English

 Top Next

15/03/2010 closed by hoster http://plc.net.ru - today (2012) is FALSE site - name of the website plc.net.ru is stolen from us

19/03/2010 reopened forum with links http://www.plcforum.uz.ua

perhaps we will change the name of the forum from UZ.UA

if this happens, then you can learn a new name on the forum http://rutracker.org/forum/viewforum.php?f=1192

for add keys send it to plcsim@mail.ru, plcnetru@mail.ru

This program is not designed for use at work place - in an age of Stuxnet/Duqu/Flame can not trust anyone, and under the guise of this program, you can slip the malicious program.

Sometimes I think I created a monster - do not put the keys in the industrial facilities!

PCS7 v8.0, TIA Poprtal, WinCC and key9999

Problems with new ALM v5

Simatic IT Business Objects Enterprise signed keys

Official FAQ

FastCopy keys v3.0

1737 keys

v2013.05.26 add some info for WinCC v7.2

v2013.03.08 fix 1 key for TIA Portal v12

v2013.03.03 add TIA Portal v12, S7-Technology, fix Unicode bug for some new keys folder

v2013.03.01_test add TIA Portal v12 with some bug for all Unicode version from v2012.10.12

v2013.01.21 fix bug with PID v11.0 keys, add some info for D7-SYS v8.0

v2012.10.12 add Chinese language (possible Cyryllic chars in the European interfaces :) ASCII > Unicode

v2012.09.29 add some info for Easy Motion v11.0, SinuTrain 4.4

v2012.07.29 add some info for PID v11.0 *but with error :(

v2012.07.23 add some info for Simotion Scout v4.3

v2012.07.19 add some info for Telecontrol Server Basic v2.0 and fix comment bug

v2012.07.18 add some info for PDM v6.1.

v2012.03.08 add some info for PCS7 v8.0.

v2012.02.26 add some info forWinCC Flexible 2008 SP3, Simatic Net v8.1. Fixed bug of euristic engine.

v2012.01.26 add some info for Simatic Net v8.1

14/05/2011 add some info for TIA Portal V11

15/02/2011 This internal version for testing add some keys

11/10/2010 add some info for....

10/10/2010 add one info for "SIK/ SIMATIC S5 PMC IE V7.0" ("A9S5IE70")

09/09/2010 add some info for WinCC DowntimeMonitor, WinAC, fix bug for comp and Virtual Machine with 1 HardDisk partition

09/05/2010 add keys for WinCC Flexible 2008 SP2 options v1.3, Sinaut, fixed one ALM v5 bug

20/04/2010 add some keys Safety Matrix, PCS7 powerrate, PCS7 CFC AS RT SIFPZASRPX9999A

20/03/2010 add some keys, "option Recommended" and info about closed PLC.NET.RU and reopened http://plcforum.uz.ua

26/08/2009 add keys for TIA Portal v10.5, Braumat, Maintenance Station 2009

04/04/2009 add keys for WinAC MP 2008, PCS7 v7.1

22/12/2008 add keys for WinAC 2008, Simatic Net 2008, RF-Manager 2008

20/08/2008 add keys for WinCC Flexible 2008

24/07/2008 Open FastCopy v3 key option

21/07/2008 add keys for WinCC v7.0

29/06/2008 add keys for PID Tools v5.2, D7-SYS v7.0, PowerControl, RF-Manager

14/03/2008 add keys for Simatic IT and multikey description

23/02/2008 add keys for CEMAT v7.0 , WinCC v6.2 and PCS7 v7.0

18/02/2008 add keys for Simocode 2007

15/02/2008 add keys for DocPro 5.4, WinAC MP 2007, Soft Starter 2007 and fix error for "New" folder07/12/2007 add keys for Sinema E 2006 and fix error for Motor Starter 2007 (but add bug - not install keys from "New" folder)

30/11/2007 add keys for Motor Starter 2007, Net 2007

27/11/2007 add keys for SmartLabel v3.0 HF1, WinAC/RTX 2005 SP3

07/11/2007 Add and change some Tags keys for WinCC v6.2 and PCS7 v7.0

As it in a stage of development some functions can be not completely accessible or be carried out with flaws

Direct record on a hard disk and Flash memory works. On Flash memory long keys - the list some minutes enter the name only

It is necessary to add direct record of keys on a diskette

It is necessary to correct for the list of keys

In the previous versions there were problems with some short licenses ( WinAC, SmartLabel ).

In the given version the part of problems is solved.

In far, far years Siemens has charged development of protection for the software products to StopCopy corporation. That has developed protection on the basis of the key files placed on special image to the formatted Yellow diskette - from here and the name.

Thus affirmed, that protection up to that is reliable, that " it will be reliable to preserve your investments ".

Big human thanks experts StopCopy for the done operation in the field of creation of an atmosphere of availability of products of Siemens to broad masses of programmers. It has made program and hardware solutions very popular and demanded worldwide, that has allowed to compete adequately to other manufacturers of automation even in their territory. To take for an example of the USA with and them B&R and General Electric... And accordingly has really saved up the nested investments. In fact iron equally should be bought all from Siemens.

The given program is intended for installation of keys of licenses in case of, when:

There has occurred " a rainy day of the programmer " - the system has flied together with all authorizations, and to work it is necessary, even in remote areas;

When there was a new hot product, and the heads yet does not give money for it.

Simply you wish to study for the general development.

It is developed in connection with release of version ALM 3.0 - the Authorization Licenses Manager after whom, so-called, "fastcopy" long keys of authorization have ceased to work because of their ignoring by this Authorizator.

"Fastcopy" keys could be copied simply in the directory of licenses C: \AX NF ZZ. They used auxiliary "hole" in system of authorization ALM <v3.0 which have been covered with output Step7 v5.4 SP1.

Also additional coding the keys, therefore new keys have been applied are not visible in ALM v2.2.

New keys are incorrectly displayed in old versions of programs EKB_Rename, EKB_Backup and in EKB_Install <v.2007.03.03

and are not visible in ALM v1 and v2.

I do not call to use a software of Siemens in the mercenary purposes. Programs for the industrial purposes basically should be pawned in estimates of projects and be gained on money of the customer.

Very few people will come in a head to put the customer left PCS7 with the left keys and without the certificate on large production.

And for house usage probably there is nothing worse fuss with license diskettes. There were cases when the worn out firm Yellow license started to be showered for Intourist with miss of keys in far remote places without phone and the Internet.

I recommend to buy from Siemens Premium Studio 2008 for 90 euros for acquaintance with Simatic programs


Introduction

 Top Previous Next

The Main Window comprises the following buttons and fields:

Tree with the list of programs and the table with the list of keys

Field for a conclusion of comments and the help information

Line of a choice of language of the interface

Line of a choice of a disk for installation of keys and the button of updating of the list of disks

Lines of input of serial numbers

Line and the button for search of a key by the set word

The button of a call of a window for work with images of Yellow diskettes

Field of a choice of preferences of type of the license at installation

Buttons of installation short, long or all chosen keys

Select key types for install

How can you deactivate the Trial License when the message appears indicating that the Trial License has expired, although the Floating License has been installed?

Install short key from old Siemens.exe


What is the difference between authorizations and license keys?

What is the difference between authorizations (AuthorsW short keys) and license keys (ALM long keys) ?

http://support.automation.siemens.com/WW/view/en/19020864

Configuration Notes:
License keys are the new authorizations as from STEP 7 V5.3. With the new license keys we are implementing a new concept in the licensing of SIMATIC software.

Whereas the authorizations up to and including STEP 7 V5.2 were valid only for a specific version of the software, the license keys as from STEP 7 V5.3 are automatically also valid for the earlier versions of the same software.

This validity however is restricted only to the programs that are licensed with the license keys.

For programs licensed with an authorization only the authorization valid for the version continues to be valid.

Another new feature is that license keys can be stored on a network driver and can then be used by various computers (floating license).

The options that the SIMATIC world makes available to you with this type of licensing are described in Entry ID 19021092.

You can tell from the license number whether a program is protected by an authorization or by a license key. The license number is shown in the Automation License Manager (ALM).

An authorization license number has ten digits, a license key license number has twenty digits.

Whereas there were earlier only authorizations and emergency authorizations, there are now the following different types of license keys.

Notes on authorizations (AuthorsW short keys):
Authorizations can only be saved and repaired on the original yellow or red floppy disks and installation is only possible on internal hard disk drives and partitions or network drives, but not on USB sticks. To ensure working with the associated software the authorization must be available locally on the hard disk on which the software is installed. Authorizations cannot be transferred via the Internet nor installed on USB hard disks. There is an emergency authorization X*.EKB on Red or Yellow floppy disk

Notes on license keys (ALM long keys):
License keys cannot be restored on the floppy disks on which they were supplied, but can only be repaired on the PC/PG on which they are actually located. There is no longer an emergency authorization on floppy disk for license keys, because the software is always runnable if a valid license key has already been installed. So if there is a defective license key on the hard disk, working with the software is only interrupted at regular intervals with a message informing you that there is no valid license key available. As from ALM V1.1 SP1 you can also store license keys on USB sticks. A Trial License Key is installed from the CD. It can be activated via the actual SIMATIC application once for 14 days and is for evaluation purposes. You cannot restore or move the Trial License Key.

Software products that are released for utilization with license keys can also use newer license keys. More information on this is also available in the Online Help of the Automation License Manager under

·Notes on utilizing "older" software versions.

See also: Type of key


We shall install keys later

During installation of programs Simatic it is refused installation of keys.

Install keys later

Install keys later 2


Language

Select one of the available languages in the drop-down list box.


Required keys

The list of necessary keys for the installed programs.

But this list is not full !

"I don't know all you fantasies..."

Some programs also required others keys !

From tag keys install only one with necessary quantity of tags (an example for CFC in figure).

you can view only recommended keys


Recommended

you can view only recommended Required keys


Missing keys

You can specify names of missing keys in the manager of licenses ALM


Bundle keys

Complex key S7PROF* for professional version STEP7 can be used instead of 4 separate keys A17104 *, A1PLC_ *, A1S7GR *, A1SCL_*.

SIFLS7PROF1100.EKB STEP 7 V11 Professional combo keyfor use with STEP7 Professional version v5.5 and v11.0

SIFLA9XEP11100.EKB WinCC flexible Advanced combo key for use with WinCC flexible 2008 and WinCC Advanced v11.0

Key PCS7TT* for program PCS7 can be used instead of the whole complete set of keys.


Displaying the Installed License Keys

Displaying the Installed License Keys

You can view all installed license keys using the line "Installed only" in the tree view

or select the drive in the list


Seletct key

For a choice of a key press on Check Box.

Repeated pressing will cancel a choice.

For a choice of all keys in current section press Check Box in the first line.

Repeated pressing will cancel a choice in current section.


Find key

Full-text search is a search for a word or a word combination through the complete text of all entries in the database.

Type the necessary word or word combination in the Edit line or copy them from the Clipboard and click "Find key" button.

For example:

·part of key name Step or Step prof

·part of filename s7prof

The table displaying the list of entries containing the search pattern you entered.

I always use this option


Unknow keys

Example of new keys after installation of new programs.

ekb instal new key


Popup menu

You can:

·Copy text to clipboard

·Save the current table

·Create Yellow Disk image file with 1 key


FastCopy keys v3.0

Second generation of LONG FastCopy license keys anew work with ALM v3 and ALM v4.0

"Fastcopy" keys could be copied simply in the directory of licenses C: \AX NF ZZ.

"Fastcopy v1" used auxiliary "hole" in system of authorization ALM <v3.0 which have been covered with output Step7 v5.4 SP1.

It is developed in connection with release of version ALM 3.0 - the Authorization Licenses Manager after whom, so-called, "fastcopy" long keys of authorization have ceased to work because of their ignoring by this Authorizator.

"Fastcopy v3" work without problems with ALM v3 and ALM v4.0.

Only FastCopy key from EKB_Install is realy FastCopy key.

"Fixed" and "FastCopy" key from EKB_Backup (by Fubrus) have bugs.

but wait ALM 4.1


Installing License Keys

You can install one key or group of the chosen keys on the specified flexible, rigid disks or external USB a disk (Flash stick or Flash card in cardreader).

Thus there are some variants.

It is possible to choose one of variants of installation chosen keys:

1. All - short and long
2. Only long
3. Only short
4. Installation with preference:

• Are installed long and if is not present long for the chosen type of the license the short variant of a key is installed.
• Are installed short and if is not present short for the chosen type of the license the long variant of a key is installed.

Select type of keys: Float, Single, Rental, Long, Short

Thus on the button of the general installation the picture according to a choice varies.

If you connect or disconnect replaceable carriers during work of the program for updating the list of carriers{bearers} press the button " To update the list of disks ".

Again connected carrier will appear in the list.

After installation corresponding names of keys will be painted

If the key is already installed on a disk there will be a window with the request to confirm installation atop of available.

[****]

See Check of keys after installation

[****]


Old Siemens.exe

For installation of short keys from a set it is possible to use program Siemens.exe.

Copy in the catalogue with the program demanded keys (no more than 100 keys lumpsum) and start the program.

If in the catalogue with Siemensexe there are no keys at start the following message will be show.

Siemens exe no key in dir


Type of key

Licenses in the Automation License Manager

The standard license types and license types listed below are available:

Standard License Types | Description |
Single license SISL*.EKB and all short keys (not X*.EKB) | Use of the software with this license is permitted on any one computer for an unlimited period. The type of usage is defined by the certificate of license. | Unlimited use on any one computer. Unlimited by time Count tags relevant license
Floating license SIFL*.EKB | Use of the software with this license includes right of use for simultaneous usage for an unlimited period. The software can be installed at multiple locations. | Unlimited use on any one computer or via the network. Unlimited by time Count tags relevant license
Count relevant license SIFC*.EKB | Use of the software with this license is limited to: ·The number of tags stipulated in the agreement | Count tags relevant license
Rental license SIRT*.EKB SIMF*.EKB | Use of the software with this license is limited to: ·The number of hours stipulated in the agreement SIMF*.EKB ·The number of days after first use as stipulated in the agreement SIRT*.EKB Note: the time remaining for the rental license is indicated in the information area of the tooltips taskbar. | Limited use as stipulated in the rental contract. Limited by time: 1..50 hours 1...N days To install 365 days Rental keys:
Trial license SITT*.EKB | Use of the software with this license is limited to: ·A validity period of, for example, a maximum of 14 days. ·A specific number of days after first use ·Use for testing and validation (excludes liability) | Limited use (max. 14 days) for tests and for validating (with disclaimer). Limited by time = 14 days Count tags relevant license A SITT*.EKB Trial License Key is installed from the CD. It can be activated via the actual SIMATIC application once for 14 days and is for evaluation purposes. You cannot restore or move the Trial License Key. But...
emergency authorization X*.EKB | Use of the software with this license is limited to: ·A validity period of, for example, a maximum of 14 days. ·A specific number of days after first use ·Use for testing and validation (excludes liability |

License Types | Description |
Unlimited license | Use of the software with this license is unlimited. |
Count relevant license (Tags) SIFC*.EKB | Use of the software with this license is limited to: ·The number of tags stipulated in the agreement (for WinCC, PDM, CFC and others). ·The number of PowerObjects (PO) stipulated in the agreement for PCS7 v7. PO ~ Tags | SIFCY9WTGX06001
Pay per use license SIFP*.EKB | Use of the software with this license is limited to the use conditions stipulated in the agreement. Number of Clicks !? | SIFPZASRPX99991
Demo license | Use of the software with this license is limited to: ·The number of hours stipulated in the agreement ·The number of days after first use as stipulated in the agreement Note: the time remaining for the demo license is indicated in the information area of the Quick Info taskbar. |
Contract license | Use of the software with this license is unlimited. |
Upgrade license SIUP*.EKB SIPP*.EKB | An upgrade may call for specific system status requirements: ·An upgrade license enables you to convert an "old" version V to a version >V+... license. ·An upgrade may be required, for example, if you wish to increase the number of computers running an application. | Keys for updating the license consist of two keys *.EKB and *.UPG. No need wait SIUP* key. I haven't Upgrade keys. Install on SIFLA9WRC7060*.EKB WINCC-V6 RC 256K PTg 512 ATg see more about upgrade keys

Missing license key

A license key that is required by the software but is not available in a "valid" form on the network is designated as a missing license key.


CAL license

Question:

If it is the license from Microsoft as the information on presence CAL of the license is entered into a computer-client, in fact on it there are no installations MS SQL Server, especially, ALM?

In what kind it is bought the CAL-license (is delivered)?

The answer:

The license for a paper. Accordingly, she is not entered neither into a computer, nor in ALM.


Installation of Trial keys

For some programs it is possible to install temporary Trial keys for the term of from several o'clock about a year of work.

A SITT*.EKB Trial License Key is installed from the CD.

It can be activated via the actual SIMATIC application once for 14 days and is for evaluation purposes.

You cannot restore or move the Trial License Key, but you can remove of Trial keys and their traces and reinitialize Trial key anew.

During installation of a temporary key in catalogues Windows and Windows \System32 catalogues *attis with one empty file are created.

Temporary key SITTA*.ekb is installed in catalogue C: \AX NF ZZ

After the ending of term of work it is necessary to remove Trial keys and their traces.

Otherwise problems are possible at work of normal keys.


Remove Trial keys (official)

http://support.automation.siemens.com/WW/view/en/24200966

How can you deactivate the Trial License when the message appears indicating that the Trial License has expired, although the Floating License has been installed?

Instructions:
Once activated the Trial License is valid for limited use up to a maximum of 14 days of the SIMATIC Software for tests, for example. If after expiry of this time you install a license for unlimited use (Single, Floating or Upgrade License) and after installation you still receive the message indicating that the Trial License has expired, we recommend deleting the Trial License in the "AX NF ZZ" folder.

Procedure for deleting a Trial License

1. Open the ALM in MS Windows via

·"Start > SIMATIC > License Management > Automation License Manager"

and mark the drive (e.g. "C") on which your licenses are installed. Displayed in the right window of the Automation License Manager is the table of the licenses installed. For viewing the licenses you need the file name (License Key) and the 20-digit license number. If these columns are not yet displayed, then via

·"View > Define..."

you open the "Define View" dialog. In the bottom section of this dialog you select the "Columns" tab and then "License key" and "License number".

Fig. 01

Then you enter a name under "Edit view" and click the "Apply" button. Acknowledge with OK and the "License key" and "License number" columns appear in the Automation License Manager.

2. In the Explorer you mark the "AX NF ZZ" directory on your hard disk or on drive "C", so that the file names of the licenses are displayed in the right window of the Explorer.

If the "AX NF ZZ" directory or the files in that directory are not visible, then open the dialog "Tools > Folder options..." and select the "View" tab:

·Here you deactivate the option "Hide protected operating files (Recommended)" and

·Activate the option "Show hidden files and folders".

Then click on the "Apply" button and acknowledge with "OK".

Fig. 02

The "AX NF ZZ" directory is then displayed in the Explorer.

3 Now in the Automation License Manager compare the file name (License Key) of the Trial License with the file name in the "AX NF ZZ" folder. Via the view set in the Automation License Manager you determine the file name for the Trial License to be deleted (Fig. 03) that you then find in the "AX NF ZZ" folder.

Fig. 03

4 Mark the Trial License found in the "AX NF ZZ" directory and right-click. Then select "Delete" in the pop-up menu that opens. After deletion the message described above will no longer appear.

But need also: Removal of Trial keys and their traces


Removal of Trial keys and their traces

After the ending of term of work it is necessary to remove Trial keys and their traces *attis in folders Windows и Windows\System32 or Windows\Sysnative

Otherwise problems are possible at work of normal keys.

After removal of Trial keys and their traces in C:\Windows, C:\Windows\System32 or C:\Windows\Sysnative (for W7 x64)

it is possible to install Trial keys again

Key trial delete

See also: How can you deactivate the Trial License


Check of keys after installation

After installation of keys it is required to lead procedure of check of a key in program ALM.

Otherwise in some cases at start of the program you can see the warning of absence of a key which you have just installed.


License Number

License Number

The license number is the unique identifier of a license.

There are 2 lines for input of serial numbers, so-called ID KHE, usually specified on yellow license diskettes and applied certificates.

10 symbolical number is intended for short keys.

20 symbolical number is intended for long keys.

You can not change these numbers, and give it to make to the program

or select one of the available serial numbers of installed keys in the drop-down list box.


Select disk

Storage Location for License Keys

You can store license keys on storage media such as license key diskettes (for authorizations, on authorization diskettes) or on removable drives (but not on CD, CDRW) or USB memory sticks.

License keys can be located locally on your own computer as well as on a network computer.

Drive (hard disk, floppy drive, USB memory stick) on a computer (My Computer or network computer) where a license key is or can be stored.

Choose a disk for installation of keys by means of the dropping out list.

In case of if during work it is inserted or the replaceable carrier{bearer} is taken out (for example USB Flash) it is required to press on the button " To update the list "

After that in the list the current set of disks will be displayed.

There are restrictions of programs of authorization AuthorsW and ALM.

Short keys cannot be transferred{carried} on the replaceable carrier and to install from it.


Yellow disk

As from STEP 7 V5.4 SP2 the license is supplied on a USB stick.

The button of a call of a window for work with images of Yellow diskettes

By means of this utility it is possible to create Yellow a diskette from images of several types:

IMA, IMZ* - WinImage

IMG - FloppyImage

BIN - FDA (Floppy Disk Analyzator for DOS)

*Compressed images in format IMZ (WinImage) should be unpacked preliminary in a file with expansion IMA.

On end of record the "license" path will be formatted.

At the moment Siemens for this purpose uses tracks from 71 up to 79.

If you have already created Yellow a diskette in other program (in the same WinImage or FloppyImage),

That you can format separately separately a "license" path, having pressed on a corresponding cell.

Correctness of creation of a diskette can be checked up in the program of authorization AutorsW or ALM,

Having chosen check of integrity of any key.

On characteristic "gnash" of the step-by-step engine of moving of a head it is possible to define{determine} also about success of procedure.

If you will not hear "gnash" - the diskette means was created incorrectly or the necessary path has not been formatted.

In this case can format consistently paths from 71 up to 79 and check in integrity in ALM.

For reading firm Yellow diskettes in a file-image can use the button " Read Yellow Disk " or consider{count} through program WinImage.

At attempt of reading of "license" path WinImage will give out the prevention{warning} of a mistake{an error} of reading. Press button " Ignore " for continuation of creation of an image. Can remember number of this path for formatting in our program.

If the error of reading has occured in the beginning or the middle firm diskettes then this a diskette has already started to become unfit for use.

Diskettes written down by program FDA contain many paths wrongly formatted non-standardly - also ignore these errors.

Not leaving from WinImage you can just write down the received image on duplicating a diskette and then to format a "license" path in our program.

For some programs (in particular WinCC and WebNavigator) from a diskette it is possible to install only SISLA keys.

On what that to reason SIFLA* keys are ignored at installation - their names are rigidly hammered in Setup.


Yellow Flash

As from STEP 7 V5.4 SP2 the license is supplied on a USB stick.

At use of program ALM began possible{probable} to apply as the carrier of long keys Flash memory.

You can transfer long keys on Flash memory and by means of program WinImage to make an image of this Flash, and then to restore all keys from this image Flash memory of any type and the size.


ALM

The Automation License Manager is a product of Siemens AG Automation & Drives Group.

It is used to manage license keys (the technical form of licenses).

Software products requiring a license key automatically report this requirement to the Automation License Manager.

When the Automation License Manager finds a valid license key for this software, the software can be used in conformity with the end user license agreement.

It is developed in connection with release of version ALM 3.0 - the Authorization Licenses Manager after whom, so-called, "fastcopy" long keys of authorization have ceased to work because of their ignoring by this Authorizator.

"Fastcopy" keys could be copied simply in the directory of licenses C: \AX NF ZZ. They used auxiliary "hole" in system of authorization ALM <v3.0 which have been covered with output Step7 v5.4 SP1.

Also additional coding the keys, therefore new keys have been applied are not visible in ALM v2.2.

New keys are not visible in ALM v1 and v2.


transferring a license key to a PC without floppy disk drive

What options are there for transferring a license key to a PC without floppy disk drive?

Configuration Notes:
For some time now computers have been produced without a floppy disk drive. However, in order to install certain automation software products you need a floppy disk drive to install the license keys supplied on floppy disk.

Using the Automation License Manager you can install the licenses on a PC without floppy disk drive as follows.

Transport Medium

License Key Type

Authorization
(e.g. STEP 7 V5.2)

License Key
(e.g. Floating License Key STEP 7 V5.3)

External floppy disk drive with USB interface

X

X

USB stick as transfer medium from one computer with floppy disk drive to a computer without floppy disk drive

--

X

Second computer with floppy disk drive in the company network and transfer via the network

X1)

X1)

Second computer with floppy disk drive and offline transfer
(see Help of the Automation License Manager)

X1)

X1)

1) The Automation License Manager must also be installed on both computers.

Note:
You can recognize a License Key in the Automation License Manager by the twenty-digit license number.
An authorization has a ten-digit license number.


Multikey

6keys


Problems

List index out of bounds

Problems with ALM v3.0 HF3

Problems with WinCC

Problems with WinCC Archive v6.2

Problems with PCS7 v7

I need SIUPA9WRC5--3 POWERPACK (upgrade) KEY ?


key_for_PCS7_v8.0

Part of the key branches in PCS7 v8.0

another part can be taken from branches WinCC v7.0

In v8.0 improved diagnosis, associated with the keys - so you probably will be easier to find the missing keys

After installation of the key need testing of keys in the ALM and restart WinCC


PCS7 v8.0 and key9999

SIFLP7OSRE0800 + SIFCYP7ORT9999*

bundle key "SIFLP7OSRE0800" "OS Server Redundancy"

include keys:

"SIFLP7REDU0800" "OS Redundancy"

"SIFLP7SERB0800" "OS Server Basic"

"SIFLP7SISB0800" "OS Single Station Basic"

SIFLP7OSES0800 + | SIFLP7OSES0800
bundle key "SIFLP7ASES0800" "AS Engineering" include keys: | bundle key "SIFLP7OSES0800" "OS Engineering" include keys:
"SIFLA171040505" "Step 7 5.5" SIFLA1CFCU0800" "CFC unlimited 8.0" "SIFLA1DOCP0504" "DocPro5.4" "SIFLA1SCL_0503" "SCL 5.3" "SIFLA1SFC_0800" "SFC 8.0" "SIFLA1THPO0800" "TH-PO 8.0" | "SIFLP7OSEB0800" "OS Engineering Basic" "SIFLP7REDU0800" "OS Redundancy" "SIFLP7SERB0800" "OS Server Basic"


License concept PCS 7 V7


Problems with PCS7 v7

You can try use these keys for PCS7 v7.0 (SP1)

when you run OS WinCC from PCS7 you required WCP RC PO key

when you run OS WinCC from WinCC you required WRC RC key

PO = Power Objects = Tags for WinCC

Process Control System PCS 7 V7.0 SP1

PC Configuration and Authorization

https://support.automation.siemens.com/WW/llisapi.dll/csfetch/27002558/ps7pck_b_en-US.pdf


New keys

Keys for some new Simatic programs will appear in the list only after installation of these Simatic programs on your computer.

For example - new key for new version of Teleservice

ekb instal new key

Ключи для некоторых новых программ появятся в списке только после инсталляции этих программ на ваш компьютер.

Но для некоторых новых ключей возможно фантомное дублирование в списке новых несмотря на то, что они уже есть в обычном списке - это связано с новой методикой имениобразования тэговых ключей для последних версий программ.


List index out of bounds

Problem:

When run the application in my computer come out error window.
In another computer computer the application running correctly.
This are the print screen of the error.

I had the same problem as the one described on your web page.

Access violation at address 004BDF4E in module 'Sim_EKB_Install_2007_11_27.exe'. Read of address 00000000

I have a laptop with only one harddrive no floppydrive.

When I start the program it makes the "access violation" error,

when I then add an usb drive the program can start.

It seems like the program wants to select disk number 2 in the dropdown box, it would normaly be the "c" drive but only if you have a floppy drive installed.

I also have a laptop with only one harddrive no floppydrive,

buty I divide a disk into 2 partitions C:\ and D:\.

Therefore I do not see similar errors

"in Russian"

Эта проблема проявляется на нотебуках без гибкого дисковода и с жёстким диском только с одним разделом.

Так как у меня тоже есть нотебук без дисковода, но жёсткий диск всегда поделён на несколько разделов, то я этой ошибки не замечал.


Problems with ALM v3.0 HF3

On some computers right after installations of updating of program ALM 3 HF3 (from Step7 v5.4 SP2) can arise problems with working capacity of original and not original keys.
The reason of an error while is unknown.

Method of the decision of a problem.
1. Reload a computer.
2. Check up keys through program ALM.
3. Try to reinstall program ALM.
4. Reinstall keys.
5. Deinstall the new version of the program and install previous version ALM 3 HF1.


Problems with ALM v5.0

v2010.05.09

! all previous versions may fail if the drive installed the new version of the ALM v5 keys !

error will be corrected in future versions

Because of the new release ALM v5 may be many intermediate versions as far as finding new challenges.


BATCH

Calculating the units for the BATCH station

License key for BATCH station

A defined number of units can be operated and monitored with this license key.

The number of units that can be processed depends on the utilization of the BATCH server.

Example: BATCH Server (20)

The license key for BATCH server is adequate for configuring up to 20 units.

Requirement

● SIMATIC Manager is open.

Procedure

1. In the SIMATIC Manager, select the multiproject/project for which you want to calculate

the number of configured units.

2. Select the menu command Options > SIMATIC BATCH..

.The "Configure BATCH Process Cell" dialog box opens.

3. Select the "BATCH Process Cell" folder in the tree view.

4. In the "Process Cell" section, click "Check validity".

5. In the "Log" group, enable the "Validate" check box.

6. Click the "Display" button.

Result

A log file opens in the Internet Explorer.

● If the "Check validity" or "Compile" function shows an error in the configuration, you will need to correct the error and calculate the process objects again.

● If the configuration is free of errors, you will find the number of units configured in the multiproject/project in the table under the heading "Units".

● You can calculate the number of configurable units based on the license keys through the Automation License Manager.

Example of the layout of a log file:

Plant | Units | Log | Date, time | Result
<process cell name> | 11 | Plausibility | <date, time> | 0 errors, 0 warnings
No. | ID | Error | Warning | Remedy


CFC: AS License key for engineering

License key for the AS

The required license key for all SIMATIC stations depends on the total number of process objects loaded and configured in a project (multiproject).

When an AS is loaded, the loaded process objects are evaluated.

The following procedure shows you how to calculate the number of process objects configured in a project.

With a multiproject, you need to determine the number per project and add them together.

The following applies as of PCS 7 V7.0 SP1:

The number of process objects loaded into the AS is calculated and subtracted from the available process objects (countable license keys).

You calculate the number of available (still to be loaded) process objects using the license key via the Automation License Manager or in SIMATIC Manager via the menu command

Options > Charts > Process Objects Statistics.

Display

The display of the number of licenses is based on the object selected in the SIMATIC Manager (multiproject, project, SIMATIC station).

Requirement

The SIMATIC Manager is open.

Procedure

1. Select the multiproject in the component view.

2. Select the menu command Options > Charts > Process Objects Statistics.

The "Process Objects Statistics" dialog box opens.

Result

The "Process Objects Statistics" dialog box shows the number of configured process objects, the existing license, and the process objects which are currently still available for the following system areas:

● Multiproject

● Project

● SIMATIC station

AS License key for engineering

Relevant process objects in the project are process objects that can be monitored with the OS.

The license key for engineering provides the number of process objects that you can configure in the CFC as "process objects in the project".

Procedure

You can calculate the number of configured process objects as follows:

1. Open any chart in CFC.

2. Select the menu command Options > Chart Reference Data.

The "Chart Reference Data" dialog box opens.

3. Select the menu command View > Statistics.

Result

You will find the number of "Process objects (PO) [x]" and the scale of the license key in the "process objects in the project" path.

The following figure shows an example.


Route Control

Calculating the routes for the route control station

License key for route control station

For the process mode of SIMATIC Route Control, the number of active routes (material transports) is relevant and not the number of configured routes. The number of routes active in process mode is based on the process.

Long name | License name
SIFLA7RCS30700 | Route Control Server 300 simultaneous
SIFLA7RCS20700 | Route Control Server (100)
SIFLA7RCS10700 | Route Control Server 30 simultaneous
SIFLA7RCEN0700 | Route Control Engineering
SIFLA7RCCX0700 | Route Control Center

Example: Route Control Server (300)

This is the license key for a route control server in which 300 routes can be simultaneously active in process mode.

Determining the route license

The status bar of the Route Control Center shows how many routes were active simultaneously after a restart of the route control server.

License key too small – server license key is installed

Note

If the route control server detects a license key for 30, 100 or 300 routes during startup, the maximum number of simultaneous material transports will be limited to this value.

If the server then receives a 31st, 101st or 301st route request, the Route Control Center reports that the license key is missing or that the limit has been exceeded.

The route control server continues to operate.

License key too small – server license key is not installed

If no license key is installed on the route control server, the server is limited to a maximum of 300 routes (maximum limit).

Since information about the actual size of the system is lacking on the route control server, it makes an estimate on the safe side - you can continue to operate the system even when there is no license.

The absence of a license is displayed in the Route Control Center.

New license

Restart the route control server after you have installed the license.


Problems with WinCC

For some programs (in particular WinCC and WebNavigator) from a diskette it is possible to install only SISLA keys.

On what that to reason SIFLA* keys are ignored at installation - their names are rigidly hammered in Setup.

See LogFiles in C:\Program Files\SIEMENS\WINCC\Diagnose

for example License.Log when License key A9WRC installed

02/01/2007 13:16:50 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:16:50 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:17:07 InitLicense RT | AppName = OptRT:CHIPCARD | CycleCheck = no | NameForMessageBox = | Name of License = SIFLA1WPC40600 | Text of License = WinCC Chipcard |

02/01/2007 13:17:07 ExitLicense RT | AppName = OptRT:CHIPCARD | CycleCheck = no | Name of License = SIFLA1WPC40600 | Text of License = WinCC Chipcard |

02/01/2007 13:17:08 InitLicense CS | AppName = AppCS:TlgASO | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WTG30600 | Text of License = WINCC Archive (30000) |

02/01/2007 13:18:48 InitLicense xx | AppName = ConnectivityPack | CycleCheck = no | NameForMessageBox = | Name of License = SIFLA9WOP10600 | Text of License = WinCC Connectivity Pack |

02/01/2007 13:18:48 ExitLicense xx | AppName = ConnectivityPack | CycleCheck = no | Name of License = SIFLA9WOP10600 | Text of License = WinCC Connectivity Pack |

02/01/2007 13:30:15 ExitLicense CS | AppName = AppCS:TlgASO | CycleCheck = yes | Name of License = SIFLA9WTG30600 | Text of License = WINCC Archive (30000) |

02/01/2007 13:30:17 ExitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:30:17 ExitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

Example when installed 2 License key A9WRC.

Low key with 128 tags block High key with 65536 tags

Example License.Log when installed 2 License key A9WRC.

02/01/2007 14:39:29 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WRC10600 | Text of License = WinCC RC (128) |

02/01/2007 14:39:29 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = SIFLA9WRC10600 | Text of License = WinCC RC (128) |

.....

You need use only one key with max Tags

Example License.Log when License key A9WRC not installed

for example Authorinformation.inf when License key A9WRC* not installed

License | installed | needed | to install | Product
SI--A9WRC?---- | No | Yes | Yes | Simatic WinCC RC (Runtime + Development)
SIFLA9WSN40600 | Yes | Yes | No | WebNavigator 50 Clients
SIFLA9WOP10601 | Yes | No | No | WinCC Option Connectivity Pack
SIFLA9WSPA0600 | Yes | No | No | ProAgent WinCC

and part of License.Log when License key A9WRC* not installed

02/01/2007 14:10:20 Control Center - Demo Mode ConfigurationSystem enabled -

02/01/2007 14:10:20 NoLicense CS | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) | Exists = No |

02/01/2007 14:10:20 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) |

02/01/2007 14:10:22 NoLicense ED | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) | Exists = No |

02/01/2007 14:10:22 Control Center - Demo Mode Editors enabled -

02/01/2007 14:10:22 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) |

.....


WinCC: the number of process objects

If you have executed the "Compile OS" function in SIMATIC Manager, you can determine the number of configured process objects in the WinCC Explorer:

Determining the number of process objects

1. Select the OS in the WinCC Explorer:

The number of configured process objects is displayed at the bottom right of the dialog box.

The screenshot below shows an example with "578 process objects".

Insufficient license key

If you open a project with an insufficient number of configurable process objects, the OS program switches to demo mode automatically.

If an RT/RC license key is present, the maximum number of configurable process objects is always permissible on a client, as the number of configurable process objects is only checked on a server.

Long name | License name | Version
SIFLA9WRC90700 | WinCC RT PO (unlimited) | v7.0
SIFLA9WRC80700 | WinCC RT PO (20000) | v7.0
SIFLA9WRC70700 | WinCC RT PO (10000) | v7.0
SIFLA9WRC60700 | WinCC RT PO (8500) | v7.0
SIFLA9WRC50700 | WinCC RT PO (5000) | v7.0
SIFLA9WRC40700 | WinCC RT PO (3000) | v7.0
SIFLA9WRC30700 | WinCC RT PO (2000) | v7.0
SIFLA9WRC20700 | WinCC RT PO (1000) | v7.0
SIFLA9WRC10700 | WinCC RT PO (250) | v7.0
SIFLA9WRC00700 | WinCC RT PO Client | v7.0


WinCC: the number of archive values

License key for archive values

This license key allows you to archive a defined number of archive values with the operator station.

The basic package is supplied with a license key for 512 archive values.

The license key required for archiving archive values in the OS project depends on the number of values configured for archiving.

Open the "Tag Logging" editor in the WinCC Explorer.

The number of configured archive values is displayed at the bottom right of the dialog box.

The screenshot below shows an example with 129 of 10,000 authorized archive values.

Example: WINCC User Archives (10000)

This license key enables you to increase the number of archive values which can be configured for the archive server to 10000 (max. 30000)

Insufficient license key

If you open a project with an insufficient number of configurable process objects, the OS program switches to demo mode automatically.

If an RT/RC license key is present, the maximum number of configurable process objects is always permissible on a client, as the number of configurable process objects is only checked on a server.

 | Short name | Long name | License name | Version
977 | A9WARC70 | SIFLA9WARC0700 | WINCC User Archives | v7.0
978 | Y9WTG670 | SIFCY9WTGX07006 | WINCC-V7 Arch 80000 ATg | v7.0
979 | Y9WTG570 | SIFCY9WTGX07005 | WINCC-V7 Arch 10000 ATg | v7.0
980 | Y9WTG470 | SIFCY9WTGX07004 | WINCC-V7 Arch 4G ATg UNLIM | v7.0
981 | Y9WTG370 | SIFCY9WTGX07003 | WINCC-V7 Arch 30000 ATg | v7.0
982 | Y9WTG270 | SIFCY9WTGX07002 | WINCC-V7 Arch 5000 ATg | v7.0
983 | Y9WTG170 | SIFCY9WTGX07001 | WINCC-V7 Arch 1500 ATg | v7.0
1024 | Y9WTG770 | SIFCY9WTGX07007 | WINCC-V7 Arch 120000 ATg | v7.0


WinCC CAS

Calculating the process objects for the central archive server

The archive values of all OS servers in a PCS 7 plant are archived on a central archive server.

The sum of the archive values of all OS servers gives the number of licensed archive values.

License keys for the central archive server

The following license keys are required for the central archive server:

● License key for operating an OS client: SIFLA9WRP00602 WinCC RT PO Client ; SIFLA9WCP70700 WINCC-V7 RC PO (10000)

● License key for the "StoragePlus" software package: SIFLA1STOP0102 StoragePlus

● To use the central archive server: SIFLA9WSEC0700 WinCC Server

● To use the archives: SIFCY9WTGX07005 WINCC-V7 Arch 10000 ATg; SIFLA9WARC0700 WinCC Archive

● To view archived data: SIFLA9WVC20707 WinCC DataMonitor 10 Clients

Determining the number of archive values on an OS server

1. Open the "Tag Logging" editor in the WinCC Explorer.

The number of configured archive values is displayed at the bottom right of the dialog box.

The screenshot below shows an example with 129 of 10,000 authorized archive values.

2. Determine the number of archive values of all OS servers.

If redundant OS servers are used, the number of archive values must be doubled.


WinCC Maintenance station

Calculating the asset tags (hardware components) for the maintenance station

License key for WinCC Maintenance station

The license type of these license keys is "Count relevant license" SIFCYMAINR0700*.

 | Short name | Long name | License name | Version
739 | MAINES70 | SIFLMAINES0700 | Maintenance ES V7.0 | v7.0
740 | YMAINR70 | SIFLYMAINR0700 | Maintenance RT V7.0 (unlimited) | v7.0
741 | YMAINR71 | SIFCYMAINR07001 | Maintenance RT V7.0 (10) | v7.0
742 | YMAINR74 | SIFCYMAINR07004 | Maintenance RT V7.0 (100) | v7.0
1107 | YMAINR75 | SIFCYMAINR07005 | Maintenance RT V7.0 (250) | v7.0
767 | YMAINR76 | SIFCYMAINR07006 | Maintenance RT V7.0 (500) | v7.0
743 | YMAINR77 | SIFCYMAINR07007 | Maintenance RT V7.0 (1000) | v7.0

The licensed scope is added together when several license keys are installed.

● This license key allows you to monitor a defined number of diagnostic objects (asset tags).

Example: SIFCYMAINR07004 Maintenance RT (100)

This license key is sufficient for diagnosing up to 100 hardware components with a maintenance station.

If you have 3 Maintenance RT (100) license keys (with difference serial numbers !) on a maintenance station,

you will be able to diagnose up to 300 (100+100+100) hardware components.

Components with diagnostics capability

The following components with diagnostics capability are classed as asset tags within a PCS 7 project:

● PC stations

● Network components with diagnostics capability (e.g., switches)

● Automation systems (CPU)

● Distributed I/O (ET 200 station)

● Field devices with diagnostics capability

Requirement

SIMATIC Manager is open.

Procedure

1. Select the multiproject in the plant view.

2. Select the menu command Options > Plant Hierarchy > Configured Objects.

The "Configured Objects" dialog box opens.

Result

The "Configured Objects" dialog box displays the number of configured diagnostic objects (asset tags).


WinCC Demo mode

Q: I have all keys, but WinCC wrote "Demo mode"

You need install ONLY 1 RC key.

In this time only low 128 Tags key is worked - others keys is banned !!!

remove another RC keys to floppy

Q: Thank you, I did not know that. It works good now


Problems with WinCC Archive v6.2

New for Archive Licenses

For archive licenses, the new license type "Count-Relevant" is being introduced starting with WinCC V6.2. It enables a much finer stacking of the licenses.

If, for example, a WinCC project uses a license for 1500 archive tags as well as a license for 5000 archive tags, then a total of 6500 archive tags are available on this computer.
On the other hand, the 512 free archive tags included in the delivery scope of the basic packages are not added up.

For using more 512 Archive Tags is required SIFCY9WTGX0600*

WinCC Archive v6.2

Select> | Short name | Long name | License name | Version
622 | A9WARC62 | SIFLA9WARC0602 | WINCC User Archives | v6.2
623 | Y9WTG662 | SIFCY9WTGX06026 | WINCC-V6 Arch 80000 ATg | v6.2
624 | Y9WTG562 | SIFCY9WTGX06025 | WINCC-V6 Arch 10000 ATg | v6.2
625 | Y9WTG462 | SIFCY9WTGX06024 | WINCC-V6 Arch 4G ATg UNLIM | v6.2
626 | Y9WTG362 | SIFCY9WTGX06023 | WINCC-V6 Arch 30000 ATg | v6.2
627 | Y9WTG262 | SIFCY9WTGX06022 | WINCC-V6 Arch 5000 ATg | v6.2


I need SIUPA9WRC5--3 POWERPACK (upgrade) KEY ?

I need SIUPA9WRC5...3 UPGRADE WinCC runtime +conf. 1024-8k powerpack license key

No need wait SIUP* key.
I don't support Upgrade keys - in it there is no necessity.

Install on SIFLA9WRC7060*.EKB WINCC-V6 RC 256K PTg 512 ATg
You can install normal long key SIFLA9WRC60*00.EKB (max 256K) from YELLOW FLASH or Yellow Disk SIFLA9WRC60*00.IMA

Do not forget remove old key on smaller number of tags - differently it can to not give access to more powerful key.

Keys for updating the license consist of two keys *.EKB and *.UPG.

Example of a diskette for updating the version of the program.


Program required key after installation of key

Before first start of SmartLabel need check installed key in ALM.

This is bug of SmartLabel and other Simatic programs.


About EKBBackup CRC Error

About EKBBackup CRC Error
This EKBBackup option is false - EKB_Install key haven't CRC error
This EKBBackup version also have "Fix CRC" ERROR
After this "Fix" I can't move "fixed" key to other disc.

EKBBackup 1.0.1.38

ALM wrote after fix

ALM show result after moving "fixed" keys - all moved keys inactive

Other Key programs (based on Fubrus souce) also haves this bug

for example this


Russian

15/03/2010 closed by hoster http://plc.net.ru - today (2012) is FALSE site - name of the website plc.net.ru is stolen from us

19/03/2010 reopened forum with links http://www.plcforum.uz.ua

torrent http://rutracker.org/forum/viewforum.php?f=1192

Данная программа не предназначена для использовании на работе - в век Стукнета/Куку/Флейм никому доверять нельзя и под личиной этой программы вам могут подсунуть зловреда.

Иногда мне кажется, что я создал монстра - не ставьте эти ключи на промышленные объекты !

Ключи 9999 для теговых лицензий PCS7 v8.0, WinCC, Flexible, TIA Portal

Проблемы в том числе в связи с выходом ALM v5

Simatic IT Business Objects Enterprise signed keys

Официальный FAQ (на английском)

FastCopy keys v3.0

1737 keys

рекомендуемый текст описания для размещения на торрентах

"Справочник программиста о продуктах Симатик с информацией о программных продуктах и требуемых лицензиях.

v2013.05.26 Добавлена информация для WinCC v7.2

v2013.03.08 исправлен 1 ключ для TIA Portal v12

v2013.03.03 Добавлена информация для TIA Portal v12, S7-Technology, Unicode ошибка для папки Новые ключи исправлена

v2013.03.01_test Тестовая временная Добавлена информация для TIA Portal v12, с обнаруженной ошибкой для предыдущих Unicode версий начиная с v2012.10.12

v2013.01.21 Исправлена описка для PID v11.0, Добавлена информация для D7-SYS v8.0

v2012.10.12 Добавлен китайский интерфейс

v2012.09.29 Добавлена информация для Easy Motion v11.0, SinuTrain 4.4

v2012.07.29 Добавлена информация для PID v11.0, но как выяснилось - с опиской

v2012.07.23 Добавлена информация для Simotion Scout v4.3

v2012.07.19 Добавлена информация для Telecontrol Server Basic v2.0 и исправлена ошибка комментария продукта

v2012.07.18 Добавлена информация для PDM v6.1.

08/03/2012 Добавлена информация для PCS7 v8.0

26/02/2012 Добавлена информация для WinCC Flexible 2008 SP3, Simatic Net v8.1. Исправлен баг эвристика.

26/01/2012 Добавлена информация для Simatic Net v8.1

14/05/2011 Добавлена информация для тестирования TIA Portal V11

15/02/2011 Внутренняя версия

10/10/2010 add one info for "SIK/ SIMATIC S5 PMC IE V7.0" ("A9S5IE70")

09/09/2010 Добавлена информация для WinAC, исправлена ошибка, проявляющаяся на компах и виртуальных машинах с одним разделом жёсткого диска

09/05/2010 Добавлена информация для WinCC Flexible 2008 SP2 options v1.3 (для тестирования), одна ошибка связанная с АЛМ 5 блокирована

05/05/2010 Добавлена информация для Sinaut

20/04/2010 Добавлена информация для Safety Matrix, PCS7 powerrate, PCS7 CFC AS RT SIFPZASRPX9999A

20/03/2010 Добавлены некоторые лицензии, опция Рекомендуемые и информация о закрытии PLC.NET.RU и открытии http://plcforum.uz.ua

26/08/2009 Добавлены лицензии для TIA Portal v10.5, Braumat, Maintenance Station 2009

04/04/2009 Добавлены лицензии для WinAC MP 2008, PCS7 v7.1

22/12/2008 Добавлены лицензии для WinAC 2008, Simatic Net 2008, RF-Manager 2008

20/08/2008 Добавлены лицензии для WinCC Flexible 2008

24/07/2008 Открыл опцию создания FastCopy ключей

21/07/2008 Добавлены лицензии для WinCC v7.0

29/06/2008 Добавлены лицензии для PID Tools v5.2, D7-SYS v7.0, PowerControl, RF-Manager

14/03/2008 Добавлены лицензии для Simatic IT и описание multikey

23/02/2008 Добавлены лицензии для CEMAT v7.0 , WinCC v6.2 and PCS7 v7.0

18/02/2008 Добавлены лицензии для Simocode 2007

15/02/2008 Добавлены лицензии для DocPro 5.4, WinAC MP, Soft Starter 2007 и вроде исправил ошибку установки ключей из папки "New"

07/12/2007 Добавлены лицензии для Sinema E 2006 and fix error for Motor Starter 2007 (но добавил ошибку - не устанавливались ключи из папки "New")

30/11/2007 Добавлены лицензии для Motor Starter 2007, Net 2007

27/11/2007 Добавлены лицензии для SmartLabel v3.0 HF1, WinAC/RTX 2005 SP3

07/11/2007 Добавлены некоторые тэговые лицензии для WinCC v6.2 и PCS7 v7.0.

В предыдущих версиях имелись проблемы с некоторыми короткими лицензиями (WinAC, SmartLabel)

При создании одноключевой жёлтой дискеты была ошибка в ключевом файле.

В данной версии часть проблем решена.

В далёкие, далёкие годы Сименс поручил разработку защиты для своих программных продуктов фирме StopCopy. Та разработала защиту на основе ключевых файлов, размещаемых на особым образом отформатированной Жёлтой дискете - отсюда и название.

При этом утверждалось, что защита до того надёжна, что "будет надёжно оберегать ваши инвестиции".

Большое человеческое спасибо специалистам StopCopy за проделанную работу в области создания атмосферы доступности продуктов Сименса широким массам программистов. Это сделало программные и аппаратные решения очень популярными и востребованными по всему миру, что позволило достойно соперничать с другими производителями автоматики даже на их территории. Взять для примера США с и их B&R и General Electric... и соответственно действительно сберегло вложенные инвестиции. Ведь железо всё равно надо покупать у Сименса.

Данная программа предназначена для установки ключей лицензий в случае , когда:

наступил "чёрный день программиста" - система слетела вместе со всеми авторизациями, а работать надо, даже в труднодоступных районах;

когда вышел новый горячий продукт, а денег на него начальство пока не даёт;

просто хочешь изучить для общего развития.

Данная программа не предназначена для использовании на работе - в век Стукнета никому доверять нельзя и под личиной этой программы вам могут подсунуть зловреда.

Разработана в связи с выпуском версии ALM 3.0 - Менеджера Авторизации Лицензий, после которого, так называемые, "быстрокопируемые v1" длинные ключи авторизации перестали работать из-за их игнорирования этим Авторизатором.

"Быстрокопируемые" ключи можно просто копировать в каталог лицензий C:\AX NF ZZ.

"Быстрокопируемые v1" использовали служебную "дырку" в системе авторизации ALM <v3.0, которая была прикрыта с выходом Step7 v5.4 SP1.

"Быстрокопируемые v3" приживаются без проблем в АЛМ 3.

Также было применено дополнительное кодирование ключей, поэтому новые ключи не видны в АЛМ 2.2.

Новые ключи неправильно отображаются в старых версиях программ EKB_Rename, EKB_Backup, EKB_Install <v.2007.03.03.

Я не призываю использовать софт Сименса в корыстных целях. Программы для производственных целей в принципе должны закладываться в сметы проектов и приобретаться на деньги заказчика.

Мало кому придёт в голову поставить заказчику левую ПЦС7 с левыми ключами и без сертификата на крупное производство.

А для домашнего использования наверное нет ничего хуже возни с лицензионными дискетами. Бывали случаи, когда заезженная фирменная Жёлтая лицензия начинала осыпаться у Интуриста с пропаданием ключей в далёкой глубинке без телефона и Интернета.


Введение

В окне программы расположены:

Дерево со списком программ и таблица со списком ключей

Поле для вывода комментариев и справочной информации

Строка выбора языка интерфейса

Строка выбора диска для установки ключей и кнопка обновления списка дисков

Строки ввода серийных номеров

Строка и кнопка для поиска ключа по заданному слову

Кнопка вызова окна для работы с образами Жёлтых дискет

Поле выбора предпочтений типа лицензии при установке

Кнопки инсталяции короткого, длинного или всех выбранных ключей

***


Мы установим ключи позже

Во время установки программ Simatic отказываемся от установки ключей.

Install keys later

Install keys later 2


Типы ключей

Имеется 2 основных типа ключей:

1. короткие ключи старого образца до 2004 года

2a. длинные ключи нового образца 2004 года (ALM v1.*..2.*)

2б. длинные ключи нового образца 2006 года (ALM v3.*)

Короткие ключи старого образца до 2004 года совместимы вверх с версией авторизатора лицензий ALM. Также для работы с этими ключами можно использовать старый авторизатор AuthorsW.

При установке короткого файла на жёстком диске создаётся дополнительный служебный файл с расширением HRD. В паре с EKB файлом ключа они составляют установленную лицензию. Отсутствие HRD файла не позволяет перенести ключ на другой диск или вернуть на дискету и приводит к блокированию ключевого файла.

Длинные ключи нового образца 2004 года совместимы только с версией авторизатора лицензий ALM. Для работы с этими ключами нельзя использовать старый авторизатор AuthorsW.

Длинные ключи нового образца 2006 года совместимы только с версией авторизатора лицензий ALM 3 и выше .

Новые ключи ALM v3.* неправильно отображаются в старых версиях программ EKB_Rename, EKB_Backup, EKB_Install <v.2007.03.03

и никак не отображаются в ALM v1..v2.

Основные параметры и отличия

 | Короткие ключи S7PROF53.EKB | Длинные ключи SIFLS7PROF0503.EKB
Длина имени файла, символов | 8 | >=14
Формат имени файла | короткое ДОС | длинное Windows
Размер файла, байт | 1280 | 2560
Серийный номер, символов | 10 | 20
Метод шифрования | Последовательное маскирование инкрементой маской | Последовательное маскирование инкрементой маской с криптованием по Микрософту
Вспомогательный файл HRD | S7PROF53.HRD | нет
Безлимитные типы лицензий | Одноместная | Плавающая сетевая SIFL*.EKB, одноместная SISL*.EKB
Ограниченные типы лицензий | резервная на 14 дней | Рентальные SIRT*.EKB - почасовые, многодневные. Триальные (пробные): - почасовые SIMF*.EKB - на 14 дней SITT*.EKB
Переносимость через USB Флеш память | невозмозно | полнофункционально при инсталяции и перемещении через ALM
Программа авторизации | AuthorsW и ALM | только ALM

Подробности об наименовании в английской ветке

CAL лицензия


CAL license

CAL лицензия

http://www.automation-drives.ru/forum/viewtopic.php?t=6176

Q1. Вы пишете, что на сервере необходима инсталляция Connectivity Pack.

Имеется в виду Connectivity Pack Server?

Т.е. без него к данным тэглоггинга удаленно добраться будет нельзя?
R1. Да.

Connectivity Pack лицензирует следующие интерфейсы: WinCC OLE-DB Provider, OPC A&E, HDA, XML-DA.
Добраться до данных технически может и можно (через OLE-DB), но это будет нелицензионно.

Q2. Должен ли Connectivity Pack Client быть установленным на клиенте, для доступа к удаленному серверу, если там нет никакого ПО WinCC - ни базового ни дополнительного?
R2. Да.

Q3. Если это лицензия от Майкрософт, то как информация о наличии CAL лицензии вводится в компьютер-клиент, ведь на нем нет инсталляций ни MS SQL Server, ни, тем более, ALM?

На этапе установки или конфигурирования чего-либо? В каком виде покупается(поставляется) CAL-лицензия?
R3. Лицензия на бумаге. Соответственно, она не вводится ни в компьютер, ни в ALM.


Выбор ключа

Для выбора ключа нажмите на квадратик для галочки.

Повторное нажатие отменит выбор.

Для выбора всех ключей в текущем разделе нажмите в квадратик для галочки в первой строке.

Повторное нажатие отменит выбор в текущем разделе.

Для просмотра выбранных ключей встаньте в дереве продуктов на раздел "Выбранные ключи". В таблице будут отображены только выбранные ключи.


Поиск ключа

Для поиска ключа введите в строку поиска слово или словосочетание*, которое может встретиться в имени файла или наименовании ключа.

Нажмите на кнопку "Найти".

Например для поиска ключей для Step7:

· введите слово Step или Step prof (регистр символов не важен) - часть наименования ключа.

· или введите слово s7prof - часть имени файла.

В дереве продуктов отобразится строка "Найдено N "слов", а в таблице отобразиться список ключей соответствующих заданному параметру поиска.


Необходимые ключи

Список минимально необходимых ключей для установленных программ.

Это абсолютно не значит, что в список окончательный и "Я знаю все ваши фантазии..." - некоторые программы требуют установку дополнительных ключей, не указанных в данном списке.

Из тэговых ключей устанавливайте только один с необходимым количеством тэгов (пример для CFC на рисунке)

Поставив галку Recommended можно оставить в списке только рекомендуемые к установке ключи - будут выводиться комплексные ключи и один из тэговых.

Например, ключ для Профессиональной версии "поглощает" ключи для отдельных программ из этого комплекта - Step7 Basis, PLCSIM, SCL, Graph.


Рекомендуемые

Поставив галку Рекомендуемые (Recommended) можно оставить в списке только рекомендуемые к установке ключи - будут выводиться комплексные ключи и один из тэговых.

Например, ключ для Профессиональной версии "поглощает" ключи для отдельных программ из этого комплекта - Step7 Basis, PLCSIM, SCL, Graph.


Недостающие ключи

Имена недостающих ключей вы можете уточнить в менеджере лицензий ALM


Комплексный ключ

Комплексный ключ S7PROF* для профессиональной версии STEP7 может использоваться вместо 4-х отдельных ключей A17104*, A1PLC_*, A1S7GR*, A1SCL_*.

SIFLS7PROF1100.EKB STEP 7 V11 Professional combo Комплексный ключ для использования обеих версий STEP7 Professional v5.5 и v11.0 на одном компьютере.

SIFLA9XEP11100.EKB WinCC flexible Advanced combo Комплексный ключ для использования обеих версий WinCC flexible 2008 и WinCC Advanced v11.0 на одном компьютере.

Ключ PCS7TT* для программы PCS7 может использоваться вместо целого комплекта ключей.

Имена недостающих дополнительных ключей вы можете уточнить в менеджере лицензий ALM


Установка ключа

Вы можете установить один ключ или группу выбранных ключей на указанный гибкий, жёсткий диски или внешний USB диск (Флеш диск или Флеш карта в картосчитывателе).

При этом есть несколько вариантов.

Можно выбрать один из вариантов установки выбранных ключи:

1.все - короткие и длинные

2.только длинные

3.только короткие

4.Установка с предпочтением:

·устанавливаются длинные и если нет длинного для выбранного типа лицензии, то устанавливается короткий вариант ключа.

·устанавливаются короткие и если нет короткого для выбранного типа лицензии, то устанавливается длинный вариант ключа.

При этом на кнопке общей установки меняется картинка в соответствии с выбором.

Если вы подключаете или отключаете сменные носители во время работы программы, то для обновления списка носителей нажмите на кнопку "Обновить список дисков".

Вновь подключенный носитель появится в списке.

После установки соответствующие имена ключей будут покрашены

Если ключ уже установлен на диске, то появится окно с просьбой подтвердить установку поверх имеющегося.

Если у вас имеются оригинальные ключи, то естественно надо отказаться от перезаписи.

Проверка ключей после установки


Установка с помощью Siemens.exe

Для установки коротких ключей из набора можно использовать программу Siemens.exe.

Скопируйте в каталог с программой требуемые ключи (не более 100 штук единовременно) и запустите программу.

Если в каталоге с Сименс.ехе нет ключей, то при запуске будет выведено следующее сообщение

Siemens exe no key in dir


Установка временных ключей

Для некоторых программ можно установить временные ключи на срок от нескольких часов до года работы.

Для некоторых программ можно установить временные ключи на срок от нескольких часов до года работы.

Во время установки временного ключа в каталогах Windows и Windows\System32 создаются каталоги *attis с одним пустым файлом.

Временный ключ SITTA*.ekb устанавливается в каталог C:\AX NF ZZ

После окончания срока работы следует удалить временные ключи и их следы.

В противном случае возможны проблемы при работе нормальных ключей.


Удаление временных ключей и их следов

Для некоторых программ можно установить временные ключи на срок от нескольких часов до года работы.

После окончания срока работы следует удалить временные ключи в каталоге \AX NF ZZ и их следы.

В противном случае возможны проблемы при работе нормальных ключей.

Также надо удалить каталоги *attis в папках Windows и Windows\System32 или Windows\Sysnative

В этих каталогах находится файл пустышка.

После удаления временных ключей и их следов

C:\Windows, C:\Windows\System32 или C:\Windows\Sysnative (для W7 x64)

можно снова установить временные ключи

Key trial delete

Надо учитывать что эти файлы и каталоги имеют атрибут Скрытый Системный и требуется разрешить показ таких файлов операционной системе и программе TotalCommander.


Проверка ключей после установки

После установки ключей требуется провести процедуру проверки ключа в программе ALM.

Иначе в некоторых случаях при запуске программы вы можете увидеть предупреждение об отсутствии ключа, который вы только что установили.


Неизвестные базе ключи

Пример если найдены новые или неизвестные базе ключи после установки новых программ

ekb instal new key


Элементы управления

Дерево со списком программ и таблица со списком ключей

Поле для вывода комментариев и справочной информации

Строка выбора языка интерфейса

Строка выбора диска для установки ключей и кнопка обновления списка дисков

Строки ввода серийных номеров

Строка и кнопка для поиска ключа по заданному слову

Кнопка вызова окна для работы с образами Жёлтых дискет

Поле выбора предпочтений типа лицензии при установке

Кнопки инсталяции короткого, длинного или всех выбранных ключей


Дерево со списком программ

TreeR

В панели "Дерево продуктов" размещен список продуктов и разделы выбора.

Вверху размещены позиции для просмотра:

1.новых (ключей не перечисленных в базе)

2.всего списка ключей

3.списка выбранных ключей

4.списка найденных по заданному в строке поиска шаблону ключей

5.списка ключей в выбранном каталоге на диске

6.установленных на жёстких дисках ключей (с подперечнем дисков)

7.списка комплексных наборов ключей для больших продуктов типа Step7 Professional, WinCC, PCS7 и других.

8.список отдельных программ в алфавитном порядке

При наличии нескольких версий продуктов с большим перечнем ключей они выделены в отдельные подразделы


Tаблица со списком ключей

Список ключей оформлен в виде таблицы.

В первом столбце отображается номер ключа в базе данных.

Во втором столбце расположены ячейки выбора ключа.

Для выбора всех ключей в текущем разделе нажмите в квадратик для галочки в первой строке.

Установленные ключи выделяются цветом - зеленые ячейки для установленных коротких ключей и синии для длинных.


Ввод серийных номеров

Имеются 2 строки для ввода серийных номеров, так называемых ID KHE, обычно указываемых на жёлтых лицензионных дискетах и прилагаемых сертификатах.

10 символьный номер предназначен для коротких ключей.

20 символьный номер предназначен для длинных ключей.

Вы можете не менять эти номера, а предоставить это сделать программе

или можете выбрать один из номеров из списка номеров ключей, установленных на вашем компьютере.


Выбор языка интерфейса

В настоящий момент поддерживаются 6 языков для меню и подсказок

Английский,

Русский,

Немецкий,

Французский,

Испанский,

Итальянский

При смене языка меняются подписи для элементов управления и подсказок


Выбор диска назначения

Строка выбора диска для установки ключей и кнопка обновления списка дисков

 Top Previous Next

Выберите диск для установки ключей с помощью выпадающего списка.

В случае если во время работы вставляется или вынимается сменный носитель (например USB Флэш) требуется нажать на кнопку "Обновить список"

После этого в списке отобразится текущий набор дисков.

Существуют ограничения программ авторизации AuthorsW и ALM.

Короткие ключи нельзя перенести на сменный носитель и установить с него.


Экспорт таблицы

По нажатию правой кнопки мышки вызывается местное меню.

Можно копировать содержимое ячейки в буфер обмена для дальнейшей вставки в другом приложении.

Можно сохранить текущую таблицу в в текстовый файл.

В качестве разделителей столбцов используется символ табуляции.

В редакторе Microsoft Word этот текст можно преобразовать в таблицу.

Можно создать образ Жёлтой дискеты с 1 ключём для последующей записи на дискету.


Yellow Disk

Начиная с версии STEP7 v5.4 SP2 ключи поставляются на Жёлтых Флешках.

Кнопка вызова окна для работы с образами Жёлтых дискет

С помощью этой утилиты можно создать Жёлтую дискету из образов нескольких типов:

IMA, IMZ* - WinImage

IMG - FloppyImage

BIN - FDA (Floppy Disk Analyzator for DOS)

*Сжатые образы в формате IMZ (WinImage) надо предварительно распаковать в файл с расширением IMA.

По завершению записи будет отформатирована "лицензионная" дорожка.

В настоящий момент Сименсом для этой цели используются дорожки от 71 до 79.

Если вы уже создали Жёлтую дискету в другой программе (в тех же WinImage или FloppyImage),

то вы можете отдельно отдельно отформатировать "лицензионную" дорожку, нажав на соответствующую клетку.

Правильность создания дискеты можно проверить в программе авторизации AutorsW или ALM,

выбрав проверку целостности любого ключа.

По характерному "скрежету" шагового двигателя перемещения головки можно также определить об успешности процедуры.

Если вы не услышите "скрежета" - значит дискета была создана неправильно или не была отформатирована нужная дорожка.

В этом случае можете последовательно форматировать дорожки от 71 до 79 и проверять в целостность в Авторизаторе.

Для считывания фирменной Жёлтой дискеты в файл-образ можете использовать кнопку "Read Yellow Disk" или считать через программу WinImage.

При попытке чтения "лицензионной" дорожки WinImage выдаст предупреждение об ошибке чтения. Нажмите кнопку "Игнорировать" для продолжения создания образа. Можете запомнить номер этой дорожки для форматирования в нашей программе.

Если ошибка чтения произошла в начале или середине фирменной дискеты, то значит эта дискета уже начала приходить в негодность.

Дискеты записанные программой FDA содержат много дорожек ошибочно отформатированных нестандартно - также игнорируйте эти ошибки.

Не выходя из WinImage вы можете записать только что полученный образ на дублирующую дискету и затем отформатировать "лицензионную" дорожку в нашей программе.

Для некоторых программ (в частности ВыньСС и ВебНавигатор) с дискеты можно инсталлировать только SISLA ключи.

По какой то причине SIFLA* ключи игнорируются при инсталляции - их названия жёстко забиты в инсталляторе.


Yellow Flash

Начиная с версии STEP7 v5.4 SP2 ключи поставляются на Жёлтых Флешках.

При использовании авторизатора ALM стало возможным применять в качестве носителя длинных ключей Флэш память.

Вы можете перенести длинные ключи на Флэш память и с помощью программы WinImage сделать образ этой Флэшки, а затем восстановить все ключи ихз этого образа Флэш память любого типа и размера.


FastCopy keys v3.0

Второе поколение Быстрокопируемых длинных ключей РАБОТАЕТ НОРМАЛЬНО с ALM v3/v4.

После установки из EKB_Install их можно просто копировать на любой носитель и затем в каталог C:\AX NF ZZ любым приложением Windows.

Но после перемещения через АЛМ они теряют свойство быстрокопируемости и становятся обычными ключами со всеми последствиями.

Нормальные ключи можно переносить только через АЛМ.

Опасайтесь подделок !

Подделки хоть формально и являются БыстроКопируемые, но не переносятся через АЛМ из-за незнаний авторов подделки всех тонкостей.

Но ждём АЛМ v4.1, возможно будет так


Multikey

АЛМ позволяет переносить ключи с разными серийными номерами на один диск.

При этом вторая половинка ключа добавляется к уже существующему ключевому файлу.

Размер файла увеличивается на 1280 байт.

В АЛМ показываются все серийные номера в отдельных строчках, но на диске это один файл.

При уносе ключа, его половинка изымается из общего ключа.

Пример на рисунке.


Проблемы

Ошибка при запуске программы "List index out of bounds"

Проблемы после установки ALM v3.0 HF3

Проблемы с ВыньСС

Нужен SIUPA9WRC5--3 POWERPACK (upgrade) ключ ?


Проблемы при запуске программы

Problem:

При запуске программы выводятся сообщения об ошибке.

На другом компьютере программа работает без проблем.

EKB_Install но ни один exe файл не запускается - нарушение доступа по адресу.....
Стоит лицензионная XP SP2 Русская.
.....
Воткнул USB флешку и все заработало, без флешки никак не хотела.

Если бы задающий вопрос более подробно описал своё железо, то до меня причина этой проблема дошла бы раньше. Всего то и надо было написать, что комп без гибкого дисковода.

Эта проблема проявляется на нотебуках без гибкого дисковода и с жёстким диском только с одним разделом.

Так как у меня тоже есть нотебук без дисковода, но жёсткий диск всегда поделён на несколько разделов, то я этой ошибки не замечал.

По умолчанию в программе вибирался второй по порядку диск после флопповода.


Проблемы после установки ALM v3.0 HF3

На некоторых компьютерах сразу после установки обновления программы ALM 3 HF3 (из Step7 v5.4 SP2) могут возникнуть проблемы с работоспособностью оригинальных и неоригинальным ключей.
Причина ошибки пока неизвестна.
Методы решения проблемы.
1. Перезагрузите компьютер.
2. Проверьте ключи через программу ALM.
3. Попробуйте переустановить программу ALM.
4. Переустановите ключи.
5. Деинсталлируйте новую версию программы и установите предыдущую версию ALM 3 HF1.

Или установите более новую версию.


Проблемы после установки ALM v5.0

! у всех предыдущих версий возможна ошибка, если на диске установлены ключи нового образца ALM v5 :(

Добавили новый тип кодировки.

Ошибка будет устранена в следующих версиях.

EKB_Install_2010_05_09

09/05/2010 одна ошибка связанная с АЛМ 5 блокирована

Из-за выхода новой версии ALM v5 возможно будет много промежуточных версий по мере нахождения новых проблем.


Проблемы с ВыньСС

From a diskette it is possible to install only SISLA keys

С дискеты можно инсталлировать только SISLA ключи

See LogFiles in C:\Program Files\SIEMENS\WINCC\Diagnose

for example License.Log when License key A9WRC installed

02/01/2007 13:16:50 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:16:50 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:17:07 InitLicense RT | AppName = OptRT:CHIPCARD | CycleCheck = no | NameForMessageBox = | Name of License = SIFLA1WPC40600 | Text of License = WinCC Chipcard |

02/01/2007 13:17:07 ExitLicense RT | AppName = OptRT:CHIPCARD | CycleCheck = no | Name of License = SIFLA1WPC40600 | Text of License = WinCC Chipcard |

02/01/2007 13:17:08 InitLicense CS | AppName = AppCS:TlgASO | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WTG30600 | Text of License = WINCC Archive (30000) |

02/01/2007 13:18:48 InitLicense xx | AppName = ConnectivityPack | CycleCheck = no | NameForMessageBox = | Name of License = SIFLA9WOP10600 | Text of License = WinCC Connectivity Pack |

02/01/2007 13:18:48 ExitLicense xx | AppName = ConnectivityPack | CycleCheck = no | Name of License = SIFLA9WOP10600 | Text of License = WinCC Connectivity Pack |

02/01/2007 13:30:15 ExitLicense CS | AppName = AppCS:TlgASO | CycleCheck = yes | Name of License = SIFLA9WTG30600 | Text of License = WINCC Archive (30000) |

02/01/2007 13:30:17 ExitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:30:17 ExitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

Example when installed 2 License key A9WRC.

Low key with 128 tags block High key with 65536 tags

Example License.Log when installed 2 License key A9WRC.

02/01/2007 14:39:29 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WRC10600 | Text of License = WinCC RC (128) |

02/01/2007 14:39:29 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = SIFLA9WRC10600 | Text of License = WinCC RC (128) |

.....

You need use only one key with max Tags

Example License.Log when License key A9WRC not installed

for example Authorinformation.inf when License key A9WRC* not installed

License | installed | needed | to install | Product
SI--A9WRC?---- | No | Yes | Yes | Simatic WinCC RC (Runtime + Development)
SIFLA9WSN40600 | Yes | Yes | No | WebNavigator 50 Clients
SIFLA9WOP10601 | Yes | No | No | WinCC Option Connectivity Pack
SIFLA9WSPA0600 | Yes | No | No | ProAgent WinCC

and part of License.Log when License key A9WRC* not installed

02/01/2007 14:10:20 Control Center - Demo Mode ConfigurationSystem enabled -

02/01/2007 14:10:20 NoLicense CS | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) | Exists = No |

02/01/2007 14:10:20 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) |

02/01/2007 14:10:22 NoLicense ED | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) | Exists = No |

02/01/2007 14:10:22 Control Center - Demo Mode Editors enabled -

02/01/2007 14:10:22 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) |

.....


WinCC Demo mode

Q: У меня установлены все ключи, но WinCC пишет "Демо режим"

Надо устанавливать ТОЛЬКО 1 RC ключ с нужным количеством тэгов.

В данном случае самый младший ключ на 128 Tэгов работает и блокирует более мощные ключи !!!

перенеси лишние RC ключи на дискету

Q: Я не знал этого. Теперь всё работает нормально


Нужен SIUPA9WRC5--3 POWERPACK (upgrade) ключ ?

При открытии проекта WinCC 6 требует ключ SIUPA9WRC4----1.
Подскажите, где мне взять таковой?

Просто установи обычный на нужное тебе число тэгов - например SIFLA9WRC70602 WINCC-V6 RC 256K PTg 512 ATg.

Не забудь удалить старый на меньшее число тэгов иначе он может не дать доступ к более мощному ключу.

Упгрейд ключей ты в сети не найдёшь - я их не поддерживаю за ненадобностью и лишней мороки.

Ключи для обновления лицензии состоят из двух ключей на дискете *.EKB и *.UPG и одного старого *.EKB на жёстком диске.

Пример дискеты для обновления версии программы.


После установки ключа программа всё равно требует ключ

После установки ключа SmartLabel всё равно требует ключ.

Перед первым запуском SmartLabel надо проверить установленный ключ в АЛМ.

Это глюк не только SmartLabel, но и некоторых других программ при первом запуске после установки нового ключа - они не всегда проверяют обновление ключей.


Об ошибке EKBBackup CRC Error

В версиях EKB_Backup осталась прежняя ошибка о якобы неправильной контрольной сумме CRC в некоторых файлах.
Это ошибка у самого fubrus0 из-за незнания принципов подсчёта контрольной суммы некоторых файлов.

В результате после "исправления" ключи становятся непереносимыми на другие носители.

а перенесённые ключи становятся неактивными, т.е нерабочими.

Такая же ошибка имеется в другой программке сделанной на исходниках от Фубруса.


License concept PCS 7 V8.0

§Все тэговые лицензии не будут иметь номера версии (SIFCY****9999*.EKB), что облегчит переход к следующим версиям PCS7 >> V8.0

§Количество лицензий в комплектах будет уменьшено – один ключ комплексный ключ заменит кучу других

§Увеличить количество тэгов можно будет только покупкой дополнительных тэговых лицензий

§Далее представлены изменения по сравнению с предыдущими версиями

SIFLP7OSRE0800 | + тэговый SIFCYP7ORT9999*
комплексный ключ "SIFLP7OSRE0800" "OS Server Redundancy" содержит: | * версии для определённого количества тэгов
"SIFLP7REDU0800" "OS Redundancy" "SIFLP7SERB0800" "OS Server Basic" "SIFLP7SISB0800" "OS Single Station Basic" |

SIFLP7OSES0800 + | SIFLP7OSES0800
комплексный ключ "SIFLP7ASES0800" "AS Engineering" содержит: | комплексный ключ "SIFLP7OSES0800" "OS Engineering" содержит:
"SIFLA171040505" "Step 7 5.5" SIFLA1CFCU0800" "CFC unlimited 8.0" "SIFLA1DOCP0504" "DocPro5.4" "SIFLA1SCL_0503" "SCL 5.3" "SIFLA1SFC_0800" "SFC 8.0" "SIFLA1THPO0800" "TH-PO 8.0" | "SIFLP7OSEB0800" "OS Engineering Basic" "SIFLP7REDU0800" "OS Redundancy" "SIFLP7SERB0800" "OS Server Basic"


Какие ключи нужны для PCS7 v8.0

Часть ключей находится в ветках PCS7 v8.0

другую часть можно брать из веток WinCC v7.0

В v8.0 улучшена работа диагностики, связанной с ключами - поэтому возможно будет легче найти недостающие ключи

После установки недостававшего ключа требуется обязательная проверка ключей в АЛМ и перезапуск WinCC


Francais

Les annйes йloignйes йloignйes le Siemens a confiй l'йlaboration de la protection pour les produits de programme а la sociйtй StopCopy. Celle-lа a йlaborй la protection а la base des fichiers clйs installйs sur les disquettes spйciales Jaunes - d'ici et le nom.

De plus йtait affirmй que la protection jusqu'а celui-lа est sыre que "protйgera de facon certaine vos investissements".

Un grand merci humain aux spйcialistes StopCopy pour le travail fait dans le domaine de la crйation de l'atmosphиre de l'accessibilitй des produits du Siemens aux grands publics des programmeurs. Cela a fait les dйcisions de programme et de matйriel trиs populaire et rйclamй dans le monde entier qu'a permis dignement de rivaliser avec d'autres producteurs de l'automatique mкme sur leur territoire. Prendre pour l'exemple des USA avec et eux B&R et General Electric... Et en consйquence a йpargnй effectivement les investissements mis. En effet, il faut acheter le fer tout de mкme Au Siemens.

Le programme donnй est destinй pour l'installation des clйs des licences dans le cas oщ :

"Le jour noir du programmeur" est arrivй - le systиme a volй avec toutes les licences, mais travailler il faut, mкme dans les rйgions peu accessibles;

Quand est sorti un nouveau produit chaud, mais l'argent pour lui les autoritйs jusqu'а ce que donnent;

Veux йtudier simplement pour le dйveloppement total.

Est йlaborйe en raison de l'йmission de la version ALM 3.0 - le Manager Litsenzy, aprиs qui, les clйs soi-disantes "vite copiйes" longues de la licence ont cessй de travailler а cause de leur ignorance comme ce Manager Litsenzy.

On pouvait simplement copier les clйs "vite copiйes" au catalogue des licences C:\AX NF ZZ. Ils utilisaient de service l'"entrйe" dans le systиme de la licence ALM <v3.0, qui йtait couverte avec la sortie Step7 v5.4 SP1.

On aussi appliquait le codage supplйmentaire des clйs, c'est pourquoi de nouvelles clйs ne sont pas visibles а ALM v2.2.

De nouvelles clйs se reflиtent incorrectement dans de vieilles versions des programmes EKB_Rename, EKB_Backup et dans EKB_Install <v.2007.03.03.

Je n'appelle pas utiliser les programmes du Siemens dans les buts intйressйs. Les programmes pour les buts industriels doivent кtre mis en principe aux devis des projets et кtre acquis pour l'argent du client.

Peu а qui viendra а la tкte livrer au client gauche ПЦС7 avec de gauches clйs et sans certificat pour une grande production.

Mais pour l'utilisation domestique probablement est absent rien plus mal de remue-mйnage avec les disquettes de licence. Les cas, quand la licence surmenйe de firme Jaune commenзait а s'йbouler chez l'Йtranger avec la perte des clйs dans le terrain йloignй sans tйlйphone et Internet arrivaient.


IntoductionF

Dans la fenкtre du programme sont disposйs :

L'arbre avec la liste des programmes et le tableau avec la liste des clйs

Paul pour la conclusion des commentaires et l'information rйfйrentielle

La ligne du choix de la langue de l'interface

La ligne du choix du disque pour l'installation des clйs et le bouton de la rйnovation de la liste des disques

Les lignes de l'introduction des numйros par lots

La ligne et le bouton pour la recherche de la clй selon le mot donnй

Le bouton de l'appel de la fenкtre pour le travail avec les images des disquettes Jaunes

Paul du choix des prйfйrences comme la licence а l'installation

Les boutons de l'installation court, long ou toutes les clйs choisies


Nous йtablirons les clйs plus tard

Pendant l'installation des programmes Simatic nous refusons l'installation des clйs.

Install keys later

Install keys later 2


Type de licence

Type de licence

·Sans restriction (illimitйe)

·Count relevant (jour/s)

·Rental (limitation en heures, limitation en jours, date d'expiration)

·Trial (limitation en jours)

·Pay-per-use

·Demo (limitation en heures, limitation en jours, date d'expiration)

·Contract

·Upgrade

·Power Pack

Validitй

·Sans restriction (Unlimited) : illimitйe

·Count relevant : nombre de jours

·Rental : durйe restante + unitй / date

·Trial : temps restant (durйe d'exйcution totale)

·Pay-per-use : selon contrat

·Demo : durйe restante + unitй / date

·Contract : selon contrat

·Upgrade : selon contrat

·Power Pack : selon contrat


Numйro de licence

Numйro de sйrie de la licence logicielle
(а 10 chiffres = autorisation, а 20 chiffres = clй de licence)

Vous pouvez ne pas changer ces numйros, mais accorder cela faire au programme

Ou pouvez choisir un des numйros de la liste des numйros des clйs йtablies sur votre ordinateur.


Required keys

La liste des clйs nйcessaires aux programmes йtablis.

Des clйs tagues йtablissez seulement un avec la quantitй nйcessaire est tag

(l'exemple pour CFC sur le dessin)

Vous pouvez prйciser les noms des clйs manquant dans le manager des licences ALM

La clй complexe S7PROF* pour la version professionnelle STEP7 peut кtre utilisйe au lieu de 4 clйs particuliиres A17104 *, A1PLC_ *, A1S7GR *, A1SCL_*.

La clй PCS7TT* pour le programme PCS7 peut кtre utilisйe au lieu de l'entier de l'assortiment des clйs.

Vous pouvez prйciser les noms des clйs manquant supplйmentaires dans le manager des licences ALM


Unknow keys

Example

ekb instal new key


desactiver la Trial Licence

Comment désactiver la Trial Licence, lorsque le message indiquant que la Trial Licence est périmée apparaît, bien que la Floating Licence a été installée?

http://support.automation.siemens.com/WW/view/en/24200966

Instructions:

La Trial Licence est faite pour une utilisation temporairement limitée du logiciel SIMATIC par exemple pour des tests et après l'activation, elle est valable pour au maximum 14 jours. Si après l'écoulement de ce temps, vous installez une licence pour une utilisation illimitée (licence Single, Floating ou Upgrade) ) et que après l'installation vous obtenez tout de même le message que la licence Trial est périmée, nous vous recommandons d'effacer la licence Trial dans le répertoire "AX NF ZZ" :

Procédure pour effacer une licence Trial:

1. Ouvrez l'ALM dans MS Windows par :

·"Démarrer > SIMATIC > License Management > Automation License Manager"

et marquez avec le curseur le lecteur (par ex. "C"),sur lequel vos licences sont installées. Dans la fenêtre de droite de Automation License Manager apparaît alors le tableau avec les licences installées. Vous avez besoin dans la vue, du nom de fichier (clé de licence) et des 20 chiffres du numéro de licence. Si ces colonnes étaient encore masquées, alors ouvrez par

·"Affichage > Définir..."

le dialogue "Définir la vue". Sélectionnez dans la partie basse de ce dialogue dans l'onglet "Colonnes" la "Clé de licence" et "N° de licence".

Image 01

Entrez ensuite un nom sous "Editer la vue:" et cliquez sur le bouton "Appliquer". Après la validation avec OK, les colonnes "Clé de licence" et "N° de licence" apparaissent dans Automation License Manager.

2

Marquez dans l'explorateur Windows, le répertoire "AX NF ZZ" sur votre disque dur ou dans le lecteur "C", afin de faire apparaître dans la fenêtre de droite de l'explorateur, le nom des fichiers des licences.

Si le répertoire "AX NF ZZ" ou les fichiers de répertoire ne sont pas visibles, alors ouvrez le dialogue "Outils > Options des dossiers.." et sélectionnez l'onglet "Affichage":

·désactivez ici l'option "Masquer les fichiers protégés du système d'exploitation (recommandé)" et

·activez l'option "Afficher tous les fichiers et dossiers".

Cliquez ensuite sur le bouton "Appliquer" et validez avec OK.

Image 02

Le répertoire "AX NF ZZ" sera alors affiché dans l'explorateur Windows.

3 Comparez maintenant dans Automation License Manager, le nom de fichier (Clé de licence) de la licence Trial avec le nom de fichier dans le répertoire "AX NF ZZ". Sur la vue affichée dans Automation License Manager déterminez le nom de fichier de la licence Trial à effacer (image 03), que vous retrouverez alors dans le répertoire "AX NF ZZ".

4 Marquez la licence Trial trouvée dans le répertoire "AX NF ZZ" et cliquez sur le bouton droit de souris. Cliquez ns le menu contextuel suivant sur "Effacer". Après l'effacement, le message indiqué plus haut n'apparaît plus.


Install Trial keys

Pendant l'installation de la clй temporaire dans les catalogues Windows et Windows\System32 il y a des catalogues *attis avec un fichier vide.

La clй temporaire SITTA*.ekb est йtablie au catalogue C:\AX NF ZZ

See Remove Trial keys


Remove Trial keys

Pour certains programmes on peut йtablir les clйs temporaires pour un dйlai de de quelques heures а annйe du travail.

Aprиs l'йchйance du travail il faut enlever les clйs temporaires et leurs traces.

Dans le cas contraire les problиmes sont possibles au fonctionnement des clйs normales.

Il faut enlever aussi le catalogue au catalogue Windows et Windows\System32

Dans ce catalogue il y a un fichier vide.


Siemens.exe

Pour l'installation des clйs courtes de la composition on peut utiliser le programme Siemens_exe.

Copiez au catalogue avec le programme les clйs demandйes (pas plus 100 clйs exceptionnellement) et lancez le programme.

Si dans le catalogue avec Siemens_exe il n'y a pas de clйs, а la mise en marche on déduit{retire} le message suivant

Siemens exe no key in dir


transferring a license key to a PC without floppy disk drive

Quelles sont les options possibles pour transférer les clés de licences sur un PC sans lecteur de disquette ?

Conseil de Configuration :
A compter de maintenant sur la plupart des PC maintenant , les PC ne sont plus équipés de base avec des lecteurs de disquettes . Cependant , pour installer certains produits de logiciel d'automatisme il vous sera nécessaire d'utiliser un lecteur de disquette pour installer les clés de licence qui se trouvent obligatoirement sur disquette.

Avec l'Automation License Manager vous pouvez installer les licences sur un PC sans devoir disposer d'un lecteur de disquettes mais avec les médiums selon de tableau ci-dessous :

Médium pour le Transport

Type de clé de Licence

Autorisation
(par exemple STEP 7 V5.2)

Clé de Licence
(par exemple Floating License Key STEP 7 V5.3)

Lecteur de disquette externe avec interface USB

X

X

Clé USB en tant que média pour transporter d'un PC équipé d'un lecteur de disquette vers un autre sans lecteur de disquette .

--

X

PC équipé d'un lecteur de disquette et qui sera partagé à travers le réseau .

X1)

X1)

Second PC équipé d'un lecteur de disquette et un transfert Off-line
(vous reporter à l'aide en ligne de l'Automation License Managers)

X1)

X1)

1) L'Automation License Manager doit aussi être installé sur l'autre PC .

Note:
Vous pouvez reconnaître une clé de licence à partir de l'Automation License Manager au fait que le numéro de licence soit constituée de vingt chiffres
Une Autorisation possède comme numéro de licence 10 chiffres seulement.


Italiano

Enter topic text here.


Intoducione

In a window of the program are located:

Tree with the list of programs and the table with the list of keys

Field for a conclusion of comments and the help information

Line of a choice of language of the interface

Line of a choice of a disk for installation of keys and the button of updating of the list of disks

Lines of input of serial numbers

Line and the button for search of a key by the set word

The button of a call of a window for work with images of Yellow diskettes

Field of a choice of preferences of type of the license at installation

Buttons of installation short, long or all chosen keys

Come si puo disattivare la Trial License, se compare la segnalazione che la Trial License e terminata, nonostante sia stata installata la Floating License?


Tipo di licenza

Tipo di licenza

·Illimitata (Unlimited)

·Count relevant (Tag/s)

·Rental (Limited Hours, Limited Days, Expiration Date)

·Trial (Limited Days)

·Pay-per-use

·Demo (Limited Hours, Limited Days, Expiration Date)

·Contract

·Upgrade

·Power Pack

Validitа

·Illimitata (Unlimited): illimitata

·Di rilievo per Count: numero dei tag

·Per Rental: durata residua + unitа / data

·Per Trial: durata residua (durata complessiva)

·Per Pay-per-use: secondo il contratto

·Per Demo: durata residua + unitа / data

·Per Contract: secondo il contratto

·Per Upgrade: secondo il contratto

·Per Power Pack: secondo il contratto


Numero di licenza

Numero di serie della licenza software
(10 caratteri= autorizzazione; 20 caratteri = chiave di licenza)


Chiavi necessari

The list of necessary keys for the installed programs.

From tag keys install only one with necessary quantity of tags (an example for CFC in figure).

You can specify names of missing keys in the manager of licenses ALM

Complex key S7PROF* for professional version STEP7 can be used instead of 4 separate keys A17104 *, A1PLC_ *, A1S7GR *, A1SCL_*.

Key PCS7TT* for program PCS7 can be used instead of the whole complete set of keys.

You can specify names of missing additional keys in the manager of licenses ALM


Installazione di chiavi di licenza


Unknow keys

Example of unknow keys


disattivare la Trial License

Come si può disattivare la Trial License, se compare la segnalazione che la Trial License è terminata, nonostante sia stata installata la Floating License?

http://support.automation.siemens.com/WW/view/en/24200966

Istruzioni
La Trial License serve per l'utilizzo limitato nel tempo del software SIMATIC p. es. per test e dopo l'attivazione, questa licenza è valida per max. 14 giorni. Se dopo che questo tempo è trascorso, si installa una licenza per l'utilizzo illimitato nel tempo (Single, Floating opp. Upgrade License) e dopo l'installazione si riceve la segnalazione che la Trial License è scaduta, si raccomanda di cancellare la Trial License nella cartella "AX NF ZZ".

Modo di procedere per la cancellazione di una Trial License

1.Aprire in MS Windows lo ALM tramite

·"Start > SIMATIC > License Management > Automation License Manager"

e selezionare con il cursore il drive (p. es. "C"), su cui sono installate le licenze. Nella finestra di destra dello Automation License Manager compare poi la tabella con le licenze installate. Per la visualizzazione delle licenze servono i nomi dei file (License Key) e il numero di licenza a 20 posizioni. Se queste colonne non dovessero essere ancora visualizzate, allora tramite

·"Vista > Definizione..."

aprire il dialogo "Definisci vista". Scegliere nella parte inferiore di questo dialogo nel registro "Colonne" la "License Key" ed il "License number".

Figura 01

Registrare poi un nome sotto "Elabora vista:" fare clic sul pulsante "Applica". Dopo la conferma con OK compaiono le colonne "License Key" e "License number" nello Automation License Manager.

2

Selezionare nell'Explorer la directory "AX NF ZZ" sul disco opp. nel drive "C", in modo che nella finestra di destra della Explorer compaiano i nomi di file delle licenze.

Se la directory "AX NF ZZ" opp. i file in questa directory non dovessero essere visibili, aprire il dialogo "Strumenti > Opzioni cartella..." e scegliere il registro "Visualizza":

·disattivare l’opzione "Nascondi i file protetti di sistema (raccomandato)" e

·attivare l’opzione "Visualizza tutti i file e cartelle".

Fare poi clic sul pulsante "Applica" e confermare con OK.

Figura 02

La directory "AX NF ZZ" viene poi visualizzata in Explorer.

3

Confrontare ora nell’Automation License Manager i nomi dei file (License Key) della Trial License con i nomi dei file nella cartella "AX NF ZZ". Tramite la visualizzazione impostata nello Automation License Manager si rilevano per la Trial License da cancellare i nomi di file (Figura 03), che si trovano poi nella cartella "AX NF ZZ".

Figura 03

4

Selezionare la Trial License trovata nella directory "AX NF ZZ" e fare clic con il tasto destro del mouse. Nel menù contestuale che compare fare poi clic su "Cancella". Dopo la cancellazione la segnalazione sopra descritta non dovrebbe più comparire.


Siemens.exe

For installation of short keys from a set it is possible to use program Siemens.exe.

Copy in the catalogue with the program demanded keys (no more than 100 keys lumpsum) and start the program.

If in the catalogue with Siemens_exe there are no keys at start the following message will be show.

Siemens exe no key in dir


trasferire la chiave di licenza su una PC senza drive per dischetti

Quali possibilità ci sono di trasferire la chiave di licenza su una PC senza drive per dischetti?

Avvertenze di configurazione
Da un certo tempo vengono prodotti anche computer senza drive per dischetti. Per l'installazione di alcuni prodotti software di automazione è però necessario un drive per dischetti per l'installazione delle chiavi di licenza fornite su dischetto.

Con lo Automation License Manager su un PC senza drive per dischetti le licenze possono essere installate tramite le seguenti vie:

Media di trasporto

Tipo di chiave di licenza

Autorizzazione
(p. es. STEP 7 V5.2)

License-Key
(p. es. Floating License Key STEP 7 V5.3)

Drive per dischetti esterno con interfaccia USB

X

X

USB Stick come mezzo di trasferimento da un computer con drive per dischetti ad un computer senza drive per dischetti

--

X

Secondo computer con drive per dischetti collegato alla rete aziendale e trasferimento tramite la rete

X1)

X1)

Secondo computer con drive per dischetti e trasferimento offline (vedi la Guida dello Automation License Manager)

X1)

X1)

1) Lo Automation License Manager deve essere installato su entrambi i computer.

Avvertenza
Una License Key si riconosce nello Automation License Manager dal numero di licenza a 20 posizioni.
Una autorizzazione è costituita da un numero di licenza a 10 posizioni.


Espanol

En los aсos lejanos, lejanos el Siemens ha encargado la elaboraciуn de la defensa para los productos informбticos a la firma StopCopy.

Aquella ha elaborado la defensa en base de los ficheros clave instalados sobre los disquets especiales Amarillos - de aquн y el nombre.

Se afirmaba ademбs que la defensa hasta esto es segura que " serб seguro guardar sus inversiones ".

Las gracias grandes humanas los especialistas StopCopy por el trabajo hecho en el campo de la creaciуn de la atmуsfera de la accesibilidad de los productos del Siemens a las masas anchas de los programadores. Esto ha hecho las decisiones de programa y duras muy popular y reclamado por todo el mundo que ha permitido con dignidad rivalizar con otros productores de la automбtica incluso en su territorio. Tomar para el ejemplo de los EEUU con y ellos B&R y General Electric...

Y conformemente ha conservado realmente las inversiones metidas. De hecho es necesario comprar el hierro da lo mismo al Siemens.

El programa dado es destinado para la instalaciуn de las llaves de las licencias en el caso, cuando:

Ha comenzado{pisado} " el dнa negro del programador " - el sistema de operaciones se ha estropeado junto con todas las licencias, y trabajar es necesario, incluso en las regiones poco accesibles;

Cuando ha salido el producto nuevo caliente, y el dinero por йl los jefes no dan;

Quieres de estudiar simplemente para el desarrollo general{común}.

Es elaborado en relaciуn a la salida de la versiуn ALM 3.0 - el Manager Litsenzy, despuйs de que, asн llamados, " es rбpido copy " las llaves largas de la licencia dejaban de trabajar por su menosprecio este Manager Litsenzy.

" Rбpidamente copy " pudo simplemente copiar las llaves en el catбlogo de las licencias C:\AX NF ZZ. Ellos utilizaban de servicio "a "entrada" en el sistema de la licencia ALM <v3.0, que fue cubiertas con la salida Step7 v5.4 SP1.

Fue aplicadas tambiйn la codificaciуn adicional de las llaves, por eso las llaves nuevas no son mostrado en ALM v2.2.

Las llaves nuevas son representadas incorrectamente en las versiones viejas de los programas EKB_Rename, EKB_Backup y en EKB_Install <v.2007.03.03.

No llamo utilizar el programa del Siemens en los fines interesados. Los programas para los mбs objetivos de producciуn deben ser puesto{empeñado} en general en los presupuestos de los proyectos y ser adquirido al dinero del cliente.

Poco a quiйn vendrб a la cabeza poner al cliente izquierdo PCS7 con las llaves izquierdas y sin certificado a una grande producciуn.

Y para el uso domйstico no hay probable nada peor alboroto con los disquets de licencia. Eran los casos, cuando la licencia derrengada de firma Amarilla comenzaba a desmoronarse al Extranjero con пропаданием de las llaves en la localidad lejana sin telйfono e Internet.


IntoductionE

En la ventana del programa son situado:

El бrbol con la lista de los programas y la tabla con la lista de las llaves

Paul para la conclusiуn de los comentarios y la informaciуn de informaciуn

La lнnea de la elecciуn de la lengua de la interfacha

La lнnea de la elecciуn del disco para la instalaciуn de las llaves y el botуn de la renovaciуn de la lista de los discos

Las lнneas de la introducciуn de los nъmeros en serie

La lнnea y el botуn para la bъsqueda de la llave por la palabra dada

El botуn de la llamada de la ventana para el trabajo con las imбgenes de los disquets Amarillos

Paul de la elecciуn de las preferencias como la licencia junto a la instalaciуn

Los botones de la instalaciуn corto, largo o todas las llaves regañadas{escogidas}


Estableceremos las llaves tarde

Durante la instalaciуn de los programas Simatic renunciamos a la instalaciуn de las llaves.

Install keys later

Install keys later 2


Tipo de licencia

Hay 2 básicos como las llaves:

1. Las llaves cortas del modelo viejo hasta el aсo 2004

2. Las llaves largas del modelo nuevo de 2004

Las llaves cortas del modelo viejo hasta el aсo 2004 son compatibles hacia arriba con la versiуn del manager de las licencias ALM. Tambiйn para el trabajo con estas llaves es posible utilizar el manager viejo AuthorsW.

Junto a la instalaciуn del fichero corto sobre el disco duro hay un fichero adicional de servicio con la ampliaciуn HRD. En el par con EKB por el fichero de la llave ellos componen la licencia establecida. La ausencia HRD del fichero no permite trasladar la llave a otro disco o devolver al disquet y lleva al bloqueo del fichero clave.

Las llaves largas del modelo nuevo de 2004 son compatibles solamente con la versiуn del manager de las licencias ALM. Para el trabajo con estas llaves es imposible utilizar el manager viejo AuthorsW.

Parбmetros base y la diferencia

Tipo de licencia

 | Las llaves cortas S7PROF53. EKB | Las llaves largas SIFLS7PROF0503. EKB
La longitud del nombre del fichero, los sнmbolos | 8 | > =14
El formato del nombre del fichero | Corto DOS | Largo Windows
La dimensiуn del fichero, el byte | 1280 | 2560
El nъmero en serie, los sнmbolos | 10 | 20
El mйtodo del cifrar | El disfraz consecutivo aumentativo por la mбscara | El disfraz consecutivo aumentativo por la mбscara con el cifrar por las Microsofбs
El fichero auxiliar HRD | S7PROF53. HRD | No
Los tipos ilimitados de las licencias | De una plaza | Que navega de red, de una plaza
Los tipos limitados de las licencias Trial: tiempo SIMF y para los 14 dнas SITT | X*.EKB De reserva para los 14 dнas | Rentale SIRT por horas, de muchos dias
A travйs de USB Flash la memoria | Es imposible | Multifuncionalmente junto a la instalaciуn y el traslado a travйs de ALM
El programa el manager | AuthorsW y ALM | Solamente ALM

·Ilimitada (Unlimited)

·Count relevant (Tag/s)

·Rental (Limited Hours, Limited Days, Expiration Date)

·Trial (Limited Days)

·Pay-per-use

·Demo (Limited Hours, Limited Days, Expiration Date)

·Power Pack

Vigencia

·Ilimitada (Unlimited): de vigencia ilimitada

·Count relevant: nъmero de variables

·Rental: tiempo de vigencia restante + unidad / fecha

·Trial: tiempo de vigencia restante (tiempo de vigencia total)

·Pay-per-use: segъn contrato

·Demo: tiempo de vigencia restante + unidad / fecha

·Contract: segъn contrato

·Upgrade: segъn contrato

·Power Pack: segъn contrato


N° de licencia

Nъmero de serie de la licencia de software
(10 cifras = autorizaciуn; 20 cifras = clave de licencia)

Podйis no cambiar estos nъmeros, y concederlo hacer al programa

O podйis escoger uno de los nъmeros de la lista de los nъmeros de las llaves establecidas en su ordenador.


Required keys

La lista de las llaves necesarias para los programas establecidos.

De las llaves tages establezcan solamente uno con la cantidad necesaria es tag (el ejemplo para CFC en el dibujo)

Podйis precisar los nombres de las llaves que faltan en el manager de las licencias ALM

La llave compleja S7PROF* para la versiуn profesional STEP7 puede utilizarse en vez de 4 llaves separadas A17104 *, A1PLC_ *, A1S7GR *, A1SCL_*.

La llave PCS7TT* para el programa PCS7 puede utilizarse en vez del juego entero de las llaves.

Podйis precisar los nombres de las llaves adicionales que faltan en el manager de las licencias ALM


Encontrar la llave

Para la bъsqueda de la llave introduzcan en la lнnea de la bъsqueda la palabra o la combinaciуn *, que puede encontrarse en el nombre del fichero o el nombre de la llave.

Presionen el botуn " Encontrar la llave ".

Por ejemplo para la bъsqueda de las llaves para Step7:

· Introduzcan la palabra Step o Step prof (el registro de los sнmbolos no es importante) - la parte del nombre de la llave.

· O introduzcan la palabra s7prof - la parte del nombre del fichero.

En el бrbol de los productos se reflejarб la lнnea " Es encontrado N de las "palabras", y en la tabla reflejarse la lista de las llaves que corresponden al parбmetro dado de la bъsqueda.


Install key

Podйis establecer una llave o el grupo de las llaves regañadas a los discos indicados flexibles, duros o externo USB el disco (Flash el disco o el Flash la carta en CardReader).

Hay ademбs algunas variantes.

Es posible escoger uno de las variantes de la instalaciуn regañado las llaves:

1. Todos los - corto y largo

2. Solamente largo

3. Solamente corto

4. La instalaciуn con la preferencia:

· Son establecido largo y si no existe largo para el tipo regañado de la licencia, es establecida la variante corta de la llave.

· Son establecido corto y si no existe corto para el tipo regañado de la licencia, es establecida la variante larga de la llave.

Ademбs sobre el botуn de la instalaciуn general se cambia el cuadro en concordancia con la elecciуn

Si conectбis o desconectбis los portadores intercambiables durante el trabajo del programa, para la renovaciуn de la lista de los portadores presionen el botуn " Renovar la lista de los discos ".

El portador de nuevo conectado aparecerб en la lista.

Despuйs de la instalaciуn los nombres que corresponden de las llaves serбn pintado

Si la llave es establecida ya sobre el disco, aparecerб la ventana con la peticiуn confirmar la instalaciуn encima de disponible.

Si usted tiene unas llaves originales, es necesario renunciar naturalmente a la grabaciуn


Yellow Disk

Con la ayuda de esta utilidad es posible crear Amarillo el disquet de las imбgenes de algunos tipos:

IMA, IMZ* - WinImage

IMG - FloppyImage

BIN - FDA (Floppy Disk Analyzator for DOS)

IMZ es necesario preliminarmente desempaquetar las imбgenes en el formato IMZ (WinImage) en el fichero con la ampliaciуn IMA.

Por la terminaciуn de la grabaciуn serб escrita la senda "de licencia".

En el momento presente al Siemens para este objetivo se utilizan las sendas de 71 hasta 79.

Si habйis creado ya Amarillo el disquet en otro programa (en aquell WinImage o FloppyImage),

Aquello podйis es separado es separado escribir la senda "de licencia", habiendo presionado la célula{jaula} que corresponde.

Puedes comprobar la correcciуn de la creaciуn del disquet en el programa el manager de las licencias AutorsW o ALM,

Habiendo escogido la comprobaciуn de la integridad de cualquier llave.

Por el "rechinamiento" caracterнstico del motor de paso del traslado de la cabeza es posible tambiйn determinar sobre el йxito del procedimiento.

Si no oirйis el "rechinamiento" - significa el disquet fue creado incorrectamente o no fue escrita la senda necesaria.

Podйis sucesivamente escribir en este caso las sendas de 71 hasta 79 y comprobar en la integridad en el manager de las licencias.

Para la lectura de firma Amarillo los disquets en el fichero-imagen podйis utilizar el botуn " Read Yellow Disk " o contar a travйs del programa WinImage.

Junto a la tentativa de la lectura de la senda "de licencia" WinImage darб la prevención{advertencia} del error de la lectura.

Presionen botуn " Menospreciar " para la continuaciуn de la creaciуn de la imagen.

Podйis recordar el nъmero de esta senda para el formateo en nuestro programa.


Export table

Por la presiуn del botуn justo del ratoncito es provocado el menъ local.

Es posible copiar el contenido de la cйlula en el tope del cambio para la inserción ulterior en un otro anexo.

Es posible conservar la tabla corriente en en el fichero de texto.

En calidad de los sнmbolos divisorios de las columnas se utiliza el sнmbolo el tabulador.

En el redactor Microsoft Word puedes transformar este texto en la tabla.

Es posible crear la imagen Amarillo los disquets con 1 llave para la grabaciуn consecuente al disquet.


Unknow keys

Example of unknow keys

ekb instal new key


desactivar la licencia de prueba

¿Cómo se puede desactivar la licencia de prueba (Trial License) cuando aparece un aviso que dice que ésta ya ha caducado, a pesar de que está instalada la licencia flotante (Floating License)?

Instrucciones:
La "Trial License" sólo se puede utilizar con el software SIMATIC durante un tiempo limitado, por ejemplo para tests, y después de su activación la licencia sólo es válida durante un máximo de 14 días. Si después de transcurrido este tiempo, se instala una licencia de utilización ilimitada de tiempo (Single License, Floating License o Upgrade License) y sigue apareciendo el mensaje que indica que la "Trial License" ya ha caducado, le recomendamos borrar la "Trial License" de la carpeta "AX NF ZZ":

Procedimiento para borrar una "Trial License":

1. Abra el ALM en MS Windows, mediante la opción

·"Inicio -> SIMATIC -> License Management -> Automation License Manager"

Seleccione ahora con el cursor la unidad de disco (por ejemplo, "C") en la que se instala la licencia. En la ventana derecha del Automation License Manager, aparece la tabla con las licencias instaladas. Para visualizar las licencias, se necesita indicar el nombre del archivo (License Key) y el número de licencia de 20 números. Si no se ven estas columnas, ábralas con ayuda del diálogo "Definir vistas":

·"Ver -> Definir..."

En la parte inferior de este diálogo, seleccione "License Key" y el "Número de licencia" dentro del registro "Columnas".

Figura 01

A continuación, indique un nombre en "Elaborar vista" y haga clic sobre el botón "Aceptar". Después de confirmar todo con OK, las columnas "License Key" y "Número de licencia" ya aparecen en el Automation License Manager.

2

Seleccione la carpeta "AX NF ZZ" en el explorador, dentro del disco duro o de la unidad "C", de forma que en la ventana de la derecha aparezca el nombre del archivo de la licencia.

Si no se pueden ver el directorio "AX NF ZZ" o los archivos contenidos dentro de él, abra el diálogo "Herramientas -> Opciones de carpeta..." y elija el registro "Ver":

·Desactive aquí la opción "Ocultar archivos del sistema protegidos (recomendado)" y

·Active la opción "Mostrar todos los archivos y carpetas".

Haga clic a continuación sobre el botón "Aceptar" y confirme todo con OK.

Figura 02

Ahora ya se muestra el directorio "AX NF ZZ" en el explorador.

3 Compare ahora en el Automation License Manager en nombre de archivo (License Key) de la "Trial License" con el nombre de archivo en la carpeta "AX NF ZZ". Con ayuda de la vista ajustada en el Automation License Manager, se puede averiguar el nombre de archivo para la "Trial License" a borrar (figura 03), el cual está disponible en la carpeta "AX NF ZZ".

Figura 03

4 Seleccione la "Trial License" encontrada en el directorio "AX NF ZZ" y haga clic con el botón derecho del ratón. A continuación, haga clic en la opción "Borrar" del menú contextual. Después de su borrado, ya no se debe mostrar el aviso arriba descrito.


Install Trial keys

Durante la instalaciуn de la llave temporal en los catбlogos Windows y Windows\System32 hay unos catбlogos *attis con un fichero vacнo.

La llave temporal SITTA*.ekb es establecida en el catбlogo C:\AX NF ZZ

See Remove Trial keys


Remove Trial keys

Para ciertos programas es posible establecer las llaves temporales para un perнodo de algunas horas a aсo del trabajo.

Despuйs de la fin del plazo del trabajo hace falta quitar las llaves temporales y sus huellas.

Son posibles en caso contrario los problemas junto al trabajo de las llaves normales.

Es necesario quitar tambiйn el catбlogo en la carpeta Windows e Windows\System32

En este catбlogo se encuentra el fichero vacнo.


Siemens.exe

Para la instalaciуn de las llaves cortas del juego es posible utilizar el programa Siemens_exe.

Copien en el catбlogo con el programa las llaves exigidas (no mбs 100 llaves simultбneamente) y pongan en marcha el programa.

Si en el catбlogo con Siemens_exe no hay llaves, junto al lanzamiento serб deducido{quitado} el mensaje siguiente

Siemens exe no key in dir


transferir una licencia a un PC que no dispone de disquetera

¿Qué posibilidades existen para transferir una licencia a un PC que no dispone de disquetera?

Indicaciones de configuración:
Desde hace algún tiempo, se fabrican PCs sin disquetera. Pero, para la instalación de algunos productos software de automatización se necesita una disquetera y sí poder instalar la llave de licencia que se suministra dentro de un disquete.

Con el „Automation License Manager“, las licencias se pueden instalar de la siguiente forma en PCs sin disquetera:

Medio de transporte

Tipo de licencia

Autorización

(por ejemplo, para el STEP 7 V5.2)

Llave de licencia
(por ejemplo, llave de licencia flotante para el STEP 7 V5.3)

Disquetera externa con interfase USB

X

X

USB Stick como medio de transporte desde un PC con disquetera a otro PC sin ella

--

X

Segundo PC con disquetera conectado a la red de la empresa y transferencia a través de dicha red

X1)

X1)

Segundo PC con disquetera y transferencia Offline
(consulte la ayuda Online del „Automation License Manager“)

X1)

X1)

1) El „Automation License Manager“ tiene que estar instalado en ambos PCs.

Advertencia:
La llave de licencia en el „Automation License Manager“ se reconoce por su número de licencia de 20 dígitos.
La autorización tiene un número de licencia de 10 dígitos.


Deutsche

Da es noch in das Stadium der Erarbeitung, so einige Funktionen mit den Bodenglatzen nicht vollstдndig zugдnglich sein oder erfьllt werden können{dürfen}

Die gerade{Direkte} Aufzeichnung auf die Festplatte und Flash das Gedächtnis{Speicher} arbeitet. Auf Flash das Gedächtnis{Speicher} werden nur die langen Schlьssel - die ganze Liste etwas Minuten aufgezeichnet

Man muЯ die gerade{direkte} Aufzeichnung der Schlьssel auf die Diskette ergдnzen

Man muЯ die Liste der Schlьssel ausbessern{wiederherstellen}

In die fernen, fernen Jahre hat der Siemens die Erarbeitung der Sicherung fьr seine{ihre} Softwareprodukte die Firma StopCopy betraut. Jene hat die Sicherung aufgrund der Schlьsseldateien, die auf dem besonderen Muster der formatierten gelben Diskette - von hier aus und die Bezeichnung aufgestellt sind, entwickelt.

Dabei wurde behauptet, daЯ ist die Sicherung dabis zu sicher, daЯ " wird es sicher sein, Ihre Investitionen " zu behьten .

GroЯe menschliche Danke den Spezialisten StopCopy fьr die durchgefьhrte Arbeit auf dem Gebiet der Bildung der Atmosphдre der Verfьgbarkeit der Produkte des Siemens den breiten Massen der Programmierer. Es hat die programm-und Hardwarebeschlьss sehr populдr und gefordert nach ganzer Welt gemacht, daЯ hat wьrdig erlaubt, mit allen Produzenten Automatik sogar auf ihr Territorium zu bewerben. Als Beispiel USA mit und ihrer B&R und General Electric zu nehmen. . .

Und entsprechend hat gьltig die angelegten Investitionen aufbewahrt. Doch muЯ man das Eisen dennoch bei dem Siemens kaufen.

Das gegebene{Vorliegende} Programm ist fьr die Installation der Schlьssel der Lizenzen im Falle, wenn vorbestimmt:

Es hat " der schwarze Tag des Programmierers " - das System angebrochen ist zusammen mit allen Autorisationen hinuntergeflogen, und arbeiten es muЯ, sogar in den schwer zugдnglichen Bezirken;

Wenn das neue heisse Produkt herausgekommen ist, gibt und des Geldes zu ihm die Leitung wдhrend nicht;

Ist einfach Du willst fьr die gemeine Entwicklung zu studieren.

Ist in Zusammenhang mit dem ProduktionsausstoЯ der Version ALM 3.0 - der Geschдftsfьhrer der Autorisation der Lizenzen entwickelt, nach dem, so genannt, " schnell kopiert " die langen Schlьssel der Autorisation aufgehцrt haben, wegen ihres Ignorierens diesen Geschдftsfьhrer der Autorisation zu arbeiten.

" Schnell kopiert " waren die Schlьssel mцglich ist einfach, in den Katalog der Lizenzen C:\AX NF ZZ zu kopieren. Sie benutzten den dienstlichen "Eingang" im System der Autorisation ALM < v3.0, die mit der Abmeldung Step7 v5.4 SP1 bedeckt war.

Es war die zusдtzliche Kodierung der Schlьssel auch verwendet, deshalb sind die neuen Schlьssel in ALM v2 nicht sichtbar. 2.

Die neuen Schlьssel werden in den alten Versionen der Programme EKB_Rename, EKB_Backup und in diesem Programm auch EKB_Install <v.2007.03.03.

Ich fordere nicht auf, die Software des Siemens in den eigennьtzigen Zielen zu benutzen. Die Programme fьr die Produktionsziele sollen in die Anschlage der Projekte im Grunde versetzt werden und auf das Geld des Kunden erworben werden.

Wenig wem wird zum Kopf kommen, dem Kunden linke PCS7 mit den linken Schlьsseln und ohne Zertifikat auf die groЯe Produktion zu liefern.

Und fьr die hдusliche Nutzung wahrscheinlich gibt es nichts schlechter des Gepolters mit den Lizenzdisketten.

Es kamen die Fälle vor, wenn die alte Firmen-Gelbe Lizenz begann, bei dem Auslдnder mit dem Verschwinden der Schlьssel im fernen Gelände ohne Telefon und des Internets zu verderben.


IntoductionG

Im Fenster des Programms sind gelegen{angeordnet;vorhanden}:

Den Baum mit der Liste der Programme und die Tabelle mit der Liste der Schlьssel

Das Feld fьr die Schlussfolgerung der Kommentare und die Informationsinformation

Die Zeile der Wahl{Auswahl} der Sprache{Zunge} des Interfaces

Die Zeile der Wahl{Auswahl} der Disk{Platte} fьr die Anlage{Installation} der Schlьssel und der Knopf der Erneuerung der Liste der Disks{Platten}

Die Zeilen der Einfьhrung der Seriennummern{Serienzimmer}

Die Zeile und der Knopf fьr die Suche des Schlьssels nach dem aufgegebenen Wort

Der Knopf des Aufrufs des Fensters fьr die Arbeit mit den Weisen{Gestalten} Der gelben Disketten

Das Feld der Wahl{Auswahl} der Prдferenzen als die Lizenz bei der Anlage{Installation}

Die Knцpfe der Installation kurz, lang oder aller gewдhlten Schlьssel

Wie kann die Trial License deaktiviert werden, wenn die Meldung erscheint, dass die Trial License abgelaufen ist, obwohl die Floating License installiert wurde?

Welche Moglichkeiten gibt es, um Lizenz-Schlussel auf einem PC ohne Diskettenlaufwerk zu transferieren?


Wir werden die Schlьssel spдter aufstellen

Wдhrend der Installation der Programme Simatic sagen wir uns von der Installation der Schlьssel los.

Install keys later

Install keys later 2


Lizenz-Typ

Lizenz-Typ

·ohne Beschrдnkung (Unlimited)

·Count relevant (Tag/s)

·Rental (Limited Hours, Limited Days, Expiration Date)

·Trial (Limited Days)

·Pay-per-use

·Demo (Limited Hours, Limited Days, Expiration Date)

·Power Pack

Gьltigkeit

·bei ohne Beschrдnkung (Unlimited): Unbegrenzt

·bei Count relevant: Anzahl Tags

·bei Rental: Restlaufzeit + Einheit / Datum

·bei Trial: Restlaufzeit (Gesamtlaufzeit)

·bei Pay-per-use: laut Vertrag

·bei Demo: Restlaufzeit + Einheit / Datum

·bei Contract: laut Vertrag

·bei Upgrade: laut Vertrag

·bei Power Pack: laut Vertrag


Lizenznummer

Seriennummer der Software-Lizenz
(10-stellig = Autorisierung; 20-stellig = License Key)

Sie können{dürfen} diese Nummern nicht ändern, und es gewдhren, dem Programm zu machen

Oder Sie können{dürfen} eine der Nummern aus der Liste der Nummern der Schlьssel, die auf Ihrem Computer eingerichtet sind, wдhlen.


Required keys

Die Liste der notwendigen Schlьssel fьr die eingerichteten Programme.

Aus den tagen Schlьsseln stellen{einführen} Sie nur einen mit der notwendigen Menge{Anzahl} auf ist tag

(das Beispiel fьr CFC auf der Zeichnung)

Die Namen der fehlenden Schlьssel können Sie im Manager der Lizenzen ALM prдzisieren

Der komplexe Schlьssel S7PROF* fьr die professionelle Version STEP7 kann anstelle 4 abgesonderter Schlьssel A17104 *, A1PLC_ *, A1S7GR *, A1SCL_* ausgenutzt werden.

Der Schlьssel PCS7TT* fьr das Programm PCS7 kann{darf} anstelle des ganzen Satzes der Schlьssel ausgenutzt werden.

Die Namen der fehlenden zusдtzlichen Schlьssel können Sie im Manager der Lizenzen ALM prдzisieren


Installieren von License Keys

Sie können{dürfen} einen Schlьssel oder die Gruppe der gewдhlten Schlьssel auf die erwдhnten flexiblen, harten{starken} Disks{Platten} oder дusserlich USB die Disk{Platte} (der Flash die Disk{Platte} oder der Flash die Karte) aufstellen{einführen}.

Dabei sind etwas Varianten.

Man kann eine der Varianten der Anlage{Installation} gewдhlt die Schlьssel wдhlen:

1. allen - kurz und lang
2. nur lang
3. nur kurz
4. die Anlage{Installation} mit der Prдferenz:
• werden lang aufgestellt{eingeführt} und wenn lang fьr den gewдhlten Typ der Lizenz nein, so wird die kurze Variante des Schlьssels aufgestellt{eingeführt}.
• werden kurz aufgestellt{eingeführt} und wenn kurz fьr den gewдhlten Typ der Lizenz nein, so wird die lange Variante des Schlьssels aufgestellt{eingeführt}.

Dabei дndert sich auf dem Knopf der allgemeinen Anlage{Installation} das Bild entsprechend der Wahl{Auswahl}.

Wenn Sie anschlieЯen schalten Sie oder die ersetzbaren Trдger wдhrend der Arbeit des Programms ab, so drücken{tasten} Sie fьr die Erneuerung der Liste der Trдger auf den Knopf ", die Liste der Disks{Platten} " Zu erneuern .

Der von neuem angeschlossene Trдger wird in der Liste erscheinen{entstehen}.

Nach der Anlage{Installation} werden die entsprechenden Namen der Schlьssel angestrichen sein

Wenn der Schlьssel auf der Disk{Platte} schon eingerichtet ist, so wird das Fenster mit der Bitte erscheinen{entstehen}, die Anlage{Installation} ьber existierend zu bestдtigen.

Wenn Sie echten{originellen} Schlьssel haben, so muЯ man sich natьrlich vom Ьberspielen lossagen.


Yellow Disk

Mit Hilfe diesen Dienstprogrammes kann man die Gelbe Diskette aus den Weisen{Gestalten} einiger Typen schaffen:

IMA, IMZ* - WinImage

IMG - FloppyImage

BIN - FDA (Floppy Disk Analyzator for DOS)

IMZ Die Weisen{Gestalten} im Format IMZ (WinImage) muЯ man in die Datei mit der Erweiterung{Ausbau} IMA vorläufig{vorher} auspacken.

Nach der Vollendung der Aufzeichnung wird die "Lizenzbahn{"Lizenzweg} aufgezeichnet sein.

Fьr den Augenblick werden vom Siemens fьr dieses Ziel{Zweck} die Bähne{Weg} von 71 bis zu 79 verwendet.

Wenn Sie die Gelbe Diskette in anderem Programm (in selb WinImage oder FloppyImage) schon geschaffen haben,

Jenes können{dürfen} Sie die "Lizenzbahn{"Lizenzweg}, gedrückt{getastet} auf den entsprechenden Käfig{Zelle} abgesondert abgesondert aufzeichnen.

Die Richtigkeit{Regelmäßigkeit} der Bildung{Schaffung} der Diskette kann man im Programm den Manager{Geschäftsführer} der Lizenzen AutorsW oder ALM prьfen,

Gewдhlt die Prьfung der Ganzheit eines beliebigen Schlьssels.

Nach dem charakteristischen{charaktervollen} "Knirschen" des Schrittmotors der Umstellung des Kopfes kann man ьber den Erfolg der Prozedur auch bestimmen.

Wenn Sie das "Knirschen" - nicht hцren werden es bedeutet die Diskette war falsch geschaffen oder es war die nцtige Bahn{Weg} nicht aufgezeichnet.

In diesem Fall können{dürfen} Sie die Bähne{Weg} von 71 bis zu 79 konsequent aufzeichnen und in die Ganzheit im Manager{Geschäftsführer} der Lizenzen prьfen.

Fьr das Ablesen der Firmen-Gelben Diskette in die Datei - Weise können{dürfen} Sie den Knopf " Read Yellow Disk " ausnutzen{verwenden} oder durch das Programm WinImage rechnen.

Bei dem Versuch der Lektüre{Vorlesung} der "lizenzbahn{"lizenzwegs} WinImage wird die Warnung vor dem Fehler der Lektüre{Vorlesung} ausstellen. Drücken{tasten} Sie Knopf " ignorieren " fьr die Fortsetzung der Bildung{Schaffung} der Weise{Gestalt}. Sie können{dürfen} die Nummer{Zimmer} dieser Bahn{Wegs} fьr die Formatierung in unserem Programm behalten.


Wie kann die Trial License deaktiviert werden

Wie kann die Trial License deaktiviert werden, wenn die Meldung erscheint, dass die Trial License abgelaufen ist, obwohl die Floating License installiert wurde?

http://support.automation.siemens.com/WW/view/en/24200966

Anleitung:
Die Trial License ist für eine zeitlich beschränkte Nutzung der SIMATIC Software z.B. für Tests und nach der Aktivierung dieser License ist sie für maximal 14 Tage gültig. Wenn Sie nach dem Ablauf dieser Zeit eine Lizenz für eine zeitlich unbegrenzte Nutzung (Single-, Floating- oder Upgrade-License) installieren und nach der Installation trotzdem die Meldung erhalten, dass die Trial License abgelaufen ist, empfehlen wir Ihnen, die Trial License im Ordner "AX NF ZZ" zu löschen:

Vorgehensweise zum Löschen einer Trial License:

1. Öffnen Sie in MS Windows den ALM über

·"Start > SIMATIC > License Management > Automation License Manager"

und markieren Sie mit dem Cursor das Laufwerk (z.B. "C"), auf dem Ihre Lizenzen installiert sind. Im rechten Fenster des Automation License Managers erscheint dann die Tabelle mit den installierten Lizenzen. Für die Ansicht der Lizenzen benötigen Sie den Dateinamen (License Key) und die 20-stellige Lizenznummer. Sollten diese Spalten noch nicht eingeblendet sein, so öffnen Sie über

·"Ansicht > Definieren..."

den Dialog "Ansicht definieren". Wählen Sie im unteren Teil dieses Dialoges im Register "Spalten" die "License Key" und die "Lizenznummer".

Bild 01

Tragen Sie anschließend einen Namen unter "Ansicht bearbeiten:" ein und klicken Sie auf die Schaltfläche "Übernehmen". Nach der Bestätigung mit OK erscheinen die Spalten "License Key" und "Lizenznummer" im Automation License Manager.

2

Markieren Sie im Explorer das Verzeichnis "AX NF ZZ" auf Ihrer Festplatte bzw. im Laufwerk "C", sodass im rechten Fensters des Explorers die Dateinamen der Lizenzen erscheinen.

Sollte das Verzeichnis "AX NF ZZ" bzw. die Dateien in diesem Verzeichnis nicht sichtbar sein, so öffnen Sie den Dialog "Extras > Ordneroptionen..." und wählen Sie das Register "Ansicht":

·deaktivieren Sie hier die Option "Geschützte Systemdateien ausblenden (empfohlen)" und

·aktivieren Sie die Option "Alle Dateien und Ordner anzeigen".

Klicken Sie anschließend auf die Schaltfläche "Übernehmen" und bestätigen Sie mit OK.

Bild 02

Das Verzeichnis "AX NF ZZ" wird dann im Explorer angezeigt.

3 Vergleichen Sie nun im Automation License Manager den Dateinamen (License Key) der Trial License mit dem Dateinamen im Order "AX NF ZZ". Über die eingestellte Ansicht im Automation License Manager ermitteln Sie für die zu löschende Trial License den Dateinamen (Bild 03), den Sie dann im Ordner "AX NF ZZ" finden.

Bild 03

4 Markieren Sie die gefundene Trial License im Verzeichnis "AX NF ZZ" und klicken Sie auf die rechte Maustaste. Klicken Sie im darauf folgenden Kontextmenü auf "Löschen". Nach dem Löschen wird die oben beschriebene Meldung nicht mehr erscheinen.


Install Trial keys

Wдhrend der Anlage{Installation} des zeitweiligen Schlьssels in den Verzeichnissen Windows und Windows\System32 werden die Verzeichnisse attis mit einer leeren Datei geschaffen.

Der zeitweilige Schlьssel SITTA*.ekb wird in das Verzeichnis C:\AX NF ZZ aufgestellt{eingeführt}

See Remove Trial keys


Remove Trial keys

Fьr einige Programme kann man die zeitweiligen Schlьssel befristet von einigen Stunden bis zu dem Jahr der Arbeit aufstellen{einführen}.

Nach dem Abschluss{Endung} des Termines{Frist} der Arbeit ist nцtig es, die zeitweiligen Schlьssel und ihre Spuren zu lцschen.

Es sind die Probleme bei der Arbeit der normalen Schlьssel andernfalls mцglich.

Auch muЯ man das Verzeichnis in das Verzeichnis System32 lцschen

In diesem Verzeichnis befindet sich die leere Datei.


Siemens.exe

Fьr die Anlage{Installation} der kurzen Schlьssel aus dem Satz kann man das Programm Siemens_exe ausnutzen{verwenden}.

Kopieren Sie in das Verzeichnis mit dem Programm die geforderten Schlьssel (nicht mehr als 100 Stьcke einmalig) und starten Sie das Programm.

Wenn es im Verzeichnis mit Siemens_exe keine Schlьssel gibt, so wird bei dem Start die nдchste Mitteilung herausgeführt sein

Siemens exe no key in dir


Lizenz-Schlussel auf einem PC ohne Diskettenlaufwerk zu transferieren

Welche Möglichkeiten gibt es, um Lizenz-Schlüssel auf einem PC ohne Diskettenlaufwerk zu transferieren?

Konfigurationshinweise:
Seit einiger Zeit werden auch Rechner ohne Diskettenlaufwerk hergestellt. Für die Installation von einigen Automatisierungs-Softwareprodukten ist allerdings ein Diskettenlaufwerk für die Installation der auf Diskette ausgelieferten Lizenz-Schlüssel erforderlich.

Mit dem Automation License Manager können, bei einem PC ohne Diskettenlaufwerk, die Lizenzen über die folgenden Wege installiert werden:

Transportmedium

Lizenz-Schlüssel Typ

Autorisierung
(z.B. STEP 7 V5.2)

License-Key
(z.B. Floating License Key STEP 7 V5.3)

Externes Diskettenlaufwerk mit USB-Schnittstelle

X

X

USB Stick als Transfermedium von einem Rechner mit Diskettenlaufwerk zu einem Rechner ohne Diskettenlaufwerk

--

X

Zweitrechner mit Diskettenlaufwerk am Firmennetz und Transfer über das Netzwerk

X1)

X1)

Zweitrechner mit Diskettenlaufwerk und Offlinetransfer
(siehe Hilfe des Automation License Managers)

X1)

X1)

1) Der Automation License Manager muss auch auf beiden Rechnern installiert sein.

Hinweis:
Einen License Key erkennen Sie im Automation License Manager an der zwanzigstelligen Lizenznummer.
Eine Autorisierung besitzt eine zehnstelligen Lizenznummer.


Portuguese

Como ele em uma etapa do desenvolvimento algumas funções não podem ser completamente acessíveis ou ser executadas com falhas

Registro direto em um disco rígido e trabalhos de memória de Relâmpago. Na memória de Relâmpago chaves longas - a lista alguns minutos introduzem o nome só

É necessário acrescentar o registro direto de chaves em um disquete

É necessário corrigir para a lista de chaves

Em anos distantes, distantes Siemens cobrou o desenvolvimento da proteção dos produtos de software à corporação StopCopy. Isto desenvolveu a proteção com base nos arquivos-chave colocados na imagem especial ao disquete Amarelo formatado - daqui e o nome.

Assim afirmado, aquela proteção até isto é fiável, isto "será fiável conservar os seus investimentos".

O grande ser humano agradece peritos StopCopy pela operação feita no campo da criação de uma atmosfera da disponibilidade de produtos de Siemens a largas massas de programadores. Fez programa e soluções de hardware muito popular e exigido no mundo inteiro, que permitiu competir apropriadamente a outros fabricantes da automação até no seu território. Tomar para um exemplo dos EUA com e eles B&R e General Elétrico...

E conseqüentemente realmente salvou em cima dos investimentos aninhados. De fato o ferro igualmente deve ser comprado todos de Siemens.

O programa dado é destinado para a instalação de chaves de licenças em caso de, quando:

Lá ocorreu "um dia chuvoso do programador" - o sistema tem flied em conjunto com todas as autorizações, e trabalhar é necessário, até em áreas remotas;

Quando houve um novo produto quente, e as cabeças ainda não dão o dinheiro para ele ;

Simplesmente você deseja estudar para o desenvolvimento geral .

É desenvolvido com relação ao lançamento da versão ALM 3.0 - a Autorização Autoriza o Gerente depois quem, assim chamado, "fastcopy" chaves longas da autorização deixaram de trabalhar por causa do que não ignoram por este Authorizator.

As chaves de "Fastcopy" podem ser copiadas simplesmente no diretório de licenças C: \AX NF ZZ. Eles usaram "o buraco" auxiliar no sistema da autorização ALM <v3.0 que foram cobertos com a produção Step7 v5.4 SP1.

Também codificação adicional das chaves, as chaves, por isso, novas foram aplicadas não são visíveis em ALM v2.2.

As novas chaves são incorretamente expostas em velhas versões de programas EKB_Rename, EKB_Backup e EKB_Install <v.2007.03.03.

Não chamo para usar um software de Siemens nos objetivos mercenários. Os programas dos objetivos industriais basicamente devem ser penhorados em estimativas de projetos e ser ganhados no dinheiro do cliente.

Muito poucas pessoas virão para uma cabeça para pôr Ï deixado do cliente PCS7 com as chaves esquerdas e sem o certificado em grande produção.

E para o uso de casa provavelmente não há nada o pior espalhafato com disquetes de licença. Houve casos quando o desgastado a licença Amarela firme começou a ser chovida para Intourist com a Senhorita de chaves em lugares remotos distantes sem telefone e a Internet.


Introducion

Em uma janela do programa são localizados:

Árvore com a lista de programas e a tabela com a lista de chaves

Campo de uma conclusão de comentários e a informação sobre ajuda

Linha de uma escolha de língua da interface

Linha de uma escolha de um disco de instalação de chaves e o botão de atualização da lista de discos

Linhas de entrada de números de série

Linha e o botão de pesquisa de uma chave pela palavra de jogo

O botão de uma chamada de uma janela de trabalho com imagens de disquetes Amarelos

Campo de uma escolha de preferências de tipo da licença em instalação

Botões de instalação curta, muito tempo ou todas as chaves escolhidas

Selecione tipos-chave para instalam


Numero de Licenca

Número de Licença

O número de licença é o identificador único de uma licença.

Há 2 linhas da entrada de números de série, assim chamado ID KHE, normalmente especificadas em disquetes de licença amarelos e certificados aplicados.

10 número simbólico é destinado para chaves curtas.

20 número simbólico é destinado para chaves longas.

Você não pode modificar esses números, e dá-lo para fazer ao programa

ou selecione um dos números de série disponíveis de chaves instaladas na caixa de lista caio.


Required keys

A lista de chaves necessárias dos programas instalados.

Da etiqueta as chaves instalam só um com a quantidade necessária de etiquetas (um exemplo de CFC na figura).

Você pode especificar nomes de chaves ausentes no gerente de licenças ALM

S7PROF*-chave complexo da versão STEP7 profissional pode ser usado em vez de 4 chaves separadas A17104 *, A1PLC_ *, A1S7GR *, A1SCL_*.

PCS7TT*-chave do programa PCS7 pode ser usado em vez do jogo completo inteiro de chaves.

Você pode especificar nomes de faltar a chaves adicionais no gerente de licenças ALM


Instalacao de Chaves de Licenca

Você pode estabelecer {instalam} uma chave ou o grupo das chaves escolhidas nos discos flexíveis, rígidos especificados ou USB externo um disco (pau de Relâmpago ou Flashcard em cardreader).

Assim há algumas variantes.

É possível escolher uma de variantes da instalação chaves escolhidas:

1. Todos - curto e longo
2. Só muito tempo
3. Só curto
4. Instalação com preferência:

• São instalados muito tempo e se não estiver presente muito tempo para o tipo escolhido da licença a variante curta de uma chave é instalada.
• São instalados curtos e se não estiver presente curto para o tipo escolhido da licença a variante longa de uma chave é instalada.

Selecione o tipo de chaves

Assim no botão da instalação geral o quadro segundo uma escolha varia.

Se você une conecta ou desconecta transportadoras substituíveis durante o trabalho do programa para atualizar a lista de transportadoras prensa {de portadores} o botão "para atualizar a lista de discos".

A transportadora novamente unida{conectada} aparecerá na lista.

Depois que a correspondência de instalação {que encontra} os nomes das chaves será pintada

Se a chave já for instalada em um disco haverá uma janela com o pedido para confirmar a instalação em cima de disponível.


Nao conhece chaves

Unknow keys

O exemplo de não conhece chaves

ekb instal new key


Chinese

=======NEWS ====== НОВОСТИ =========

19 Mar 2010 12:53

plc.net.ru was closed by hoster, so we had to move to new domain ===> Currently it is http://plcforum.uz.ua in test mode (possible SQL problems)

Временно открыли заменитель-зеркало http://plcforum.uz.ua в тестовом режиме (возможны проблемы с SQL )

======= OLD INFORMATION ====== СТАРАЯ ИНФОРМАЦИЯ ===========

15 Mar 2010 http://PLC.NET.RU closed by hoster

wait new name

use torrents links http://rutracker.org/forum/viewforum.php?f=1192

=================================================

I do not know the Chinese language.

If you really wish to have the version in the Chinese language please write to me translation of words into the Chinese language.

I have found this fake of resources in the Chinese language.

Official version 正式版

thanks to ifdog


Key list

A1P7P250 |  | @PCS7 Full Client Access | v5.0
A1P7P261 | SIFLA1P7P20601 | @PCS7 Full Client Access | v6.1
A1P7P350 |  | @PCS7 Server to Server Communication | v5.0
A1P7P361 | SIFLA1P7P30601 | @PCS7 Server to Server Communication | v6.1
A1P7P150 |  | @PCS7 Web Right Access | v5.0
A1P7P161 | SIFLA1P7P10601 | @PCS7 Web Right Access | v6.1
ICRU0063 | SIFLICRU000603 | 850 Credits Upgrade | v6.3
ICRU0063 | SIFLICRU000603 | 850 Credits Upgrade | v6.3
A5ADS340 |  | ADDM Server 200 Users | v4.0
A5ADS240 |  | ADDM Server 50 Users | v4.0
A5ADS140 |  | ADDM Server Base | v4.0
A5ADC140 |  | ADDM Single User | v4.0
A1ESAS61 | SIFLA1ESAS0601 | Asset ES | v6.1
A1ESAS70 | SIFLA1ESAS0700 | Asset ES | v7.0
A1ESAS71 | SIFLA1ESAS0701 | Asset ES | v7.1
RTASS161 | SIFLRTASS10601 | Asset RT (128) | v6.1
RTASS170 | SIFLRTASS10700 | Asset RT (128) | v7.0
RTASS171 | SIFLRTASS10701 | Asset RT (128) | v7.1
RTASS361 | SIFLRTASS30601 | Asset RT 1024 Tags | v6.1
RTASS370 | SIFLRTASS30700 | Asset RT 1024 Tags | v7.0
RTASS371 | SIFLRTASS30701 | Asset RT 1024 Tags | v7.1
RTASS461 | SIFLRTASS40601 | Asset RT 2048 Tags | v6.1
RTASS470 | SIFLRTASS40700 | Asset RT 2048 Tags | v7.0
RTASS471 | SIFLRTASS40701 | Asset RT 2048 Tags | v7.1
RTASS261 | SIFLRTASS20601 | Asset RT 512 Tags | v6.1
RTASS270 | SIFLRTASS20700 | Asset RT 512 Tags | v7.0
RTASS271 | SIFLRTASS20701 | Asset RT 512 Tags | v7.1
RTASS561 | SIFLRTASSA0601 | Asset RT unlimited | v6.1
RTASS570 | SIFLRTASSA0700 | Asset RT unlimited | v7.0
RTASS571 | SIFLRTASSA0701 | Asset RT unlimited | v7.1
IFNDH061 | SIFLICLIH70601 | Backup Foundation for Historian Standard | v6.1
IFNDH063 | SIFLICLIH70603 | Backup Foundation for Historian Standard | v6.3
A1BUN070 | SIFLA1BUN00700 | BATCH 10 UNITs | v7.0
A1BUN670 | SIFLA1BUN60700 | BATCH 100 UNITs | v7.0
A1BUN270 | SIFLA1BUN20700 | BATCH 20 UNITs | v7.0
A1BUN470 | SIFLA1BUN40700 | BATCH 40 UNITs | v7.0
A1BFCP03 |  | BATCH flexible CP | v3.x
A1BFCP60 |  | BATCH flexible CP | v6.0
A1BFCS03 |  | BATCH flexible CS | v3.x
A1BFCS60 |  | BATCH flexible CS | v6.0
A1BFCV03 |  | BATCH flexible CV | v3.x
A1BFCV60 |  | BATCH flexible CV | v6.0
A1BFRS03 |  | BATCH flexible RS | v3.x
A1BSP260 |  | BATCH Server1 1800 Obj V6.0 | v6.0
A1BSP160 |  | BATCH Server1 600 Obj V6.0 | v6.0
A1BSP461 | SIFLA1BSP40601 | BATCH Server1 600 Obj V6.1 | v6.1
A1BSP470 | SIFLA1BSP40700 | BATCH Server1 600 Obj V7.0 | v7.0
A1BSP471 | SIFLA1BSP40701 | BATCH Server1 600 Obj V7.1 | v7.1
A1BSP661 | SIFLA1BSP60601 | BATCH Server2 1800 Obj V6.1 | v6.1
A1BSP670 | SIFLA1BSP60700 | BATCH Server2 1800 Obj V7.0 | v7.0
A1BSP671 | SIFLA1BSP60701 | BATCH Server2 1800 Obj V7.1 | v7.1
A1BSP960 |  | BATCH Server9 unlim V6.0 | v6.0
A1BSP961 | SIFLA1BSP90601 | BATCH Server9 unlim V6.1 | v6.1
A1BSP970 | SIFLA1BSP90700 | BATCH Server9 unlim V7.0 | v7.0
A1BSP971 | SIFLA1BSP90701 | BATCH Server9 unlim V7.1 | v7.1
A1BUN970 | SIFLA1BUN90700 | BATCH unlimited | v7.0
A1BAPC05 |  | BF API (Client) | v5.x
A1BAPS05 |  | BF API (Server) | v5.x
A1BAPS60 |  | BF API (Server) V6.0 | v6.0
A1BAPS61 | SIFLA1BAPS0601 | BF API (Server) V6.1 | v6.1
A1BAPS70 | SIFLA1BAPS0700 | BF API (Server) V7.0 | v7.0
A1BAPS71 | SIFLA1BAPS0701 | BF API (Server) V7.1 | v7.1
A1BAPI60 |  | BF API V6.0 | v6.0
A1BAPI61 | SIFLA1BAPI0601 | BF API V6.1 | v6.1
A1BAPI70 | SIFLA1BAPI0700 | BF API V7.0 | v7.0
A1BAPI71 | SIFLA1BAPI0701 | BF API V7.1 | v7.1
A1BCON05 |  | BF Batch Control (Client) | v5.x
A1BPLA05 |  | BF Batch Planing (Client) | v5.x
A1BPLA60 |  | BF Batch Planning V6.0 | v6.0
A1BPLA61 | SIFLA1BPLA0601 | BF Batch Planning V6.1 | v6.1
A1BPLA70 | SIFLA1BPLA0700 | BF Batch Planning V7.0 | v7.0
A1BPLA71 | SIFLA1BPLA0701 | BF Batch Planning V7.1 | v7.1
A1BBCC60 |  | BF BatchCC V6.0 | v6.0
A1BBCC61 | SIFLA1BBCC0601 | BF BatchCC V6.1 | v6.1
A1BBCC70 | SIFLA1BBCC0700 | BF BatchCC V7.0 | v7.0
A1BBCC71 | SIFLA1BBCC0701 | BF BatchCC V7.1 | v7.1
A1BFOR05 |  | BF Formulas (Server) | v5.x
A1BFOR60 |  | BF Formulas V6.0 | v6.0
A1BFOR61 | SIFLA1BFOR0601 | BF Formulas V6.1 | v6.1
A1BFOR70 | SIFLA1BFOR0700 | BF Formulas V7.0 | v7.0
A1BFOR71 | SIFLA1BFOR0701 | BF Formulas V7.1 | v7.1
A1BHIE60 |  | BF Multi level Recipe V6.0 | v6.0
A1BHIE61 | SIFLA1BHIE0601 | BF Multi level Recipe V6.1 | v6.1
A1BHIE70 | SIFLA1BHIE0700 | BF Multi level Recipe V7.0 | v7.0
A1BHIE71 | SIFLA1BHIE0701 | BF Multi level Recipe V7.1 | v7.1
A1BHIE05 |  | BF Multi-level Recipe (Server) | v5.x
A1BREC05 |  | BF Recipe System (Client) | v5.x
A1BREC60 |  | BF Recipe System V6.0 | v6.0
A1BREC61 | SIFLA1BREC0601 | BF Recipe System V6.1 | v6.1
A1BREC70 | SIFLA1BREC0700 | BF Recipe System V7.0 | v7.0
A1BREC71 | SIFLA1BREC0701 | BF Recipe System V7.1 | v7.1
A1BPRO05 |  | BF Reports (Server) | v5.x
A1BROP60 |  | BF ROP Lib V6.0 | v6.0
A1BROP61 | SIFLA1BROP0601 | BF ROP Lib V6.1 | v6.1
A1BROP70 | SIFLA1BROP0700 | BF ROP Lib V7.0 | v7.0
A1BROP71 | SIFLA1BROP0701 | BF ROP Lib V7.1 | v7.1
A1BSER05 |  | BF Server System | v5.x
A1BSP060 |  | BF Server0 150 Obj V6.0 | v6.0
A1BSP061 | SIFLA1BSP00601 | BF Server0 150 Obj V6.1 | v6.1
A1BSP070 | SIFLA1BSP00700 | BF Server0 150 Obj V7.0 | v7.0
A1BSP071 | SIFLA1BSP00701 | BF Server0 150 Obj V7.1 | v7.1
A1BSP261 | SIFLA1BSP20601 | BF Server0 300 Obj V6.1 | v6.1
A1BSP270 | SIFLA1BSP20700 | BF Server0 300 Obj V7.0 | v7.0
A1BSP271 | SIFLA1BSP20701 | BF Server0 300 Obj V7.1 | v7.1
A1BCLA05 |  | BF Unit Classes (Server) | v5.x
ATDSIS04 |  | Braumat SISTAR V4.x/V5.x / Windows NT | v4.x
E37SCP01 |  | Braumat SoftCP(Ind.Ethernet) V1.x / Windows NT | v1.x

CECLT161 | SIFLCECLT10601 | CEMAT Client | v6.1
CEENG161 | SIFLCEENG10601 | CEMAT Engineering | v6.1
A1CEMC52 |  | CEMAT OS Software Multiclient | v5.2
A1CERT52 |  | CEMAT OS Software Runtime | v5.2
CESVR161 | SIFLCESVR10601 | CEMAT Server Redundancy 3 Clients | v6.1
CESVR261 | SIFLCESVR20601 | CEMAT Server Redundancy 6 Clients | v6.1
CESVR361 | SIFLCESVR30601 | CEMAT Server Redundancy 9 Clients | v6.1
CESVR961 | SIFLCESVR90601 | CEMAT Server Redundancy Unlimited Clients | v6.1
CESST161 | SIFLCESST10601 | CEMAT Single Station 3 Clients | v6.1
CESST261 | SIFLCESST20601 | CEMAT Single Station 6 Clients | v6.1
A1CFCU61 | SIFLA1CFCU0601 | CFC Unlimited Tags | v6.1
A1CFCU70 | SIFLA1CFCU0700 | CFC Unlimited Tags | v7.0
A1CFCU71 | SIFLA1CFCU0701 | CFC Unlimited Tags | v7.1
A1CFCA03 |  | CFC V3.x | v3.x
A1CFCA04 |  | CFC V4.x | v4.x
A1CFCA51 |  | CFC V5.1 | v5.1
A1CFC351 |  | CFC V5.1 (1500) | v5.1
A1CFC151 |  | CFC V5.1 (250) | v5.1
A1CFC451 |  | CFC V5.1 (3000) | v5.1
A1CFC251 |  | CFC V5.1 (750) | v5.1
A1CFCA52 |  | CFC V5.2 | v5.2
A1CFC352 |  | CFC V5.2 (1500) | v5.2
A1CFC152 |  | CFC V5.2 (250) | v5.2
A1CFC452 |  | CFC V5.2 (3000) | v5.2
A1CFC252 |  | CFC V5.2 (750) | v5.2
A1CFCA05 |  | CFC V5.x | v5.x
A1CFCA60 |  | CFC V6.0 | v6.0
A1CFC160 |  | CFC V6.0 (250) | v6.0
A1CFC360 |  | CFC V6.0 (2000) | v6.0
A1CFC460 |  | CFC V6.0 (3000) | v6.0
A1CFC560 |  | CFC V6.0 (5000) | v6.0
A1CFC561 | SIFLA1CFC50601 | CFC V6.1 (1000) | v6.1
A1CFC761 | SIFLA1CFC70601 | CFC V6.1 (2000) | v6.1
A1CFC161 | SIFLA1CFC10601 | CFC V6.1 (250) | v6.1
A1CFC361 | SIFLA1CFC30601 | CFC V6.1 (500) | v6.1
A1CFC961 | SIFLA1CFC90601 | CFC V6.1 (3000) | v6.1
A1CFCD61 | SIFLA1CFCD0601 | CFC V6.1 (5000) | v6.1
A1CFCS61 | SIFLA1CFCS0601 | CFC V6.1 STEP 7 - Option | v6.1
A1CFC570 | SIFLA1CFC50700 | CFC V7.0 (1000) | v7.0
A1CFC770 | SIFLA1CFC70700 | CFC V7.0 (2000) | v7.0
A1CFC170 | SIFLA1CFC10700 | CFC V7.0 (250) | v7.0
A1CFC370 | SIFLA1CFC30700 | CFC V7.0 (500) | v7.0
A1CFC970 | SIFLA1CFC90700 | CFC V7.0 (3000) | v7.0
A1CFCD70 | SIFLA1CFCD0700 | CFC V7.0 (5000) | v7.0
A1CFCM70 | SIFLA1CFCM0700 | CFC V7.0 Simotion | v7.0
A1CFCN70 | SIFLA1CFCN0700 | CFC V7.0 Sinamics | v7.0
A1CFCS70 | SIFLA1CFCS0700 | CFC V7.0 STEP 7 Option | v7.0
A1CFC571 | SIFLA1CFC50701 | CFC V7.1 (1000) | v7.1
A1CFC771 | SIFLA1CFC70701 | CFC V7.1 (2000) | v7.1
A1CFC171 | SIFLA1CFC10701 | CFC V7.1 (250) | v7.1
A1CFC371 | SIFLA1CFC30701 | CFC V7.1 (500) | v7.1
A1CFC971 | SIFLA1CFC90701 | CFC V7.1 (3000) | v7.1
A1CFCD71 | SIFLA1CFCD0701 | CFC V7.1 (5000) | v7.1
A1CFCM71 | SIFLA1CFCM0701 | CFC V7.1 Simotion | v7.1
A1CFCN71 | SIFLA1CFCN0701 | CFC V7.1 Sinamics | v7.1
A1CFCS71 | SIFLA1CFCS0701 | CFC V7.1 STEP 7 Option | v7.1
A1COMP30 |  | Computing V3.x | v3.0
A1DSYS61 |  | D7-SYS v6.1 | v6.1
A1DSYS62 | SIFLA1DSYS0602 | D7-SYS v6.2 | v6.2
A1DSYS70 | SIFLA1DSYS0700 | D7-SYS v7.0 | v7.0
A1DSYS71 | SIFLA1DSYS0701 | D7-SYS v7.1 | v7.1
A5ADS150 |  | Data Management Server V5 | v5.0
A5ADC150 |  | Data Management Single User V5 | v5.0
SS7DOS70 | SIFLSS7DOS0700 | Device Drivers S7DOS | v7.0
A1DOCP03 |  | DOCPRO V3.x | v3.x
A1DOCP51 | SIFLA1DOCP0501 | DOCPRO V5.1 | v5.1
A1DOCP54 | SIFLA1DOCP0504 | DOCPRO v5.4 | v5.4
A1DOCP05 |  | DOCPRO V5.x | v5.x
A9SOLD90 |  | DP/OLE-Manager/Windows | v9.0
A9SD52N0 |  | DP-5412/Windows NT | vN.0
A1DRVB51 |  | Driver Blocks V5.1 | v5.1
A1DRVB52 |  | Driver Blocks V5.2 | v5.2
A1DRVB53 |  | Driver Blocks V5.3 | v5.3
A1DRVB54 |  | Driver Blocks V5.4 | v5.4
A9SODXN0 |  | DX OPC-Server V6.3 | vN.0
A1ESIG10 |  | Electronic Signature | v1.0
A1ESIG12 | SIFLA1ESIG0102 | Electronic Signature 1.2 | v1.2
A1ESIG13 | SIFLA1ESIG0103 | Electronic Signature 1.3 | v1.3
A9FCBA50 |  | FuzzyControl++ Base | v5.0
A9FCCF50 |  | FuzzyControl++ CFC | v5.0
A9FCIE50 |  | FuzzyControl++ Industrial Ethernet | v5.0
A9FCPB50 |  | FuzzyControl++ PROFIBUS | v5.0
A1581A03 |  | GRAPH 5/II V6.x | v3.x
A1G5II70 |  | GRAPH 5/II V7.x | v7.0
ICLIH761 | SIFLICLIH70601 | Historian Standard Client (25) | v6.1
ICLIH763 | SIFLICLIH70603 | Historian Standard Client (25) | v6.3
A1HCTR10 |  | HMI Control VS720 V1.0 | v1.0
A1IEA_61 | SIFLA1IEA_0601 | IEA PCS 7 6.1 | v6.1
A1IEA_70 | SIFLA1IEA_0700 | IEA PCS 7 7.0 | v7.0
A1IEA_71 | SIFLA1IEA_0701 | IEA PCS 7 7.1 | v7.1
A1IEA_60 |  | IEA PCS 7 6.0 | v6.0
A1IMAP20 |  | iMap | v2.0
A1IMAP30 | SIFLA1IMAP0300 | iMap | v3.0
A9SCBAN0 |  | Ind. Ethernet PN CBA OPC-Server V6.3 | vN.0
A6ICON10 |  | IP-Connect @PCS7 IP21Feeder | v1.0
A6TAGC10 |  | IP-Connect @PCS7 TagConvert | v1.0
ICRE0461 | SIFLICRE040601 | IT 200000 Credits | v6.1
ICRE0463 | SIFLICRE040603 | IT 200000 Credits | v6.3
ICFR0061 | SIFLICFR000601 | IT 21cfr11 | v6.1
ICFR0063 | SIFLICFR000603 | IT 21cfr11 | v6.3
IAMG0661 | SIFLIAMG060601 | IT Alarm Manager (30000) | v6.1
IAMG0663 | SIFLIAMG060603 | IT Alarm Manager (30000) | v6.3
IAMD0061 | SIFLIAMD000601 | IT Alarm Manager Display | v6.1
IAMD0063 | SIFLIAMD000603 | IT Alarm Manager Display | v6.3
IFNDP061 | SIFLIFNDP00601 | IT Backup Foundation for Production Suite | v6.1
IFNDP063 | SIFLIFNDP00603 | IT Backup Foundation for Production Suite | v6.3
ICBE0061 | SIFLICBE000601 | IT CAB Engineering | v6.1
ICBE0063 | SIFLICBE000603 | IT CAB Engineering | v6.3
ICSV0061 | SIFLICSV000601 | IT Compliance Services | v6.1
ICSV0063 | SIFLICSV000603 | IT Compliance Services | v6.3
IDIS0061 | SIFLIDIS000601 | IT Data Integration Service | v6.1
IDIS0063 | SIFLIDIS000603 | IT Data Integration Service | v6.3
IDR10061 | SIFLIDR1000601 | IT Driver 3964R | v6.1
IDR10063 | SIFLIDR1000603 | IT Driver 3964R | v6.3
IDR20061 | SIFLIDR2000601 | IT Driver Modbus RTU | v6.1
IDR20063 | SIFLIDR2000603 | IT Driver Modbus RTU | v6.3
IDR30061 | SIFLIDR3000601 | IT Driver OPC Client | v6.1
IDR30063 | SIFLIDR3000603 | IT Driver OPC Client | v6.3
IXLS0061 | SIFLIXLS000601 | IT Excel Add-in | v6.1
IXLS0063 | SIFLIXLS000603 | IT Excel Add-in | v6.3
IGUD0061 | SIFLIGUD000601 | IT GUI Development | v6.1
IGUD0063 | SIFLIGUD000603 | IT GUI Development | v6.3
IGUR0061 | SIFLIGUR000601 | IT GUI Run-Time | v6.1
IGUR0063 | SIFLIGUR000603 | IT GUI Run-Time | v6.3
IHDD0061 | SIFLIHDD000601 | IT Historian Data Display | v6.1
IHDD0063 | SIFLIHDD000603 | IT Historian Data Display | v6.3
IHBU0061 | SIFLIHBU000601 | IT Hot Backup for Process Tags | v6.1
IHBU0063 | SIFLIHBU000603 | IT Hot Backup for Process Tags | v6.3
IIMC0061 | SIFLIIMC000601 | IT IMC | v6.1
IIMC0063 | SIFLIIMC000603 | IT IMC | v6.3
IISSI361 | SIFLIISSI30601 | IT Interspec Advanced Server | v6.1
IISSI363 | SIFLIISSI30603 | IT Interspec Advanced Server | v6.3
IISCI761 | SIFLIISCI70601 | IT Interspec Client (25) | v6.1
IISCI763 | SIFLIISCI70603 | IT Interspec Client (25) | v6.3
IISSI061 | SIFLIISSI00601 | IT Interspec Standard Server | v6.1
IISSI063 | SIFLIISSI00603 | IT Interspec Standard Server | v6.3
IMAM0061 | SIFLIMAM000601 | IT Material Manager | v6.1
IMAM0063 | SIFLIMAM000603 | IT Material Manager | v6.3
IMMQ0061 | SIFLIMMQ000601 | IT Microsoft Message Queue Connector | v6.1
IMMQ0063 | SIFLIMMQ000603 | IT Microsoft Message Queue Connector | v6.3
IMQS0061 | SIFLIMQS000601 | IT MQ Series Connector | v6.1
IMQS0063 | SIFLIMQS000603 | IT MQ Series Connector | v6.3
IOEE0061 | SIFLIOEE000601 | IT OEE/DTM | v6.1
IOEE0063 | SIFLIOEE000603 | IT OEE/DTM | v6.3
IOEE0861 | SIFLIOEE080601 | IT OEE/DTM (800) | v6.1
IOEE8061 | SIFLIOEE800601 | IT OEE/DTM (800) | v6.1
IOEE0863 | SIFLIOEE080603 | IT OEE/DTM (800) | v6.3
IOEE8063 | SIFLIOEE800603 | IT OEE/DTM (800) | v6.3
IODS0061 | SIFLIODS000601 | IT On Line Debugging Support | v6.1
IODS0063 | SIFLIODS000603 | IT On Line Debugging Support | v6.3
IPDE0061 | SIFLIPDE000601 | IT PDE | v6.1
IPDE0063 | SIFLIPDE000603 | IT PDE | v6.3
IPRM0061 | SIFLIPRM000601 | IT Personnel Manager | v6.1
IPRM0063 | SIFLIPRM000603 | IT Personnel Manager | v6.3
IPDA0661 | SIFLIPDA060601 | IT Plant Data Archive (10000) | v6.1
IPDA0663 | SIFLIPDA060603 | IT Plant Data Archive (10000) | v6.3
IPPA0661 | SIFLIPPA060601 | IT Plant Performance Analyzer (30000) | v6.1
IPPA0663 | SIFLIPPA060603 | IT Plant Performance Analyzer (30000) | v6.3
IDFM0061 | SIFLIDFM000601 | IT Product Definition Manager | v6.1
IDFM0063 | SIFLIDFM000603 | IT Product Definition Manager | v6.3
IPMS0861 | SIFLIPMS080601 | IT Production Modeler (800) | v6.1
IPMS0863 | SIFLIPMS080603 | IT Production Modeler (800) | v6.3
IPMT0061 | SIFLIPMT000601 | IT Production Modeler Engineering Client (4) | v6.1
IPMT0063 | SIFLIPMT000603 | IT Production Modeler Engineering Client (4) | v6.3
IPOM0061 | SIFLIPOM000601 | IT Production Orders Manager | v6.1
IPOM0063 | SIFLIPOM000603 | IT Production Orders Manager | v6.3
ICLIP761 | SIFLICLIP70601 | IT Production Suite Client (25) | v6.1
ICLIP763 | SIFLICLIP70603 | IT Production Suite Client (25) | v6.3
IRDE0061 | SIFLIRDE000601 | IT Real Time Data Engine | v6.1
IRDE0063 | SIFLIRDE000603 | IT Real Time Data Engine | v6.3
IDEM0061 | SIFLIDEM000601 | IT Real Time Data Engine Manager | v6.1
IDEM0063 | SIFLIDEM000603 | IT Real Time Data Engine Manager | v6.3
IRDS0061 | SIFLIRDS000601 | IT Real Time Data Server | v6.1
IRDS0063 | SIFLIRDS000603 | IT Real Time Data Server | v6.3
IRMC0261 | SIFLIRMC020601 | IT Report Manager 25 concurrent client | v6.1
IRMC0263 | SIFLIRMC020603 | IT Report Manager 25 concurrent client | v6.3
IRMSR061 | SIFLIRMSR00601 | IT Report Manager Server | v6.1
IRMSR063 | SIFLIRMSR00603 | IT Report Manager Server | v6.3
IDOC0061 | SIFLIDOC000601 | IT SAP Connector iDOC | v6.1
IDOC0063 | SIFLIDOC000603 | IT SAP Connector iDOC | v6.3
ISFC0061 | SIFLISFC000601 | IT SAP Connector sRFC | v6.1
ISFC0063 | SIFLISFC000603 | IT SAP Connector sRFC | v6.3
ITFC0061 | SIFLITFC000601 | IT SAP Connector tRFC | v6.1
ITFC0063 | SIFLITFC000603 | IT SAP Connector tRFC | v6.3
ISQMS0061 | SIFLISQMS00601 | IT SAP QM Interface | v6.1
ISQMS0063 | SIFLISQMS00603 | IT SAP QM Interface | v6.3
ISCM0061 | SIFLISCM000601 | IT Scanner Manager (100) | v6.1
ISCM0063 | SIFLISCM000603 | IT Scanner Manager (100) | v6.3
ISVCH061 | SIFLISVCH00601 | IT Services for Historian Standard | v6.1
ISVCH063 | SIFLISVCH00603 | IT Services for Historian Standard | v6.3
ISVCP061 | SIFLISVCP00601 | IT Services for Production Suite | v6.1
ISVCP063 | SIFLISVCP00603 | IT Services for Production Suite | v6.3
IULSU661 | SIFLIULSU60601 | IT Unilab Advanced Server | v6.1
IULSU663 | SIFLIULSU60603 | IT Unilab Advanced Server | v6.3
IULCU761 | SIFLIULCU70601 | IT Unilab Client (25) | v6.1
IULCU763 | SIFLIULCU70603 | IT Unilab Client (25) | v6.3
IUPPU061 | SIFLIUPPU00601 | IT Unilab Pocket PC | v6.1
IUPPU063 | SIFLIUPPU00603 | IT Unilab Pocket PC | v6.3
IULSU361 | SIFLIULSU30601 | IT Unilab Standard Server | v6.1
IULSU363 | SIFLIULSU30603 | IT Unilab Standard Server | v6.3
IUUCU061 | SIFLIUUCU00601 | IT Unilab Uniconnect | v6.1
IUUCU063 | SIFLIUUCU00603 | IT Unilab Uniconnect | v6.3

A1ADMT10 |  | Logon - Admin Tool | v1.0
A1ADMT12 | SIFLA1ADMT0102 | Logon - Admin Tool 1.2 | v1.2
A1ADMT13 | SIFLA1ADMT0103 | Logon - Admin Tool 1.3 | v1.3
A1ADMT14 | SIFLA1ADMT0104 | Logon - Admin Tool 1.4 | v1.4
A1LOGS10 |  | Logon - Logon Service | v1.0
A1LOGS12 | SIFLA1LOGS0102 | Logon - Logon Service 1.2 | v1.2
A1LOGS13 | SIFLA1LOGS0103 | Logon - Logon Service 1.3 | v1.3
A1LOGS14 | SIFLA1LOGS0104 | Logon - Logon Service 1.4 | v1.4
A1S7M703 |  | M7-ProC/C++ V3.x | v3.x
MAINES70 | SIFLMAINES0700 | Maintenance ES V7.0 | v7.0
MAINES71 | SIFLMAINES0701 | Maintenance ES V7.1 | v7.1
YMAINR71 | SIFCYMAINR07001 | Maintenance RT V7.0 (10) | v7.0
YMAINR74 | SIFCYMAINR07004 | Maintenance RT V7.0 (100) | v7.0
YMAINR77 | SIFCYMAINR07007 | Maintenance RT V7.0 (1000) | v7.0
YMAINR75 | SIFCYMAINR07005 | Maintenance RT V7.0 (250) | v7.0
YMAINR76 | SIFCYMAINR07006 | Maintenance RT V7.0 (500) | v7.0
YMAINR70 | SIFLYMAINR0700 | Maintenance RT V7.0 (unlimited) | v7.0
YMAINR71 | SIFCYMAINR07011 | Maintenance RT V7.1 (10) | v7.1
YMAINR74 | SIFCYMAINR07014 | Maintenance RT V7.1 (100) | v7.1
YMAINR77 | SIFCYMAINR07017 | Maintenance RT V7.1 (1000) | v7.1
YMAINR70 | SIFLYMAINR0701 | Maintenance RT V7.1 (unlimited) | v7.1
SMSRT2020 | SIFLSMSRT20200 | Maintenance Station 2009 Runtime | v2.0
SMSRT1020 | SIFLSMSRT10200 | Maintenance Station 2009 Runtime | v2.0
YSMSR020 | SIFCYSMSR002000 | Maintenance Station 2009 Runtime (100) | v2.0
YSMSR020 | SIFCYSMSR002003 | Maintenance Station 2009 Runtime (1000) | v2.0
YSMSR020 | SIFCYSMSR002002 | Maintenance Station 2009 Runtime (500) | v2.0
YSMSR070 | SIFLYSMSR00700 | Maintenance Station Runtime | v7.0
A1MCOU30 |  | MicroComputing 1.0 (unlimited) | v3.0
A1MCOL30 |  | MicroComputing 3.0 (limited) | v3.0
A1MOPC30 |  | MicroOPC 3.0 | v3.0
A1730151 | SIFLA173010501 | Modular PID Control 5.1 | v5.1
A1730105 |  | Modular PID Control 5.x | v5.x
MSSESB11 | SIFLMSSESB0101 | Modular Safety System ES 2008 Basic | v1.1
MSSESS10 | SIFLMSSESS0100 | Modular Safety System ES 2008 Standard | v1.0
MSSESS11 | SIFLMSSESS0101 | Modular Safety System ES 2008 Standard | v1.1
MSSEST10 | SIFLMSSEST0100 | Modular Safety System ES 2008 Standard Trial | v1.0
MSTESB40 | SIFLMSTESB0400 | Motor Starter ES 2007 Basic | v4.0
MSTESP40 | SIFLMSTESP0400 | Motor Starter ES 2007 Premium | v4.0
MSTESS40 | SIFLMSTESS0400 | Motor Starter ES 2007 Standard | v4.0
A9SNEM90 | SIFLA0SNEM0601 | NET BCE/Windows 2000 | v6.1
NOPCDX64 | SIFLNOPCDX0604 | NET DX OPC-Server | v6.4
NOPCDX70 | SIFLNOPCDX0700 | NET DX OPC-Server | v7.0
NOPCDX71 | SIFLNOPCDX0701 | NET DX OPC-Server | v7.1
A9SNEX90 |  | NET IE SOFTNET-S7 | v9.0
A9SNEL90 |  | NET IE SOFTNET-S7 Lean | v9.0
A9SSSCN0 |  | NET Ind. Ethernet SOFTNET-Security Client V1.0 | vN.0
NOPCCB64 | SIFLNOPCCB0604 | NET Industrial Ethernet PN CBA OPC-Server | v6.4
NOPCCB70 | SIFLNOPCCB0700 | NET Industrial Ethernet PN CBA OPC-Server | v7.0
NOPCCB71 | SIFLNOPCCB0701 | NET Industrial Ethernet PN CBA OPC-Server | v7.1
NHIES764 | SIFLNHIES70604 | NET Industrial Ethernet S7-1613 | v6.4
NHIES770 | SIFLNHIES70700 | NET Industrial Ethernet S7-1613 | v7.0
NHIES771 | SIFLNHIES70701 | NET Industrial Ethernet S7-1613 | v7.1
NIERCN64 | SIFLNIERCN0604 | NET Industrial Ethernet S7-REDCONNECT | v6.4
NIERCN70 | SIFLNIERCN0700 | NET Industrial Ethernet S7-REDCONNECT | v7.0
NIERCN71 | SIFLNIERCN0701 | NET Industrial Ethernet S7-REDCONNECT | v7.1
NSIEPN64 | SIFLNSIEPN0604 | NET Industrial Ethernet SOFTNET PN IO | v6.4
NSIEPN70 | SIFLNSIEPN0700 | NET Industrial Ethernet SOFTNET PN IO | v7.0
NSIEPN71 | SIFLNSIEPN0701 | NET Industrial Ethernet SOFTNET PN IO | v7.1
NSIEPG64 | SIFLNSIEPG0604 | NET Industrial Ethernet SOFTNET-S7 Basis | v6.4
NSIEPG70 | SIFLNSIEPG0700 | NET Industrial Ethernet SOFTNET-S7 Basis | v7.0
NSIEPG71 | SIFLNSIEPG0701 | NET Industrial Ethernet SOFTNET-S7 Basis | v7.1
NSIESL64 | SIFLNSIESL0604 | NET Industrial Ethernet SOFTNET-S7 Lean | v6.4
NSIESL70 | SIFLNSIESL0700 | NET Industrial Ethernet SOFTNET-S7 Lean | v7.0
NSIESL71 | SIFLNSIESL0701 | NET Industrial Ethernet SOFTNET-S7 Lean | v7.1
NSIESE64 | SIFLNSIESE0604 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v6.4
NSIESE70 | SIFLNSIESE0700 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v7.0
NSIESE71 | SIFLNSIESE0701 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v7.1
A9SS1390 | SIFLA0SS130601 | NET Industrial Ethernet-S7 | v6.1
A9SOPCN0 |  | NET OPC-Server-DP | vN.0
A9SOP7N0 |  | NET OPC-Server-S7 | vN.0
A9SNMPN0 |  | NET OPC-Server-S7 Basis | vN.0
A9SNMXN0 | SIFLA0SNMX0601 | NET OPC-Server-S7 Extended | v6.1
A9SNMUN0 |  | NET OPC-Server-S7 PowerPack V6.3 | vN.0
A9SF5290 |  | NET PG-5412 | v9.0
NHPBDP64 | SIFLNHPBDP0604 | NET PROFIBUS DP-5613 | v6.4
NHPBDP70 | SIFLNHPBDP0700 | NET PROFIBUS DP-5613 | v7.0
NHPBDP71 | SIFLNHPBDP0701 | NET PROFIBUS DP-5613 | v7.1
NHPBFM64 | SIFLNHPBFM0604 | NET PROFIBUS FMS-5613 | v6.4
NHPBFM70 | SIFLNHPBFM0700 | NET PROFIBUS FMS-5613 | v7.0
NHPBFM71 | SIFLNHPBFM0701 | NET PROFIBUS FMS-5613 | v7.1
NHPBS764 | SIFLNHPBS70604 | NET PROFIBUS S7-5613 | v6.4
NHPBS770 | SIFLNHPBS70700 | NET PROFIBUS S7-5613 | v7.0
NHPBS771 | SIFLNHPBS70701 | NET PROFIBUS S7-5613 | v7.1
NSPBDP64 | SIFLNSPBDP0604 | NET PROFIBUS SOFTNET-DP | v6.4
NSPBDP70 | SIFLNSPBDP0700 | NET PROFIBUS SOFTNET-DP | v7.0
NSPBDP71 | SIFLNSPBDP0701 | NET PROFIBUS SOFTNET-DP | v7.1
NSPBDS64 | SIFLNSPBDS0604 | NET PROFIBUS SOFTNET-DP Slave | v6.4
NSPBDS70 | SIFLNSPBDS0700 | NET PROFIBUS SOFTNET-DP Slave | v7.0
NSPBDS71 | SIFLNSPBDS0701 | NET PROFIBUS SOFTNET-DP Slave | v7.1
NSPBS764 | SIFLNSPBS70604 | NET PROFIBUS SOFTNET-S7 | v6.4
NSPBS770 | SIFLNSPBS70700 | NET PROFIBUS SOFTNET-S7 | v7.0
NSPBS771 | SIFLNSPBS70701 | NET PROFIBUS SOFTNET-S7 | v7.1
NSIEL771 | SIFLSNSIEL0701 | NET PROFIBUS SOFTNET-S7 | v7.1
A9SD5290 |  | NET PROFIBUS-DP | v9.0
A9SP5290 |  | NET PROFIBUS-PG | v9.0
A9SS5290 |  | NET PROFIBUS-S7 | v9.0
A9SHLA90 | SIFLA0SHLA0601 | NET S7-REDCONNECT | v6.1
A0SHLA61 | SIFLA0SHLA0601 | NET S7-REDCONNECT | v6.1
SNSIEL10 | SIFLSNSIEL0100 | NET SINEMA E Lean 2006 | v1.0
SNSIES10 | SIFLSNSIES0100 | NET SINEMA E Standard 2006 | v1.0
NOPCSB64 | SIFLNOPCSB0604 | NET SNMP-OPC-Server Basic | v6.4
NOPCSB70 | SIFLNOPCSB0700 | NET SNMP-OPC-Server Basic | v7.0
NOPCSB71 | SIFLNOPCSB0701 | NET SNMP-OPC-Server Basic | v7.1
NOPCSE64 | SIFLNOPCSE0604 | NET SNMP-OPC-Server Power Pack | v6.4
NOPCSE70 | SIFLNOPCSE0700 | NET SNMP-OPC-Server Power Pack | v7.0
NOPCSE71 | SIFLNOPCSE0701 | NET SNMP-OPC-Server Power Pack | v7.1
A9SDPS90 |  | NET SOFTNET DP Slave | v9.0
A9SNEP90 |  | NET SOFTNET IE PG | v9.0
A1S7NP02 |  | NetPro V2.1 | v2.x
A1S7NP60 |  | NetPro V6.0 | v6.0
A1ODCE10 |  | OPC Data Ctrl enterp. V1.0 | v1.0
A1ODCP10 |  | OPC Data Ctrl prof. V1.0 | v1.0
A9WOP361 | SIFLA9WOP30601 | OpenPCS 7 Station / WinCC | v6.1
A9WOP362 | SIFLA9WOP30602 | OpenPCS 7 Station / WinCC | v6.2
A9WOP370 | SIFLA9WOP30700 | OpenPCS 7 Station / WinCC | v7.0
P7WSV161 | SIFLP7WSV10601 | PCS 7 - Web Server (3) | v6.1
P7WSV170 | SIFLP7WSV10700 | PCS 7 - Web Server (3) | v7.0
P7WSV171 | SIFLP7WSV10701 | PCS 7 - Web Server (3) | v7.1
P7WSV261 | SIFLP7WSV20601 | PCS 7 - Web Server 10 clients | v6.1
P7WSV270 | SIFLP7WSV20700 | PCS 7 - Web Server 10 clients | v7.0
P7WSV271 | SIFLP7WSV20701 | PCS 7 - Web Server 10 clients | v7.1
P7WSV361 | SIFLP7WSV30601 | PCS 7 - Web Server 25 clients | v6.1
P7WSV370 | SIFLP7WSV30700 | PCS 7 - Web Server 25 clients | v7.0
P7WSV371 | SIFLP7WSV30701 | PCS 7 - Web Server 25 clients | v7.1
P7WSV461 | SIFLP7WSV40601 | PCS 7 - Web Server 50 clients | v6.1
P7WSV470 | SIFLP7WSV40700 | PCS 7 - Web Server 50 clients | v7.0
P7WSV471 | SIFLP7WSV40701 | PCS 7 - Web Server 50 clients | v7.1
A1PCS704 |  | PCS 7 R3i-PI | v4.x
PCS7T271 | SIFLPCS7T20701 | PCS 7 WinCC | v7.1
PCS7TT61 | SIFLPCS7TT0601 | PCS7 6.1 SP1 RC 150K PTg 512 ATg | v6.1
PCS7TT70 | SIFLPCS7TT0700 | PCS7 7.0 RC 150K PTg 512 ATg | v7.0
PCS7TT71 | SIFLPCS7TT0701 | PCS7 7.1 RC 150K PTg 512 ATg | v7.1
ZASRPX70 | SIFPZASRPX07001 | PCS7 AS RT PO 100 | v7.0
YASRPX70 | SIFCYASRPX07001 | PCS7 AS RT PO 100 | v7.0
ZASRPX70 | SIFPZASRPX07005 | PCS7 AS RT PO 1000 | v7.0
YASRPX70 | SIFCYASRPX07005 | PCS7 AS RT PO 1000 | v7.0
ZASRPX70 | SIFPZASRPX0700A | PCS7 AS RT PO 10000 | v7.0
YASRPX70 | SIFCYASRPX0700A | PCS7 AS RT PO 10000 | v7.0
ZASRPX70 | SIFLZASRPX0700 | PCS7 AS RT PO 10000 | v7.0
ZASRPX70 | SIFPZASRPX07006 | PCS7 AS RT PO 2000 | v7.0
YASRPX70 | SIFCYASRPX07006 | PCS7 AS RT PO 2000 | v7.0
ZASRPX70 | SIFPZASRPX07002 | PCS7 AS RT PO 250 | v7.0
YASRPX70 | SIFCYASRPX07002 | PCS7 AS RT PO 250 | v7.0
ZASRPX70 | SIFPZASRPX07007 | PCS7 AS RT PO 3000 | v7.0
YASRPX70 | SIFCYASRPX07007 | PCS7 AS RT PO 3000 | v7.0
ZASRPX70 | SIFPZASRPX07003 | PCS7 AS RT PO 500 | v7.0
YASRPX70 | SIFCYASRPX07003 | PCS7 AS RT PO 500 | v7.0
ZASRPX70 | SIFPZASRPX07008 | PCS7 AS RT PO 5000 | v7.0
YASRPX70 | SIFCYASRPX07008 | PCS7 AS RT PO 5000 | v7.0
ZASRPX70 | SIFPZASRPX07004 | PCS7 AS RT PO 750 | v7.0
YASRPX70 | SIFCYASRPX07004 | PCS7 AS RT PO 750 | v7.0
ZASRPX70 | SIFPZASRPX07009 | PCS7 AS RT PO 8500 | v7.0
YASRPX70 | SIFCYASRPX07009 | PCS7 AS RT PO 8500 | v7.0
A1PIDT51 |  | PCS7 PID-Tuner V5.1 | v5.1
A1PIDT61 | SIFLA1PIDT0601 | PCS7 PID-Tuner V6.1 | v6.1
A1PIDT70 | SIFLA1PIDT0700 | PCS7 PID-Tuner V7.0 | v7.0
A7T2CS50 |  | PCS7/TM AS220 | v5.0
A7TACS50 |  | PCS7/TM AS220/23x | v5.0
A7TMCS50 |  | PCS7/TM AS23x | v5.0
A7TMFP50 |  | PCS7/TM Faceplates | v5.0
A1SFC_04 |  | PCS7-Engineering Options V4.x | v4.x
A3SPBE01 |  | PDM Basis Evaluation | v1.x
A3SPBE60 | SIFLA3SPBE0600 | PDM Basis Evaluation v6.0 | v6.0
A3SPBI01 |  | PDM Basis Integrated | v1.x
A3SPBI60 | SIFLA3SPBI0600 | PDM Basis Integrated v6.0 | v6.0
A3SPBS04 |  | PDM Basis Software V5.2 | v4.x
A3SPBS60 | SIFLA3SPBS0600 | PDM Basis Software V6.0 | v6.0
A3SPBS01 |  | PDM Basis Standalone | v1.x
A3SPBS02 |  | PDM Basis Standalone V5 | v2.x
A3SPBS03 |  | PDM Basis Standalone V5.1 | v3.x
A3SPD101 |  | PDM Diagnosis | v1.x
A3SPD160 | SIFLA3SPD10600 | PDM Diagnosis | v6.0
A3SPHB01 |  | PDM ET200 HART | v1.x
A3SPHB60 | SIFLA3SPHB0600 | PDM ET200 HART | v6.0
A3SPHM01 |  | PDM HART Modem | v1.x
A3SPHM60 | SIFLA3SPHM0600 | PDM HART Modem | v6.0
A3SPHX01 |  | PDM HART Mux | v1.x
A3SPHX60 | SIFLA3SPHX0600 | PDM HART Mux | v6.0
A3SPT101 |  | PDM max. 128 Tags | v1.x
A3SPT160 | SIFLA3SPT10600 | PDM max. 128 Tags | v6.0
A3SPT801 |  | PDM max. 16384 Tags | v1.x
A3SPT601 |  | PDM max. 4096 Tags | v1.x
A3SPT301 |  | PDM max. 512 Tags | v1.x
A3SPT360 | SIFLA3SPT30600 | PDM max. 512 Tags | v6.0
A3SPT701 |  | PDM max. 8192 Tags | v1.x
A3SPDP01 |  | PDM Profibus DP/PA | v1.x
A3SPDP60 | SIFLA3SPDP0600 | PDM Profibus DP/PA | v6.0
A3SPIE01 |  | PDM Routing | v1.x
A3SPSP60 | SIFLA3SPSP0600 | PDM Routing | v6.0
A3SPIE60 | SIFLA3SPIE0600 | PDM Routing | v6.0
A3SPR201 |  | PDM RS 232 | v1.x
A3SPR260 | SIFLA3SPR20600 | PDM RS 232 | v6.0
A3SPR401 |  | PDM RS 485 | v1.x
A3SPR460 | SIFLA3SPR40600 | PDM RS 485 | v6.0
A3SPT901 |  | PDM Tag Count unlimited | v1.x
A3SPT960 | SIFLA3SPT90600 | PDM Tag Count unlimited | v6.0
A3SPT401 |  | PDM up to 1024 TAGs | v1.x
A3SPT460 | SIFLA3SPT40600 | PDM up to 1024 TAGs | v6.0
A3SPT860 | SIFLA3SPT80600 | PDM up to 16384 TAGs | v6.0
A3SPT501 |  | PDM up to 2048 TAGs | v1.x
A3SPT560 | SIFLA3SPT50600 | PDM up to 2048 TAGs | v6.0
A3SPT660 | SIFLA3SPT60600 | PDM up to 4096 TAGs | v6.0
A3SPT760 | SIFLA3SPT70600 | PDM up to 8192 TAGs | v6.0
IPDA0361 | SIFLIPDA030601 | Plant Data Archive (1500) | v6.1
IPDA0363 | SIFLIPDA030603 | Plant Data Archive (1500) | v6.3
IPPA0061 | SIFLIPPA000601 | Plant Performance Analyzer (1500) | v6.1
IPPA0063 | SIFLIPPA000603 | Plant Performance Analyzer (1500) | v6.3
SRCG10020 | SIFLSRCG100200 | powercontrol > 10 Clients | v2.0
SRCG10021 | SIFLSRCG100201 | powercontrol > 10 Clients | v2.1
SRMAAD20 | SIFLSRMAAD0200 | powercontrol Advanced Version | v2.0
SRMAAD21 | SIFLSRMAAD0201 | powercontrol Advanced Version | v2.1
SRMALE20 | SIFLSRMALE0200 | powercontrol Lean Version | v2.0
SRMALE21 | SIFLSRMALE0201 | powercontrol Lean Version | v2.1
SRC01020 | SIFLSRC0100200 | powercontrol max. 10 Clients | v2.0
SRC01021 | SIFLSRC0100201 | powercontrol max. 10 Clients | v2.1
SRC00320 | SIFLSRC0030200 | powercontrol max. 3 Clients | v2.0
SRC00321 | SIFLSRC0030201 | powercontrol max. 3 Clients | v2.1
SRMAST20 | SIFLSRMAST0200 | powercontrol Standard Version | v2.0
SRMAST21 | SIFLSRMAST0201 | powercontrol Standard Version | v2.1
SRMATR20 | SIFLSRMATR0200 | powercontrol Trial Version | v2.0
SRMATR21 | SIFLSRMATR0201 | powercontrol Trial Version | v2.1
SRMAUN20 | SIFLSRMAUN0200 | powercontrol Unlimited Version | v2.0
SRMAUN21 | SIFLSRMAUN0201 | powercontrol Unlimited Version | v2.1
SPCOST20 | SIFLSPCOST0200 | powercost | v2.0
SPCOST21 | SIFLSPCOST0201 | powercost | v2.1
A9PROM50 |  | ProAgent/MP | v5.0
A9PROP50 |  | ProAgent/PC | v5.0
PRODAV60 | SIFLPRODAV0600 | PRODAVE/MPI V6.0 | v6.0
IPMS0361 | SIFLIPMS030601 | Production Modeler (100) | v6.1
IPMS0363 | SIFLIPMS030603 | Production Modeler (100) | v6.3
IPMSL361 | SIFLIPMSL30601 | Production Modeler Lite (100) | v6.1
IPMSL363 | SIFLIPMSL30603 | Production Modeler Lite (100) | v6.3
ICLIP061 | SIFLICLIP00601 | Production Suite Client (1) | v6.1
ICLIP063 | SIFLICLIP00603 | Production Suite Client (1) | v6.3
ICLIP461 | SIFLICLIP40601 | Production Suite Client (10) | v6.1
ICLIP463 | SIFLICLIP40603 | Production Suite Client (10) | v6.3
A9PRO150 |  | ProTool/Pro RT 128 Tags | v5.0
A9PRO450 |  | ProTool/Pro RT 2048 Tags | v5.0
A9PRO250 |  | ProTool/Pro RT 256 Tags | v5.0
A9PRO350 |  | ProTool/Pro RT 512 Tags | v5.0
A9PRO550 |  | ProTool/Pro RT 8000 Tags | v5.0
A1PROV10 |  | ProVision V1 | v1.0
A1PROV20 |  | ProVision V2 | v2.0
A1PRSV20 |  | ProVision V2 C | v2.0
A1PROV21 |  | ProVision V2.1 | v2.1
A1PRSV21 |  | ProVision V2.1 C | v2.1
SRFMES10 | SIFLSRFMES0100 | RF-MANAGER 2007 | v1.0
YRFMRT10 | SIFCYRFMRT01000 | RF-MANAGER 2007 Runtime (1) | v1.0
YRFMRT10 | SIFCYRFMRT01003 | RF-MANAGER 2007 Runtime (20) | v1.0
YRFMRT10 | SIFCYRFMRT01001 | RF-MANAGER 2007 Runtime (5) | v1.0
YRFMRT10 | SIFCYRFMRT01005 | RF-MANAGER 2007 Runtime (50) | v1.0
SRFMES11 | SIFLSRFMES0101 | RF-MANAGER 2008 | v1.1
YRFMRT11 | SIFCYRFMRT01010 | RF-MANAGER 2008 Runtime (1) | v1.1
YRFMRT11 | SIFCYRFMRT01013 | RF-MANAGER 2008 Runtime (20) | v1.1
YRFMRT11 | SIFCYRFMRT01011 | RF-MANAGER 2008 Runtime (5) | v1.1
YRFMRT11 | SIFCYRFMRT01015 | RF-MANAGER 2008 Runtime (50) | v1.1
A7RCCX61 | SIFLA7RCCX0601 | Route Control Center | v6.1
A7RCCX70 | SIFLA7RCCX0700 | Route Control Center | v7.0
A7RCCX71 | SIFLA7RCCX0701 | Route Control Center | v7.1
A7RCEN61 | SIFLA7RCEN0601 | Route Control Engineering | v6.1
A7RCEN70 | SIFLA7RCEN0700 | Route Control Engineering | v7.0
A7RCEN71 | SIFLA7RCEN0701 | Route Control Engineering | v7.1
A7RCIS70 | SIFLA7RCIS0700 | Route Control Interface Server | v7.0
A7RCS261 | SIFLA7RCS20601 | Route Control Server (100) | v6.1
A7RCS270 | SIFLA7RCS20700 | Route Control Server (100) | v7.0
A7RCS271 | SIFLA7RCS20701 | Route Control Server (100) | v7.1
A7RCS161 | SIFLA7RCS10601 | Route Control Server 30 simultaneous | v6.1
A7RCS170 | SIFLA7RCS10700 | Route Control Server 30 simultaneous | v7.0
A7RCS171 | SIFLA7RCS10701 | Route Control Server 30 simultaneous | v7.1
A7RCS361 | SIFLA7RCS30601 | Route Control Server 300 simultaneous | v6.1
A7RCS370 | SIFLA7RCS30700 | Route Control Server 300 simultaneous | v7.0
A7RCS371 | SIFLA7RCS30701 | Route Control Server 300 simultaneous | v7.1
A9S5IE60 |  | S5-PMS | v6.0
A1CHAR50 |  | S7 Charts V5.0 | v5.0
A1CHAR60 |  | S7 Charts V6.0 | v6.0
A1DSAV50 |  | S7 Distributed Safety | v5.0
A1DSAV53 | SIFLA1DSAV0503 | S7 Distributed Safety v5.3 | v5.3
A1DSAV54 | SIFLA1DSAV0504 | S7 Distributed Safety v5.4 | v5.4
A1FSYS53 |  | S7 F Systems V5.3 | v5.3
A1FSYS05 |  | S7 F Systems V5.x | v5.x
A1FSYS60 | SIFLA1FSYS0600 | S7 F Systems V6.0 | v6.0
A1731002 |  | S7 Fuzzy Tool V2.x, V4.0 | v2.x
A1HSYS52 |  | S7 H Systems V5.2 | v5.2
A1HSYS53 |  | S7 H Systems V5.3 | v5.3
A1HSYS54 |  | S7 H Systems V5.4 | v5.4
A1HSYS05 |  | S7 H Systems V5.x | v5.x
A1730103 |  | S7 Modular PID Tool V3.x, V4.0 | v3.x
A1730202 |  | S7 Standard PID Tool V2.x, V4.0 | v2.x
A1STDC05 |  | S7 Standard PID Tool V5.x | v5.x
A9SSPIN0 |  | S7/SR Ind. Ethernet SOFTNET-S7 V6.3 | vN.0
A9SS13N0 |  | S7/SR Ind.Ethernet Windows NT | vN.0
A9SS52N0 |  | S7-5412/Windows NT | vN.0
A1S7GR03 |  | S7-GRAPH V3.x | v3.x
A1S7GR04 |  | S7-GRAPH V4.x | v4.x
A1S7GR51 |  | S7-GRAPH V5.1 | v5.1
A1S7GR52 |  | S7-GRAPH V5.2 | v5.2
A1S7GR53 | SIFLA1S7GR0503 | S7-GRAPH V5.3 | v5.3
A1S7GR54 | SIFLA1S7GR0504 | S7-GRAPH V5.4 | v5.4
A1S7GR05 |  | S7-GRAPH V5.x | v5.x
A1S7ZG40 |  | S7-HIGRAPH V4.x | v4.0
A1S7ZG52 |  | S7-HIGRAPH V5.2 | v5.2
A1S7ZG53 | SIFLA1S7ZG0503 | S7-HIGRAPH V5.3 | v5.3
A1S7ZG54 | SIFLA1S7ZG0504 | S7-HIGRAPH V5.4 | v5.4
A1S7ZG05 |  | S7-HIGRAPH V5.x | v5.x
A1PDIA03 |  | S7-PDIAG V3.x | v3.x
A1PDIA04 |  | S7-PDIAG V4.x | v4.x
A1PDIA51 |  | S7-PDIAG V5.1 | v5.1
A1PDIA52 |  | S7-PDIAG V5.2 | v5.2
A1PDIA53 | SIFLA1PDIA0503 | S7-PDIAG V5.3 | v5.3
A1PDIA54 | SIFLA1PDIA0504 | S7-PDIAG V5.4 | v5.4
A1PDIA05 |  | S7-PDIAG V5.x | v5.x
A1PLCS01 |  | S7-PLCSIM V1.x | v1.x
A1PLCS03 |  | S7-PLCSIM V3.x | v3.x
A1PLCS04 |  | S7-PLCSIM V4.x | v4.x
A1PLCS51 |  | S7-PLCSIM V5.2 | v5.1
A1PLCS53 | SIFLA1PLCS0503 | S7-PLCSIM V5.3 | v5.3
A1PLCS54 | SIFLA1PLCS0504 | S7-PLCSIM V5.4 | v5.4
A1PLCS05 |  | S7-PLCSIM V5.x | v5.x
A1SCL_03 |  | S7-SCL V3.x | v3.x
A1SCL_04 |  | S7-SCL V4.x | v4.x
A1SCL_05 |  | S7-SCL V5.0 | v5.x
A1SCL_51 |  | S7-SCL V5.1 | v5.1
A1SCL_53 | SIFLA1SCL_0503 | S7-SCL V5.3 | v5.3
A1SCL_54 | SIFLA1SCL_0504 | S7-SCL V5.4 | v5.4
A1SLAB20 |  | S7-Smartlabel V2 | v2.0
A1SLAB30 | SIFLA1SLAB0300 | S7-Smartlabel V3 | v3.0
A1VERS05 |  | S7-VersionStore V5.x | v5.x
A1SAFE52 |  | Safety Matrix Editor V5.2 | v5.2
A1SAFE60 | SIFLA1SAFE0600 | Safety Matrix Editor V6.0 | v6.0
A1SAFE01 | SIFLA1SAFE0601 | Safety Matrix Editor v6.1 | v6.1
A1SAFE62 | SIFLA1SAFE0602 | Safety Matrix Editor V6.2 | v6.2
A1SAFE70 | SIFLA1SAFE0700 | Safety Matrix Editor V7.0 | v7.0
A1SAFM01 | SIFLA1SAFM0601 | Safety Matrix Engineering v6.1 | v6.1
A1SAFM62 | SIFLA1SAFM0602 | Safety Matrix Engineering V6.2 | v6.2
A1SAFM70 | SIFLA1SAFM0700 | Safety Matrix Engineering V7.0 | v7.0
A1SAFM52 |  | Safety Matrix Tool V5.2 | v5.2
A1SAFM60 | SIFLA1SAFM0600 | Safety Matrix Tool V6.0 | v6.0
A1SAFV52 |  | Safety Matrix Viewer V5.2 | v5.2
A1SAFV60 | SIFLA1SAFV0600 | Safety Matrix Viewer V6.0 | v6.0
A1SAFV01 | SIFLA1SAFV0601 | Safety Matrix Viewer v6.1 | v6.1
A1SAFV62 | SIFLA1SAFV0602 | Safety Matrix Viewer V6.2 | v6.2
A1SAFV70 | SIFLA1SAFV0700 | Safety Matrix Viewer V7.0 | v7.0
A9SPIE60 |  | SD-PMS Industrial ETHERNET | v6.0
A1SVLB02 |  | SERVICE LAB V2.0/FUL | v2.x
A1SFCT61 | SIFLA1SFCT0601 | SFC for D7-SYS | v6.1
A1SFCT70 | SIFLA1SFCT0700 | SFC for TDC | v7.0
A1SFCT71 | SIFLA1SFCT0701 | SFC for TDC | v7.1
A1SFC_03 |  | SFC V3.x | v3.x
A1SFC_05 |  | SFC V5.0 | v5.x
A1SFC_60 | SIFLA1SFC_0600 | SFC V6.0 | v6.0
A1SFC_61 | SIFLA1SFC_0601 | SFC V6.1 | v6.1
A1SFC_70 | SIFLA1SFC_0700 | SFC V7.0 | v7.0
A1SFC_71 | SIFLA1SFC_0701 | SFC V7.1 | v7.1
A1SFCV03 |  | SFC VISUAL V3 | v3.x
A1SFCV04 |  | SFC VISUAL V4 | v4.x
A1SFCV05 |  | SFC-Visualization V5.0 | v5.x
A1SFCV60 | SIFLA1SFCV0600 | SFC-Visualization V6.0 | v6.0
A1SFCV61 | SIFLA1SFCV0601 | SFC-Visualization V6.1 | v6.1
A1SFCV70 | SIFLA1SFCV0700 | SFC-Visualization V7.0 | v7.0
A1SFCV71 | SIFLA1SFCV0701 | SFC-Visualization V7.1 | v7.1
SDM53001 |  | SICAM Diamond Base V2.x | v1.x
SDM53002 |  | SICAM Diamond for PAS V5.1 | v2.x
SDM53003 |  | SICAM Diamond for SLD V1.x | v3.x
ESRC0001 |  | SICAM PAS CC Config. V5.x | v1.x
ESNR0001 |  | SICAM PAS CC Runtime V5.x | v1.x
ESP53001 |  | SICAM plusTOOLS for eRTU | v1.x
ESVP0001 |  | SICAM Valpro/Recpro V5.x | v1.x

SCOESB20 | SIFLSCOESB0200 | SIMOCODE ES 2007 Basic | v2.0
SCOESP20 | SIFLSCOESP0200 | SIMOCODE ES 2007 Premium | v2.0
SCOEST20 | SIFLSCOEST0200 | SIMOCODE ES 2007 Premium Trial | v2.0
SCOESS20 | SIFLSCOESS0200 | SIMOCODE ES 2007 Standard | v2.0
A2CAMT20 |  | SIMOTION CamTool V2.0 | v2.0
A2CAMT21 |  | SIMOTION CamTool V2.1 | v2.1
A2CAMT22 | SIFLA2CAMT0202 | SIMOTION CamTool v2.2 | v2.2
A2CAMT30 | SIFLA2CAMT0300 | SIMOTION CamTool v3.0 | v3.0
A2SCOU20 |  | SIMOTION Scout V2.0 | v2.0
A2SCOU30 |  | SIMOTION Scout V3.0 | v3.0
A2SCOU31 |  | SIMOTION Scout V3.1 | v3.1
A2SCOU32 | SIFLA2SCOU0302 | SIMOTION Scout V3.2 | v3.2
A2SCOU40 | SIFLA2SCOU0400 | SIMOTION Scout V4.0 | v4.0
A2SCOU41 | SIFLA2SCOU0401 | SIMOTION Scout V4.1 | v4.1
A2SCOU42 | SIFLA2SCOU0402 | SIMOTION Scout V4.2 | v4.2
A9SC7E93 |  | SIN/NCMS7 - Ind. Ethernet V4.x WINDOWS NT | v9.3
A9SC7P93 |  | SIN/NCMS7 - PROFIBUS V4.x WINDOWS NT | v9.3
A9SCC6N0 |  | SINAUT SW ST7CC S | vN.0
A9SSC6N0 |  | SINAUT SW ST7SC S | vN.0
SINUTR63 | SIFLSINUTR0603 | SINUMERIK SinuTrain | v6.3
SINUTR73 | SIFLSINUTR0703 | SINUMERIK SinuTrain | v7.3
SINUTT63 | SIFLSINUTT0603 | SINUMERIK SinuTrain Trial | v6.3
A3SI0001 |  | SIPROM | v1.x
A3SI0002 |  | SIPROM | v2.x
SSTESB20 | SIFLSSTESB0200 | Soft Starter ES 2007 Basic | v2.0
SSTESP20 | SIFLSSTESP0200 | Soft Starter ES 2007 Premium | v2.0
SSTEST20 | SIFLSSTEST0200 | Soft Starter ES 2007 Premium Trial | v2.0
SSTESS20 | SIFLSSTESS0200 | Soft Starter ES 2007 Standard | v2.0
A1STDC52 | SIFLA1STDC0502 | Standard PID Control Tool V5.2 | v5.2
A1S5BP70 |  | STEP 5/ST BASIS V7.0 | v7.0
S7BASC105 | SIFLS7BASC1005 | STEP 7 Basic v10.5 | v10.5
A1K70010 |  | STEP 7 Lite V1.0 | v1.0
A1K70020 |  | STEP 7 Lite V2.0 | v2.0
A1K70030 | SIFLA1K7000300 | STEP 7 Lite V3.0 | v3.0
WCFEA110 | SIFLA1S7PL1000 | STEP 7 Professional | v10.0
S7PROF53 | SIFLS7PROF0503 | STEP 7 V5.3 Professional | v5.3
S7PROF54 | SIFLS7PROF0504 | STEP 7 V5.4 Professional | v5.4
S7PROF55 | SIFLS7PROF0505 | STEP 7 V5.5 Professional | v5.5
A1710402 |  | STEP 7-BASIS V2.x | v2.x
A1710403 |  | STEP 7-BASIS V3.x | v3.x
A1710404 |  | STEP 7-BASIS V4.x | v4.x
A1710405 |  | STEP 7-BASIS V5.0 | v5.x
A1710451 |  | STEP 7-BASIS V5.1 | v5.1
A1710452 |  | STEP 7-BASIS V5.2 | v5.2
A1710453 | SIFLA171040503 | STEP 7-BASIS V5.3 | v5.3
A1710454 | SIFLA171040504 | STEP 7-BASIS V5.4 | v5.4
A1710455 | SIFLA171040505 | STEP 7-BASIS V5.5 | v5.5
A1S7ZG25 |  | STEP 7-HIGRAPH V2.5 | v2.5
A1710304 |  | STEP 7-MINI V4.x | v4.x
A1S5BP66 |  | STEP5/ST-BASIS PC V6.6 | v6.6
A1STOP11 | SIFLA1STOP0101 | StoragePlus | v1.1
A1STOP12 | SIFLA1STOP0102 | StoragePlus | v1.2
A1STOV11 | SIFLA1STOV0101 | StoragePlus-Viewer | v1.1
A1STOV12 | SIFLA1STOV0102 | StoragePlus-Viewer | v1.2
A9SDC140 | SIFLA9SDC10400 | System Diagnostics - CPUs 400 | v4.0
A9SDC150 | SIFLA9SDC10500 | System Diagnostics - CPUs 400 | v5.0
A9SDPB40 | SIFLA9SDPB0400 | System Diagnostics - PB Slave | v4.0
A9SDPB50 | SIFLA9SDPB0500 | System Diagnostics - PB Slave | v5.0
A9SDTD50 | SIFLA9SDTD0500 | System Diagnostics - PB Slave for TDC/FM | v5.0
A9SDPN40 | SIFLA9SDPN0400 | System Diagnostics - PN Devices | v4.0
A9SDPN50 | SIFLA9SDPN0500 | System Diagnostics - PN Devices | v5.0
A1S7TS03 |  | TeleService V3.x | v3.x
A1S7TS51 |  | TeleService V5.1 | v5.1
A1S7TS52 |  | TeleService V5.2 | v5.2
A1S7TS05 |  | TeleService V5.x | v5.x
A1S7TS60 | SIFLA1S7TS0600 | TeleService V6.0 | v6.0
A1S7TS61 | SIFLA1S7TS0601 | TeleService V6.1 | v6.1
A9TCMP10 |  | ThinClient/MP | v1.0
A1THPO61 | SIFLA1THPO0601 | TH-PO V6.1 | v6.1
A1THPO70 | SIFLA1THPO0700 | TH-PO V7.0 | v7.0
A1THPO71 | SIFLA1THPO0701 | TH-PO V7.1 | v7.1
A1VCCH60 | SIFLA1VCCH0600 | Version Cross Checker V6.0 | v6.0
A1VCCH61 | SIFLA1VCCH0601 | Version Cross Checker V6.1 | v6.1
A1VCCH70 | SIFLA1VCCH0700 | Version Cross Checker V7.0 | v7.0
A1VCCH71 | SIFLA1VCCH0701 | Version Cross Checker V7.1 | v7.1
A1VXMI70 | SIFLA1VXMI0700 | Version Cross Manager (Import) V7.0 | v7.0
A1VXMI71 | SIFLA1VXMI0701 | Version Cross Manager (Import) V7.1 | v7.1
A1VXME70 | SIFLA1VXME0700 | Version Cross Manager V7.0 | v7.0
A1VXME71 | SIFLA1VXME0701 | Version Cross Manager V7.1 | v7.1
A1VERT61 | SIFLA1VERT0601 | Version Trail | v6.1
A1VERT70 | SIFLA1VERT0700 | Version Trail | v7.0
A1VERT71 | SIFLA1VERT0701 | Version Trail | v7.1
A1DSUP03 |  | WAREHOUSE DECISION SUPPORT | v3.x
A1WINA44 | SIFLA1WINA0404 | WinAC Basis 4.4 (2008) | v4.4
A1WINA10 |  | WinAC Basis V1.x / V2.x | v1.0
A1WINA30 |  | WinAC Basis V3.x | v3.0
A1WINA40 |  | WinAC Basis V4.0 | v4.0
A1WINA42 | SIFLA1WINA0402 | WinAC Basis V4.2 | v4.2
A1WINA43 | SIFLA1WINA0403 | WinAC Basis V4.3 | v4.3
WMP27740 | SIFLWMP2770400 | WinAC MP 2007 (MP 277) | v4.0
WMP37740 | SIFLWMP3770400 | WinAC MP 2007 (MP 377) | v4.0
WMP17741 | SIFLWMP1770400 | WinAC MP 2008 (MP 177) | v4.1
WMP27741 | SIFLWMP2770401 | WinAC MP 2008 (MP 277) | v4.1
WMP37741 | SIFLWMP3770401 | WinAC MP 2008 (MP 377) | v4.1
A1WIMP30 |  | WinAC MP V3.0 | v3.0
A1WINA44 | SIFLA1WIPN0404 | WinAC PN 4.4 (2008) | v4.4
A1WIPN11 |  | WinAC PN V1.1 | v1.1
A1WIPN40 |  | WinAC PN V4.0 | v4.0
A1WIPN41 |  | WinAC PN V4.1 | v4.1
A1WIPN42 | SIFLA1WIPN0402 | WinAC PN V4.2 | v4.2
A1WIPN43 | SIFLA1WIPN0403 | WinAC PN V4.3 | v4.3
A1WRTX41 |  | WinAC RTX 4.1 | v4.1
A1WRTX42 | SIFLA1WRTX0402 | WinAC RTX 4.2 (2005) | v4.2
A1WRTX43 | SIFLA1WRTX0403 | WinAC RTX 4.3 (2005 SP3) | v4.3
A1WRTX44 | SIFLA1WRTX0404 | WinAC RTX 4.4 (2008) | v4.4
A1WRTX30 |  | WinAC RTX V3.x | v3.0
A1WRTX40 |  | WinAC RTX V4.0 | v4.0
A9ACC162 | SIFLA9ACC10602 | WINCC /ChangeControl RC | v6.2
WCFEA110 | SIFLWCFEA11000 | WinCC Advanced | v10.0
A1WPC230 |  | WINCC Advanced Process Ctrl | v3.0
A1WPC260 | SIFLA1WPC20600 | WINCC Advanced Process Ctrl | v6.0
A1WPC262 | SIFLA1WPC20602 | WINCC Advanced Process Ctrl | v6.2
A1WPC270 | SIFLA1WPC20700 | WINCC Advanced Process Ctrl | v7.0
A9ACC170 | SIFLA9ACC10700 | WinCC Audit ChangeControl RC | v7.0
A1WPC112 |  | WINCC Basic Process Ctrl | v1.2
A1WPC160 | SIFLA1WPC10600 | WINCC Basic Process Ctrl | v6.0
A1WPC162 | SIFLA1WPC10602 | WINCC Basic Process Ctrl | v6.2
A1WPC170 | SIFLA1WPC10700 | WINCC Basic Process Ctrl | v7.0
WCBASC105 | SIFLWCBASC1005 | WinCC Basic v10.5 | v10.5
A1WPC412 |  | WINCC Chipcard | v1.2
A1WPC460 | SIFLA1WPC40600 | WINCC Chipcard | v6.0
A1WPC462 | SIFLA1WPC40602 | WINCC Chipcard | v6.2
A1WPC470 | SIFLA1WPC40700 | WINCC Chipcard | v7.0
A9WCP962 | SIFLA9WCP90602 | WinCC ES PO (unlimited) | v6.2
A9WCP970 | SIFLA9WCP90700 | WinCC ES PO (unlimited) | v7.0
A9XOP210 | SIFLA9XOP20100 | WinCC flexible /OPC-Server for MP | v1.0
A9XOP310 | SIFLA9XOP30100 | WinCC flexible /OPC-Server for PC | v1.0
A9XPA210 | SIFLA9XPA20100 | WinCC flexible /ProAgent for Panel | v1.0
A9XPA310 | SIFLA9XPA30100 | WinCC flexible /ProAgent for PC | v1.0
A9XSA210 | SIFLA9XSA20100 | WinCC flexible /Sm@rtAccess for Panel | v1.0
A9XSA310 | SIFLA9XSA30100 | WinCC flexible /Sm@rtAccess for PC | v1.0
A9XSS210 | SIFLA9XSS20100 | WinCC flexible /Sm@rtService for Panel | v1.0
A9XSS310 | SIFLA9XSS30100 | WinCC flexible /Sm@rtService for PC | v1.0
A9XEP110 |  | WinCC flexible 2004 Advanced | v1.0
A9XRP110 |  | WinCC flexible 2004 Runtime, 128 | v1.0
A9XRP210 |  | WinCC flexible 2004 Runtime, 512 | v1.0
A9XES110 |  | WinCC flexible 2004 Standard | v1.0
A9XAU211 | SIFLA9XAU20101 | WinCC flexible 2005 /Audit for Panels | v1.1
A9XAU311 | SIFLA9XAU30101 | WinCC flexible 2005 /Audit for PC | v1.1
A9XEP111 | SIFLA9XEP10101 | WinCC flexible 2005 Advanced | v1.1
A9XEP211 | SIFLA9XEP20101 | WinCC flexible 2005 ASIA Advanced | v1.1
A9XEC211 | SIFLA9XEC20101 | WinCC flexible 2005 ASIA Compact | v1.1
A9XES211 | SIFLA9XES20101 | WinCC flexible 2005 ASIA Standard | v1.1
A9XEC111 | SIFLA9XEC10101 | WinCC flexible 2005 Compact | v1.1
A9XRP111 | SIFLA9XRP10101 | WinCC flexible 2005 Runtime (128) | v1.1
A9XRP311 | SIFLA9XRP30101 | WinCC flexible 2005 Runtime (2048) | v1.1
A9XRP211 | SIFLA9XRP20101 | WinCC flexible 2005 Runtime (512) | v1.1
A9XES111 | SIFLA9XES10101 | WinCC flexible 2005 Standard | v1.1
A9XEP112 | SIFLA9XEP10102 | WinCC flexible 2007 Advanced | v1.2
A9XEP212 | SIFLA9XEP20102 | WinCC flexible 2007 ASIA Advanced | v1.2
A9XEC212 | SIFLA9XEC20102 | WinCC flexible 2007 ASIA Compact | v1.2
A9XES212 | SIFLA9XES20102 | WinCC flexible 2007 ASIA Standard | v1.2
A9XEC112 | SIFLA9XEC10101 | WinCC flexible 2007 Compact | v1.2
A9XRP112 | SIFLA9XRP10102 | WinCC flexible 2007 Runtime (128) | v1.2
A9XRP312 | SIFLA9XRP30102 | WinCC flexible 2007 Runtime (2048) | v1.2
A9XRP212 | SIFLA9XRP20102 | WinCC flexible 2007 Runtime (512) | v1.2
A9XES112 | SIFLA9XES10102 | WinCC flexible 2007 Standard | v1.2
A9XEP113 | SIFLA9XEP10103 | WinCC flexible 2008 Advanced | v1.3
A9XEP213 | SIFLA9XEP20103 | WinCC flexible 2008 ASIA Advanced | v1.3
A9XEC213 | SIFLA9XEC20103 | WinCC flexible 2008 ASIA Compact | v1.3
A9XES213 | SIFLA9XES20103 | WinCC flexible 2008 ASIA Standard | v1.3
A9XEC113 | SIFLA9XEC10103 | WinCC flexible 2008 Compact | v1.3
A9XRP113 | SIFLA9XRP10103 | WinCC flexible 2008 Runtime (128) | v1.3
A9XRP313 | SIFLA9XRP30103 | WinCC flexible 2008 Runtime (2048) | v1.3
A9XRP413 | SIFLA9XRP40103 | WinCC flexible 2008 Runtime (4096) | v1.3
A9XRP213 | SIFLA9XRP20103 | WinCC flexible 2008 Runtime (512) | v1.3
A9XES113 | SIFLA9XES10103 | WinCC flexible 2008 Standard | v1.3
A9XEC110 |  | WinCC flexible Compact V1.0 | v1.0
A9XRP310 |  | WinCC flexible RT prof. 2048 Tags V1 | v1.0
A9XAR310 | SIFLA9XAR30100 | WinCC flexible/Archives V1.0 for PC-RT | v1.0
A9XCC113 | SIFLA9XCC10103 | WinCC flexible/ChangeControl 2008 | v1.3
A9XCC110 | SIFLA9XCC10100 | WinCC flexible/ChangeControl V1.0 Advanced | v1.0
A9XCC112 | SIFLA9XCC10102 | WinCC flexible/ChangeControl V1.2 | v1.2
A9XCI310 | SIFLA9XCI30100 | WinCC flexible/Recipes V1.0 for PC-RT | v1.0
A9WC2540 |  | WINCC Interf. 505 TCP/IP | v4.0
A9WC2560 | SIFLA9WC250600 | WINCC Interf. 505 TCP/IP | v6.0
A9WC2561 | SIFLA9WC250601 | WINCC Interf. 505 TCP/IP | v6.1
A9WC2562 | SIFLA9WC250602 | WINCC Interf. 505 TCP/IP | v6.2
A9WC2570 | SIFLA9WC250700 | WINCC Interf. 505 TCP/IP | v7.0
A9WC1912 |  | WINCC Interf. 505/Eth | v1.2
A9WC1960 | SIFLA9WC190600 | WINCC Interf. 505/Eth | v6.0
A9WC1961 | SIFLA9WC190601 | WINCC Interf. 505/Eth | v6.1
A9WC1962 | SIFLA9WC190602 | WINCC Interf. 505/Eth | v6.2
A9WC1970 | SIFLA9WC190700 | WINCC Interf. 505/Eth | v7.0
A9WCL512 |  | WINCC Interf. AB/DF1 | v1.2
A9WCL560 | SIFLA9WCL50600 | WINCC Interf. AB/DF1 | v6.0
A9WCL562 | SIFLA9WCL50602 | WINCC Interf. AB/DF1 | v6.2
A9WCL570 | SIFLA9WCL50700 | WINCC Interf. AB/DF1 | v7.0
A9WC1412 |  | WINCC Interf. AB/DH | v1.2
A9WC1460 | SIFLA9WC140600 | WINCC Interf. AB/DH | v6.0
A9WC1462 | SIFLA9WC140602 | WINCC Interf. AB/DH | v6.2
A9WC1470 | SIFLA9WC140700 | WINCC Interf. AB/DH | v7.0
A9WC1112 |  | WINCC Interf. Applicom | v1.2
A9WC1160 | SIFLA9WC110600 | WINCC Interf. Applicom | v6.0
A9WC1162 | SIFLA9WC110602 | WINCC Interf. Applicom | v6.2
A9WC1170 | SIFLA9WC110700 | WINCC Interf. Applicom | v7.0
A9WC1312 |  | WINCC Interf. GE/Eth | v1.2
A9WC1360 | SIFLA9WC130600 | WINCC Interf. GE/Eth | v6.0
A9WC1362 | SIFLA9WC130602 | WINCC Interf. GE/Eth | v6.2
A9WC1370 | SIFLA9WC130700 | WINCC Interf. GE/Eth | v7.0
A9WC1212 |  | WINCC Interf. GE/SNP | v1.2
A9WC1260 | SIFLA9WC120600 | WINCC Interf. GE/SNP | v6.0
A9WC1262 | SIFLA9WC120602 | WINCC Interf. GE/SNP | v6.2
A9WC1270 | SIFLA9WC120700 | WINCC Interf. GE/SNP | v7.0
A9WCL812 |  | WINCC Interf. Mod ser. | v1.2
A9WCL860 | SIFLA9WCL80600 | WINCC Interf. Mod ser. | v6.0
A9WCL862 | SIFLA9WCL80602 | WINCC Interf. Mod ser. | v6.2
A9WCL870 | SIFLA9WCL80700 | WINCC Interf. Mod ser. | v7.0
A9WCL612 |  | WINCC Interf. Pro. FMS | v1.2
A9WCL660 | SIFLA9WCL60600 | WINCC Interf. Pro. FMS | v6.0
A9WCL661 | SIFLA9WCL60601 | WINCC Interf. Pro. FMS | v6.1
A9WCL662 | SIFLA9WCL60602 | WINCC Interf. Pro. FMS | v6.2
A9WCL670 | SIFLA9WCL60700 | WINCC Interf. Pro. FMS | v7.0
A9WC1012 |  | WINCC Interf. S5-PMCH1 | v1.2
A9WC1060 | SIFLA9WC100600 | WINCC Interf. S5-PMCH1 | v6.0
A9WC1062 | SIFLA9WC100602 | WINCC Interf. S5-PMCH1 | v6.2
A9WC1070 | SIFLA9WC100700 | WINCC Interf. S5-PMCH1 | v7.0
A9WCL912 |  | WINCC Interf. S5-PMCL2 | v1.2
A9WCL960 | SIFLA9WCL90600 | WINCC Interf. S5-PMCL2 | v6.0
A9WCL962 | SIFLA9WCL90602 | WINCC Interf. S5-PMCL2 | v6.2
A9WCL970 | SIFLA9WCL90700 | WINCC Interf. S5-PMCL2 | v7.0
A9WC1812 |  | WINCC Interf. S5SR/Eth | v1.2
A9WC1860 | SIFLA9WC180600 | WINCC Interf. S5SR/Eth | v6.0
A9WC1861 | SIFLA9WC180601 | WINCC Interf. S5SR/Eth | v6.1
A9WC1862 | SIFLA9WC180602 | WINCC Interf. S5SR/Eth | v6.2
A9WC1870 | SIFLA9WC180700 | WINCC Interf. S5SR/Eth | v7.0
A9WC1712 |  | WINCC Interf. S5TF/Eth | v1.2
A9WC1760 | SIFLA9WC170600 | WINCC Interf. S5TF/Eth | v6.0
A9WC1761 | SIFLA9WC170601 | WINCC Interf. S5TF/Eth | v6.1
A9WC1762 | SIFLA9WC170602 | WINCC Interf. S5TF/Eth | v6.2
A9WC1770 | SIFLA9WC170700 | WINCC Interf. S5TF/Eth | v7.0
A9WCL730 |  | WINCC Interf. S7-PMC | v3.0
A9WCL760 | SIFLA9WCL70600 | WINCC Interf. S7-PMC | v6.0
A9WCL762 | SIFLA9WCL70602 | WINCC Interf. S7-PMC | v6.2
A9WCL770 | SIFLA9WCL70700 | WINCC Interf. S7-PMC | v7.0
A3WCL112 |  | WINCC Interf. SIPART | v1.2
A3WCL160 |  | WINCC Interf. SIPART | v6.0
A9WOIC40 |  | WINCC Internet Conn. | v4.0
A9WOIC60 | SIFLA9WOIC0600 | WINCC Internet Conn. | v6.0
A9WOIC62 | SIFLA9WOIC0602 | WINCC Internet Conn. | v6.2
A9WOIC70 | SIFLA9WOIC0700 | WINCC Internet Conn. | v7.0
A9WC2030 |  | WINCC Mitsubishi FX serial | v3.0
A9WC2060 | SIFLA9WC200600 | WINCC Mitsubishi FX serial | v6.0
A9WC2062 | SIFLA9WC200602 | WINCC Mitsubishi FX serial | v6.2
A9WC2070 | SIFLA9WC200700 | WINCC Mitsubishi FX serial | v7.0
A9WC2130 |  | WINCC Mitsubishi MELSEC-A serial | v3.0
A9WC2160 | SIFLA9WC210600 | WINCC Mitsubishi MELSEC-A serial | v6.0
A9WC2162 | SIFLA9WC210602 | WINCC Mitsubishi MELSEC-A serial | v6.2
A9WC2170 | SIFLA9WC210700 | WINCC Mitsubishi MELSEC-A serial | v7.0
A9WC2340 |  | WINCC OMRON C-Series Host Link | v4.0
A9WC2360 | SIFLA9WC230600 | WINCC OMRON C-Series Host Link | v6.0
A9WC2362 | SIFLA9WC230602 | WINCC OMRON C-Series Host Link | v6.2
A9WC2370 | SIFLA9WC230700 | WINCC OMRON C-Series Host Link | v7.0
A9WOP261 | SIFLA9WOP20601 | WinCC Option Connectivity Station | v6.1
A9WOP462 | SIFLA9WOP40601 | WinCC Option Connectivity Station | v6.1
A9WOP262 | SIFLA9WOP20602 | WinCC Option Connectivity Station | v6.2
A9WOP462 | SIFLA9WOP40602 | WinCC Option Connectivity Station | v6.2
A9WOP270 | SIFLA9WOP20700 | WinCC Option Connectivity Station | v7.0
A9WOP470 | SIFLA9WOP40700 | WinCC Option Connectivity Station | v7.0
WINCPR30 | SIFLWINCPR0300 | WinCC powerrate v3.0 | v3.0
A9WSP351 |  | WINCC ProAgent 16 Clients | v5.1
A9WSP360 | SIFLA9WSP30601 | WINCC ProAgent 16 Clients | v6.1
A9WSP362 | SIFLA9WSP30602 | WINCC ProAgent 16 Clients | v6.2
A9WSP370 | SIFLA9WSP30700 | WINCC ProAgent 16 Clients | v7.0
A9WSP370 | SIFLA9WSP30700 | WINCC ProAgent 16 Clients | v7.0
A9WSP151 |  | WINCC ProAgent 4 Clients | v5.1
A9WSP160 | SIFLA9WSP10601 | WINCC ProAgent 4 Clients | v6.1
A9WSP162 | SIFLA9WSP10602 | WINCC ProAgent 4 Clients | v6.2
A9WSP170 | SIFLA9WSP10700 | WINCC ProAgent 4 Clients | v7.0
A9WSP170 | SIFLA9WSP10700 | WINCC ProAgent 4 Clients | v7.0
A9WSP251 |  | WINCC ProAgent 8 Clients | v5.1
A9WSP260 | SIFLA9WSP20601 | WINCC ProAgent 8 Clients | v6.1
A9WSP262 | SIFLA9WSP20602 | WINCC ProAgent 8 Clients | v6.2
A9WSP270 | SIFLA9WSP20700 | WINCC ProAgent 8 Clients | v7.0
A9WSP270 | SIFLA9WSP20700 | WINCC ProAgent 8 Clients | v7.0
A9WSPA40 |  | WINCC ProAgent WinCC | v4.0
A9WSPA60 | SIFLA9WSPA0600 | WINCC ProAgent WinCC | v6.0
A9WSPA62 | SIFLA9WSPA0602 | WINCC ProAgent WinCC | v6.2
A9WSPA70 | SIFLA9WSPA0700 | WINCC ProAgent WinCC | v7.0
A9WSPA70 | SIFLA9WSPA0700 | WINCC ProAgent WinCC | v7.0
WCFEE110 | SIFLWCFEE11000 | WinCC Professional | v10.0
A9WC2440 |  | WINCC Profibus-DP | v4.0
A9WC2460 | SIFLA9WC240600 | WINCC Profibus-DP | v6.0
A9WC2462 | SIFLA9WC240602 | WINCC Profibus-DP | v6.2
A9WC2470 | SIFLA9WC240700 | WINCC Profibus-DP | v7.0
A9WRC330 |  | WINCC RC 1024 Tags | v3.0
A9WRC130 |  | WINCC RC 128 Tags | v3.0
A9WRC830 |  | WINCC RC 150K PowerTags | v3.0
A9WRC230 |  | WINCC RC 256 Tags | v3.0
A9WRC730 |  | WINCC RC 256K PowerTags | v3.0
A9WRC430 |  | WINCC RC 64K Tags V3.0 | v3.0
A9WRC530 |  | WINCC RC 8000 PowerTags | v3.0
A9WCP362 | SIFLA9WCP30602 | WinCC RC PO (2000) | v6.2
A9WCP370 | SIFLA9WCP30700 | WinCC RC PO (2000) | v7.0
A9WSRD40 |  | WINCC Redundancy | v4.0
A9WSRD60 | SIFLA9WSRD0600 | WINCC Redundancy | v6.0
A9WSRD62 | SIFLA9WSRD0602 | WINCC Redundancy | v6.2
A9WSRD70 | SIFLA9WSRD0700 | WINCC Redundancy | v7.0
A9WC1512 |  | WINCC Reserve #1 | v1.2
A9WC1560 | SIFLA9WC150600 | WINCC Reserve #1 | v6.0
A9WC1562 | SIFLA9WC150602 | WINCC Reserve #1 | v6.2
A9WC1570 | SIFLA9WC150700 | WINCC Reserve #1 | v7.0
A9WC1612 |  | WINCC Reserve #2 | v1.2
A9WC1660 | SIFLA9WC160600 | WINCC Reserve #2 | v6.0
A9WC1662 | SIFLA9WC160602 | WINCC Reserve #2 | v6.2
A9WC1670 | SIFLA9WC160700 | WINCC Reserve #2 | v7.0
A9WRT330 |  | WINCC RT 1024 Tags | v3.0
A9WRT130 |  | WINCC RT 128 Tags | v3.0
A9WRT830 |  | WINCC RT 150K PowerTags | v3.0
A9WRT230 |  | WINCC RT 256 Tags | v3.0
A9WRT730 |  | WINCC RT 256K PowerTags | v3.0
A9WRT430 |  | WINCC RT 64K PowerTags | v3.0
A9WRP262 | SIFLA9WRP20602 | WinCC RT PO (1000) | v6.2
A9WRP270 | SIFLA9WRP20700 | WinCC RT PO (1000) | v7.0
A9WRP762 | SIFLA9WRP70602 | WinCC RT PO (10000) | v6.2
A9WRP770 | SIFLA9WRP70700 | WinCC RT PO (10000) | v7.0
A9WRP362 | SIFLA9WRP30602 | WinCC RT PO (2000) | v6.2
A9WRP370 | SIFLA9WRP30700 | WinCC RT PO (2000) | v7.0
A9WRP862 | SIFLA9WRP80602 | WinCC RT PO (20000) | v6.2
A9WRP870 | SIFLA9WRP80700 | WinCC RT PO (20000) | v7.0
A9WRP162 | SIFLA9WRP10602 | WinCC RT PO (250) | v6.2
A9WRP170 | SIFLA9WRP10700 | WinCC RT PO (250) | v7.0
A9WRP462 | SIFLA9WRP40602 | WinCC RT PO (3000) | v6.2
A9WRP470 | SIFLA9WRP40700 | WinCC RT PO (3000) | v7.0
A9WRP562 | SIFLA9WRP50602 | WinCC RT PO (5000) | v6.2
A9WRP570 | SIFLA9WRP50700 | WinCC RT PO (5000) | v7.0
A9WRP662 | SIFLA9WRP60602 | WinCC RT PO (8500) | v6.2
A9WRP670 | SIFLA9WRP60700 | WinCC RT PO (8500) | v7.0
A9WRP962 | SIFLA9WRP90602 | WinCC RT PO (unlimited) | v6.2
A9WRP970 | SIFLA9WRP90700 | WinCC RT PO (unlimited) | v7.0
A9WRP062 | SIFLA9WRP00602 | WinCC RT PO Client | v6.2
A9WRP070 | SIFLA9WRP00700 | WinCC RT PO Client | v7.0
A9WSEC30 |  | WINCC Server | v3.0
A9WSEC60 | SIFLA9WSEC0600 | WINCC Server | v6.0
A9WSEC61 | SIFLA9WSEC0601 | WINCC Server | v6.1
A9WSEC62 | SIFLA9WSEC0602 | WINCC Server | v6.2
A9WSEC70 | SIFLA9WSEC0700 | WINCC Server | v7.0
A9WC2230 |  | WINCC SIMADYN D-PMC Eth | v3.0
A9WC2260 | SIFLA9WC220600 | WINCC SIMADYN D-PMC Eth | v6.0
A9WC2262 | SIFLA9WC220602 | WINCC SIMADYN D-PMC Eth | v6.2
A9WC2270 | SIFLA9WC220700 | WINCC SIMADYN D-PMC Eth | v7.0
A1WPC312 |  | WINCC Storage | v1.2
A1WPC360 | SIFLA1WPC30600 | WINCC Storage | v6.0
A1WPC362 | SIFLA1WPC30602 | WINCC Storage | v6.2
A1WPC370 | SIFLA1WPC30700 | WINCC Storage | v7.0
A9WARC12 |  | WINCC User Archives | v1.2
A9WARC60 | SIFLA9WARC0600 | WINCC User Archives | v6.0
A9WARC62 | SIFLA9WARC0602 | WINCC User Archives | v6.2
A9WARC70 | SIFLA9WARC0700 | WINCC User Archives | v7.0
A1WPC512 |  | WINCC Video | v1.2
A1WPC560 | SIFLA1WPC50600 | WINCC Video | v6.0
A1WPC562 | SIFLA1WPC50602 | WINCC Video | v6.2
A1WPC570 | SIFLA1WPC50700 | WINCC Video | v7.0
A9WDC110 |  | WINCC WebDiag Client | v1.0
A9WDC160 | SIFLA9WDC10600 | WINCC WebDiag Client | v6.0
A9WDC161 | SIFLA9WDC10601 | WINCC WebDiag Client | v6.1
A9WDC162 | SIFLA9WDC10602 | WINCC WebDiag Client | v6.2
A9WDC170 | SIFLA9WDC10700 | WINCC WebDiag Client | v7.0
A9WDS110 |  | WINCC WebDiag Server | v1.0
A9WDS160 | SIFLA9WDS10600 | WINCC WebDiag Server | v6.0
A9WDS161 | SIFLA9WDS10601 | WINCC WebDiag Server | v6.1
A9WDS162 | SIFLA9WDS10602 | WINCC WebDiag Server | v6.2
A9WDS170 | SIFLA9WDS10700 | WINCC WebDiag Server | v7.0
A9WSN210 |  | WINCC WebNavigator 10 Clients | v1.0
A9WSN310 |  | WINCC WebNavigator 25 Clients | v1.0
A9WSN110 |  | WINCC WebNavigator 3 Clients | v1.0
A9WSN410 |  | WINCC WebNavigator 50 Clients | v1.0
Y9WTG562 | SIFCY9WTGX06025 | WINCC-V6 Arch 10000 ATg | v6.2
Y9WTG762 | SIFCY9WTGX06027 | WINCC-V6 Arch 120000 ATg | v6.2
A9WTG160 | SIFLA9WTG10600 | WINCC-V6 Arch 1500 ATg | v6.0
Y9WTG162 | SIFCY9WTGX06021 | WINCC-V6 Arch 1500 ATg | v6.2
A9WTG360 | SIFLA9WTG30600 | WINCC-V6 Arch 30000 ATg | v6.0
Y9WTG362 | SIFCY9WTGX06023 | WINCC-V6 Arch 30000 ATg | v6.2
A9WTG460 | SIFLA9WTG40600 | WINCC-V6 Arch 4G ATg UNLIM | v6.0
Y9WTG462 | SIFCY9WTGX06024 | WINCC-V6 Arch 4G ATg UNLIM | v6.2
A9WTG260 | SIFLA9WTG20600 | WINCC-V6 Arch 5000 ATg | v6.0
Y9WTG262 | SIFCY9WTGX06022 | WINCC-V6 Arch 5000 ATg | v6.2
Y9WTG662 | SIFCY9WTGX06026 | WINCC-V6 Arch 80000 ATg | v6.2
A9ARC161 | SIFLA9ARC10601 | WINCC-V6 Audit RC | v6.1
A9ARC162 | SIFLA9ARC10602 | WINCC-V6 Audit RC | v6.2
A9ART161 | SIFLA9ART10601 | WINCC-V6 Audit RT | v6.1
A9ART162 | SIFLA9ART10602 | WINCC-V6 Audit RT | v6.2
A9WOP160 | SIFLA9WOP10600 | WINCC-V6 Connectivity Pack | v6.0
A9WOP161 | SIFLA9WOP10601 | WINCC-V6 Connectivity Pack | v6.1
A9WOP162 | SIFLA9WOP10602 | WINCC-V6 Connectivity Pack | v6.2
A9IDB460 | SIFLA9IDB40600 | WINCC-V6 Ind.DataBridge 10000 Tg | v6.0
A9IDB461 | SIFLA9IDB40601 | WINCC-V6 Ind.DataBridge 10000 Tg | v6.1
A9IDB462 | SIFLA9IDB40602 | WINCC-V6 Ind.DataBridge 10000 Tg | v6.2
A9IDB260 | SIFLA9IDB20600 | WINCC-V6 Ind.DataBridge 1024 Tg | v6.0
A9IDB161 | SIFLA9IDB10601 | WINCC-V6 Ind.DataBridge 128 Tg | v6.1
A9IDB162 | SIFLA9IDB10602 | WINCC-V6 Ind.DataBridge 128 Tg | v6.2
A9IDB360 | SIFLA9IDB30600 | WINCC-V6 Ind.DataBridge 2048 Tg | v6.0
A9IDB361 | SIFLA9IDB30601 | WINCC-V6 Ind.DataBridge 2048 Tg | v6.1
A9IDB362 | SIFLA9IDB30602 | WINCC-V6 Ind.DataBridge 2048 Tg | v6.2
A9IDB261 | SIFLA9IDB20601 | WINCC-V6 Ind.DataBridge 512 Tg | v6.1
A9IDB262 | SIFLA9IDB20602 | WINCC-V6 Ind.DataBridge 512 Tg | v6.2
A9IDB160 | SIFLA9IDB10600 | WINCC-V6 Ind.DataBridge 512 Tg | v6.0
A9WLB160 | SIFLA9WLB10600 | WINCC-V6 Load Balancing | v6.0
A9WLB161 | SIFLA9WLB10601 | WINCC-V6 Load Balancing | v6.1
A9WLB162 | SIFLA9WLB10602 | WINCC-V6 Load Balancing | v6.2
A9LB1060 | SIFLA9LB100600 | WINCC-V6 Load Balancing Step Up | v6.0
A9LB1061 | SIFLA9LB100601 | WINCC-V6 Load Balancing Step Up | v6.1
A9LB1062 | SIFLA9LB100602 | WINCC-V6 Load Balancing Step Up | v6.2
A9WNC160 | SIFLA9WNC10600 | WINCC-V6 NetCC Client | v6.0
A9WRC660 | SIFLA9WRC60600 | WINCC-V6 RC 100K PTg 512 ATg | v6.0
A9WRC661 | SIFLA9WRC60601 | WINCC-V6 RC 100K PTg 512 ATg | v6.1
A9WRC662 | SIFLA9WRC60602 | WINCC-V6 RC 100K PTg 512 ATg | v6.2
A9WRC360 | SIFLA9WRC30600 | WINCC-V6 RC 1024 PTg 512 ATg | v6.0
A9WRC361 | SIFLA9WRC30601 | WINCC-V6 RC 1024 PTg 512 ATg | v6.1
A9WRC362 | SIFLA9WRC30602 | WINCC-V6 RC 1024 PTg 512 ATg | v6.2
A9WRC160 | SIFLA9WRC10600 | WINCC-V6 RC 128 PTg 512 ATg | v6.0
A9WRC161 | SIFLA9WRC10601 | WINCC-V6 RC 128 PTg 512 ATg | v6.1
A9WRC162 | SIFLA9WRC10602 | WINCC-V6 RC 128 PTg 512 ATg | v6.2
A9WRC860 | SIFLA9WRC80600 | WINCC-V6 RC 150K PTg 512 ATg | v6.0
A9WRC861 | SIFLA9WRC80601 | WINCC-V6 RC 150K PTg 512 ATg | v6.1
A9WRC862 | SIFLA9WRC80602 | WINCC-V6 RC 150K PTg 512 ATg | v6.2
A9WRC260 | SIFLA9WRC20600 | WINCC-V6 RC 256 PTg 512 ATg | v6.0
A9WRC261 | SIFLA9WRC20601 | WINCC-V6 RC 256 PTg 512 ATg | v6.1
A9WRC262 | SIFLA9WRC20602 | WINCC-V6 RC 256 PTg 512 ATg | v6.2
A9WRC760 | SIFLA9WRC70600 | WINCC-V6 RC 256K PTg 512 ATg | v6.0
A9WRC761 | SIFLA9WRC70601 | WINCC-V6 RC 256K PTg 512 ATg | v6.1
A9WRC762 | SIFLA9WRC70602 | WINCC-V6 RC 256K PTg 512 ATg | v6.2
A9WRC460 | SIFLA9WRC40600 | WINCC-V6 RC 64K PTg 512 ATg | v6.0
A9WRC461 | SIFLA9WRC40601 | WINCC-V6 RC 64K PTg 512 ATg | v6.1
A9WRC462 | SIFLA9WRC40602 | WINCC-V6 RC 64K PTg 512 ATg | v6.2
A9WRC560 | SIFLA9WRC50600 | WINCC-V6 RC 8000 PTg 512 ATg | v6.0
A9WRC561 | SIFLA9WRC50601 | WINCC-V6 RC 8000 PTg 512 ATg | v6.1
A9WRC562 | SIFLA9WRC50602 | WINCC-V6 RC 8000 PTg 512 ATg | v6.2
A9WCP262 | SIFLA9WCP20602 | WINCC-V6 RC PO 1000 PTg 512 ATg | v6.2
A9WCP762 | SIFLA9WCP70602 | WINCC-V6 RC PO 10000 PTg 512 ATg | v6.2
A9WCP462 | SIFLA9WCP40601 | WINCC-V6 RC PO 2000 PTg 512 ATg | v6.2
A9WCP862 | SIFLA9WCP80602 | WINCC-V6 RC PO 20000 PTg 512 ATg | v6.2
A9WCP162 | SIFLA9WCP10602 | WINCC-V6 RC PO 250 PTg 512 ATg | v6.2
A9WCP562 | SIFLA9WCP50602 | WINCC-V6 RC PO 5000 PTg 512 ATg | v6.2
A9WCP662 | SIFLA9WCP60602 | WINCC-V6 RC PO 8500 PTg 512 ATg | v6.2
A9WRT660 | SIFLA9WRT60600 | WINCC-V6 RT 100K PTg 512 ATg | v6.0
A9WRT661 | SIFLA9WRT60601 | WINCC-V6 RT 100K PTg 512 ATg | v6.1
A9WRT662 | SIFLA9WRT60602 | WINCC-V6 RT 100K PTg 512 ATg | v6.2
A9WRT360 | SIFLA9WRT30600 | WINCC-V6 RT 1024 PTg 512 ATg | v6.0
A9WRT361 | SIFLA9WRT30601 | WINCC-V6 RT 1024 PTg 512 ATg | v6.1
A9WRT362 | SIFLA9WRT30602 | WINCC-V6 RT 1024 PTg 512 ATg | v6.2
A9WRT160 | SIFLA9WRT10600 | WINCC-V6 RT 128 PTg 512 ATg | v6.0
A9WRT161 | SIFLA9WRT10601 | WINCC-V6 RT 128 PTg 512 ATg | v6.1
A9WRT162 | SIFLA9WRT10602 | WINCC-V6 RT 128 PTg 512 ATg | v6.2
A9WRT860 | SIFLA9WRT80600 | WINCC-V6 RT 150K PTg 512 ATg | v6.0
A9WRT861 | SIFLA9WRT80601 | WINCC-V6 RT 150K PTg 512 ATg | v6.1
A9WRT862 | SIFLA9WRT80602 | WINCC-V6 RT 150K PTg 512 ATg | v6.2
A9WRT260 | SIFLA9WRT20600 | WINCC-V6 RT 256 PTg 512 ATg | v6.0
A9WRT261 | SIFLA9WRT20601 | WINCC-V6 RT 256 PTg 512 ATg | v6.1
A9WRT262 | SIFLA9WRT20602 | WINCC-V6 RT 256 PTg 512 ATg | v6.2
A9WRT760 | SIFLA9WRT70600 | WINCC-V6 RT 256K PTg 512 ATg | v6.0
A9WRT761 | SIFLA9WRT70601 | WINCC-V6 RT 256K PTg 512 ATg | v6.1
A9WRT762 | SIFLA9WRT70602 | WINCC-V6 RT 256K PTg 512 ATg | v6.2
A9WRT460 | SIFLA9WRT40600 | WINCC-V6 RT 64K PTg 512 ATg | v6.0
A9WRT461 | SIFLA9WRT40601 | WINCC-V6 RT 64K PTg 512 ATg | v6.1
A9WRT462 | SIFLA9WRT40602 | WINCC-V6 RT 64K PTg 512 ATg | v6.2
A9WRT560 | SIFLA9WRT50600 | WINCC-V6 RT 8000 PTg 512 ATg | v6.0
A9WRT561 | SIFLA9WRT50601 | WINCC-V6 RT 8000 PTg 512 ATg | v6.1
A9WRT562 | SIFLA9WRT50602 | WINCC-V6 RT 8000 PTg 512 ATg | v6.2
A9WSN260 | SIFLA9WSN20600 | WINCC-V6 WebNavigator 10 Clients | v6.0
A9WSN560 | SIFLA9WSN50600 | WINCC-V6 WebNavigator 100 Clients | v6.0
A9WSN660 | SIFLA9WSN60600 | WINCC-V6 WebNavigator 150 Clients | v6.0
A9WSN360 | SIFLA9WSN30600 | WINCC-V6 WebNavigator 25 Clients | v6.0
A9WSN160 | SIFLA9WSN10600 | WINCC-V6 WebNavigator 3 Clients | v6.0
A9WSN460 | SIFLA9WSN40600 | WINCC-V6 WebNavigator 50 Clients | v6.0
A9WVC260 | SIFLA9WVC20601 | WINCC-V6 WinCC Dat@M.10 Clients | v6.1
A9WVC262 | SIFLA9WVC20602 | WINCC-V6 WinCC Dat@M.10 Clients | v6.2
A9WVC560 | SIFLA9WVC50601 | WINCC-V6 WinCC Dat@M.100 Clients | v6.1
A9WVC562 | SIFLA9WVC50602 | WINCC-V6 WinCC Dat@M.100 Clients | v6.2
A9WVC660 | SIFLA9WVC60601 | WINCC-V6 WinCC Dat@M.150 Clients | v6.1
A9WVC662 | SIFLA9WVC60602 | WINCC-V6 WinCC Dat@M.150 Clients | v6.2
A9WVC360 | SIFLA9WVC30601 | WINCC-V6 WinCC Dat@M.25 Clients | v6.1
A9WVC362 | SIFLA9WVC30602 | WINCC-V6 WinCC Dat@M.25 Clients | v6.2
A9WVC160 | SIFLA9WVC10601 | WINCC-V6 WinCC Dat@M.3 Clients | v6.1
A9WVC162 | SIFLA9WVC10602 | WINCC-V6 WinCC Dat@M.3 Clients | v6.2
A9WVC460 | SIFLA9WVC40601 | WINCC-V6 WinCC Dat@M.50 Clients | v6.1
A9WVC462 | SIFLA9WVC40602 | WINCC-V6 WinCC Dat@M.50 Clients | v6.2
A9WSN261 | SIFLA9WSN20601 | WINCC-V6.1 WebNavigator 10 Clients | v6.1
A9WSN561 | SIFLA9WSN50601 | WINCC-V6.1 WebNavigator 100 Clients | v6.1
A9WSN661 | SIFLA9WSN60601 | WINCC-V6.1 WebNavigator 150 Clients | v6.1
A9WSN361 | SIFLA9WSN30601 | WINCC-V6.1 WebNavigator 25 Clients | v6.1
A9WSN161 | SIFLA9WSN10601 | WINCC-V6.1 WebNavigator 3 Clients | v6.1
A9WSN461 | SIFLA9WSN40601 | WINCC-V6.1 WebNavigator 50 Clients | v6.1
A9WSN262 | SIFLA9WSN20602 | WINCC-V6.2 WebNavigator 10 Clients | v6.2
A9WSN562 | SIFLA9WSN50602 | WINCC-V6.2 WebNavigator 100 Clients | v6.2
A9WSN662 | SIFLA9WSN60602 | WINCC-V6.2 WebNavigator 150 Clients | v6.2
A9WSN362 | SIFLA9WSN30602 | WINCC-V6.2 WebNavigator 25 Clients | v6.2
A9WSN162 | SIFLA9WSN10602 | WINCC-V6.2 WebNavigator 3 Clients | v6.2
A9WSN462 | SIFLA9WSN40602 | WINCC-V6.2 WebNavigator 50 Clients | v6.2
Y9WTG570 | SIFCY9WTGX07005 | WINCC-V7 Arch 10000 ATg | v7.0
Y9WTG770 | SIFCY9WTGX07007 | WINCC-V7 Arch 120000 ATg | v7.0
Y9WTG170 | SIFCY9WTGX07001 | WINCC-V7 Arch 1500 ATg | v7.0
Y9WTG370 | SIFCY9WTGX07003 | WINCC-V7 Arch 30000 ATg | v7.0
Y9WTG470 | SIFCY9WTGX07004 | WINCC-V7 Arch 4G ATg UNLIM | v7.0
Y9WTG270 | SIFCY9WTGX07002 | WINCC-V7 Arch 5000 ATg | v7.0
Y9WTG670 | SIFCY9WTGX07006 | WINCC-V7 Arch 80000 ATg | v7.0
A9ARC700 | SIFLA9ARC10700 | WINCC-V7 Audit RC | v7.0
A9ART170 | SIFLA9ART10700 | WINCC-V7 Audit RT | v7.0
A9WOP170 | SIFLA9WOP10700 | WINCC-V7 Connectivity Pack | v7.0
A9IDB470 | SIFLA9IDB40700 | WINCC-V7 Ind.DataBridge 10000 Tg | v7.0
A9IDB170 | SIFLA9IDB10700 | WINCC-V7 Ind.DataBridge 128 Tg | v7.0
A9IDB370 | SIFLA9IDB30700 | WINCC-V7 Ind.DataBridge 2048 Tg | v7.0
A9IDB270 | SIFLA9IDB20700 | WINCC-V7 Ind.DataBridge 512 Tg | v7.0
A9WLB170 | SIFLA9WLB10700 | WINCC-V7 Load Balancing | v7.0
A9LB1070 | SIFLA9LB100700 | WINCC-V7 Load Balancing Step Up | v7.0
A9WRC670 | SIFLA9WRC60700 | WINCC-V7 RC 100K PTg 512 ATg | v7.0
A9WRC370 | SIFLA9WRC30700 | WINCC-V7 RC 1024 PTg 512 ATg | v7.0
A9WRC170 | SIFLA9WRC10700 | WINCC-V7 RC 128 PTg 512 ATg | v7.0
A9WRC870 | SIFLA9WRC80700 | WINCC-V7 RC 150K PTg 512 ATg | v7.0
A9WRC270 | SIFLA9WRC20700 | WINCC-V7 RC 256 PTg 512 ATg | v7.0
A9WRC770 | SIFLA9WRC70700 | WINCC-V7 RC 256K PTg 512 ATg | v7.0
A9WRC470 | SIFLA9WRC40700 | WINCC-V7 RC 64K PTg 512 ATg | v7.0
A9WRC570 | SIFLA9WRC50700 | WINCC-V7 RC 8000 PTg 512 ATg | v7.0
A9WCP270 | SIFLA9WCP20700 | WINCC-V7 RC PO 1000 PTg 512 ATg | v7.0
A9WCP770 | SIFLA9WCP70700 | WINCC-V7 RC PO 10000 PTg 512 ATg | v7.0
A9WCP470 | SIFLA9WCP40700 | WINCC-V7 RC PO 2000 PTg 512 ATg | v7.0
A9WCP870 | SIFLA9WCP80700 | WINCC-V7 RC PO 20000 PTg 512 ATg | v7.0
A9WCP170 | SIFLA9WCP10700 | WINCC-V7 RC PO 250 PTg 512 ATg | v7.0
A9WCP570 | SIFLA9WCP50700 | WINCC-V7 RC PO 5000 PTg 512 ATg | v7.0
A9WCP670 | SIFLA9WCP60700 | WINCC-V7 RC PO 8500 PTg 512 ATg | v7.0
A9WRT670 | SIFLA9WRT60700 | WINCC-V7 RT 100K PTg 512 ATg | v7.0
A9WRT370 | SIFLA9WRT30700 | WINCC-V7 RT 1024 PTg 512 ATg | v7.0
A9WRT170 | SIFLA9WRT10700 | WINCC-V7 RT 128 PTg 512 ATg | v7.0
A9WRT870 | SIFLA9WRT80700 | WINCC-V7 RT 150K PTg 512 ATg | v7.0
A9WRT270 | SIFLA9WRT20700 | WINCC-V7 RT 256 PTg 512 ATg | v7.0
A9WRT770 | SIFLA9WRT70700 | WINCC-V7 RT 256K PTg 512 ATg | v7.0
A9WRT470 | SIFLA9WRT40700 | WINCC-V7 RT 64K PTg 512 ATg | v7.0
A9WRT570 | SIFLA9WRT50700 | WINCC-V7 RT 8000 PTg 512 ATg | v7.0
A9WSN270 | SIFLA9WSN20700 | WINCC-V7 WebNavigator 10 Clients | v7.0
A9WSN570 | SIFLA9WSN50700 | WINCC-V7 WebNavigator 100 Clients | v7.0
A9WSN670 | SIFLA9WSN60700 | WINCC-V7 WebNavigator 150 Clients | v7.0
A9WSN370 | SIFLA9WSN30700 | WINCC-V7 WebNavigator 25 Clients | v7.0
A9WSN170 | SIFLA9WSN10700 | WINCC-V7 WebNavigator 3 Clients | v7.0
A9WSN470 | SIFLA9WSN40700 | WINCC-V7 WebNavigator 50 Clients | v7.0
A9WVC270 | SIFLA9WVC20700 | WINCC-V7 WinCC Dat@M.10 Clients | v7.0
A9WVC570 | SIFLA9WVC50700 | WINCC-V7 WinCC Dat@M.100 Clients | v7.0
A9WVC670 | SIFLA9WVC60700 | WINCC-V7 WinCC Dat@M.150 Clients | v7.0
A9WVC370 | SIFLA9WVC30700 | WINCC-V7 WinCC Dat@M.25 Clients | v7.0
A9WVC170 | SIFLA9WVC10700 | WINCC-V7 WinCC Dat@M.3 Clients | v7.0
A9WVC470 | SIFLA9WVC40700 | WINCC-V7 WinCC Dat@M.50 Clients | v7.0
A1LCMP10 |  | WinLC/MP V1.x | v1.0


Step7

Step7 keys

 | Step7 | Step7 | inside PROFESSIONAL | Combo key for v5.5 and v11
STEP 7 - BASIS V5.5 | A1710455.EKB | SIFLA171040505.EKB | SIFLAS7PROF0505.EKB | SIFLS7PROF1100.EKB
STEP 7 - BASIS V5.4 | A1710454.EKB | SIFLA171040504.EKB | SIFLAS7PROF0504.EKB |
STEP 7 - BASIS V5.3 | A1710453.EKB | SIFLA171040503.EKB | SIFLAS7PROF0503.EKB |
STEP 7 - BASIS V5.2 | A1710452.EKB |  |  |
STEP 7 - BASIS V5.1 | A1710451.EKB |  |  |
STEP 7 - BASIS V5.0 | A1710405.EKB |  |  |
STEP 7 - BASIS V4.x | A1710404.EKB |  |  |
STEP 7 - BASIS V3.x | A1710403.EKB |  |  |
STEP 7 - BASIS V2.x | A1710402.EKB |  |  |

or Step7 Professional keys

 |  |  | Combo key for v5.5 and v11
STEP 7 V5.5 PROFESSIONAL | S7PROF55.EKB | SIFLAS7PROF0505.EKB | SIFLS7PROF1100.EKB
STEP 7 V5.4 PROFESSIONAL | S7PROF54.EKB | SIFLAS7PROF0504.EKB |
STEP 7 V5.3 PROFESSIONAL | S7PROF53.EKB | SIFLAS7PROF0503.EKB |


Step7 Professional

Step7 Professional keys

STEP 7 V11.0 PROFESSIONAL |  | SIFLS7PROF1100.EKB
STEP 7 V5.5 PROFESSIONAL | S7PROF55.EKB | SIFLAS7PROF0505.EKB
STEP 7 V5.4 PROFESSIONAL | S7PROF54.EKB | SIFLAS7PROF0504.EKB
STEP 7 V5.3 PROFESSIONAL | S7PROF53.EKB | SIFLAS7PROF0503.EKB

SIFLS7PROF1100.EKB STEP 7 V11 Professional combo for use with v5.5 and v11.0

The products STEP 7, S7-SCL, S7-GRAPH and S7-PLCSIM are also available as bundle in key "STEP 7 Professional".


Step7 Basic v10.5 (TIA Portal)

TIA Portal for S7-1200

Short name | Long name | License name | Version
S7BASC105 | SIFLS7BASC1005 | STEP 7 Basic v10.5 | v10.5
WCBASC105 | SIFLWCBASC1005 | WinCC Basic v10.5 | v10.5

In our TIA Portal version by default installed fixed keys SISES7BASC1005 and SISEWCBASC1005

when this key not found

after installation of float keys all work


TIA Portal v10.5 RUS

TIA Portal v10.5 для контроллеров S7-1200

включает в свой состав STEP 7 Basic v10.5 для контроллеров S7-1200

и WinCC Basic v10.5 для простых панелей

Short name | Long name | License name | Version
S7BASC105 | SIFLS7BASC1005 | STEP 7 Basic v10.5 | v10.5
WCBASC105 | SIFLWCBASC1005 | WinCC Basic v10.5 | v10.5

В нашей версии TIA Portal по умолчанию устанавливаются фиксированные ключи SISES7BASC1005 и SISEWCBASC1005

и всё работает без проблем.

В случае отсутствия этих ключей работа будет невозможна

после установки плавающих ключей всё снова работает


BATCH

Batch v7.0

Select> | Short name | Long name | License name | Version
751 | A1BUN070 | SIFLA1BUN00700 | BATCH 10 UNITs | v7.0
752 | A1BUN270 | SIFLA1BUN20700 | BATCH 20 UNITs | v7.0
753 | A1BUN470 | SIFLA1BUN40700 | BATCH 40 UNITs | v7.0
754 | A1BUN670 | SIFLA1BUN60700 | BATCH 100 UNITs | v7.0
755 | A1BUN970 | SIFLA1BUN90700 | BATCH unlimited | v7.0
586 | A1BSP970 | SIFLA1BSP90700 | BATCH Server9 unlim V7.0 | v7.0
587 | A1BSP670 | SIFLA1BSP60700 | BATCH Server2 1800 Obj V7.0 | v7.0
588 | A1BSP470 | SIFLA1BSP40700 | BATCH Server1 600 Obj V7.0 | v7.0
589 | A1BSP270 | SIFLA1BSP20700 | BF Server0 300 Obj V7.0 | v7.0
590 | A1BSP070 | SIFLA1BSP00700 | BF Server0 150 Obj V7.0 | v7.0
591 | A1BROP70 | SIFLA1BROP0700 | BF ROP Lib V7.0 | v7.0
592 | A1BREC70 | SIFLA1BREC0700 | BF Recipe System V7.0 | v7.0
593 | A1BPLA70 | SIFLA1BPLA0700 | BF Batch Planning V7.0 | v7.0
594 | A1BFOR70 | SIFLA1BFOR0700 | BF Formulas V7.0 | v7.0
595 | A1BBCC70 | SIFLA1BBCC0700 | BF BatchCC V7.0 | v7.0
596 | A1BAPS70 | SIFLA1BAPS0700 | BF API (Server) V7.0 | v7.0
597 | A1BAPI70 | SIFLA1BAPI0700 | BF API V7.0 | v7.0
598 | A1BHIE70 | SIFLA1BHIE0700 | BF Multi level Recipe V7.0 | v7.0

Calculating the units for the BATCH station

License key for BATCH station

A defined number of units can be operated and monitored with this license key.

The number of units that can be processed depends on the utilization of the BATCH server.

Example: BATCH Server (20)

The license key for BATCH server is adequate for configuring up to 20 units.

Requirement

● SIMATIC Manager is open.

Procedure

1. In the SIMATIC Manager, select the multiproject/project for which you want to calculate

the number of configured units.

2. Select the menu command Options > SIMATIC BATCH..

.The "Configure BATCH Process Cell" dialog box opens.

3. Select the "BATCH Process Cell" folder in the tree view.

4. In the "Process Cell" section, click "Check validity".

5. In the "Log" group, enable the "Validate" check box.

6. Click the "Display" button.

Result

A log file opens in the Internet Explorer.

● If the "Check validity" or "Compile" function shows an error in the configuration, you will need to correct the error and calculate the process objects again.

● If the configuration is free of errors, you will find the number of units configured in the multiproject/project in the table under the heading "Units".

● You can calculate the number of configurable units based on the license keys through the Automation License Manager.

Example of the layout of a log file:

Plant | Units | Log | Date, time | Result
<process cell name> | 11 | Plausibility | <date, time> | 0 errors, 0 warnings
No. | ID | Error | Warning | Remedy


Braumat

Braumat install key to Hidden System folder C:\Windows\System32\LICENSE

Braumat ставит свои ключи в скрытую системную папку C:\Windows\System32\LICENSE


CEMAT

I can add key for Cemat v7.1 - but need Cemat v7.1

Function block PCS7 for cement manufacture Cemat v6.1 keys valid for Cemat v6.1 and v7.0

Select> | Short name | Long name | License name | Valid for Version
503 | CESVR961 | SIFLCESVR90601 | CEMAT Server Redundancy Unlimited Clients | v6.1 and 7.0
504 | CESVR361 | SIFLCESVR30601 | CEMAT Server Redundancy 9 Clients | v6.1 and 7.0
505 | CESVR261 | SIFLCESVR20601 | CEMAT Server Redundancy 6 Clients | v6.1 and 7.0
506 | CESVR161 | SIFLCESVR10601 | CEMAT Server Redundancy 3 Clients | v6.1 and 7.0
507 | CESST261 | SIFLCESST20601 | CEMAT Single Station 6 Clients | v6.1 and 7.0
508 | CESST161 | SIFLCESST10601 | CEMAT Single Station 3 Clients | v6.1 and 7.0
509 | CEENG161 | SIFLCEENG10601 | CEMAT Engineering | v6.1 and 7.0
510 | CECLT161 | SIFLCECLT10601 | CEMAT Client | v6.1 and 7.0
511 | A1CERT52 |  | CEMAT OS Software Runtime | v5.2
512 | A1CEMC52 |  | CEMAT OS Software Multiclient | v5.2

CEMAT V7.0

http://support.automation.siemens.com/WW/view/en/27033303

Designation |  | Order No.
CEMAT Engineering Software
• | CEMAT OSENG V7.1 Engineering Software, bilingual (German, English), runs under Windows XP Professional/Server 2003, Single License for 1 installation Form of supply: Software and documentation on CD, License Key Disk, Certificate of License | 6DL5 436-8AX07-0XA0
CEMAT OS Software for Single Station incl. AS Runtime licenses (PLC)
• | CEMAT OSRT3 V7.0 (3 ASs) OS Software Single Station Runtime incl. 3 Runtime licenses for ASs (PLC), bilingual (German, English), runs under Windows XP Professional/Server 2003, Single License for 1 installation Form of supply: Software and documentation on CD, License Key Disk, Certificates of License | 6DL5 434-8AA07-0XA0
• | CEMAT OSRT6 V7.0 (6 ASs) OS Software Single Station Runtime incl. 6 Runtime licenses for ASs (PLC), bilingual (German, English), runs under Windows XP Professional/Server 2003, Single License for 1 installation Form of supply: Software and documentation on CD, License Key Disk, Certificates of License | 6DL5 434-8AB07-0XA0
CEMAT OS Software for Client
• | CEMAT MC V7.0 OS Software Client Runtime, bilingual (German, English), runs under Windows XP Professional, Single License for 1 installation Form of supply: Software and documentation on CD, License Key Disk, Certificate of License | 6DL5 435-8AX07-0XA0
CEMAT OS Software for redundant servers incl. AS Runtime licenses (PLC)
• | CEMAT RSRT3 V7.0 (3 ASs) OS Software Runtime for redundant pair of servers, incl. Runtime licenses for 3 ASs (PLC), bilingual (German, English), runs under Windows Server 2003, Single License for 2 installations Form of supply: Software and documentation on CD, License Key Disk, Certificates of License | 6DL5 433-8AA07-0XA0
• | CEMAT RSRT6 V7.0 (6 ASs) OS Software Runtime for redundant pair of servers, incl. Runtime licenses for 6 ASs (PLC), bilingual (German, English), runs under Windows Server 2003, Single License for 2 installations Form of supply: Software and documentation on CD, License Key Disk, Certificates of License | 6DL5 433-8AB07-0XA0
• | CEMAT RSRT9 V7.0 (9 ASs) OS Software Runtime for redundant pair of servers, incl. Runtime licenses for 9 ASs (PLC), bilingual (German, English), runs under Windows Server 2003, Single License for 2 installations Form of supply: Software and documentation on CD, License Key Disk, Certificates of License | 6DL5 433-8AC07-0XA0
• | CEMAT RSRTU V7.0 (unlimited ASs) OS Software Runtime for redundant pair of servers, incl. Runtime licenses for unlimited ASs (PLC), bilingual (German, English), runs under Windows Server 2003, Single License for 2 installations Form of supply: Software and documentation on CD, License Key Disk, Certificates of License | 6DL5 433-8AD07-0XA0
CEMAT OS PowerPacks for redundant pair of servers for expansion ofAS Runtime licenses
OS PowerPack for redundant pair of servers, for expansion of AS Runtime licenses, bilingual (German, English), runs under Windows Server 2003, Single License for 2 installations Form of supply: License Key Disk, Certificates of License
• | CEMAT PRSRT6 V7.0 for expansion of the Runtime licenses from 3 to 6 ASs | 6DL5 433-8AB07-0XD0
• | CEMAT PRSRT9 V7.0 for expansion of the Runtime licenses from 6 to 9 ASs | 6DL5 433-8AC07-0XD0
• | CEMAT PRSRTU V7.0 for expansion of the Runtime licenses from 9 to unlimited ASs | 6DL5 433-8AD07-0XD0
CEMAT BOX 416 Runtime System V7.0 Bundle
• | CEMAT BOX 416 Runtime System V7.0 (3 AS) Bundle consisting of: - SIMATIC PCS 7 BOX 416 Runtime System (AS/OS) - CEMAT OSRT3 V7.0 (3 ASs) | 6DL5 438-1AA


CFC

 | v7.1 | v7.0 | v6.1 | v6.0
CFC Step7 - Option | SIFLA1CFCS0701 | SIFLA1CFCS0700 | SIFLA1CFCS0601 | SIFLA1CFCS0600
CFC Unlimited Tags | SIFLA1CFCU0701 | SIFLA1CFCU0700 | SIFLA1CFCU0601 | SIFLA1CFCU0600
CFC 5000 Tags | SIFLA1CFCD0701 | SIFLA1CFCD0700 | SIFLA1CFCD0601 | SIFLA1CFCD0600
CFC 3000 Tags | SIFLA1CFC90701 | SIFLA1CFC90700 | SIFLA1CFC90601 | SIFLA1CFC90600
CFC 2000 Tags | SIFLA1CFC70701 | SIFLA1CFC70700 | SIFLA1CFC70601 | SIFLA1CFC70600
CFC 1000 Tags | SIFLA1CFC50701 | SIFLA1CFC50700 | SIFLA1CFC50601 | SIFLA1CFC50600
CFC 500 Tags | SIFLA1CFC30701 | SIFLA1CFC30700 | SIFLA1CFC30601 | SIFLA1CFC30600
CFC 250 Tags | SIFLA1CFC10701 | SIFLA1CFC10700 | SIFLA1CFC10601 | SIFLA1CFC10600
CFC STEP 7 Simotion | SIFLA1CFCM0701 | SIFLA1CFCM0700 |  |
CFC STEP 7 Sinamics | SIFLA1CFCN0701 | SIFLA1CFCN0700 |  |


CFC Download Warnning

see SIMATIC PCS 7 V7.0 licensing model

CFC Download Warnning

Warnning wrote:

The license available is not sufficient for the configured process objects (54).

Please upgrade to another license or book the process objects in programs which are no longer necessary back to the existing license.

You can continue the download process, however.

Please see the notes in the help file.


DocPro

473 | A1DOCP03 |  | DOCPRO V3.x | v3.x
472 | A1DOCP05 |  | DOCPRO V5.x | v5.x
471 | A1DOCP51 | SIFLA1DOCP0501 | DOCPRO V5.1 | v5.1
843 | A1DOCP54 | SIFLA1DOCP0504 | DOCPRO v5.4 | v5.4


D7-SYS

D7-SYS

Select> | Short name | Long name | License name | Version
944 | A1DSYS70 | SIFLA1DSYS0700 | D7-SYS v7.0 | v7.0
617 | A1SFCT70 | SIFLA1SFCT0700 | SFC for TDC | v7.0
368 | A1SFCT61 | SIFLA1SFCT0601 | SFC for D7-SYS | v6.1
461 | A1DSYS62 | SIFLA1DSYS0602 | D7-SYS v6.2 | v6.2
462 | A1DSYS61 |  | D7-SYS v6.1 | v6.1


iMAP

Select> | Short name | Long name | License name | Version
677 | A1IMAP30 | SIFLA1IMAP0300 | iMap | v3.0
678 | A1IMAP20 |  | iMap | v2.0


S7-GRAPH

406 | A1S7GR03 |  | S7-GRAPH V3.x | v3.x
405 | A1S7GR04 |  | S7-GRAPH V4.x | v4.x
404 | A1S7GR05 |  | S7-GRAPH V5.x | v5.x
403 | A1S7GR51 |  | S7-GRAPH V5.1 | v5.1
402 | A1S7GR52 |  | S7-GRAPH V5.2 | v5.2
401 | A1S7GR53 | SIFLA1S7GR0503 | S7-GRAPH V5.3 | v5.3
400 | A1S7GR54 | SIFLA1S7GR0504 | S7-GRAPH V5.4 | v5.4


Logon

448 | A1LOGS10 |  | Logon - Logon Service | v1.0
447 | A1LOGS12 | SIFLA1LOGS0102 | Logon - Logon Service 1.2 | v1.2
446 | A1LOGS13 | SIFLA1LOGS0103 | Logon - Logon Service 1.3 | v1.3
667 | A1LOGS14 | SIFLA1LOGS0104 | Logon - Logon Service 1.4 | v1.4


Logon Rus

SIMATIC Logon предназначен для централизованного, общепроизводственного управления пользователями, интегрированного в систему управления пользователями Windows.

Администраторы могут создавать и отключать пользователей в масштабах всей компании.


Maintenance

WinCC/MaintenancePCS7 v7.1

WinCC/Maintenance Station 2009

WinCC/Maintenance Station 2007

See Calculating the asset tags (hardware components) for the maintenance station


Maintenance Station 2009

Enter topic text here.

 | Short name | Long name | License name | Version
1189 | SMSRT2020 | SIFLSMSRT20200 | Maintenance Station 2009 Runtime | v2.0
1190 | SMSRT1020 | SIFLSMSRT10200 | Maintenance Station 2009 Runtime | v2.0
1191 | YSMSR020 | SIFCYSMSR002003 | Maintenance Station 2009 Runtime (1000) | v2.0
1192 | YSMSR020 | SIFCYSMSR002002 | Maintenance Station 2009 Runtime (500) | v2.0
1193 | YSMSR020 | SIFCYSMSR002000 | Maintenance Station 2009 Runtime (100) | v2.0


Maintenance Station 2007

WinCC/Maintenance Station 2007

See Calculating the asset tags (hardware components) for the maintenance station

 | Short name | Long name | License name | Version
739 | MAINES70 | SIFLMAINES0700 | Maintenance ES V7.0 | v7.0
740 | YMAINR70 | SIFLYMAINR0700 | Maintenance RT V7.0 (unlimited) | v7.0
741 | YMAINR71 | SIFCYMAINR07001 | Maintenance RT V7.0 (10) | v7.0
742 | YMAINR74 | SIFCYMAINR07004 | Maintenance RT V7.0 (100) | v7.0
1107 | YMAINR75 | SIFCYMAINR07005 | Maintenance RT V7.0 (250) | v7.0
767 | YMAINR76 | SIFCYMAINR07006 | Maintenance RT V7.0 (500) | v7.0
743 | YMAINR77 | SIFCYMAINR07007 | Maintenance RT V7.0 (1000) | v7.0

Order No. | Description
6ES7840-0WD00-0YA0 | SIMATIC Maintenance Station 2007 Engineering SW (Floating License) RT license for 100 devices (Single License, count relevant)
6ES7840-0WD00-0YA7 | SIMATIC Maintenance Station 2007 Engineering SW (Floating License) RT license for 100 devices , Trial (Trial License for 30 days)
6ES7840-0WD10-0YD0 | SIMATIC Maintenance Station Powerpack 100 RT license for 100 additional devices (Single License, count relevant)
6ES7840-0WD20-0YD0 | SIMATIC Maintenance Station Powerpack 500 RT license for 500 additional devices (Single License, count relevant)
6ES7840-0WD30-0YD0 | SIMATIC Maintenance Station Powerpack 1000 RT license for 1000 additional devices (Single License, count relevant)

The Power Packs are independent of the current version.

You can install unlimited key SIFLYMAINR0700, or count's key SIFCYMAINR0700*


Maintenance PCS 7.1

Maintenance ES PCS7 v7.1

 | Short name | Long name | License name | Version
1194 | MAINES71 | SIFLMAINES0701 | Maintenance ES V7.1 | v7.1
1195 | YMAINR70 | SIFLYMAINR0701 | Maintenance RT V7.1 (unlimited) | v7.1
1196 | YMAINR71 | SIFCYMAINR07011 | Maintenance RT V7.1 (10) | v7.1
1197 | YMAINR74 | SIFCYMAINR07014 | Maintenance RT V7.1 (100) | v7.1
1198 | YMAINR77 | SIFCYMAINR07017 | Maintenance RT V7.1 (1000) | v7.1


Modular Safety System ES 2008

http://support.automation.siemens.com/WW/view/en/30319329

Modular Safety System ES is the engineering software package for configuration, start-up and diagnostics of the 3RK3 modular safety system.

The software combines the configuring of the hardware, the programming of the safety functions and the testing and diagnostics of the safety system.

The parameterization software forms part of the Modular Safety System and replaces laborious wiring of the individual functions by fast and easy parameterization.

All function elements can be placed via drag & drop.

All functions – whether safety or logic functions – are provided as blocks and can also be interlinked.

MSS training video

http://support.automation.siemens.com/WW/view/en/29072826


Motor Starter

Motor Starter ES 2007

http://support.automation.siemens.com/WW/view/de/27102268

http://support.automation.siemens.com/WW/llisapi.dll/csfetch/27102268/Motor_Starter_ES_2007.zip
( 206876 KB )

821 | MSTESP40 | SIFLMSTESP0400 | Motor Starter ES 2007 Premium | v4.0
822 | MSTESS40 | SIFLMSTESS0400 | Motor Starter ES 2007 Standard | v4.0
823 | MSTESB40 | SIFLMSTESB0400 | Motor Starter ES 2007 Basic | v4.0

Motor Starter ES 2007 Premium

for the connection to one or several motor starters via PROFIBUS DP or PROFINET or directly on the device via the system interface.

Motor Starter ES 2007 Standard

for direct connection to the motor starters via the system interface on the device, for parameterization and diagnostics.

Motor Starter ES 2007 Basic

for direct connection to the motor starters via the system interface on the device.


Net

Products without installed license key are in “Trial Mode“ and the lack of a license will be indicated during use.

http://support.automation.siemens.com/WW/view/en/24290429

With the complete implementation of the A&D licensing concept it became necessary with some SIMATIC NET PC software products of Edition 2006 to distribute the license keys according to function.

For example, with SOFTNET S7 IE Edition 2006 you get three license keys:

· One SOFTNET S7 Basic Key SIFLNSIEPG0604 for PG/OP communication, i.e. communication is enabled in general.

·One SOFTNET S7 Lean Key SIFLNSIESL0604 for the use of 1 to 8 connections via Industrial Ethernet.

·One SOFTNET S7 Powerpack Key SIFLNSIESE0604 for the use more than 8 connections (9 to 64) via Industrial Ethernet.

Other SIMATIC NET PC software products that have more than one License Key are:

·S7 REDCONNECT, here the S7 1613 Key SIFLNHIES70604 and the S7 REDCONNECT Key SIFLNIERCN0604 are supplied.

·Upgrade packages for SIMATIC NET PC software products of Edition 2006, here an Upgrade Key plus up to two License Keys are supplied depending on the product.

Note:
The SIMATIC NET PC software appropriate for the licenses and the Automation License Manager (ALM) supplied must be installed to be able to install and use the license keys. Please note that all the license keys of a SIMATIC NET PC software product must be installed to be able to use the full function range of the software, because the new license keys now enable those features that you have procured as a SIMATIC NET PC software product without any overlapping.

<6.4 | v6.4 (2006) | v7.0 (2007) | v7.1 (2008) |  |
A9SHLA90 SIFLA0SHLA0601 | SIFLNIERCN0604 | SIFLNIERCN0700 | SIFLNIERCN0701 | NET Industrial Ethernet S7-REDCONNECT | also S7 1613 Key is required
 | SIFLNHIES70604 | SIFLNHIES70700 | SIFLNHIES70701 | NET Industrial Ethernet S7-1613 |
 | SIFLNHPBDP0604 | SIFLNHPBDP0700 | SIFLNHPBDP0701 | NET PROFIBUS DP-5613 |
 | SIFLNHPBFM0604 | SIFLNHPBFM0700 | SIFLNHPBFM0701 | NET PROFIBUS FMS-5613 |
 | SIFLNHPBS70604 | SIFLNHPBS70700 | SIFLNHPBS70701 | NET PROFIBUS S7-5613 |
A9SCBAN0 | SIFLNOPCCB0604 | SIFLNOPCCB0700 | SIFLNOPCCB0701 | NET Industrial Ethernet PN CBA OPC-Server |
A9SODXN0 | SIFLNOPCDX0604 | SIFLNOPCDX0700 | SIFLNOPCDX0701 | NET DX OPC-Server |
A9SNMPN0 | SIFLNOPCSB0604 | SIFLNOPCSB0700 | SIFLNOPCSB0701 | NET SNMP-OPC-Server Basic | Administration of up to 20 IP addresses
A9SNMUN0 | SIFLNOPCSE0604 | SIFLNOPCSE0700 | SIFLNOPCSE0701 | NET SNMP-OPC-Server Power Pack | Administration of up to 200 IP addresses Expansion from Basic to Extended
A9SNMXN0 SIFLA0SNMX0601 |  |  |  | NET SNMP-OPC-Server-S7 Extended | Administration of up to 200 IP addresses
 | SIFLNSIEPG0604 | SIFLNSIEPG0700 | SIFLNSIEPG0701 | NET Industrial Ethernet SOFTNET-S7 Basis | for PG/OP communication, i.e. communication is enabled in general
 | SIFLNSIEPN0604 | SIFLNSIEPN0700 | SIFLNSIEPN0701 | NET Industrial Ethernet SOFTNET PN IO |
 | SIFLNSIESE0604 | SIFLNSIESE0700 | SIFLNSIESE0701 | NET Industrial Ethernet SOFTNET-S7 Power Pack | for the use more than 8 connections (9 to 64) via Industrial Ethernet
A9SNEL90 | SIFLNSIESL0604 | SIFLNSIESL0700 | SIFLNSIESL0701 | NET Industrial Ethernet SOFTNET-S7 Lean | for the use of 1 to 8 connections via Industrial Ethernet
A9SNEP90 | SIFLNSPBDP0604 | SIFLNSPBDP0700 | SIFLNSPBDP0701 | NET PROFIBUS SOFTNET-DP |
A9SDPS90 | SIFLNSPBDS0604 | SIFLNSPBDS0700 | SIFLNSPBDS0701 | NET PROFIBUS SOFTNET-DP Slave |
A9SNEX90 | SIFLNSPBS70604 | SIFLNSPBS70700 | SIFLNSPBS70701 | NET PROFIBUS SOFTNET-S7 |
A9SSSCN0 |  |  |  | NET Ind. Ethernet SOFTNET-Security Client V1.0 |
A9SSPIN0 |  |  |  | S7/SR Ind. Ethernet SOFTNET-S7 V6.3 |
A9SS52N0 |  |  |  | S7-5412/Windows NT |
A9SS5290 |  |  |  | NET PROFIBUS-S7 |
A9SS13N0 |  |  |  | S7/SR Ind.Ethernet Windows NT |
A9SS1390 SIFLA0SS130601 |  |  |  | NET Industrial Ethernet-S7 |
A9SPIE60 |  |  |  | SD-PMS Industrial ETHERNET |
A9SP5290 |  |  |  | NET PROFIBUS-PG |
A9S5IE60 |  |  |  | S5-PMS |
A9SOPCN0 |  |  |  | NET OPC-Server-DP |
A9SOP7N0 |  |  |  | NET OPC-Server-S7 |
A9SOLD90 |  |  |  | DP/OLE-Manager/Windows |
A9SNEM90 SIFLA0SNEM0601 |  |  |  | NET BCE/Windows 2000 |
A9SF5290 |  |  |  | NET PG-5412 |
A9SD52N0 |  |  |  | DP-5412/Windows NT |
A9SD5290 |  |  |  | NET PROFIBUS-DP |
A9SC7P93 |  |  |  | SIN/NCMS7 - PROFIBUS V4.x WINDOWS NT |
A9SC7E93 |  |  |  | SIN/NCMS7 - Ind. Ethernet V4.x WINDOWS NT |
A1S7NP60 |  |  |  | NetPro V6.0 |
A1S7NP02 |  |  |  | NetPro V2.1 |


Net 2008 v8.1

Net2011 v8.1

Select> | Short name | Long name | License name | Version
1394 | NSIEPG99 | SIFLNSIEPG9999 | NET Industrial Ethernet SOFTNET-S7 Basis | v99.9
1395 | NSIESL99 | SIFLNSIESL9999 | NET Industrial Ethernet SOFTNET-S7 Lean | v99.9
1359 | NIERCN81 | SIFLNIERCN0801 | NET Industrial Ethernet S7-REDCONNECT | v8.1
1360 | NHIES781 | SIFLNHIES70801 | NET Industrial Ethernet S7-1613 | v8.1
1361 | NHPBDP81 | SIFLNHPBDP0801 | NET PROFIBUS DP-5613 | v8.1
1362 | NHPBFM81 | SIFLNHPBFM0801 | NET PROFIBUS FMS-5613 | v8.1
1363 | NHPBS781 | SIFLNHPBS70801 | NET PROFIBUS S7-5613 | v8.1
1364 | NOPCCB81 | SIFLNOPCCB0801 | NET Industrial Ethernet PN CBA OPC-Server | v8.1
1365 | NOPCDX81 | SIFLNOPCDX0801 | NET DX OPC-Server | v8.1
1366 | NOPCSB81 | SIFLNOPCSB0801 | NET SNMP-OPC-Server Basic | v8.1
1367 | NOPCSE81 | SIFLNOPCSE0801 | NET SNMP-OPC-Server Power Pack | v8.1
1368 | NSIEPG81 | SIFLNSIEPG0801 | NET Industrial Ethernet SOFTNET-S7 Basis | v8.1
1369 | NSIEPN81 | SIFLNSIEPN0801 | NET Industrial Ethernet SOFTNET PN IO | v8.1
1370 | NSIESE81 | SIFLNSIESE0801 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v8.1
1371 | NSIESL81 | SIFLNSIESL0801 | NET Industrial Ethernet SOFTNET-S7 Lean | v8.1
1372 | NSPBDP81 | SIFLNSPBDP0801 | NET PROFIBUS SOFTNET-DP | v8.1
1373 | NSPBDS81 | SIFLNSPBDS0801 | NET PROFIBUS SOFTNET-DP Slave | v8.1
1374 | NSPBS781 | SIFLNSPBS70801 | NET PROFIBUS SOFTNET-S7 | v8.1
1375 | NSIEL781 | SIFLSNSIEL0801 | NET PROFIBUS SOFTNET-S7 | v8.1
1387 | NOPCSR81 | SIFLNOPCSR0801 | NET S7 OPC REDUNDANCY | v8.1
1352 | A9SSSC20 | SIFLA9SSSC0200 | SOFTNET Security Client | v2.0


Net 2008 v7.1

http://support.automation.siemens.com/WW/view/en/31675909

1111 | NIERCN71 | SIFLNIERCN0701 | NET Industrial Ethernet S7-REDCONNECT | v7.1
1112 | NHIES771 | SIFLNHIES70701 | NET Industrial Ethernet S7-1613 | v7.1
1113 | NHPBDP71 | SIFLNHPBDP0701 | NET PROFIBUS DP-5613 | v7.1
1114 | NHPBFM71 | SIFLNHPBFM0701 | NET PROFIBUS FMS-5613 | v7.1
1115 | NHPBS771 | SIFLNHPBS70701 | NET PROFIBUS S7-5613 | v7.1
1116 | NOPCCB71 | SIFLNOPCCB0701 | NET Industrial Ethernet PN CBA OPC-Server | v7.1
1117 | NOPCDX71 | SIFLNOPCDX0701 | NET DX OPC-Server | v7.1
1118 | NOPCSB71 | SIFLNOPCSB0701 | NET SNMP-OPC-Server Basic | v7.1
1119 | NOPCSE71 | SIFLNOPCSE0701 | NET SNMP-OPC-Server Power Pack | v7.1
1120 | NSIEPG71 | SIFLNSIEPG0701 | NET Industrial Ethernet SOFTNET-S7 Basis | v7.1
1121 | NSIEPN71 | SIFLNSIEPN0701 | NET Industrial Ethernet SOFTNET PN IO | v7.1
1122 | NSIESE71 | SIFLNSIESE0701 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v7.1
1123 | NSIESL71 | SIFLNSIESL0701 | NET Industrial Ethernet SOFTNET-S7 Lean | v7.1
1124 | NSPBDP71 | SIFLNSPBDP0701 | NET PROFIBUS SOFTNET-DP | v7.1
1125 | NSPBDS71 | SIFLNSPBDS0701 | NET PROFIBUS SOFTNET-DP Slave | v7.1
1126 | NSPBS771 | SIFLNSPBS70701 | NET PROFIBUS SOFTNET-S7 | v7.1
1127 | NSIEL771 | SIFLSNSIEL0701 | NET PROFIBUS SOFTNET-S7 | v7.1


NET 2007 v7.0

Net2007

http://support.automation.siemens.com/WW/view/en/27011548

Select> | Short name | Long name | License name | Version
824 | NIERCN70 | SIFLNIERCN0700 | NET Industrial Ethernet S7-REDCONNECT | v7.0
825 | NHIES770 | SIFLNHIES70700 | NET Industrial Ethernet S7-1613 | v7.0
826 | NHPBDP70 | SIFLNHPBDP0700 | NET PROFIBUS DP-5613 | v7.0
827 | NHPBFM70 | SIFLNHPBFM0700 | NET PROFIBUS FMS-5613 | v7.0
828 | NHPBS770 | SIFLNHPBS70700 | NET PROFIBUS S7-5613 | v7.0
829 | NOPCCB70 | SIFLNOPCCB0700 | NET Industrial Ethernet PN CBA OPC-Server | v7.0
830 | NOPCDX70 | SIFLNOPCDX0700 | NET DX OPC-Server | v7.0
831 | NOPCSB70 | SIFLNOPCSB0700 | NET SNMP-OPC-Server Basic | v7.0
832 | NOPCSE70 | SIFLNOPCSE0700 | NET SNMP-OPC-Server Power Pack | v7.0
833 | NSIEPG70 | SIFLNSIEPG0700 | NET Industrial Ethernet SOFTNET-S7 Basis | v7.0
834 | NSIEPN70 | SIFLNSIEPN0700 | NET Industrial Ethernet SOFTNET PN IO | v7.0
835 | NSIESE70 | SIFLNSIESE0700 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v7.0
836 | NSIESL70 | SIFLNSIESL0700 | NET Industrial Ethernet SOFTNET-S7 Lean | v7.0
837 | NSPBDP70 | SIFLNSPBDP0700 | NET PROFIBUS SOFTNET-DP | v7.0
838 | NSPBDS70 | SIFLNSPBDS0700 | NET PROFIBUS SOFTNET-DP Slave | v7.0
839 | NSPBS770 | SIFLNSPBS70700 | NET PROFIBUS SOFTNET-S7 | v7.0


NET 2006 v6.4

Net2006

Select> | Short name | Long name | License name | Version
679 | NIERCN64 | SIFLNIERCN0604 | NET Industrial Ethernet S7-REDCONNECT | v6.4
680 | NHIES764 | SIFLNHIES70604 | NET Industrial Ethernet S7-1613 | v6.4
681 | NHPBDP64 | SIFLNHPBDP0604 | NET PROFIBUS DP-5613 | v6.4
682 | NHPBFM64 | SIFLNHPBFM0604 | NET PROFIBUS FMS-5613 | v6.4
683 | NHPBS764 | SIFLNHPBS70604 | NET PROFIBUS S7-5613 | v6.4
684 | NOPCCB64 | SIFLNOPCCB0604 | NET Industrial Ethernet PN CBA OPC-Server | v6.4
685 | NOPCDX64 | SIFLNOPCDX0604 | NET DX OPC-Server | v6.4
686 | NOPCSB64 | SIFLNOPCSB0604 | NET SNMP-OPC-Server Basic | v6.4
687 | NOPCSE64 | SIFLNOPCSE0604 | NET SNMP-OPC-Server Power Pack | v6.4
688 | NSIEPG64 | SIFLNSIEPG0604 | NET Industrial Ethernet SOFTNET-S7 Basis | v6.4
689 | NSIEPN64 | SIFLNSIEPN0604 | NET Industrial Ethernet SOFTNET PN IO | v6.4
690 | NSIESE64 | SIFLNSIESE0604 | NET Industrial Ethernet SOFTNET-S7 Power Pack | v6.4
691 | NSIESL64 | SIFLNSIESL0604 | NET Industrial Ethernet SOFTNET-S7 Lean | v6.4
692 | NSPBDP64 | SIFLNSPBDP0604 | NET PROFIBUS SOFTNET-DP | v6.4
693 | NSPBDS64 | SIFLNSPBDS0604 | NET PROFIBUS SOFTNET-DP Slave | v6.4
694 | NSPBS764 | SIFLNSPBS70604 | NET PROFIBUS SOFTNET-S7 | v6.4


Net 2005 and <

Enter topic text here.


Which license do you need for S7 REDCONNECT?

Which license do you need for S7 REDCONNECT?

http://support.automation.siemens.com/WW/view/en/20710190

Software package | Description |
S7 REDCONNECT | Contains the functions of the software package S7-1613 plus redundant communication via S7 connections. Available licenses: * SIMATIC NET OPC server * Industrial Ethernet S7-1613 * Industrial Ethernet S7 REDCONNECT | SIFLNHIES70701 SIFLNIERCN0701
S7 REDCONNECT upgrade | Contains the functions of the software package S7-1613 plus redundant communication via S7 connections to the upgrade of an earlier S7 REDCONNECT license. Available licenses: * SIMATIC NET OPC server * Industrial Ethernet S7-1613 * Industrial Ethernet S7 REDCONNECT |
POWERPACK S7 REDCONNECT | Extension of the S7-1613 license to S7 REDCONNECT for using the redundant communication via S7 connections. Available licenses: * Industrial Ethernet S7 REDCONNECT | SIFLNIERCN0701

Example:

You have a SIMATIC PC with one CP1613 and the "Industrial Ethernet S7-1613" license.

You need a second CP1613 and the "POWERPACK S7 REDCONNECT" software package to be able to operate this PC properly with an H system in a redundant network (redundant system bus).

SIFLNIERCN0701 | NET Industrial Ethernet S7-REDCONNECT | S5-compatible communication(SR)
SIFLNHIES70701 | NET Industrial Ethernet S7-1613 | S7 communication
SIFLNHPBDP0701 | NET PROFIBUS DP-5613 | PROFIBUS-DP S5-compatible communication (FDL)
SIFLNHPBFM0701 | NET PROFIBUS FMS-5613 | FMS communication
SIFLNHPBS70701 | NET PROFIBUS S7-5613 | S7 communication
SIFLNOPCCB0701 | NET Industrial Ethernet PN CBA OPC-Server | PROFINET CBA requires the iMAP configuration tool.
SIFLNOPCDX0701 | NET DX OPC-Server | Data Exchange
SIFLNOPCSB0701 | NET SNMP-OPC-Server Basic | SNMP access via OPC Administration of up to 20 IP addresses
SIFLNOPCSE0701 | NET SNMP-OPC-Server Power Pack | SNMP access via OPC Administration of up to 200 IP addresses
SIFLNSIEPG0701 | NET Industrial Ethernet SOFTNET-S7 Basis |
SIFLNSIEPN0701 | NET Industrial Ethernet SOFTNET PN IO |
SIFLNSIESE0701 | NET Industrial Ethernet SOFTNET-S7 Power Pack |
SIFLNSIESL0701 | NET Industrial Ethernet SOFTNET-S7 Lean | S7 communication S5-compatible communication(SR)
SIFLNSPBDP0701 | NET PROFIBUS SOFTNET-DP | PROFIBUS-DP S5-compatible communication(FDL)
SIFLNSPBDS0701 | NET PROFIBUS SOFTNET-DP Slave | PROFIBUS-DP (slave)
SIFLNSPBS70701 | NET PROFIBUS SOFTNET-S7 |
SIFLSNSIEL0701 | NET PROFIBUS SOFTNET-S7 |


FAQ Russian

Вопрос:

Купили карточку CP5613 А2; лицензию на Simatic net Profibus DP-5613 и Simatic net Profibus-S7; ПО на Simatic net. Устанавливаю ПО и железо.
Запускаю Configuration Console и в протоколе оставляю галочку только у DP (Хочу считать данные из CPU-315 2DP). В Access points у DPSONLINE выбираю инетрфейс CP5613A2(PROFIBUS).

Запускаю OPC-Scout и в локальном сервере OPC.SimaticNET создаю группу CP5613 и в ней содаю Item (по умолчанию предлагает DP:[SYSTEM]&version()). Изменяю на DP:[CP 5613]MW4 что бы считать 4-е слово меркеров (таким же синтаксисом через протокол S7 считывал данные строкой - S7:[CP 5611]MW4, причем через карточку CP5613 А2, отключив предварительно протокол DP в Configuration Console и выбрав в Access points S7ONLINE -но выскакивает сообщение о отсутствии лиценьзии для работы через протокол S7).

Создав итем, нажимаю Ок, выскакивает сообщение о ошибке - The item definition does not exist in the server address space.
Вообще,можно ли считать данные из CPU-315 2DP используя вышеперечисленное ПО и оборудование и если можно, то какие действия надо при этом совершить, какой синтаксис пролисать в OPC-Scout?

Ответ

Начнем с того, что если Вы хотите считать данные с любого CPU через интерфейс PB, не делая этот интерфейс ведомым устройством, то использовать надо лицензию S7-5613 (в Вашем случае).

Лицензия DP-5613 используется только для связи СР5613, как мастер устройства, и любых ведомых устройств, в том числе и 315-2DP, как ведомое устройство.

Для организации связи через протокол S7 необходимо организовать S7-соединение.

Оно программируется. Описание последовательности шагов программирования можно найти в документации, которая находится на Вашем компьютере в разделе SIMATIC\Docum., SIMATIC NET-Commissioning PC Station.
В этом описании лучше взять за пример главу 7 связь ОРС Сервера через Ethernet - разници в параметрировании никакой нет. Глава 8 описывает пример связи СР5613 с ведомыми устройствами.


PDiagn

429 | A1PDIA03 |  | S7-PDIAG V3.x | v3.x
428 | A1PDIA04 |  | S7-PDIAG V4.x | v4.x
427 | A1PDIA05 |  | S7-PDIAG V5.x | v5.x
426 | A1PDIA51 |  | S7-PDIAG V5.1 | v5.1
425 | A1PDIA52 |  | S7-PDIAG V5.2 | v5.2
424 | A1PDIA53 | SIFLA1PDIA0503 | S7-PDIAG V5.3 | v5.3
423 | A1PDIA54 | SIFLA1PDIA0504 | S7-PDIAG V5.4 | v5.4


PDM

290. | A3SPT901 |  | PDM Tag Count unlimited |
291. | A3SPT801 |  | PDM max. 16384 Tags |
292. | A3SPT701 |  | PDM max. 8192 Tags |
293. | A3SPT601 |  | PDM max. 4096 Tags |
294. | A3SPT501 |  | PDM up to 2048 TAGs |
295. | A3SPT401 |  | PDM up to 1024 TAGs |
296. | A3SPT301 |  | PDM max. 512 Tags |
297. | A3SPT101 |  | PDM max. 128 Tags |
298. | A3SPR401 |  | PDM RS 485 |
299. | A3SPR201 |  | PDM RS 232 |
300. | A3SPIE01 |  | PDM Routing |
301. | A3SPHX01 |  | PDM HART Mux |
302. | A3SPHM01 |  | PDM HART Modem |
303. | A3SPHB01 |  | PDM ET200 HART |
304. | A3SPDP01 |  | PDM Profibus DP/PA |
305. | A3SPD101 |  | PDM Diagnosis |
306. | A3SPT960 | SIFLA3SPT90600 | PDM Tag Count unlimited | SIMATIC PCS 7
307. | A3SPT860 | SIFLA3SPT80600 | PDM up to 16384TAGs | SIMATIC PCS 7
308. | A3SPT760 | SIFLA3SPT70600 | PDM up to 8192TAGs | SIMATIC PCS 7
309. | A3SPT660 | SIFLA3SPT60600 | PDM up to 4096TAGs | SIMATIC PCS 7
310. | A3SPT560 | SIFLA3SPT50600 | PDM up to 2048 TAGs | SIMATIC PCS 7
311. | A3SPT460 | SIFLA3SPT40600 | PDM up to 1024 TAGs | SIMATIC PCS 7
312. | A3SPT360 | SIFLA3SPT30600 | PDM max. 512 Tags | SIMATIC PCS 7
313. | A3SPT160 | SIFLA3SPT10600 | PDM max. 128 Tags | SIMATIC PCS 7
314. | A3SPSP60 | SIFLA3SPSP0600 | PDM Routing | SIMATIC PCS 7
315. | A3SPR460 | SIFLA3SPR40600 | PDM RS 485 | SIMATIC PCS 7
316. | A3SPR260 | SIFLA3SPR20600 | PDM RS 232 | SIMATIC PCS 7
317. | A3SPIE60 | SIFLA3SPIE0600 | PDM Routing | SIMATIC PCS 7
318. | A3SPHX60 | SIFLA3SPHX0600 | PDM HART Mux | SIMATIC PCS 7
319. | A3SPHM60 | SIFLA3SPHM0600 | PDM HART Modem | SIMATIC PCS 7
320. | A3SPHB60 | SIFLA3SPHB0600 | PDM ET200 HART | SIMATIC PCS 7
321. | A3SPDP60 | SIFLA3SPDP0600 | PDM Profibus DP/PA | SIMATIC PCS 7
322. | A3SPD160 | SIFLA3SPD10600 | PDM Diagnosis | SIMATIC PCS 7
323. | A3SPBI60 | SIFLA3SPBI0600 | PDM Basis Integrated v6.0 | SIMATIC PCS 7
324. | A3SPBS60 | SIFLA3SPBS0600 | PDM Basis Software V6.0 | SIMATIC PCS 7
325. | A3SPBE60 | SIFLA3SPBE0600 | PDM Basis Evaluation v6.0 | SIMATIC PCS 7
326. | A3SPBS04 |  | PDM Basis Software V5.2 |
327. | A3SPBS03 |  | PDM Basis Standalone V5.1 |
328. | A3SPBS02 |  | PDM Basis Standalone V5 |
329. | A3SPBS01 |  | PDM Basis Standalone |
330. | A3SPBI01 |  | PDM Basis Integrated |
331. | A3SPBE01 |  | PDM Basis Evaluation |

1516 | A3SPT961 | SIFLA3SPT90601 | PDM Tag Count unlimited | v6.1
1517 | A3SPT861 | SIFLA3SPT80601 | PDM up to 16384 TAGs | v6.1
1518 | A3SPT761 | SIFLA3SPT70601 | PDM up to 8192 TAGs | v6.1
1519 | A3SPT661 | SIFLA3SPT60601 | PDM up to 4096 TAGs | v6.1
1520 | A3SPT561 | SIFLA3SPT50601 | PDM up to 2048 TAGs | v6.1
1521 | A3SPT461 | SIFLA3SPT40601 | PDM up to 1024 TAGs | v6.1
1522 | A3SPT361 | SIFLA3SPT30601 | PDM max. 512 Tags | v6.1
1523 | A3SPT161 | SIFLA3SPT10601 | PDM max. 128 Tags | v6.1
1524 | A3SPSP61 | SIFLA3SPSP0601 | PDM Routing | v6.1
1525 | A3SPR461 | SIFLA3SPR40601 | PDM RS 485 | v6.1
1526 | A3SPR261 | SIFLA3SPR20601 | PDM RS 232 | v6.1
1527 | A3SPIE61 | SIFLA3SPIE0601 | PDM Routing | v6.1
1528 | A3SPHX61 | SIFLA3SPHX0601 | PDM HART Mux | v6.1
1529 | A3SPHM61 | SIFLA3SPHM0601 | PDM HART Modem | v6.1
1530 | A3SPHB61 | SIFLA3SPHB0601 | PDM ET200 HART | v6.1
1531 | A3SPDP61 | SIFLA3SPDP0601 | PDM Profibus DP/PA | v6.1
1532 | A3SPD161 | SIFLA3SPD10601 | PDM Diagnosis | v6.1
1533 | A3SPBI61 | SIFLA3SPBI0601 | PDM Basis Integrated v6.1 | v6.1
1534 | A3SPBS61 | SIFLA3SPBS0601 | PDM Basis Software v6.1 | v6.1
1535 | A3SPBE61 | SIFLA3SPBE0601 | PDM Basis Evaluation v6.1 | v6.1


PID

 | Short name | Long name | License name | Version
361 | A1STDC05 |  | S7 Standard PID Tool V5.x | v5.x
421 | A1PIDT61 | SIFLA1PIDT0601 | PCS7 PID-Tuner V6.1 | v6.1
422 | A1PIDT51 |  | PCS7 PID-Tuner V5.1 | v5.1
563 | A1730202 |  | S7 Standard PID Tool V2.x, V4.0 | v2.x
564 | A1730105 |  | Modular PID Control 5.x | v5.x
565 | A1730103 |  | S7 Modular PID Tool V3.x, V4.0 | v3.x
730 | A1PIDT70 | SIFLA1PIDT0700 | PCS7 PID-Tuner V7.0 | v7.0
943 | A1STDC52 | SIFLA1STDC0502 | Standard PID Control Tool V5.2 | v5.2
955 | A1730151 | SIFLA173010501 | Modular PID Control 5.1 | v5.1

PID Professional v11

1539 | A1PPRC11 | SIFLA1PPRC1100 | PID Professional combo V11.0 | v11.0
1540 | A1PPRO11 | SIFLA1PPRO1100 | PID Professional V11.0 | v11.0
1541 | A1730111 | SIFLA173011100 | Modular PID Control V11.0 | v11.0
1542 | A1STDC11 | SIFLA1STDC1100 | Standard PID Control V11.0 | v11.0

PID Professional combo V11.0 include: PID Professional, Modular PID Control, Standard PID Control


PCS7

Brief Overview of PCS 7

Description

PCS 7 is a process control system with many automatic functions to assist you during configuration.

It enables you to create a project fast and conveniently.

You will get to know some of these automatic functions in this Getting Started.

At the same time, PCS 7 provides the advanced user many options for creating individual, project-specific solutions customized to the requirements at hand.

These individual solutions are, of course, not part of this Getting Started – you can find additional about these in the configuration manuals once you are familiar with the basic functionality

SIMATIC PCS 7 is the future-proof process control system used in the "Totally Integrated Automation" concept by Siemens.

·Based on robust, industrial standard SIMATIC hardware and software components

·Modern, decentralized client/server architecture

·Simple and quick system expansion and optimization in-process

·Scalable from a small laboratory system to networks of plants with 60,000 measuring points

·For all applications: Continuous and batch applications

·For all industries: process, production and hybrid sectors

·Efficient, plant-wide engineering

·Flexible and simple integration of PROFIBUS-based field devices and drives

·Homogeneously integrated safety technology, certified by the TЬV (English Technical Inspectorate)

·Openness at all levels

·Increased availability through redundancy at all levels

·Modular structured and scalable batch system, SIMATIC BATCH

·Flexible route control system, SIMATIC Route Control

·21 CFR part 11 compliance

PCS7 v7.0 include:

06_ALM__V3.0+HF1\

08_DotNetFramework__V1.1\

09_STEP7__V5.4+SP1+HF2\

10_CFC__V7.0 + HF1

11_SCL__V5.3+SP2\

12_SFC__V7.0\

13a_TH__V7.0\

13b_IEAPO__V7.0\

14_LIB__V7.0\

15_VXM__V7.0\

16_VT__V7.0\

17_PID_Tuner__V7.0\

18_DOCPRO__V5.1+SP2+HF1\

19_PLCSIM__V5.3+SP1+HF1\

20_WinCC__V6.2 + HF2

22_WebNavigator__V6.2\

25_StoragePlus__V1.2 + HF2

27_OPCCORECOMP\

28_OpenPCS7__V7.0 + HF1

31_SFV__V7.0\

32_AS_OS__V7.0\

33_PVI__V7.0\

36_PCS7_Faceplates__V7.0\

37_SIMNET_PCSW__V6.4+HF1\

60_SB__V7.0\

61_SBBLOCKS__V7.0\

70_SL__V1.3+SP1\

77_PDM__V6.0+SP2+HF1\

85_RouteControl__V7.0\

90_System_Docu__V7.0\

92_PCS7Tools__V7.0\

BATCH_Report__V7.0\

DCF77Client\

DiagMonitor__V3.0\

PCS7_Driver_Blocks__V5.2+HF4\

PCS7_Library__V5.2+HF6\

PCS7_Library__V6.0+SP1+HF8\

PCS7_Library__V6.1+SP1+HF4\

SimaticRights\

WinAC_SLOT__V4.0\

WinCC_Fileserver__V6.2\


PCS7 v8.0

See PCS 7 V8.0 licensing model

SIMATIC PCS7 V8.0 OS Software Server Redundancy (PO 100) Order No.: 6ES7652-3BA08-2YA0

SISLP7OSRE0800.ekb + SISCY9WTGX99997.ekb + SISCYP7ORT99991.ekb

SIMATIC PCS7 V8.0 Central Archive Server BasicPackage (1500 Var) Order No.: 6ES7658-2FA08-2YB0

SISLP7CAS_0800.ekb + SISCY9WTGX99991.ekb

Select> | Short name | Long name | License name | Version
1406 | A1LOGS15 | SIFLA1LOGS0105 | Logon - Logon Service 1.5 | v1.5
1407 | A1CFCM80 | SIFLA1CFCM0800 | CFC V8.0 Simotion | v8.0
1408 | A1CFCN80 | SIFLA1CFCN0800 | CFC V8.0 Sinamics | v8.0
1409 | A1CFCS80 | SIFLA1CFCS0800 | CFC V8.0 STEP 7 Option | v8.0
1410 | A1CFCU80 | SIFLA1CFCU0800 | CFC Unlimited Tags | v8.0
1424 | A1SFCV80 | SIFLA1SFCV0800 | SFC-Visualization V8.0 | v8.0
1425 | A1SFC_80 | SIFLA1SFC_0800 | SFC V8.0 | v8.0
1426 | A1SFCT80 | SIFLA1SFCT0800 | SFC for TDC | v8.0
1427 | A1VCCH80 | SIFLA1VCCH0800 | Version Cross Checker V8.0 | v8.0
1428 | A1VERT80 | SIFLA1VERT0800 | Version Trail | v8.0
1429 | A1IEA_80 | SIFLA1IEA_0800 | IEA PCS 7 V8.0 | v8.0
1430 | A1STOV13 | SIFLA1STOV0103 | StoragePlus-Viewer | v1.3
1431 | A1STOP13 | SIFLA1STOP0103 | StoragePlus | v1.3
1432 | YA1BUN99 | SIFCYA1BUN99990 | BATCH 10 UNITs | v99.9
1433 | YA1BUN99 | SIFCYA1BUN99991 | BATCH 20 UNITs | v99.9
1434 | YA1BUN99 | SIFCYA1BUN99994 | BATCH 40 UNITs | v99.9
1435 | YA1BUN99 | SIFCYA1BUN99996 | BATCH 100 UNITs | v99.9
1436 | YA1BUN99 | SIFCYA1BUN99998 | BATCH 1000 UNITs | v99.9
1437 | YP7PHA99 | SIFCYP7PHA99991 | Process Historian Archive (1500) | v99.9
1438 | YP7PHA99 | SIFCYP7PHA99992 | Process Historian Archive (5000) | v99.9
1439 | YP7PHA99 | SIFCYP7PHA99993 | Process Historian Archive (10000) | v99.9
1440 | YP7PHA99 | SIFCYP7PHA99994 | Process Historian Archive (30000) | v99.9
1441 | YP7PHA99 | SIFCYP7PHA99995 | Process Historian Archive (80000) | v99.9
1442 | YP7PHA99 | SIFCYP7PHA99996 | Process Historian Archive (120000) | v99.9
1443 | YA7RCR99 | SIFCYA7RCR99991 | Route Control Routes (10) | v99.9
1444 | YA7RCR99 | SIFCYA7RCR99992 | Route Control Routes (50) | v99.9
1445 | YP7ORT99 | SIFCYP7ORT99991 | OS RT PO (100) | v99.9
1446 | YP7ORT99 | SIFCYP7ORT99992 | OS RT PO (1000) | v99.9
1447 | YP7ORT99 | SIFCYP7ORT99993 | OS RT PO (5000) | v99.9
1448 | YP7ORT99 | SIFCYP7ORT99994 | OS RT PO (2000) | v99.9
1449 | A3SPFF80 | SIFLA3SPFF0800 | PDM Foundation Fieldbus | v8.0
1450 | A3SPHX80 | SIFLA3SPHX0800 | PDM HART Mux | v8.0
1451 | MAINES80 | SIFLMAINES0800 | Maintenance ES | v8.0
1452 | P7OPEN80 | SIFLP7OPEN0800 | OpenPCS 7 Station | v8.0
1453 | P7OPOS80 | SIFLP7OPOS0800 | OpenPCS 7 Station / OS | v8.0
1454 | A1THPO80 | SIFLA1THPO0800 | TH | v8.0
1455 | P7ASES80 | SIFLP7ASES0800 | AS Engineering | v8.0
1456 | P7BCE_80 | SIFLP7BCE_0800 | BCE | v8.0
1457 | UA7RCR99 | SIFLUA7RCR9999 | Route Control Routes(unlimited) | v99.9
1458 | UP7ICA99 | SIFLUP7ICA9999 | Information Server - Client Access(unlimited) | v99.9
1459 | UP7ORT99 | SIFLUP7ORT9999 | OS RT PO(unlimited) | v99.9
1460 | UP7PHA99 | SIFLUP7PHA9999 | Process Historian Archive(unlimited) | v99.9
1461 | UP7WEB99 | SIFLUP7WEB9999 | OS Web Server(unlimited) | v99.9
1462 | P7IE__80 | SIFLP7IE__0800 | IE | v8.0
1463 | P7CAS_80 | SIFLP7CAS_0800 | OS Central Archive Server | v8.0
1464 | P7DAMO80 | SIFLP7DAMO0800 | OS DataMonitor | v8.0
1465 | P7REDU80 | SIFLP7REDU0800 | OS Redundancy | v8.0
1466 | P7SERB80 | SIFLP7SERB0800 | OS Server Basic | v8.0
1467 | P7SISB80 | SIFLP7SISB0800 | OS Single Station Basic | v8.0
1468 | P7STPL80 | SIFLP7STPL0800 | OS StoragePlus | v8.0
1469 | P7CLIE80 | SIFLP7CLIE0800 | OS Client | v8.0
1470 | P7OSEB80 | SIFLP7OSEB0800 | OS Engineering Basic | v8.0
1471 | P7OSES80 | SIFLP7OSES0800 | OS Engineering | v8.0
1472 | P7OSSV80 | SIFLP7OSSV0800 | OS Server | v8.0
1473 | P7OSRE80 | SIFLP7OSRE0800 | OS Server Redundancy | v8.0
1474 | P7OSSR80 | SIFLP7OSSR0800 | OS Single Station Redundancy | v8.0
1475 | P7OSSP80 | SIFLP7OSSP0800 | OS StoragePlus | v8.0
1476 | P7WDIC80 | SIFLP7WDIC0800 | WebDiagnose Client | v8.0
1477 | P7WDIS80 | SIFLP7WDIS0800 | WebDiagnose Server | v8.0
1478 | P7WEBS80 | SIFLP7WEBS0800 | OS Web Server Basic | v8.0
1479 | P7PRMS80 | SIFLP7PRMS0800 | Promoter Package System | v8.0
1480 | A1BAPI80 | SIFLA1BAPI0800 | BATCH API | v8.0
1481 | A1BCLI80 | SIFLA1BCLI0800 | BATCH Client | v8.0
1482 | A1BREC80 | SIFLA1BREC0800 | BATCH Recipe System | v8.0
1483 | A1BSER80 | SIFLA1BSER0800 | BATCH Server | v8.0
1484 | A1VXME80 | SIFLA1VXME0800 | Version Cross Manager | v8.0
1485 | A3EXTE80 | SIFLA3EXTE0800 | PDM Extended | v8.0
1486 | A3SPBI80 | SIFLA3SPBI0800 | PDM Integration in STEP 7 | v8.0
1487 | A3SPBS80 | SIFLA3SPBS0800 | PDM Basic | v8.0
1488 | A3SPIE80 | SIFLA3SPIE0800 | PDM Routing | v8.0
1489 | A7RCCX80 | SIFLA7RCCX0800 | Route Control Center | v8.0
1490 | A7RCEN80 | SIFLA7RCEN0800 | Route Control Engineering | v8.0
1491 | A7RCS180 | SIFLA7RCS10800 | Route Control Server | v8.0
1492 | ADVES180 | SIFLADVES10800 | AdvancedES | v8.0
1493 | MANCON10 | SIFLMANCON0100 | Management Console | v1.0
1494 | P7PRMU80 | SIFLP7PRMU0800 | Promoter Package User | v8.0
1495 | P7RTX199 | SIFLP7RTX19999 | RTX | v99.9
1496 | SP7ISV80 | SIFLSP7ISV0800 | Information Server | v8.0
1497 | SP7PHB80 | SIFLSP7PHB0800 | Process Historian Archive - Batch | v8.0
1498 | SP7PHR80 | SIFLSP7PHR0800 | Process Historian Redundancy | v8.0
1499 | SP7PHS80 | SIFLSP7PHS0800 | Process Historian Server | v8.0
1500 | PCS7TT80 | SIFLPCS7TT0800 | PCS 7 Trial | v8.0
1501 | PCS7T280 | SIFLPCS7T20800 | PCS 7 Trial | v8.0
1502 | A1BSSS80 | SIFLA1BSSS0800 | BATCH Single Station System | v8.0
1503 | A1BSSU80 | SIFLA1BSSU0800 | BATCH Single Station User | v8.0
1269 | ZASRPX99 | SIFPZASRPX9999A | PCS7 AS RT PO 10000 | v99.9
1270 | ZASRPX99 | SIFPZASRPX99999 | PCS7 AS RT PO 8500 | v99.9
1271 | ZASRPX99 | SIFPZASRPX99998 | PCS7 AS RT PO 5000 | v99.9
1272 | ZASRPX99 | SIFPZASRPX99997 | PCS7 AS RT PO 3000 | v99.9
1273 | ZASRPX99 | SIFPZASRPX99996 | PCS7 AS RT PO 2000 | v99.9
1274 | ZASRPX99 | SIFPZASRPX99995 | PCS7 AS RT PO 1000 | v99.9
1275 | ZASRPX99 | SIFPZASRPX99994 | PCS7 AS RT PO 750 | v99.9
1276 | ZASRPX99 | SIFPZASRPX99993 | PCS7 AS RT PO 500 | v99.9
1277 | ZASRPX99 | SIFPZASRPX99992 | PCS7 AS RT PO 250 | v99.9
1278 | ZASRPX99 | SIFPZASRPX99991 | PCS7 AS RT PO 100 | v99.9
984 | A9WSRD70 | SIFLA9WSRD0700 | WINCC Redundancy | v7.0
1052 | A9WLB170 | SIFLA9WLB10700 | WINCC-V7 Load Balancing | v7.0
1053 | A9LB1070 | SIFLA9LB100700 | WINCC-V7 Load Balancing Step Up | v7.0
985 | A9WDS170 | SIFLA9WDS10700 | WINCC WebDiag Server | v7.0
990 | A9WSN370 | SIFLA9WSN30700 | WINCC-V7 WebNavigator 25 Clients | v7.0
1009 | A9WVC670 | SIFLA9WVC60700 | WINCC-V7 WinCC Dat@M.150 Clients | v7.0
977 | A9WARC70 | SIFLA9WARC0700 | WINCC User Archives | v7.0
811 | Y9WTG762 | SIFCY9WTGX06027 | WINCC-V6 Arch 120000 ATg | v6.2
994 | A9WRT770 | SIFLA9WRT70700 | WINCC-V7 RT 256K PTg 512 ATg | v7.0
1002 | A9WRC770 | SIFLA9WRC70700 | WINCC-V7 RC 256K PTg 512 ATg | v7.0
1019 | A9WSEC70 | SIFLA9WSEC0700 | WINCC Server | v7.0
1020 | A9WOP170 | SIFLA9WOP10700 | WINCC-V7 Connectivity Pack | v7.0
981 | Y9WTG370 | SIFCY9WTGX99993 | WINCC-V7 Arch 30000 ATg | v99.9
982 | Y9WTG270 | SIFCY9WTGX99992 | WINCC-V7 Arch 5000 ATg | v99.9
983 | Y9WTGX99 | SIFCY9WTGX99991 | WINCC-V7 Arch 1500 ATg | v99.9


PCS7 v7.1

See PCS 7 V7.0 licensing model


PCS7 v7.0

576. | PCS7TT70 | SIFLPCS7TT0700 | PCS7 6.1 SP1 RC 150K PTg 512 ATg | SIMATIC PCS7
577. | P7WSV470 | SIFLP7WSV40700 | PCS 7 - Web Server 50 clients | SIMATIC PCS 7
578. | P7WSV370 | SIFLP7WSV30700 | PCS 7 - Web Server 25 clients | SIMATIC PCS 7
579. | P7WSV270 | SIFLP7WSV20700 | PCS 7 - Web Server 10 clients | SIMATIC PCS 7
580. | P7WSV170 | SIFLP7WSV10700 | PCS 7 - Web Server 3 clients | SIMATIC PCS 7
581. | RTASS570 | SIFLRTASSA0700 | Asset RT unlimited | SIMATIC PCS 7
582. | RTASS470 | SIFLRTASS40700 | Asset RT 2048 Tags | SIMATIC PCS 7
583. | RTASS370 | SIFLRTASS30700 | Asset RT 1024 Tags | SIMATIC PCS 7
584. | RTASS270 | SIFLRTASS20700 | Asset RT 512 Tags | SIMATIC PCS 7
585. | RTASS170 | SIFLRTASS10700 | Asset RT (128) | SIMATIC PCS 7
586. | A1BSP970 | SIFLA1BSP90700 | BATCH Server9 unlim V7.0 | SIMATIC PCS 7
587. | A1BSP670 | SIFLA1BSP60700 | BATCH Server2 1800 Obj V7.0 | SIMATIC PCS 7
588. | A1BSP470 | SIFLA1BSP40700 | BATCH Server1 600 Obj V7.0 | SIMATIC PCS 7
589. | A1BSP270 | SIFLA1BSP20700 | BF Server0 300 Obj V7.0 | SIMATIC PCS 7
590. | A1BSP070 | SIFLA1BSP00700 | BF Server0 150 Obj V7.0 | SIMATIC PCS 7
591. | A1BROP70 | SIFLA1BROP0700 | BF ROP Lib V7.0 | SIMATIC PCS 7
592. | A1BREC70 | SIFLA1BREC0700 | BF Recipe System V7.0 | SIMATIC PCS 7
593. | A1BPLA70 | SIFLA1BPLA0700 | BF Batch Planning V7.0 | SIMATIC PCS 7
594. | A1BFOR70 | SIFLA1BFOR0700 | BF Formulas V7.0 | SIMATIC PCS 7
595. | A1BBCC70 | SIFLA1BBCC0700 | BF BatchCC V7.0 | SIMATIC PCS 7
596. | A1BAPS70 | SIFLA1BAPS0700 | BF API (Server) V7.0 | SIMATIC PCS 7
597. | A1BAPI70 | SIFLA1BAPI0700 | BF API V7.0 | SIMATIC PCS 7
598. | A1BHIE70 | SIFLA1BHIE0700 | BF Multi level Recipe V7.0 | SIMATIC PCS 7
599. | A1CFCS70 | SIFLA1CFCS0700 | CFC V7.0 STEP 7 - Option | SIMATIC STEP 7
600. | A1CFCU70 | SIFLA1CFCU0700 | CFC Unlimited Tags | SIMATIC PCS 7
601. | A1CFCD70 | SIFLA1CFCD0700 | CFC V7.0 (5000) | SIMATIC PCS 7
602. | A1CFC970 | SIFLA1CFC90700 | CFC V7.0 (3000) | SIMATIC PCS 7
603. | A1CFC770 | SIFLA1CFC70700 | CFC V7.0 (2000) | SIMATIC PCS 7
604. | A1CFC570 | SIFLA1CFC50700 | CFC V7.0 (1000) | SIMATIC PCS 7
605. | A1CFC370 | SIFLA1CFC30700 | CFC V7.0 (500) | SIMATIC PCS 7
606. | A1CFC170 | SIFLA1CFC10700 | CFC V7.0 (250) | SIMATIC PCS 7
607. | A1VCCH70 | SIFLA1VCCH0700 | Version Cross Checker V7.0 | SIMATIC STEP 7
608. | A1VERT70 | SIFLA1VERT0700 | Version Trail | SIMATIC STEP 7
609. | A1IEA_70 | SIFLA1IEA_0700 | IEA PCS 7 7.0 | SIMATIC PCS 7
610. | A7RCS370 | SIFLA7RCS30700 | Route Control Server 300 simultaneous | SIMATIC PCS 7
611. | A7RCS270 | SIFLA7RCS20700 | Route Control Server (100) | SIMATIC PCS 7
612. | A7RCS170 | SIFLA7RCS10700 | Route Control Server 30 simultaneous | SIMATIC PCS 7
613. | A7RCEN70 | SIFLA7RCEN0700 | Route Control Engineering | SIMATIC PCS 7
614. | A7RCCX70 | SIFLA7RCCX0700 | Route Control Center | SIMATIC PCS 7
615. | A1SFCV70 | SIFLA1SFCV0700 | SFC-Visualization V7.0 | SIMATIC PCS 7
616. | A1SFC_70 | SIFLA1SFC_0700 | SFC V7.0 | SIMATIC PCS 7
617. | A1SFCT70 | SIFLA1SFCT0700 | SFC for D7-SYS | SIMATIC STEP 7
618. | A1ESAS70 | SIFLA1ESAS0700 | Asset ES | SIMATIC PCS 7
619. | A1SAFV70 | SIFLA1SAFV0700 | Safety Matrix Viewer V7.0 | SIMATIC PCS 7
620. | A1SAFM70 | SIFLA1SAFM0700 | Safety Matrix Tool V7.0 | SIMATIC PCS 7
621. | A1SAFE70 | SIFLA1SAFE0700 | Safety Matrix Editor V7.0 | SIMATIC PCS 7
622. | A9WARC62 | SIFLA9WARC0602 | WINCC User Archives | SIMATIC HMI
623. | A9WTG662 | SIFLA9WTG70602 | WINCC-V6 Arch 120000 ATg | SIMATIC HMI
624. | A9WTG562 | SIFLA9WTG50602 | WINCC-V6 Arch 80000 ATg | SIMATIC HMI
625. | A9WTG462 | SIFLA9WTG40602 | WINCC-V6 Arch 4G ATg UNLIM | SIMATIC HMI
626. | A9WTG362 | SIFLA9WTG30602 | WINCC-V6 Arch 30000 ATg | SIMATIC HMI
627. | A9WTG262 | SIFLA9WTG20602 | WINCC-V6 Arch 5000 ATg | SIMATIC HMI
628. | A9WTG162 | SIFLA9WTG10602 | WINCC-V6 Arch 1500 ATg | SIMATIC HMI
629. | A9WSRD62 | SIFLA9WSRD0602 | WINCC Redundancy | SIMATIC HMI
630. | A9WDS162 | SIFLA9WDS10602 | WINCC WebDiag Server | SIMATIC HMI
631. | A9WDC162 | SIFLA9WDC10602 | WINCC WebDiag Client | SIMATIC HMI
632. | A9WSN662 | SIFLA9WSN60602 | WINCC-V6.2 WebNavigator 150 Clients | SIMATIC HMI
633. | A9WSN562 | SIFLA9WSN50602 | WINCC-V6.2 WebNavigator 100 Clients | SIMATIC HMI
634. | A9WSN462 | SIFLA9WSN40602 | WINCC-V6.2 WebNavigator 50 Clients | SIMATIC HMI
635. | A9WSN362 | SIFLA9WSN30602 | WINCC-V6.2 WebNavigator 25 Clients | SIMATIC HMI
636. | A9WSN262 | SIFLA9WSN20602 | WINCC-V6.2 WebNavigator 10 Clients | SIMATIC HMI
637. | A9WSN162 | SIFLA9WSN10602 | WINCC-V6.2 WebNavigator 3 Clients | SIMATIC HMI
638. | A9WRT862 | SIFLA9WRT80602 | WINCC-V6 RT 150K PTg 512 ATg | SIMATIC HMI
639. | A9WRT762 | SIFLA9WRT70602 | WINCC-V6 RT 256K PTg 512 ATg | SIMATIC HMI
640. | A9WRT662 | SIFLA9WRT60602 | WINCC-V6 RT 100K PTg 512 ATg | SIMATIC HMI
641. | A9WRT562 | SIFLA9WRT50602 | WINCC-V6 RT 8000 PTg 512 ATg | SIMATIC HMI
642. | A9WRT462 | SIFLA9WRT40602 | WINCC-V6 RT 64K PTg 512 ATg | SIMATIC HMI
643. | A9WRT362 | SIFLA9WRT30602 | WINCC-V6 RT 1024 PTg 512 ATg | SIMATIC HMI
644. | A9WRT262 | SIFLA9WRT20602 | WINCC-V6 RT 256 PTg 512 ATg | SIMATIC HMI
645. | A9WRT162 | SIFLA9WRT10602 | WINCC-V6 RT 128 PTg 512 ATg | SIMATIC HMI
646. | A9WRC862 | SIFLA9WRC80602 | WINCC-V6 RC 150K PTg 512 ATg | SIMATIC HMI
647. | A9WRC762 | SIFLA9WRC70602 | WINCC-V6 RC 256K PTg 512 ATg | SIMATIC HMI
648. | A9WRC662 | SIFLA9WRC60602 | WINCC-V6 RC 100K PTg 512 ATg | SIMATIC HMI
649. | A9WRC562 | SIFLA9WRC50602 | WINCC-V6 RC 8000 PTg 512 ATg | SIMATIC HMI
650. | A9WRC462 | SIFLA9WRC40602 | WINCC-V6 RC 64K PTg 512 ATg | SIMATIC HMI
651. | A9WRC362 | SIFLA9WRC30602 | WINCC-V6 RC 1024 PTg 512 ATg | SIMATIC HMI
652. | A9WRC262 | SIFLA9WRC20602 | WINCC-V6 RC 256 PTg 512 ATg | SIMATIC HMI
653. | A9WRC162 | SIFLA9WRC10602 | WINCC-V6 RC 128 PTg 512 ATg | SIMATIC HMI
654. | A9WVC662 | SIFLA9WVC60602 | WINCC-V6 WinCC Dat@M.150 Clients | SIMATIC HMI
655. | A9WVC562 | SIFLA9WVC50602 | WINCC-V6 WinCC Dat@M.100 Clients | SIMATIC HMI
656. | A9WVC462 | SIFLA9WVC40602 | WINCC-V6 WinCC Dat@M.50 Clients | SIMATIC HMI
657. | A9WVC362 | SIFLA9WVC30602 | WINCC-V6 WinCC Dat@M.25 Clients | SIMATIC HMI
658. | A9WVC262 | SIFLA9WVC20602 | WINCC-V6 WinCC Dat@M.10 Clients | SIMATIC HMI
659. | A9WVC162 | SIFLA9WVC10602 | WINCC-V6 WinCC Dat@M.3 Clients | SIMATIC HMI
660. | A9WSPA62 | SIFLA9WSPA0602 | WINCC ProAgent WinCC | SIMATIC HMI
661. | A9WSP362 | SIFLA9WSP30602 | WINCC ProAgent 16 Clients | SIMATIC HMI
662. | A9WSP262 | SIFLA9WSP20602 | WINCC ProAgent 8 Clients | SIMATIC HMI
663. | A9WSP162 | SIFLA9WSP10602 | WINCC ProAgent 4 Clients | SIMATIC HMI
664. | A9WSEC62 | SIFLA9WSEC0602 | WINCC Server | SIMATIC HMI
665. | A9WOP162 | SIFLA9WOP10602 | WINCC-V6 Connectivity Pack | SIMATIC HMI
666. | A1ADMT14 | SIFLA1ADMT0104 | Logon - Admin Tool 1.4 | SIMATIC PCS 7
667. | A1LOGS14 | SIFLA1LOGS0104 | Logon - Logon Service 1.4 | SIMATIC PCS 7

864 | A9WCP962 | SIFLA9WCP90602 | WinCC ES PO (unlimited) | v6.2
865 | A9WRP362 | SIFLA9WRP30602 | WinCC RT PO (2000) | v6.2
866 | A9WRP962 | SIFLA9WRP90602 | WinCC RT PO (unlimited) | v6.2


PCS 7 V7.0 licensing model

SIMATIC PCS 7 V7.0 licensing model

With the introduction of SIMATIC PCS 7 V7.0, the licensing of ES, OS and AS has also been changed. The aim of the new licensing for ES, OS and AS is:

Simplification and price reduction for the engineering, and

Harmonization of the invoicing unit

The invoicing unit now used for OS (previously variables) and AS (previously unit paper license) will be the process object (PO), as already used with ES, i.e. all blocks for operator input and control. The prices will in future mainly be based on the process objects of the AS and OS runtime systems. In principle, there are no more quantity restrictions with pure engineering.

OS licensing changes

Instead of variables, process objects will now be counted and invoiced with the OS. In addition, the sum of variables used by the POs will be checked, whereby on the average up to 50 variables are permitted per PO. All variables not associated with blocks for operator input and control, e.g. manual variables or external variables created by the system, will be converted to process objects with a divisor of 25 variables/PO.

AS licensing changes

A volume-dependent AS runtime license has been newly introduced. As is the case with the OS, each block for operator input and control (process object) running on an AS will be counted and invoiced. One PO will be counted for one SFC.
In view of the fact that the AS at present cannot store and check any licenses, license administration will be done by the ES, which will calculate the no. of process objects used upon downloading. The AS runtime license is designed as “Count Relevant License“, i.e. it can be expanded as required with staged licenses for 100, 1 000 or 10 000 POs. Additional process objects are simply added to existing ones.

SIFCYMAINR07004.EKB

Maintenance RT

Count Relevant : 100

In order to ensure a smooth introduction of the new AS runtime licenses, license checks on the system side will be discontinued for a limited transition period. In preparation for the activation of license checks we recommend that you keep licenses with a sufficient no. of process objects on the engineering station, which is normally used for loading of the automation systems.
Existing AS runtime license documents (e.g. "SIMATIC PCS 7, SOFTWARE RUNTIME LICENSE LIBRARY BLOCKS") can be converted to new AS runtime licenses (100 POs) within one year. Detailed information on this topic will be published soon.

ES licensing changes

Depending on its application, an engineering station is either configurable as combined ES/OS station for small applications, or as classical engineering station not suitable as operator system for productive operation.

Classical engineering station with an unlimited no. of process objects (PO unlimited) in three versions:

AS/OS: for AS and OS Engineering

OS: only for OS Engineering

AS: only for AS Engineering

With the OS and AS/OS versions the OS configuration can be checked in an OS test mode limited to 2 hours. This OS test mode is not suitable for productive operation. When the two hours have elapsed, the ES will automatically switch to demo mode. The AS/OS versions is particularly attractive, due to the inclusion of an AS runtime license for 600 POs.
Note: If the ES is also used for WinCC projects (SCADA engineering), variables will be counted as before. For such projects the ES must be additionally licensed with variables. These are subject to volume restrictions, as before.

Combined ES/OS station for small applications

In order to support compact process control systems, we are offering three additional ES/OS combinations with 250, 1 000 and 2 000 POs with volume restrictions.

These "All-in-one Licenses" contain runtime licenses for AS and OS in suitable volume, in addition to the engineering licenses.

PowerPacks from 250 to 1 000 POs, from 1 000 to 2 000 POs and from 2 000 POs to PO unlimited enable further volume expansion.

-------------------------------------------------------


KeySet pcs7 v7.0 ES

pcs7 v7.0 ES

6ES7 658-2DF07-0YA5 | PCS 7 Engineering V7.0 без возможности работы в OS Runtime
SISLA1WPC20602.EKB | WinCC Advanced Process Ctrl
SIFLA9WCP90602.EKB | WinCC ES PO (unlimited)
SISLA9WSEC0602.EKB | WinCC Server
SISLA9WSRD0602.EKB | WinCC Redundancy

ES licensing changes

Depending on its application, an engineering station is either configurable as combined ES/OS station for small applications, or as classical engineering station not suitable as operator system for productive operation.

•

Classical engineering station with an unlimited no. of process objects (PO unlimited) in three versions:

–

AS/OS: for AS and OS Engineering

–

OS: only for OS Engineering

–

AS: only for AS Engineering

With the OS and AS/OS versions the OS configuration can be checked in an OS test mode limited to 2 hours. This OS test mode is not suitable for productive operation. When the two hours have elapsed, the ES will automatically switch to demo mode. The AS/OS versions is particularly attractive, due to the inclusion of an AS runtime license for 600 POs.
Note: If the ES is also used for WinCC projects (SCADA engineering), variables will be counted as before. For such projects the ES must be additionally licensed with variables. These are subject to volume restrictions, as before.

•

Combined ES/OS station for small applications

In order to support compact process control systems, we are offering three additional ES/OS combinations with 250, 1 000 and 2 000 POs with volume restrictions. These "All-in-one Licenses" contain runtime licenses for AS and OS in suitable volume, in addition to the engineering licenses. PowerPacks from 250 to 1 000 POs, from 1 000 to 2 000 POs and from 2 000 POs to PO unlimited enable further volume expansion.


KeySet pcs7 v7.0 Asset ES

pcs7 v7.0 Asset ES

6ES7 658-7GX07-0YB5 | pcs7 v7.0 Asset ES
SIFLMAINES0700.EKB | Maintenance ES


KeySet pcs7 v7.0 Client

pcs7 v7.0 Client

6ES7 658-2CX07-0YA5 | pcs7 v7.0 Client
SISLA1WPC20602.EKB | WinCC Advanced Process Ctrl
SIFLA9WRP00602.EKB | WinCC RT PO Client


KeySet pcs7 v7.0 Asset RT 100 PO

pcs7 v7.0 Asset RT 100 PO

6ES7 658-7GB07-2YB0 | PCS7 Asset Tags Runtime
SIFCYMAINR07004.EKB | Maintenance RT Count Relevant : 100


KeySet pcs7 v7.0 SER RED PO2000

pcs7 v7.0 SER RED PO2000

6ES7652-3BC07-2YA0 | PCS 7 OS Software Redundant Server Pack V7.0
SISLA1WPC20602.EKB | WinCC Advanced Process Ctrl
SISLA9WRP30602.EKB | WinCC RT PO (2000)
SISLA9WSEC0602.EKB | WinCC Server
SISLA9WSRD0602.EKB | WinCC Redundancy


Configurable size of a PCS 7

Selecting the Correct License Keys/Authorizations

The configurable size of a PCS 7 system can be scaled using the number of process objects (PO).

A process object (PO) is a process tag that is mapped onto a CFC chart.

A process object is therefore a functional unit of a process-oriented system.

• The software product licenses for engineering stations, operator stations and BATCH stations are therefore offered for a varying number of configurable process objects (PO).

You can increase this number at any time with additional power packs.

• The licenses for a Route Control station are based on the number of activated routes (material transport) in process mode.

• The licenses for SIMATIC PDM are offered for a various number of configurable devices.

Note

Hereinafter, we use the term license key even for products that still use the older authorizations.

Component of Process Control System | License increments |  | Remarks
Engineering system (ES) Engineering | Max. PO: 250 1000 2000 Unlimited |  | Limits the sum of all process objects on the ES
Engineering system (ES) Downloading to SIMATIC stations | Up to PO (tags): |  | The license type of these license keys is "Count relevant license". Limits the sum of process objects of all AS license keys on the ES
 | 100 | SIFCYASPRX07001 |
 | 250 | SIFCYASPRX07002 |
 | 600 | SIFCYASPRX07003 |
 | 750 | SIFCYASPRX07004 |
 | 1000 | SIFCYASPRX07005 |
 | 2000 | SIFCYASPRX07006 |
 | 3000 | SIFCYASPRX07007 |
 | 5000 | SIFCYASPRX07008 |
 | 8500 | SIFCYASPRX07009 |
 | 10000 | SIFCYASPRX0700A |
Operator station (OS) | Max. PO: 250 1000 2000 3000 5000 8500 |  | Limited to 5,000 PO per single station system Limited to 8,500 PO per OS server Maximum of 12 servers each with max. 5,000 PO = 60,000 PO
OS client | 128 |  | WinCC RT (128)
Central archive server | 128 |  | WinCC RT (128)
Archiving (OS server and central archive server) | Number of archive tags: • < 512 |  | • You can archive a maximum of 1,000 archive tags per second with an OS server. • You can archive a maximum of 12,000 archive tags per second with a central archive server. The license for < 512 archive tags is included in all OS server licenses. If you want to archive more archive tags, all additional licenses up to the desired capacity are required.
 | 512 < 1500 | SIFCY9WTGX06021 |
 | 1500 < 5000 | SIFCY9WTGX06022 |
 | 5000 < 10000 | SIFCY9WTGX06023 |
 | 10000 < 30000 | SIFCY9WTGX06024 |
 | 30000 < 80000 | SIFCY9WTGX06025 |
 | 80000 < 120000 | SIFCY9WTGX06026 |
Maintenance station (MS) | Max. asset tags (hardware components): |  | Number of monitored hardware components within a PCS 7 project The license type of these license keys is "Count relevant license".
 | 10 | SIFCYMAINR07001 |
 | 100 | SIFCYMAINR07004 |
 | 200 | SIFCYMAINR07005 |
 | 1000 | SIFCYMAINR07007 |
PCS 7 OS Web Option | Up to Web clients 3 10 25 50 |  | Number of Web clients on the OS Web server
 | Up to Web diagnostic clients 3 |  |
BATCH station (batch processes) | Max. units: 10 20 40 100 Unlimited |  | Number of units within a PCS 7 project The number of units that can be processed depends on the utilization of the BATCH server.
Route Control station (route control) | Max. routes 30 31 to 100 101 to 300 |  | Number of activated routes in process mode (material transports) The base of 30 active routes can be increased by upgrading to the next highest level.
PDM | Max. devices: 4 128 512 1024 2048 Unlimited |  | Number of configurable devices
SIMATIC PCS 7 Box PCs Engineering | Max. PO: 250 1000 2000 |  | Limits the sum of all process objects on the ES You can find additional information in this table for the engineering system (ES)
SIMATIC PCS 7 Box PCs Operator station | Max. PO: 250 1000 2000 |  | Limited to 2,000 PO per single station system
SIMATIC PCS 7 Box PCs Downloading to SIMATIC stations | Up to PO (tags): 3 x 100 |  | The license type of these license keys is "Count relevant license". You can find additional information in this table for the engineering system (ES).
SIMATIC PCS 7 Box PCs PDM | Max. devices: 4 128 |  | Limited to 128 devices per SIMATIC PCS 7 BOX 416
SIMATIC PCS 7 Box PCs Maintenance station | Asset tags (hardware components): 10 100 |  | The license type of these license keys is "Count relevant license". You can find additional information in this table for the maintenance station (MS).
SIMATIC PCS 7 Box PCs BATCH | Max. units: 10 |  | Limited to 10 units per SIMATIC PCS 7 BOX 416


PCS7 Russian

Наименование |  | Заказной номер | Цена,€
Базовое аппаратное обеспечение ES/OS |  |  |
PCS 7 ES/OS на базе IPC IL 43 с WinXP Prof. | ВСЕ интерфейс* | 6ES7 650-0LF07-0YX0 | 3 990
 | IE интерфейс** | 6ES7 650-0LF07-0YX1 | 4 990
PCS 7 OS Client на базе промышленного компьютера IL 43 с WinXP Prof. |  | 6ES7 650-0LG07-0YX0 | 2 870
PCS 7 OS Server на базе IPC IL 43 с Win2003 Srv | ВСЕ интерфейс* | 6ES7 650-0LH07-0YX0 | 4 990
 | IE интерфейс** | 6ES7 650-0LH07-0YX1 | 6 460
Multi VGA | 2 экрана | 6ES7 652-0XX03-1XE0 | 1273
 | 4 экрана | 6ES7 652-0XX03-1XE1 | 2 040
Внешняя световая и звуковая сигнализация | Сигнальный модуль | 6DS1 916-8RR | 916,3
 | Кабель для сигнального модуля | 6XV2 175-8AH30 | 151
Чип-карт доступ | Chipcard Reader | 6ES7 652-0XX01-1XC0 | 300
 | Чип-карты, упаковка из 10 штук | 6ES7 652-0XX05-1XD1 | 320
PCS7 Box (BoxPC + WinAC Pro 416 + PCS7 ES SW) | Complete System (PO 250) RunTime System (PO 250) | 6ES7 650-2MA07-0YX0 6ES7 650-2MB07-0YX0 | 14 995 9 995
Программное обеспечение ES
PCS 7 Engineering V7.0 без возможности работы в OS Runtime | AS/OS: PO unlimited + 600 AS-RT PO AS: PO unlimited OS: PO unlimited | 6ES7 658-5AF07-0YA5 6ES7 658-1AF07-0YA5 6ES7 658-2DF07-0YA5 | 11229 3 003 10 115
PCS 7 Engineering V7.0 с возможностью работы в OS Runtime | AS/OS: 250 PO AS/OS: 1000 PO AS/OS: 2000 PO | 6ES7 658-5AA07-0YA5 6ES7 658-5AB07-0YA5 6ES7 658-5АC07-0YA5 | 9 995 13 629 19 629
PCS 7 Runtime License для AS (устанавливается на ES) | 100 AS-RT PO 1 000 AS-RT PO 10 000 AS-RT PO | 6ES7 653-2BA07-0XB0 6ES7 653-2BB07-0XB0 6ES7 653-2BC07-0XB0 | 600 6 000 60 000
PCS 7 Version Cross Manager V7.0 |  | 6ES7 658-1CX07-2YA5 | 1796
PCS 7 Version Trail V7.0 |  | 6ES7 658-1FX07-2YA5 | 1024
PCS 7 Import Export Assistant V7.0 |  | 6ES7 658-1DX07-2YB5 | 2 099
Программное обеспечение OS
PCS 7 OS Software Single Station V7.0 | PO250 PO 1000 PO 2000 PO 3000 PO 5000 | 6ES7 658-2AA07-0YA0 6ES7 658-2AB07-0YA0 6ES7 658-2AC07-0YA0 6ES7 658-2AD07-0YA0 6ES7 658-2AE07-0YA0 | 4 800 6 477 7 918 10 257 13 932
PCS 7 OS Software Server V7.0 | PO250 PO 1000 PO 2000 PO 3000 PO 5000 PO 8500 | 6ES7 658-2BA07-0YA0 6ES7 658-2BB07-0YA0 6ES7 658-2BC07-0YA0 6ES7 658-2BD07-0YA0 6ES7 658-2BE07-0YA0 6ES7 658-2BF07-0YA0 | 7 947 9 459 10 909 13 407 17 292 24 023
PCS 7 OS Software Client V7.0 |  | 6ES7 658-2CX07-0YA5 | 3 190
PCS 7 OS Software Redundant Server Pack V7.0 | PO250 PO 1000 PO 2000 PO 3000 PO 5000 PO 8500 | 6ES7 652-3BA07-2YA0 6ES7 652-3BB07-2YA0 6ES7 652-3BC07-2YA0 6ES7 652-3BD07-2YA0 6ES7 652-3BE07-2YA0 6ES7 652-3BF07-2YA0 | 17 999 19 795 21508 24 212 29 695 39 819
PCS 7 SFC Visualization V7.0 |  | 6ES7 652-0XD07-2YB5 | 890
PCS7 Web Server V7.0 | для 3 клиентов для 10 клиентов для 25 клиентов для 50 клиентов | 6ES7 658-2GA07-2YB0 6ES7 658-2GB07-2YB0 6ES7 658-2GC07-2YB0 6ES7 658-2GD07-2YB0 | 8 012 13 745 23 888 42 264
OpenPCS7 V7.0 | OpenPCS 7 Server/OS Client (PCS7 Client нужен) Stand-alone OpenPCS 7 Server | 6ES7 658-0GX07-2YB0 6ES7 658-0HX07-2YB0 | 900 2 900
PCS 7 OS Archive V7.0 (расширение стандартного архивного объема в 512 переменных) | 1 500 archive variables 5 000 archive variables 10 000 archive variables 30 000 archive variables 80 000 archive variables 120 000 archive variables | 6ES7 658-2EA07-2YB0 6ES7 658-2EB07-2YB0 6ES7 658-2EC07-2YB0 6ES7 658-2ED07-2YB0 6ES7 658-2EE07-2YB0 6ES7 658-2EF07-2YB0 | 2 290 7 700 12 000 19 900 48 000 58 000
Central Archive Server V7.0 (1 500 archive variables входит) |  | 6ES7 658-2FA07-0YB0 | 7 471
StoragePlusV1.2 |  | 6ES7 652-0XC21-2YB0 | 2 602

SIMATIC BATCH V7.0
Server Basic Package V7.0 | 10 unit | 6ES7 657-0SA07-0YB0 | 6 873
Опции BATCH unit | 20 unit | 6ES7 657-0XB07-2YB0 | 4 937
 | 40 unit | 6ES7 657-0XC07-2YB0 | 9 061
 | 100 unit | 6ES7 657-0XD07-2YB0 | 18 132
 | unlimited unit | 6ES7 657-0XE07-2YB0 | 30 149
Опции | BatchCC V7.0 | 6ES7 657-0LX07-2YB5 | 1946
 | Recipe System V7.0 | 6ES7 657-0AX07-2YB5 | 1946
 | Batch Planning V7.0 | 6ES7 657-0BX07-2YB5 | 1 167
 | Hierarchical Recipe V7.0 | 6ES7 657-0FX07-2YB0 | 3 052
 | ROP Library V7.0 | 6ES7 657-0GX07-2YB0 | 1874
 | Separation Procedures/Formulas V7.0 | 6ES7 657-0HX07-2YB0 | 578
 | API V7.0 | 6ES7 657-0MX07-2YB0 | 1874
PCS7 Asset Management V7.0
PCS7 Asset ES V7.0 |  | 6ES7 658-7GX07-0YB5 | 1050
PCS7 Asset Runtime Basic Package V7.0 (100 Asset Tags + SNMP OPC Server) |  | 6ES7 658-7GB07-0YB0 | 3 150
PCS7 Asset Tags Runtime | 10 Asset Tags | 6ES7 658-7GA07-2YB0 | 42
 | 100 Asset Tags | 6ES7 658-7GB07-2YB0 | 399
 | 1000 Asset Tags | 6ES7 658-7GC07-2YB0 | 3 790
SIMATIC Route Control V6.1
SIMATIC Route Control Engineering V7.0 |  | 6ES7 658-7DX07-0YB5 | 5 543
SIMATIC Route Control Server V7.0 (до 30 путей) |  | 6ES7 658-7FA07-0YB0 | 1796
SIMATIC Route Control Center V7.0 |  | 6ES7 658-7EX07-0YB5 | 1290
Стандартные системы автоматизации
AS 414-3, 2,8 МБ 100 AS-RT PO | AC (20A), UR1 AC (10A), UR2 DC (20A), UR1 DC (10A), UR2 | 6ES7 654-3QD48-0XX0 6ES7 654-1QD58-0XX0 6ES7 654-6QD48-0XX0 6ES7 654-4QD58-0XX0 | 8 480 8 100 8 510 8 130
AS 414-3IE, 2,8 МБ 100 AS-RT PO | AC (10A), UR2 DC (10A), UR2 | 6ES7 654-1SD58-0XX0 6ES7 654-4SD58-0XX0 | 7 230 7 260
AS 416-2, 5,6 МБ 100 AS-RT PO | AC (20A), UR1 AC (10A), UR2 DC (20A), UR1 DC (10A), UR2 | 6ES7 654-3JE48-0XX0 6ES7 654-1JE58-0XX0 6ES7 654-6JE48-0XX0 6ES7 654-4JE58-0XX0 | 10 765 10 385 10 795 10 415
AS 416-3, 11,2 МБ 100 AS-RT PO | AC (20A), UR1 AC (10A), UR2 DC (20A), UR1 DC (10A), UR2 | 6ES7 654-3KF48-0XX0 6ES7 654-1KF58-0XX0 6ES7 654-6KF48-0XX0 6ES7 654-4KF58-0XX0 | 13 895 13 515 13 925 13 545
AS416-3IE, 11,2 МБ 100 AS-RT PO | AC (10A), UR2 DC (10A), UR2 | 6ES7 654-1TE58-0XX0 6ES7 654-4TE58-0XX0 | 11930 11960
AS 417-4, 4 МБ 100 AS-RT PO | AC (20A), UR1 AC (10A), UR2 DC (20A), UR1 DC (10A), UR2 | 6ES7 654-3LE48-0XX0 6ES7 654-1LE58-0XX0 6ES7 654-6LE48-0XX0 6ES7 654-4LE58-0XX0 | 15 035 14 655 15 070 14 690
AS 417-4, 16 МБ 100 AS-RT PO | AC (20A), UR1 AC (10A), UR2 DC (20A), UR1 DC (10A), UR2 | 6ES7 654-3LG48-0XX0 6ES7 654-1LG58-0XX0 6ES7 654-6LG48-0XX0 6ES7 654-4LG58-0XX0 | 16 670 16 280 16 690 16 320
Системы автоматизации повышенной надежности |  |
AS 414-4-1H, 1,4 МБ 100 AS-RT PO | AC (10A), UR2, без синхр. модулей DC (10A), UR2, без синхр. модулей UR1, без БП, карты RAM, синхр. модулей | 6ES7 654-2MD57-0XX0 6ES7 654-4MD57-0XX0 6ES7 654-0MX47-0XX0 | 8 701 8 588 7 691
AS 414-4-2H, 1,4 МБ 100 AS-RT PO | AC (10A), UR2H DC (10A), UR2H | 6ES7 654-2ND67-0XC0 6ES7 654-4ND67-0XC0 | 19 115 18 901
AS417-4-1H,20МБ 100 AS-RT PO | AC (10A), UR2, 4 МБ RAM card, без синхр. модулей DC (10A), UR2, 4 МБ RAM card, без синхр. модулей AC (10A), UR2, 16 МБ RAM card, без синхр. модулей DC (10A), UR2, 16 МБ RAM card, без синхр. модулей UR1, без БП, карты RAM, синхр. модулей | 6ES7 654-2RE57-0XX0 6ES7 654-4RE57-0XX0 6ES7 654-2RG57-0XX0 6ES7 654-4RG57-0XX0 6ES7 654-0RХ47-0XX0 | 14 576 14 474 16 198 16 096 13 148
AS 417-4-2H, 20 МБ 100 AS-RT PO | AC (10A), UR2H, 4 МБ RAM card DC (10A), UR2H, 4 МБ RAM card AC (10A), UR2H, 8 МБ RAM card DC (10A), UR2H, 8 МБ RAM card AC (10A), UR2H, 16 МБ RAM card DC (10A), UR2H, 16 МБ RAM card | 6ES7 654-2PE67-0XC0 6ES7 654-4PE67-0XС0 6ES7 654-2PF67-0XС0 6ES7 654-4PF67-0XС0 6ES7 654-2PG67-0XС0 6ES7 654-4PG67-0XС0 | 30 865 30 651 32 314 32 099 34 119 33 905


KeySet PCS7 v6.1

A1DOCP51.ekb

A1FSYS05.ekb

A1P7P350.ekb

A1SAFE52.ekb

A1SAFM52.ekb

A1SAFV60.ekb

SIFLA0SHLA0601.ekb

SIFLA0SNEM0601.ekb

SIFLA0SNMX0601.ekb

SIFLA1ADMT0102.ekb

SIFLA1BPLA0601.ekb

SIFLA1BREC0601.ekb

SIFLA1CFCU0601.ekb

SIFLA1ESAS0601.ekb

SIFLA1IEA_0601.ekb

SIFLA1PIDT0601.ekb

SIFLA1PLCS0503.ekb

SIFLA1SCL_0503.ekb

SIFLA1SFC_0601.ekb

SIFLA1SFCV0601.ekb

SIFLA1THPO0601.ekb

SIFLA1VCCH0601.ekb

SIFLA1VERT0601.ekb

SIFLA3SPBI0600.ekb

SIFLA3SPBS0600.ekb

SIFLA3SPIE0600.ekb

SIFLA3SPT10600.ekb

SIFLA7RCCX0601.ekb

SIFLA7RCEN0601.ekb

SIFLA9WRC40600.ekb

SIFLA171040503.ekb

SISLA1BAPI0601.ekb

SISLA1BBCC0601.ekb

SISLA1BFOR0601.ekb

SISLA1BHIE0601.ekb

SISLA1BROP0601.ekb

SISLA1BSP00601.ekb

SISLA1ESIG0102.ekb

SISLA1LOGS0102.ekb

SISLA1STOP0101.ekb

SISLA1STOV0101.ekb

SISLA1WPC20600.ekb

SISLA1WPC40600.ekb

SISLA7RCS10601.ekb

SISLA9WARC0600.ekb

SISLA9WOP10601.ekb

SISLA9WSEC0600.ekb

SISLA9WSN10601.ekb

SISLA9WSRD0600.ekb

SISLCESVR20601.EKB

SISLP7WSV10601.ekb

SISLRTASS10601.ekb


PCS7 v6.0

Enter topic text here.


PCS7 v5.0

Enter topic text here.


PLCSIM

420 | A1PLCS01 |  | S7-PLCSIM V1.x | v1.x
419 | A1PLCS03 |  | S7-PLCSIM V3.x | v3.x
418 | A1PLCS04 |  | S7-PLCSIM V4.x | v4.x
417 | A1PLCS05 |  | S7-PLCSIM V5.x | v5.x
416 | A1PLCS51 |  | S7-PLCSIM V5.2 | v5.1
415 | A1PLCS53 | SIFLA1PLCS0503 | S7-PLCSIM V5.3 | v5.3
414 | A1PLCS54 | SIFLA1PLCS0504 | S7-PLCSIM V5.4 | v5.4
 | A1PLCS55 | SIFLA1PLCS0505 | S7-PLCSIM V5.5 | V5.5

or Step7 Professional keys

STEP 7 V5.5 PROFESSIONAL | S7PROF55.EKB | SIFLAS7PROF0505.EKB
STEP 7 V5.4 PROFESSIONAL | S7PROF54.EKB | SIFLAS7PROF0504.EKB
STEP 7 V5.3 PROFESSIONAL | S7PROF53.EKB | SIFLAS7PROF0503.EKB


PowerControl

 | Short name | Long name | License name | Version
934 | SRC00320 | SIFLSRC0030200 | powercontrol max. 3 Clients | v2.0
935 | SRC01020 | SIFLSRC0100200 | powercontrol max. 10 Clients | v2.0
936 | SRCG10020 | SIFLSRCG100200 | powercontrol > 10 Clients | v2.0
937 | SRMAAD20 | SIFLSRMAAD0200 | powercontrol Advanced Version | v2.0
938 | SRMALE20 | SIFLSRMALE0200 | powercontrol Lean Version | v2.0
939 | SRMAST20 | SIFLSRMAST0200 | powercontrol Standard Version | v2.0
940 | SRMATR20 | SIFLSRMATR0200 | powercontrol Trial Version | v2.0
941 | SRMAUN20 | SIFLSRMAUN0200 | powercontrol Unlimited Version | v2.0
942 | SPCOST20 | SIFLSPCOST0200 | powercost | v2.0


ProTool

257. | A9PROP50 | ProAgent/PC
258. | A9PROM50 | ProAgent/MP
259. | A9PRO450 | ProTool/Pro RT 2048 Tags
260. | A9PRO350 | ProTool/Pro RT 512 Tags
261. | A9PRO250 | ProTool/Pro RT 256 Tags
262. | A9PRO150 | ProTool/Pro RT 128 Tags


RF-Manager

RF-Manager

945 | SRFMES10 | SIFLSRFMES0100 | RF-MANAGER 2007 | v1.0
946 | YRFMRT10 | SIFCYRFMRT01005 | RF-MANAGER 2007 Runtime (50) | v1.0
947 | YRFMRT10 | SIFCYRFMRT01003 | RF-MANAGER 2007 Runtime (20) | v1.0
948 | YRFMRT10 | SIFCYRFMRT01001 | RF-MANAGER 2007 Runtime (5) | v1.0
949 | YRFMRT10 | SIFCYRFMRT01000 | RF-MANAGER 2007 Runtime (1) | v1.0
950 | SRFMES11 | SIFLSRFMES0101 | RF-MANAGER 2008 | v1.1
951 | YRFMRT11 | SIFCYRFMRT01015 | RF-MANAGER 2008 Runtime (50) | v1.1
952 | YRFMRT11 | SIFCYRFMRT01013 | RF-MANAGER 2008 Runtime (20) | v1.1
953 | YRFMRT11 | SIFCYRFMRT01011 | RF-MANAGER 2008 Runtime (5) | v1.1
954 | YRFMRT11 | SIFCYRFMRT01010 | RF-MANAGER 2008 Runtime (1) | v1.1


Safety Matrix

Safety Matrix Viewer V6.1

Order No. | Designation
6ES7833-1SM61-0YA5 | SAFETY MATRIX VIEWER V6.1, FOR PCS7, FLOATING LICENSE FOR 1 INSTALLATION R-SW, SW AND DOCUM. ON CD, CLASS A, 2 LAGUAGES (G,E)
6ES7833-1SM61-0YE5 | SAFETY MATRIX VIEWER FOR PCS 7, UPGRADE V6.0 -> V6.1, FOR PCS7, UPGRADE LICENSE FOR 1 INSTALLATION R-SW, SW AND DOCUM. ON CD, CLASS A, 2 LAGUAGES (G,E)

Note:
The new version 6.1 of the SIMATIC Safety Matrix Viewer replaces version 6.0 and is compatible with it.


SICAM PAS

46 | ESVP0001 | SICAM Valpro/Recpro V5.x | v1.x
47 | ESP53001 | SICAM plusTOOLS for eRTU | v1.x
48 | ESNR0001 | SICAM PAS CC Runtime V5.x | v1.x
744 | ESRC0001 | SICAM PAS CC Config. V5.x | v1.x
745 | SDM53001 | SICAM Diamond Base V2.x | v1.x
746 | SDM53002 | SICAM Diamond for PAS V5.1 | v2.x
747 | SDM53003 | SICAM Diamond for SLD V1.x | v3.x


Simatic IT

for installation also required Business Objects license keys and Logon key

N | Short name | Long name | License name | Version
14 | IXLS0061 | SIFLIXLS000601 | IT Excel Add-in | v6.1
15 | ITFC0061 | SIFLITFC000601 | IT SAP Connector tRFC | v6.1
16 | ISVCP061 | SIFLISVCP00601 | IT Services for Production Suite | v6.1
17 | ISFC0061 | SIFLISFC000601 | IT SAP Connector sRFC | v6.1
18 | ISCM0061 | SIFLISCM000601 | IT Scanner Manager (100) | v6.1
19 | IRDS0061 | SIFLIRDS000601 | IT Real Time Data Server | v6.1
20 | IRDE0061 | SIFLIRDE000601 | IT Real Time Data Engine | v6.1
21 | IPRM0061 | SIFLIPRM000601 | IT Personnel Manager | v6.1
22 | IPPA0661 | SIFLIPPA060601 | IT Plant Performance Analyzer (30000) | v6.1
23 | IPOM0061 | SIFLIPOM000601 | IT Production Orders Manager | v6.1
24 | IPMT0061 | SIFLIPMT000601 | IT Production Modeler Engineering Client (4) | v6.1
25 | IPMS0861 | SIFLIPMS080601 | IT Production Modeler (800) | v6.1
26 | IPDA0661 | SIFLIPDA060601 | IT Plant Data Archive (10000) | v6.1
27 | IOEE0861 | SIFLIOEE080601 | IT OEE/DTM (800) | v6.1
28 | IODS0061 | SIFLIODS000601 | IT On Line Debugging Support | v6.1
29 | IMQS0061 | SIFLIMQS000601 | IT MQ Series Connector | v6.1
30 | IMMQ0061 | SIFLIMMQ000601 | IT Microsoft Message Queue Connector | v6.1
31 | IMAM0061 | SIFLIMAM000601 | IT Material Manager | v6.1
32 | IHDD0061 | SIFLIHDD000601 | IT Historian Data Display | v6.1
33 | IGUR0061 | SIFLIGUR000601 | IT GUI Run-Time | v6.1
34 | IGUD0061 | SIFLIGUD000601 | IT GUI Development | v6.1
35 | IFNDP061 | SIFLIFNDP00601 | IT Backup Foundation for Production Suite | v6.1
36 | IDR30061 | SIFLIDR3000601 | IT Driver OPC Client | v6.1
37 | IDOC0061 | SIFLIDOC000601 | IT SAP Connector iDOC | v6.1
38 | IDIS0061 | SIFLIDIS000601 | IT Data Integration Service | v6.1
39 | IDFM0061 | SIFLIDFM000601 | IT Product Definition Manager | v6.1
40 | IDEM0061 | SIFLIDEM000601 | IT Real Time Data Engine Manager | v6.1
41 | ICSV0061 | SIFLICSV000601 | IT Compliance Services | v6.1
42 | ICLIP761 | SIFLICLIP70601 | IT Production Suite Client (25) | v6.1
43 | ICBE0061 | SIFLICBE000601 | IT CAB Engineering | v6.1
44 | IAMG0661 | SIFLIAMG060601 | IT Alarm Manager (30000) | v6.1
45 | IAMD0061 | SIFLIAMD000601 | IT Alarm Manager Display | v6.1
860 | ICFR0061 | SIFLICFR000601 | IT 21cfr11 | v6.1
861 | ICRE0461 | SIFLICRE040601 | IT 200000 Credits | v6.1
862 | IDR10061 | SIFLIDR1000601 | IT Driver 3964R | v6.1
863 | IDR20061 | SIFLIDR2000601 | IT Driver Modbus RTU | v6.1
864 | IHBU0061 | SIFLIHBU000601 | IT Hot Backup for Process Tags | v6.1
865 | IIMC0061 | SIFLIIMC000601 | IT IMC | v6.1
866 | IISCI761 | SIFLIISCI70601 | IT Interspec Client (25) | v6.1
867 | IISSI061 | SIFLIISSI00601 | IT Interspec Standard Server | v6.1
868 | IISSI361 | SIFLIISSI30601 | IT Interspec Advanced Server | v6.1
869 | IOEE0061 | SIFLIOEE000601 | IT OEE/DTM | v6.1
870 | IOEE8061 | SIFLIOEE800601 | IT OEE/DTM (800) | v6.1
871 | IPDE0061 | SIFLIPDE000601 | IT PDE | v6.1
872 | IRMSR061 | SIFLIRMSR00601 | IT Report Manager Server | v6.1
873 | ISQMS0061 | SIFLISQMS00601 | IT SAP QM Interface | v6.1
874 | ISVCH061 | SIFLISVCH00601 | IT Services for Historian Standard | v6.1
875 | IULCU761 | SIFLIULCU70601 | IT Unilab Client (25) | v6.1
876 | IULSU361 | SIFLIULSU30601 | IT Unilab Standard Server | v6.1
877 | IULSU661 | SIFLIULSU60601 | IT Unilab Advanced Server | v6.1
878 | IUPPU061 | SIFLIUPPU00601 | IT Unilab Pocket PC | v6.1
879 | IUUCU061 | SIFLIUUCU00601 | IT Unilab Uniconnect | v6.1
880 | IRMC0261 | SIFLIRMC020601 | IT Report Manager 25 concurrent client | v6.1
881 | ITFC0063 | SIFLITFC000603 | IT SAP Connector tRFC | v6.3
882 | ISVCP063 | SIFLISVCP00603 | IT Services for Production Suite | v6.3
883 | ISFC0063 | SIFLISFC000603 | IT SAP Connector sRFC | v6.3
884 | ISCM0063 | SIFLISCM000603 | IT Scanner Manager (100) | v6.3
885 | IRDS0063 | SIFLIRDS000603 | IT Real Time Data Server | v6.3
886 | IRDE0063 | SIFLIRDE000603 | IT Real Time Data Engine | v6.3
887 | IPRM0063 | SIFLIPRM000603 | IT Personnel Manager | v6.3
888 | IPPA0663 | SIFLIPPA060603 | IT Plant Performance Analyzer (30000) | v6.3
889 | IPOM0063 | SIFLIPOM000603 | IT Production Orders Manager | v6.3
890 | IPMT0063 | SIFLIPMT000603 | IT Production Modeler Engineering Client (4) | v6.3
891 | IPMS0863 | SIFLIPMS080603 | IT Production Modeler (800) | v6.3
892 | IPDA0663 | SIFLIPDA060603 | IT Plant Data Archive (10000) | v6.3
893 | IOEE0863 | SIFLIOEE080603 | IT OEE/DTM (800) | v6.3
894 | IODS0063 | SIFLIODS000603 | IT On Line Debugging Support | v6.3
895 | IMQS0063 | SIFLIMQS000603 | IT MQ Series Connector | v6.3
896 | IMMQ0063 | SIFLIMMQ000603 | IT Microsoft Message Queue Connector | v6.3
897 | IMAM0063 | SIFLIMAM000603 | IT Material Manager | v6.3
898 | IHDD0063 | SIFLIHDD000603 | IT Historian Data Display | v6.3
899 | IGUR0063 | SIFLIGUR000603 | IT GUI Run-Time | v6.3
900 | IGUD0063 | SIFLIGUD000603 | IT GUI Development | v6.3
901 | IFNDP063 | SIFLIFNDP00603 | IT Backup Foundation for Production Suite | v6.3
902 | IDR30063 | SIFLIDR3000603 | IT Driver OPC Client | v6.3
903 | IDOC0063 | SIFLIDOC000603 | IT SAP Connector iDOC | v6.3
904 | IDIS0063 | SIFLIDIS000603 | IT Data Integration Service | v6.3
905 | IDFM0063 | SIFLIDFM000603 | IT Product Definition Manager | v6.3
906 | IDEM0063 | SIFLIDEM000603 | IT Real Time Data Engine Manager | v6.3
907 | ICSV0063 | SIFLICSV000603 | IT Compliance Services | v6.3
908 | ICLIP763 | SIFLICLIP70603 | IT Production Suite Client (25) | v6.3
909 | ICBE0063 | SIFLICBE000603 | IT CAB Engineering | v6.3
910 | IAMG0663 | SIFLIAMG060603 | IT Alarm Manager (30000) | v6.3
911 | IAMD0063 | SIFLIAMD000603 | IT Alarm Manager Display | v6.3
912 | ICFR0063 | SIFLICFR000603 | IT 21cfr11 | v6.3
913 | ICRE0463 | SIFLICRE040603 | IT 200000 Credits | v6.3
914 | IDR10063 | SIFLIDR1000603 | IT Driver 3964R | v6.3
915 | IDR20063 | SIFLIDR2000603 | IT Driver Modbus RTU | v6.3
916 | IHBU0063 | SIFLIHBU000603 | IT Hot Backup for Process Tags | v6.3
917 | IIMC0063 | SIFLIIMC000603 | IT IMC | v6.3
918 | IISCI763 | SIFLIISCI70603 | IT Interspec Client (25) | v6.3
919 | IISSI063 | SIFLIISSI00603 | IT Interspec Standard Server | v6.3
920 | IISSI363 | SIFLIISSI30603 | IT Interspec Advanced Server | v6.3
921 | IOEE0063 | SIFLIOEE000603 | IT OEE/DTM | v6.3
922 | IOEE8063 | SIFLIOEE800603 | IT OEE/DTM (800) | v6.3
923 | IPDE0063 | SIFLIPDE000603 | IT PDE | v6.3
924 | IRMSR063 | SIFLIRMSR00603 | IT Report Manager Server | v6.3
925 | ISQMS0063 | SIFLISQMS00603 | IT SAP QM Interface | v6.3
926 | ISVCH063 | SIFLISVCH00603 | IT Services for Historian Standard | v6.3
927 | IULCU763 | SIFLIULCU70603 | IT Unilab Client (25) | v6.3
928 | IULSU363 | SIFLIULSU30603 | IT Unilab Standard Server | v6.3
929 | IULSU663 | SIFLIULSU60603 | IT Unilab Advanced Server | v6.3
930 | IUPPU063 | SIFLIUPPU00603 | IT Unilab Pocket PC | v6.3
931 | IUUCU063 | SIFLIUUCU00603 | IT Unilab Uniconnect | v6.3
932 | IRMC0263 | SIFLIRMC020603 | IT Report Manager 25 concurrent client | v6.3
933 | IXLS0063 | SIFLIXLS000603 | IT Excel Add-in | v6.3


Production Suite

Production Suite floppy disk keyset

 | PRS v6.1 SP1 |  | PRS v6.3
SIFLIAMD000601.EKB | Alarm Manager Display |  |
SIFLIAMG060601.EKB | Alarm Manager (30000) |  |
SIFLICBE000601.EKB | CAB Engineering | SIFLICBE000603 | CAB Engineering
 |  | SIFLICFR000603 | 21cfr11
 |  | SIFLICRE040603 | 200000 Credits
SIFLICLIP70601.EKB | Production Suite Client (25) |  |
SIFLICSV000601.EKB | Compliance Services |  |
SIFLIDEM000601.EKB | Real Time Data Engine Manager |  |
SIFLIDFM000601.EKB | Product Definition Manager |  |
SIFLIDIS000601.EKB | Data Integration Service |  |
SIFLIDOC000601.EKB | SAP Connector iDOC | SIFLIDOC000603 | SAP Connector iDOC
SIFLIDR1000601.EKB | Driver 3964R | SIFLIDR1000603 | Driver 3964R
SIFLIDR2000601.EKB | Driver Modbus RTU | SIFLIDR2000603 | Driver Modbus RTU
SIFLIDR3000601.EKB | Driver OPC Client | SIFLIDR3000603 | Driver OPC Client
SIFLIFNDP00601.EKB | Backup Foundation for Production Suite |  |
SIFLIGUD000601.EKB | GUI Development | SIFLIGUD000603 | Historian Basic - Development Enviroments
SIFLIGUR000601.EKB | GUI Run-Time |  |
 |  | SIFLIHBU000603 | Hot Backup for Process Tags
SIFLIHDD000601.EKB | Historian Data Display |  |
SIFLIIMC000601.EKB | IMC | SIFLIIMC000603 | Historian Basic - IMC
SIFLIMAM000601.EKB | Material Manager |  |
SIFLIMMQ000601.EKB | Microsoft Message Queue Connector | SIFLIMMQ000603 | Microsoft Message Queue Connector
SIFLIMQS000601.EKB | MQ Series Connector | SIFLIMQS000603 | MQ Series Connector
 |  | SIFLIOEE000601 | OEE/DTM
SIFLIODS000601.EKB | On Line Debugging Support |  |
SIFLIOEE080601.EKB | OEE/DTM (800) |  |
SIFLIPDA060601.EKB | Plant Data Archive (10000) |  |
SIFLIPDE000601.EKB | PDE | SIFLIPDE000603 | Historian Basic - PDE
SIFLIPMS080601.EKB | Production Modeler (800) |  |
SIFLIPMT000601.EKB | Production Modeler Engineering Client (4) | SIFLIPMT000603 | Production Modeler Engineering Client (4)
SIFLIPOM000601.EKB | Production Orders Manager |  |
SIFLIPPA060601.EKB | Plant Performance Analyzer (30000) |  |
SIFLIPRM000601.EKB | Personnel Manager |  |
SIFLIRDE000601.EKB | Real Time Data Engine |  |
SIFLIRDS000601.EKB | Real Time Data Server |  |
SIFLISCM000601.EKB | Scanner Manager (100) | SIFLISCM000603 | Scanner Manager (100)
SIFLISFC000601.EKB | SAP Connector sRFC | SIFLISFC000603 | SAP Connector sRFC
SIFLISVCP00601.EKB | Services for Production Suite | SIFLISVCP00603 | Services for Production Suite
SIFLITFC000601.EKB | SAP Connector tRFC | SIFLITFC000603 | SAP Connector tRFC
SIFLIXLS000601.EKB | Excel Add-in |  |


PRS v6.1 SP1

PRS v6.1 SP1

SIFLIAMD000601.EKB | Alarm Manager Display
SIFLIAMG060601.EKB | Alarm Manager (30000)
SIFLICBE000601.EKB | CAB Engineering
SIFLICLIP70601.EKB | Production Suite Client (25)
SIFLICSV000601.EKB | Compliance Services
SIFLIDEM000601.EKB | Real Time Data Engine Manager
SIFLIDFM000601.EKB | Product Definition Manager
SIFLIDIS000601.EKB | Data Integration Service
SIFLIDOC000601.EKB | SAP Connector iDOC
SIFLIDR1000601.EKB | Driver 3964R
SIFLIDR2000601.EKB | Driver Modbus RTU
SIFLIDR3000601.EKB | Driver OPC Client
SIFLIFNDP00601.EKB | Backup Foundation for Production Suite
SIFLIGUD000601.EKB | GUI Development
SIFLIGUR000601.EKB | GUI Run-Time
SIFLIHDD000601.EKB | Historian Data Display
SIFLIIMC000601.EKB | IMC
SIFLIMAM000601.EKB | Material Manager
SIFLIMMQ000601.EKB | Microsoft Message Queue Connector
SIFLIMQS000601.EKB | MQ Series Connector
SIFLIODS000601.EKB | On Line Debugging Support
SIFLIOEE080601.EKB | OEE/DTM (800)
SIFLIPDA060601.EKB | Plant Data Archive (10000)
SIFLIPDE000601.EKB | PDE
SIFLIPMS080601.EKB | Production Modeler (800)
SIFLIPMT000601.EKB | Production Modeler Engineering Client (4)
SIFLIPOM000601.EKB | Production Orders Manager
SIFLIPPA060601.EKB | Plant Performance Analyzer (30000)
SIFLIPRM000601.EKB | Personnel Manager
SIFLIRDE000601.EKB | Real Time Data Engine
SIFLIRDS000601.EKB | Real Time Data Server
SIFLISCM000601.EKB | Scanner Manager (100)
SIFLISFC000601.EKB | SAP Connector sRFC
SIFLISVCP00601.EKB | Services for Production Suite
SIFLITFC000601.EKB | SAP Connector tRFC
SIFLIXLS000601.EKB | Excel Add-in


PRS v6.3

PRS v6.3

SIFLICBE000603.EKB | CAB Engineering
SIFLICFR000603.EKB | 21cfr11
SIFLICRE040603.EKB | 200000 Credits
SIFLIDOC000603.EKB | SAP Connector iDOC
SIFLIDR1000603.EKB | Driver 3964R
SIFLIDR2000603.EKB | Driver Modbus RTU
SIFLIDR3000603.EKB | Driver OPC Client
SIFLIGUD000603.EKB | Historian Basic - Development Enviroments
SIFLIHBU000603.EKB | Hot Backup for Process Tags
SIFLIIMC000603.EKB | Historian Basic - IMC
SIFLIMMQ000603.EKB | Microsoft Message Queue Connector
SIFLIMQS000603.EKB | MQ Series Connector
SIFLIOEE000601.EKB | OEE/DTM
SIFLIPDE000603.EKB | Historian Basic - PDE
SIFLIPMT000603.EKB | Production Modeler Engineering Client (4)
SIFLISCM000603.EKB | Scanner Manager (100)
SIFLISFC000603.EKB | SAP Connector sRFC
SIFLISVCP00603.EKB | Services for Production Suite
SIFLITFC000603.EKB | SAP Connector tRFC


Report Manager

Report Manager v6.3

SIFLIRMC020603.EKB | Report Manager 25 concurrent client
SIFLIRMSR00603.EKB | Report Manager Server


Historian

Historian floppy disk keyset

 | Historian v6.1 |  | Historian v6.3
SIFLIAMD000601.EKB | Alarm Manager Display |  |
SIFLIAMG060601.EKB | Alarm Manager (30000) |  |
SIFLICBE000601.EKB | CAB Engineering | SIFLICBE000603.EKB | CAB Engineering
 |  | SIFLICFR000603.EKB | 21cfr11
SIFLICLIP70601.EKB | Production Suite Client (25) |  |
 |  | SIFLICRE040603.EKB | 200000 Credits
 |  | SIFLIDOC000603.EKB | SAP Connector iDOC
SIFLICSV000601.EKB | Compliance Services |  |
SIFLIDEM000601.EKB | Real Time Data Engine Manager |  |
SIFLIDR1000601.EKB | Driver 3964R | SIFLIDR1000603.EKB | Driver 3964R
SIFLIDR2000601.EKB | Driver Modbus RTU | SIFLIDR2000603.EKB | Driver Modbus RTU
SIFLIDR3000601.EKB | Driver OPC Client | SIFLIDR3000603.EKB | Driver OPC Client
SIFLIFNDP00601.EKB | Backup Foundation for Production Suite |  |
SIFLIGUD000601.EKB | GUI Development | SIFLIGUD000603.EKB | Historian Basic - Development Enviroments
SIFLIGUR000601.EKB | GUI Run-Time |  |
 |  | SIFLIHBU000603.EKB | Hot Backup for Process Tags
SIFLIHDD000601.EKB | Historian Data Display |  |
SIFLIIMC000601.EKB | IMC | SIFLIIMC000603.EKB | Historian Basic - IMC
 |  | SIFLIMMQ000603.EKB | Microsoft Message Queue Connector
 |  | SIFLIMQS000603.EKB | MQ Series Connector
 |  | SIFLIOEE000601.EKB | OEE/DTM
SIFLIOEE080601.EKB | OEE/DTM (800) |  |
SIFLIODS000601.EKB | On Line Debugging Support |  |
SIFLIPDE000601.EKB | PDE | SIFLIPDE000603.EKB | Historian Basic - PDE
SIFLIPPA060601.EKB | Plant Performance Analyzer (30000) |  |
SIFLIRDE000601.EKB | Real Time Data Engine |  |
SIFLIRDS000601.EKB | Real Time Data Server |  |
 |  | SIFLISCM000603.EKB | Scanner Manager (100)
 |  | SIFLISFC000603.EKB | SAP Connector sRFC
SIFLISVCP00601.EKB | Services for Production Suite |  |
 |  | SIFLISVCH00603.EKB | Services for Historian Standard
 |  | SIFLITFC000603.EKB | SAP Connector tRFC
SIFLIPDA060601.EKB | Plant Data Archive (10000) |  |
SIFLIXLS000601.EKB | Excel Add-in |  |


Historian v6.1

Historian v6.1

SIRTIAMD000601.EKB | Alarm Manager Display
SIRTIAMG060601.EKB | Alarm Manager (30000)
SIRTICBE000601.EKB | CAB Engineering
SIRTICLIP70601.EKB | Production Suite Client (25)
SIRTICSV000601.EKB | Compliance Services
SIRTIDEM000601.EKB | Real Time Data Engine Manager
SIRTIDR1000601.EKB | Driver 3964R
SIRTIDR2000601.EKB | Driver Modbus RTU
SIRTIDR3000601.EKB | Driver OPC Client
SIRTIFNDP00601.EKB | Backup Foundation for Production Suite
SIRTIGUD000601.EKB | GUI Development
SIRTIGUR000601.EKB | GUI Run-Time
SIRTIHDD000601.EKB | Historian Data Display
SIRTIIMC000601.EKB | IMC
SIRTIODS000601.EKB | On Line Debugging Support
SIRTIOEE080601.EKB | OEE/DTM (800)
SIRTIPDA060601.EKB | Plant Data Archive (10000)
SIRTIPDE000601.EKB | PDE
SIRTIPPA060601.EKB | Plant Performance Analyzer (30000)
SIRTIRDE000601.EKB | Real Time Data Engine
SIRTIRDS000601.EKB | Real Time Data Server
SIRTISVCP00601.EKB | Services for Production Suite
SIRTIXLS000601.EKB | Excel Add-in


Historian v6.3

Historian v6.3

SIFLICBE000603.EKB | CAB Engineering
SIFLICFR000603.EKB | 21cfr11
SIFLICRE040603.EKB | 200000 Credits
SIFLIDOC000603.EKB | SAP Connector iDOC
SIFLIDR1000603.EKB | Driver 3964R
SIFLIDR2000603.EKB | Driver Modbus RTU
SIFLIDR3000603.EKB | Driver OPC Client
SIFLIGUD000603.EKB | Historian Basic - Development Enviroments
SIFLIHBU000603.EKB | Hot Backup for Process Tags
SIFLIIMC000603.EKB | Historian Basic - IMC
SIFLIMMQ000603.EKB | Microsoft Message Queue Connector
SIFLIMQS000603.EKB | MQ Series Connector
SIFLIOEE000601.EKB | OEE/DTM
SIFLIPDE000603.EKB | Historian Basic - PDE
SIFLISCM000603.EKB | Scanner Manager (100)
SIFLISFC000603.EKB | SAP Connector sRFC
SIFLISVCH00603.EKB | Services for Historian Standard
SIFLITFC000603.EKB | SAP Connector tRFC


Interspec

Interspec v6.1

SIFLIISCI70601.EKB | Interspec Client (25)
SIFLIISSI00601.EKB | Interspec Standard Server
SIFLIISSI30601.EKB | Interspec Advanced Server


Unilab

Unilab v6.1

SIFLIDIS000601.EKB | Data Integration Service
SIFLISQMS00601.EKB | SAP QM Interface
SIFLIULCU70601.EKB | Unilab Client (25)
SIFLIULSU30601.EKB | Unilab Standard Server
SIFLIULSU60601.EKB | Unilab Advanced Server
SIFLIUPPU00601.EKB | Unilab Pocket PC
SIFLIUUCU00601.EKB | Unilab Uniconnect


Simatic IT Russian

Enter topic text here.


Production Suite Russian

 | Описание
6BQ3111-2AA03-0CA0 | SIMATIC IT MIS V6.1 SMALL, ИНФОРМАЦИОННАЯ СРЕДА ПРОИЗВОДСТВА, БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2AA12-0CD0 | SIMATIC IT MIS V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА ОТ УРОВНЯ SMALL ДО MEDIUM, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2AA22-0CD0 | SIMATIC IT MIS V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГР.ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2BA03-0CA0 | SIMATIC IT GENEALOGY MGMT V6.1 SMALL, БАЗОВЫЙ ПРОДУКТ, НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2BA12-0CD0 | SIMATIC IT GENEALOGY MGMT V6.1 POWERPACK SMALL TO MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА GENEALOGY MGMT V6.1 ОТ УРОВНЯ SMALL ДО MEDIUM БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS
6BQ3111-2BA22-0CD0 | SIMATIC IT GENEALOGY MGMT V6.1 POWERPACK MEDIUM TO LARGE, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА GENEALOGY MGMT V6.1 ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLAS
6BQ3111-2CA03-0CA0 | SIMATIC IT ORDER MGMT V6.1 SMALL БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2CA12-0CD0 | SIMATIC IT ORDER MGMT V6.1 POWERPACK SMALL TO MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА ORDER MGMT ВЕРСИИ 6.1, ОТ УРОВНЯ SMALL ДО MEDIUM БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS
6BQ3111-2CA22-0CD0 | SIMATIC IT ORDER MGMT V6.1 POWERPACK MEDIUM TO LARGE, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА ORDER MGMT ВЕРСИИ 6.1 ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS
6BQ3111-2DA23-0CA0 | SIMATIC IT BASIC T&T V6.1 SMALL БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2DA32-0CD0 | SIMATIC IT BASIC T&T V6.1 POWERPACK SMALL TO MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА BASIC T&T ВЕРСИИ 6.1, ОТ УРОВНЯ SMALL ДО MEDIUM, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B
6BQ3111-2DA42-0CD0 | SIMATIC IT BASIC T&T V6.1 POWERPACK MEDIUM TO LARGE, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА BASIC T&T ВЕРСИИ 6.1, ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B
6BQ3111-2EA23-0CA0 | SIMATIC IT BASIC PROD MGMT V6.1 SMALL БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2EA32-0CD0 | SIMATIC IT BASIC PROD MGMT V6.1 POWERPACK SMALL TO MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА BASIC PROD MGMT ВЕРСИИ 6.1 ОТ УРОВНЯ SMALL ДО MEDIUM, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ,
6BQ3111-2EA42-0CD0 | SIMATIC IT BASIC PROD MGMT V6.1 POWERPACK MEDIUM TO LARGE, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА BASIC PROD MGMT ВЕРСИИ 6.1 ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ,
6BQ3111-2FA23-0CA0 | SIMATIC IT PROD SUITE V6.1 SMALL, ПАКЕТ ПРОГР. ОБЕСПЕЧЕНИЯ ДЛЯ РАЗРАБОТКИ И ОБСЛУЖИВАНИЯ ИСПОЛНИТЕЛЬНОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MES) УРОВЕНЬ SMALL, БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗ
6BQ3111-2FA32-0CD0 | SIMATIC IT PROD SUITE V6.1 POWERPACK SMALL TO MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА PROD SUITE ВЕРСИИ 6.1 ОТ УРОВНЯ SMALL ДО MEDIUM, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS
6BQ3111-2FA42-0CD0 | SIMATIC IT PROD SUITE V6.1 POWERPACK MEDIUM TO LARGE, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА PROD SUITE ВЕРСИИ 6.1 ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS
6BQ3111-2FA52-0CB0 | SIMATIC IT PROD SUITE V6.1 1 CONCURRENT CLIENT, 1 ОДНОВРЕМЕННЫЙ КЛИЕНТ ДЛЯ PROD SUITE ВЕРСИИ 6.1 БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2FA62-0CB0 | SIMATIC IT PROD SUITE V6.1 10 CONCURRENT CLIENTS, 10 ОДНОВРЕМЕННЫХ КЛИЕНТОВ ДЛЯ PROD SUITE ВЕРСИИ 6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 10 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3111-2FA72-0CB0 | SIMATIC IT PROD SUITE V6.1 25 CONCURRENT CLIENTS, 25 ОДНОВРЕМЕННЫХ КЛИЕНТОВ ДЛЯ PROD SUITE ВЕРСИИ 6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 25 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA02-0CB0 | SIMATIC IT CAB V6.1 CLIENT APPLICATION BUILDER ENGINEERING, ПРОГРАММНОЕ СРЕДСТВО РАЗРАБОТКИ КЛИЕНТСКИХ ПРИЛОЖЕНИЙ ДЛ SIMATIC IT, БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, E-SW, CD SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA12-0CB0 | SIMATIC IT PRODUCT DEFINITION MANAGER V6.1, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA22-0CB0 | SIMATIC IT FRAMEWORK V6.1, 4 ДОПОЛНИТЕЛЬНЫХ СЕССИИ РАЗРАБОТЧИКА, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ПЛАВАЮЩАЯ ЛИЦЕНЗИЯ НА 4 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA32-0CB0 | SIMATIC IT SCANNER MANAGER V6.1 МЕНЕДЖЕР СКАНЕРОВ-ШТРИХ КОДОВ, ДО 100 СКАНЕРОВ, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA42-0CB0 | SIMATIC IT SAP CONNECTOR V6.1 IDOC, ПОДКЛЮЧЕНИЕ К SAP (IDOC), БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA52-0CB0 | SIMATIC IT SAP CONNECTOR V6.1 TRFC, ПОДКЛЮЧЕНИЕ К SAP (TRFC), БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA62-0CB0 | SIMATIC IT SAP CONNECTOR V6.1 SRFC, ПОДКЛЮЧЕНИЕ К SAP (SRFC), БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA72-0CB0 | SIMATIC IT CONNECTOR V6.1 MQ-SERIES, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AA82-0CB0 | SIMATIC IT CONNECTOR V6.1 MICROSOFT MESSAGE QUEUE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AB03-0AA0 | SIMATIC IT REPORT MANAGER V6.1 SERVER, ПРОГРАММНЫЙ ПАКЕТ УПРАВЛЕНИЯ ОТЧЕТАМИ (СЕРВЕРНАЯ ЧАСТЬ) ДЛЯ SIMATIC IT, БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AB12-0AB0 | SIMATIC IT REPORT MANAGER V6.1 UNIVERSE CUSTOMIZER, ПРОГРАММНЫЙ ПАКЕТ ДЛЯ РАЗРАБОТКИ ФОРМ ОТЧЕТОВ ДЛЯ SIMATIC IT, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, СРЕДА РАЗРАБОТКИ, БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AB22-0AB0 | SIMATIC IT REPORT MANAGER V6.1 1 CONCURRENT CLIENT, 1 ОДНОВРЕМЕННЫЙ КЛИЕНТ ДЛЯ ПРОГРАММНОГО ПАКЕТА УПРАВЛЕНИЯ ОТЧЕТАМИ REPORT MANAGER ДЛЯ SIMATIC IT, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS
6BQ3112-2AB32-0AB0 | SIMATIC IT REPORT MANAGER V6.1 10 CONCURRENT CLIENTS, 10 ОДНОВРЕМЕННЫХ КЛИЕНТОВ ДЛЯ ПРОГРАММНОГО ПАКЕТА УПРАВЛЕНИЯ ОТЧЕТАМИ REPORT MANAGER ДЛЯ SIMATIC IT, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 10 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ,
6BQ3112-2AB42-0AB0 | SIMATIC IT REPORT MANAGER V6.1 25 CONCURRENT CLIENTS, 25 ОДНОВРЕМЕННЫХ КЛИЕНТОВ ДЛЯ ПРОГРАММНОГО ПАКЕТА УПРАВЛЕНИЯ ОТЧЕТАМИ REPORT MANAGER ДЛЯ SIMATIC IT, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 25 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ,
6BQ3112-2AC32-0CB0 | SIMATIC IT 21CFR11 OPTION V6.1 ОПЦИЯ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ MIS, GENEALOGY, ORDER MGMT SMALL БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AC42-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ MIS, GENEALOGY, ORDER MGMT ОТ УРОВНЯ SMALL ДО MEDIUM БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B
6BQ3112-2AC52-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ MIS, GENEALOGY, ORDER MGMT ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS
6BQ3112-2AD02-0CB0 | SIMATIC IT 21CFR11 OPTION V6.1 ОПЦИЯ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ BASIC PROD MGMT, BASIC T&T SMALL БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AD12-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ BASIC PROD MGMT, BASIC T&T ОТ УРОВНЯ SMALL ДО MEDIUM, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS
6BQ3112-2AD22-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ BASIC PROD MGMT, BASIC T&T ОТ УРОВНЯ MEDIUM ДО LARGE БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B
6BQ3112-2AD32-0CB0 | SIMATIC IT 21CFR11 OPTION V6.1 ОПЦИЯ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ PRODUCTION SUITE SMALL, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AD42-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ PRODUCTION SUITE ОТ УРОВНЯ SMALL ДО MEDIUM БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫ
6BQ3112-2AD52-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ PRODUCTION SUITE ОТ УРОВНЯ MEDIUM ДО LARGE БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫ
6BQ3112-2AE03-0AA0 | SIMATIC IT OEE/DTM V6.1 ENTRY LEVEL BUNDLE БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AE12-0AB0 | SIMATIC IT OEE/DTM V6.1 OPTION 100 EQUIPMENTS БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AE22-0AD0 | SIMATIC IT OEE/DTM V6.1 POWERPACK 100 ДО 400 EQUIPMENTS БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AE32-0AD0 | SIMATIC IT OEE/DTM V6.1 POWERPACK 400 ДО 800 EQUIPMENTS БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ
6BQ3112-2AE42-0AD0 | SIMATIC IT POWERPACK V6.1, ПАКЕТ РАСШИРЕНИЯ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ SIMATIC IT ОТ OEE/DTM ENTRY LEVEL ДО HISTORIAN SMALL + OEE 100 EQUIP БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ,ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГО


Production Suite

Программный пакет SIMATIC IT Production Suite позволяет потребителям разрабатывать и обслуживать исполнительные системы производства - Manufacturing Execution Systems (MES), которые эффективно синхронизируют, координируют, анализируют и оптимизируют выпуск продукции. Он покрывает большинство функциональных возможностей требующихся от MES системы, определённых стандартом S95.Этот стандарт и обеспечивает основное направление развития SIMATIC IT.

SIMATIC IT Production Suite это мощное средство, позволяющее быстро разрабатывать производственную модель установки. Оно обеспечивает уникальное преимущество – возможность преобразования такой модели в полностью рабочее приложение с использованием SIMATIC IT или компонентов прочих поставщиков.

Пакет программного обеспечения SIMATIC IT Production Suite включает в себя как компоненты SIMATIC IT Components, так и объектную структуру SIMATIC IT Framework.

Компоненты SIMATIC IT Components (SIMATIC IT Production Order Manager, SIMATIC IT Material Manager, SIMATIC IT Messaging Manager, SIMATIC IT Personnel Manager, SIMATIC IT Report Manager) обеспечивают основные гарантированные функциональные возможности MES. Каждый компонент относится к отдельной производственной задаче, такой, как управление заказами, управление материалами, управление персоналом и управление отчётами (дополнительно).

Объектная структура SIMATIC IT Framework предлагает среду моделирования, в которой разнообразные функции различных компонентов SIMATIC IT Components объединяются графическим способом для точного определения логики исполнения (подход явных правил)

В среде разработки объектной структуры SIMATIC IT Framework создаётся модель установки из элементов физических объектов (реальные устройства и оборудование) и логических объектов (программных пакетов и приложений). Явное определение логики исполнения, которая также определяет взаимодействие между объектами, описанными в модели установки, носит название «Производственные Операции».

Пакет ПО SIMATIC IT Production также обеспечивает возможность интеграции компонентов сторонних производителей и уже используемых приложений. Обычно, существующие приложения работают на участках интегрированных внутрь Production Suite, так что они координируются и вызываются в соответствии с логикой, определённой SIMATIC IT Framework. Таким способом компоненты сторонних производителей и уже используемые приложения отображаются и обращаются так же как и SIMATIC IT Components.

Объектная среда SIMATIC IT Framework может координировать выполнение всего процесса и отдельных связанных операций. Результатом этого служит намного более эффективная интеграция между различными системами и продвижение к значительному росту эффективности системы производства продукции.

Область применения

Компании могут использовать программный пакет SIMATIC IT Production Suite внедрять и обслуживать исполнительные системы производства - Manufacturing Execution Systems (MES), которые эффективно синхронизируют, координируют, анализируют и оптимизируют выпуск продукции. Программный пакет SIMATIC IT Production Suite охватывает большинство функциональных возможностей, определённых стандартом S95. Стандарт S95 является основой, на которой разработан SIMATIC IT.

Дизайн

Программный пакет SIMATIC IT Production Suite состоит из следующих составных частей:

·Компоненты SIMATIC IT Components – обеспечивают базовые функциональные возможности MES. Состоят из:

·SIMATIC IT Production Order Manager:для управления заказами.

·SIMATIC IT Material Manager:для управления материалами.

·SIMATIC IT Personnel Manager:для управления персоналом.

·SIMATIC IT Messaging Manager:для управления сообщениями.

·SIMATIC IT Report Manager:для управления отчетами.

·Объектная структура SIMATIC IT Framework:
среда разработки и моделирования для комбинации модульных функции графическим методом.

Функции

·Графическое проектирование:
Объектная структура SIMATIC IT Framework обеспечивает среду разработки и моделирования, которая позволяет объединить графическим способом разнообразные функции отдельных модулей компонентов SIMATIC IT Components для точного определения логики исполнения (подход явных правил). Модель установки создаётся из физических объектов (реальные устройства и оборудование) и логических объектов (программных пакетов и приложений) в среде разработки объектной структуры SIMATIC IT Framework. Явное определение логики исполнения, которая также определяет взаимодействие между объектами, описанными в модели установки, именуется «производственной процедурой».

·Интеграция существующих приложений:
Программный пакет SIMATIC IT Production Suite позволяет интегрировать как компоненты сторонних поставщиков, так и уже существующие приложения. Обычно, существующие приложения интегрируются в Production Suite таким образом, что они могут быть скоординированы и вызваны в соответствии с логикой, определённой SIMATIC IT Framework. Таким способом компоненты сторонних производителей и уже используемые приложения отображаются и обрабатываются так же как и компоненты SIMATIC IT Components.

·Разработка исполняемых приложений:
Сгенерированная модель может быть полностью конвертирована в рабочее приложение, которое использует как все функциональные возможности SIMATIC IT, так и те, что обеспечиваются компонентами сторонних производителей.


SIMATIC IT Historian

Заказные данные

Заказной № | Описание | Вес (кг) | Доставка | Мин. зак. (шт)
6BQ3074-2AA03-0CA0 | SIMATIC IT HISTORIAN V6.1 SERVER SMALL, ПРОГРАММНОЕ ОБЕСПЕЧЕНИЯ ДЛЯ СБОРА И ОБРАБОТКИ ДАННЫХ О ПРОИЗВОДСТВЕ, МАЛЫЙ СЕРВЕР БАЗОВЫЙ ПРОДУКТ,НОСИТЕЛЬ ДАННЫХ,ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., CD SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3074-2AA12-0CD0 | SIMATIC IT HISTORIAN V6.1 SERVER, ПАКЕТ РАСШИРЕНИЯ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ SMALL-MEDIUM, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | 3 - 4 недели | 1
6BQ3074-2AA22-0CD0 | SIMATIC IT HISTORIAN V6.1 SERVER, ПАКЕТ РАСШИРЕНИЯ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ MEDIUM-LARGE, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | по запросу | 1
6BQ3074-2AA32-0CB0 | SIMATIC IT HISTORIAN V6.1 FAT CLIENT "ТОЛСТЫЙ КЛИЕНТ" ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS), БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕ | 0 | 4 - 5 недель | 1
6BQ3074-2AA42-0CB0 | SIMATIC IT HISTORIAN V6.1 1 ОДНОВРЕМЕННЫЙ ПОЛЬЗОВАТЕЛЬ ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS), БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧ | 0 | 3 - 4 недели | 1
6BQ3074-2AA52-0CB0 | SIMATIC IT HISTORIAN V6.1 10 ОДНОВРЕМЕННЫХ ПОЛЬЗОВАТЕЛЕЙ ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS), БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ПЛАВАЮЩАЯ ЛИЦЕНЗИЯ НА 10 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ | 0 | по запросу | 1
6BQ3074-2AA62-0CB0 | SIMATIC IT HISTORIAN V6.1 25 ОДНОВРЕМЕННЫХ ПОЛЬЗОВАТЕЛЕЙ ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS), БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ПЛАВАЮЩАЯ ЛИЦЕНЗИЯ НА 25 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ | 0 | по запросу | 1
6BQ3074-2AB03-0CA0 | SIMATIC IT HISTORIAN BASIC V6.1 SERVER SMALL, СЕРВЕР ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS) УРОВНЯ SMALL, БАЗОВЫЙ ПРОДУКТ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМ | 0 | 3 - 4 недели | 1
6BQ3074-2AB12-0CD0 | SIMATIC IT HISTORIAN BASIC POWERPACK SMALL-MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА SIMATIC IT HISTORIAN ОТ УРОВНЯ SMALL ДО MEDIUM, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-C | 0 | 3 - 4 недели | 1
6BQ3074-2AB22-0CD0 | SIMATIC IT HISTORIAN BASIC POWERPACK SMALL-MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА SIMATIC IT HISTORIAN ОТ УРОВНЯ MEDIUM ДО LARGE, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-C | 0 | 3 - 4 недели | 1
6BQ3074-2AB32-0CB0 | SIMATIC IT HISTORIAN BASIC V6.1 FAT CLIENT "ТОЛСТЫЙ КЛИЕНТ"ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN BASIC V6.1 ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS), БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, | 0 | 3 - 4 недели | 1
6BQ3074-2AB42-0CB0 | SIMATIC IT HISTORIAN BASIC V6.1 DEVELOPMENT ENVIRONMENTS, СРЕДА РАЗРАБОТКИ ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN BASIC V6.1 ДЛЯ СБОРА И ОБРАБОТКИ ИНФОРМАЦИИ В РАМКАХ ИНФОРМАЦИОННОЙ СИСТЕМЫ ПРОИЗВОДСТВА (MIS), БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА | 0 | 3 - 4 недели | 1
6BQ3074-2AB52-0CB0 | SIMATIC IT HISTORIAN V6.1 REAL TIME DATA SERVER, СЕРВЕР ДАННЫХ РЕАЛЬНОГО ВРЕМЕНИ ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN V6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГ | 0 | 3 - 4 недели | 1
6BQ3074-2AB62-0CB0 | SIMATIC IT, OPC ДРАЙВЕР ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN V6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | 4 - 5 недель | 1
6BQ3074-2AB72-0CB0 | SIMATIC IT, ДРАЙВЕР 3964R ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN V6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | 6 - 8 недель | 1
6BQ3074-2AB82-0CB0 | SIMATIC IT, ДРАЙВЕР MODBUS RTU ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN V6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | 6 - 8 недель | 1
6BQ3074-2AC02-0CB0 | SIMATIC IT HISTORIAN BASIC V6.1 PDE ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN V6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | 3 - 4 недели | 1
6BQ3074-2AC12-0CB0 | SIMATIC IT HISTORIAN BASIC V6.1 IMC ДЛЯ ПАКЕТА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ HISTORIAN V6.1, БАЗОВЫЙ ПРОДУКТ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНЫЙ, PC-СОВМЕСТИМЫЙ | 0 | 3 - 4 недели | 1
6BQ3074-2PA03-0CC0 | SIMATIC IT HISTORIAN V6.1 POWERPACK BASIC SMALL STD SMALL,, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ПАКЕТА ОТ УРОВНЯ BASIC SMALL ДО STD SMALL, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, М | 0 | 4 - 5 недель | 1
6BQ3074-2PA13-0CC0 | SIMATIC IT HISTORIAN V6.1 POWERPACK BASIC MED STD MEDIUM, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОТ BASIC MED ДО STD MED, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕ | 0 | 4 - 5 недель | 1
6BQ3074-2PA23-0CC0 | SIMATIC IT HISTORIAN V6.1 POWERPACK BASIC LARGE STD LARGE, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОТ BASIC LARGE ДО STD LARGE, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ НОСИТЕЛЯ ДАННЫХ, SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC- | 0 | 4 - 5 недель | 1
6BQ3112-2AC02-0CB0 | SIMATIC IT 21CFR11 OPTION V6.1 ОПЦИЯ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ HISTORIAN SMALL, БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD SW-CLASS B, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3112-2AC12-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ HISTORIAN ОТ УРОВНЯ SMALL ДО MEDIUM БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, P | 0 | 4 - 5 недель | 1
6BQ3112-2AC22-0CD0 | SIMATIC IT 21CFR11 OPTION V6.1 РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ ОПЦИИ СООТВЕТСТВИЯ НОРМЕ 21CFR11 ДЛЯ HISTORIAN ОТ УРОВНЯ MEDIUM ДО LARGE БАЗОВЫЙ ПРОДУКТ,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСП., БЕЗ CD, SW-CLASS B, МНОГОЯЗЫЧНОЕ, P | 0 | 4 - 5 недель | 1


SIMATIC IT Historian

Программный продукт SIMATIC IT Historian снабжает деловой информацией всю организацию, для более эффективного принятия решений и оптимизации установки. Это набор программных модулей, которые собирают, контектуализируют, производят корреляцию, агрегируют и сохраняют информацию о процессе для:

·вычисления KPI

·гарантии качества

·ведения отчетности

·сертификации

·статистического анализа

·мониторинга производительности

·трассировки и отслеживания (Trace and Track)

·архивирования производственных данных

·и т.д.

Эти данные становятся доступными через открытые и являющиеся промышленными стандартами интерфейсы.

Программный продукт SIMATIC IT Historian обычно используется в среде информационной системы производства Manufacturing Information System (MIS/MES). В ней разнообразные данные должны быть собраны и контекстуализированы. Данные могут поступать как из процесса – как прямые измерения или с низкоуровневых счётчиков эффективности, так и от связанных баз данных – данные о заказах или данных о материалах.

SIMATIC IT Historian поддерживают агрегацию информации с различных источников процесса и данных о продукции. Он выполняет агрегацию, используя, при необходимости, функцию валидации (подтверждения) как исходных данных, так и агрегированных данных. Так обеспечивается нормализованный вид производственной информации. Контекстуализация после сбора данных позволяет поддерживать ключевые связи между данными и значимыми производственными событиями. Следовательно, сохранённые данные ассоциируются с производственным заказом, оборудованием, персоналом и так далее. Таким образом, данные могут быть извлечены из SIMATIC IT Historian с использованием контекстной информации, такой, как идентификационный номер производственного заказа, идентификационный номер оборудования, и т.д.

Область применения

Программный продукт SIMATIC IT Historian обеспечивает работу с важными для компании данными относящимися к бизнес-процессам, для более эффективного принятия решений и оптимизации установки.

Программный продукт SIMATIC IT Historian обычно используется в системных областях информационной/исполнительной системы производства MIS/MES (Manufacturing Information System/Manufacturing Execution System).В таких средах различные типы данных должны быть собраны и снабжены соответствующим контекстом. Эти данные могут быть измеренными значениями или данными, обеспечивающими информацию о тех частях установки, которые недостаточно эффективны, или данными из связанных баз данных, такими как данные о заказах или материалах.

Функции

Программный продукт SIMATIC IT Historian включает множество программных модулей, которые используются для сбора данных процесса, привязывания данных к контексту, и показ их связей. Все эти данные могут быть затем сохранены.

·Вычисление KPI

·Гарантии качества

·Генерация отчетности

·Сертификации

·Статистический анализ

·Мониторинг производительности

·Трассировка и отслеживание

·Архивирование производственных данных

·и т.д.

Предусмотрен доступ к этим данным через открытые промышленные интерфейсы.

SIMATIC IT Historian поддерживает сбор и получение данных о процессе и производстве из различных источников. SIMATIC IT Historian использует для этих целей функцию валидации (подтверждения), которая может быть применена к исходным данным и к собранным данным (по необходимости). Таким способом становится доступным стандартизованный вид производственных данных. После сбора данных происходит их привязка к контексту, что позволяет отслеживать и обновлять важные связи между данными и важнейшими процессами производства. По этой причине, физически сохраняются данные, связанные с производственным заданием, оборудованием, персоналом и т.д. Таким способом они могут быть вызваны в SIMATIC IT Historian с помощью контекстной информации, такой как номер производственного задания, номер устройства и т. д.


SIMATIC IT Unilab

Заказные данные

Заказной № | Описание | Вес (кг) | Доставка | Мин. зак. (шт)
6BQ3075-2AA00-0BA0 | SIMATIC IT UNILAB V6.1 BASIC SERVER, БАЗОВЫЙ СЕРВЕР СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AA10-0BA0 SIFLIULSU30601 | SIMATIC IT UNILAB V6.1 ADVANCED SERVER, СТАНДАРТНЫЙ СЕРВЕР СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AA20-0BA0 SIFLIULSU60601 | SIMATIC IT UNILAB V6.1 ADVANCED SERVER, ПРОДВИНУТЫЙ СЕРВЕР СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AA38-0BB0 | SIMATIC IT UNILAB V6.1 1 CONCURRENT CLIENT, 1 ОДНОВРЕМЕННЫЙ КЛИЕНТ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AA48-0BB0 | SIMATIC IT UNILAB V6.1 10 CONCURRENT CLIENT, 10 ОДНОВРЕМЕННЫХ КЛИЕНТОВ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AA58-0BB0 SIFLIRMC020603 SIFLIULCU70601 | SIMATIC IT UNILAB V6.1 25 CONCURRENT CLIENT, 25 ОДНОВРЕМЕННЫХ КЛИЕНТОВ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AA60-0BA0 | SIMATIC IT UNILAB V6.1 SAP-QM INTERFACE, ИНТЕРФЕЙС К SAP-QM ДЛЯ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3075-2AA70-0BX0 | SIMATIC IT UNILAB V6.1 VALIDATION PACK, ПАКЕТ ПОДТВЕРЖДЕНИЯ ДЕЙСТВИЙ ДЛЯ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3075-2AA88-0BB0 | SIMATIC IT UNILAB V6.1 VALIDATION PACK, ПАКЕТ ПОДТВЕРЖДЕНИЯ ДЕЙСТВИЙ ДЛЯ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3075-2AB08-0BB0 SIFLIUPPU00601 | SIMATIC IT UNILAB V6.1POCKET PC (OFFLINE), ПАКЕТ ДЛЯ КПК НА ПЛАТФОРМЕ POCKET PC ДЛЯ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ (НЕ ОПЕРАТИВНЫЕ ДАННЫЕ), БЕЗ НОСИТЕЛЯ ДАННЫХ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3075-2AB18-0BD0 | SIMATIC IT UNILAB V6.1 POWERPACK BASIC - STANDARD, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ ОТ BASIC ДО STANDARD, БЕЗ НОСИТЕЛЯ ДАННЫХ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМО | 0 | 4 - 5 недель | 1
6BQ3075-2AB28-0BD0 | SIMATIC IT UNILAB V6.1 POWERPACK STANDARD - ADVANCED, РАСШИРЕНИЕ ФУНКЦИОНАЛЬНЫХ ВОЗМОЖНОСТЕЙ СИСТЕМЫ УПРАВЛЕНИЯ ИНФОРМАЦИЕЙ ДЛЯ ЛАБОРАТОРИЙ ОТ STANDARD ДО ADVANCED, БЕЗ НОСИТЕЛЯ ДАННЫХ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 УСТАНОВКУ, CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМ | 0 | 4 - 5 недель | 1


SIMATIC IT Unilab

SIMATIC IT Unilab – Система управления лабораторной информацией - это проверенная временем и одобренная в промышленном применении LIMS (Laboratory Information Management System - система управления лабораторной информацией). SIMATIC IT Unilab позволяет организовать решение критических вопросов в лабораторных коммуникациях и обслуживании пользователей, делая их легче и быстрее, благодаря распределению информации как между внутренними, так и между внешними пользователями. Система SIMATIC IT Unilab была разработан для управления лабораторным потоками работ и документов и оптимизирует сбор, анализ, возврат и отчетность лабораторных данных, также предлагая поддержку совместимости с 21 CFR 11. SIMATIC IT Unilab предлагает наилучшее решение по поддержке в случае исключительных ситуаций связанных с качеством. Она сокращает временные циклы и количество ошибок при подготовке образцов и обеспечивает анализ результатов, уменьшая отбраковку и повтор работ и сокращая стоимость качественной системы.

SIMATIC IT Unilab это модульная система, которая может быть сконфигурована в соответствии со специфическими нуждами каждой конкретной лаборатории. Доступны как клиент-серверная, так и Web-версия системы. SIMATIC IT Unilab может быть реализована как отдельное решение или как часть SIMATIC IT.

Область применения

SIMATIC IT Unilab – это система управления лабораторной информацией (LIMS Laboratory Information Management System), которая испытывалась и тестировалась в течении долгого времени и вновь и в новь доказывает свою эффективность для промышленного применения. SIMATIC IT Unilab позволяет организациям ь решать критически важные проблемы, связанные с лабораторным обменом данными и обслуживанием пользователей. Система была разработана не только для управления рабочими потоками в лабораториях и для оптимизации сбора, анализа, обращения и отчетности по лабораторным данным, но и для того чтобы одновременно облегчить организацию процесса в соответствии со стандартом 21 CFR 11. Дополнительно, система SIMATIC IT Unilab позволяет улучшить процесс принятия решений в соответствии с отклонениями качества.

Дизайн

SIMATIC IT Unilab –это модульная система, которая может быть сконфигурирована в соответствии с насущными требованиями и, таким образом, приспособлена к специфическим требованиям каждой лаборатории. Она доступна в клиент-серверной версии и в web-версии. SIMATIC IT Unilab может быть использована как независимое решение, так и как часть SIMATIC IT.

Функции

Система SIMATIC IT Unilab упрощает и ускоряет доступ к информации и данным, совместно используемыми внутренними и внешними клиентами.

Система сокращает временные циклы и количество ошибок при подготовке образцов и обеспечивает анализ результатов, уменьшая отбраковку, рационально используя капиталовложения и минимизируя издержки на систему поддержания качества.


SIMATIC IT Interspec

Заказные данные http://www.aqad.ru/index.php?tree=1000000&tree2=9990284&tree3=10001340&tree4=10024781&tree5=10024787

Заказной № | Описание | Вес (кг) | Доставка | Мин. зак. (шт)
6BQ3050-2AA03-0CA0 | SIMATIC IT INTERSPEC V6.1, СТАНДАРТНЫЙ СЕРВЕР, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА ОДНУ УСТАНОВКУ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ НА CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3050-2AA13-0CA0 | SIMATIC IT INTERSPEC V6.1, ПРОДВИНУТЫЙ СЕРВЕР, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, НОСИТЕЛЬ ДАННЫХ, ЛИЦЕНЗИЯ НА ОДНУ УСТАНОВКУ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ НА CD, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3050-2AA22-0CB0 | SIMATIC IT INTERSPEC V6.1, ПОЛНОПРАВНЫЙ ПОЛЬЗОВАТЕЛЬ, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 6 - 8 недель | 1
6BQ3050-2AA32-0CB0 | SIMATIC IT INTERSPEC V6.1, 10 ОДНОВРЕМЕННЫХ ПОЛНОПРАВНЫХ ПОЛЬЗОВАТЕЛЕЙ, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, ТОЛЬКО ЛИЦЕНЗИЯ НА 10 ПОЛЬЗОВАТЕЛЕЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧ | 0 | 3 - 4 недели | 1
6BQ3050-2AA42-0CB0 | SIMATIC IT INTERSPEC V6.1, 25 ОДНОВРЕМЕННЫХ ПОЛНОПРАВНЫХ ПОЛЬЗОВАТЕЛЕЙ, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, ТОЛЬКО ЛИЦЕНЗИЯ НА 25 ПОЛЬЗОВАТЕЛЕЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧ | 0 | 4 - 5 недель | 1
6BQ3050-2AA52-0CB0 | SIMATIC IT INTERSPEC V6.1, ИНФО-ПОЛЬЗОВАТЕЛЬ, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3050-2AA62-0CB0 | SIMATIC IT INTERSPEC V6.1, 10 ИНФО-ПОЛНОПРАВНЫХ ПОЛЬЗОВАТЕЛЕЙ, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, ТОЛЬКО ЛИЦЕНЗИЯ НА 10 ПОЛЬЗОВАТЕЛЕЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-С | 0 | 4 - 5 недель | 1
6BQ3050-2AA72-0CB0 | SIMATIC IT INTERSPEC V6.1, 25 ОДНОВРЕМЕННЫХ ИНФО-ПОЛЬЗОВАТЕЛЕЙ, ПРОГР.ОБЕСПЕЧЕНИЕ ДЛЯ УПРАВЛЕНИЯ СПЕЦИФИКАЦИЯМИ ПРОДУКТОВ И МАТЕРИАЛОВ, ТОЛЬКО ЛИЦЕНЗИЯ НА 25 ПОЛЬЗОВАТЕЛЕЙ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC- | 0 | 4 - 5 недель | 1
6BQ3050-2AA88-0CB0 | SIMATIC IT INTERSPEC V6.1, ПАКЕТ ПОДКЛЮЧЕНИЯ К ERP, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1
6BQ3050-2AB02-0CB0 | SIMATIC IT INTERSPEC V6.1, ПАКЕТ ВАЛИДАЦИИ, ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | по запросу | 1
6BQ3050-2AB12-0CB0 | SIMATIC IT INTERSPEC V6.1 FULL USER, "ПОЛНОПРАВНЫЙ ПОЛЬЗОВАТЕЛЬ", БАЗОВЫЙ ПРОДУКТ, ДО 100 ОДНОВРЕМЕННЫХ ПОЛЬЗОВАТЕЛЕЙ, ТОЛЬКО ЛИЦЕНЗИЯ НА ОДНУ УСТАНОВКУ, ДЛЯ 500 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS A, МНОГОЯЗЫЧНО | 0 | по запросу | 1
6BQ3050-2AB22-0CB0 | SIMATIC IT INTERSPEC V6.1 FULL USER, "ПОЛНОПРАВНЫЙ ПОЛЬЗОВАТЕЛЬ", БАЗОВЫЙ ПРОДУКТ, ДО 500 ОДНОВРЕМЕННЫХ ПОЛЬЗОВАТЕЛЕЙ, ТОЛЬКО ЛИЦЕНЗИЯ НА ОДНУ УСТАНОВКУ, ДЛЯ 500 ПОЛЬЗОВАТЕЛЕЙ, ИСПОЛНЯЕМОЕ ПРОГР. ОБЕСПЕЧЕНИЕ, БЕЗ НОСИТЕЛЕЙ ДАННЫХ, SW-CLASS A, МНОГОЯЗЫЧНО | 0 | по запросу | 1
6BQ3050-2AC02-0CB0 | РАСШИРЕНИЕ ВОЗМОЖНОСТЕЙ SIMATIC IT INTERSPEC V6.1, ОТ СТАНДАРТНОГО СЕРВЕРА ДО ПРОДВИНУТОГО СЕРВЕРА,ТОЛЬКО ЛИЦЕНЗИЯ НА 1 ПОЛЬЗОВАТЕЛЯ, БЕЗ НОСИТЕЛЯ ДАННЫХ, ИСПОЛНЯЕМОЕ ПРОГ. ОБЕСПЕЧЕНИЕ, SW-CLASS A, МНОГОЯЗЫЧНОЕ, PC-СОВМЕСТИМОЕ | 0 | 4 - 5 недель | 1


SIMATIC IT Interspec

SIMATIC IT Interspec – система управления спецификациями помогает пользователям управлять и формировать спецификации продуктов для сырья, полуфабрикатов и готовой продукции, а также для упаковочных материалов. Формирование спецификаций происходит как на уровне всей компании, так и на уровне установки.

Распределять информацию по всей компании и по различным её отделам (закупок, продаж, логистики, производства, контроля качества) ясным, лёгким и контролируемым путём очень легко с помощью SIMATIC IT Interspec.Для всех производственных данных это единая опорная точка.

SIMATIC IT Interspec повышает гибкость производства, позволяя гармонизируя спецификацию продуктов для глобальных компаний, сокращая время выхода на рынок новых продуктов и поддерживая более эффективные стратегии закупок, такие как глобальное приобретение. SIMATIC IT Interspec доступна как отдельное решение или как часть SIMATIC IT.

Особенности

SIMATI IT Interspec

·увеличивает гибкость производства;

·позволяет глобальным компаниям гармонизировать свои спецификации продукции;

·уменьшает время выхода нового продукта на рынок и;

·обеспечивает более эффективные закупочные стратегии, как, например, всемирные закупки.

Область применения

SIMATIC IT Interspec – система управления спецификациями помогает компаниям управлять и формировать спецификации продуктов для сырья, полуфабрикатов и готовой продукции, а также для упаковочных материалов. Формирование спецификаций происходит как на уровне всей компании, так и на уровне установки. SIMATIC IT Interspec позволяет легко и точно контролировать информационные потоки во всей компании и в её различных отделах (закупок, продаж, логистики, производства, контроля качества). Это делает все данные продукции доступными из единого источника.

SIMATIC IT Interspec доступна как отдельное решение или как часть SIMATIC IT.


SIMOCODE ES

SIMOCODE ES is the central software for parameterization, configuration and diagnostics of SIMOCODE pro. Two versions are offered:

SIMOCODE ES Professional for connection to one or more devices via PROFIBUS DP or direct on the device via the system interface

SIMOCODE ES Smart for direct connection to SIMOCODE pro via the system interface on the device

With SIMOCODE ES Professional, SIMOCODE pro is parameterized and diag- nosed either direct on the device or from a central location over PROFIBUS DP.

By displaying all operating, service and diagnostics data, SIMOCODE ES Professional provides meaningful information and thus helps to prevent faults or to quickly locate and correct them. The option of online parameterization during operation avoids additional plant downtimes.

'Win-SIMOCODE-DP/ Smart V1.3 and Win-SIMOCODE-DP/ Professional V1.3

Serial number: 20834-0001-000133

http://support.automation.siemens.com/WW/view/en/27043399

SIMOCODE ES Professional 2004

Serial number: 20844-0001-000133

http://support.automation.siemens.com/WW/view/en/22122327

SIMOCODE ES Professional 2007

http://support.automation.siemens.com/WW/view/de/28368473

850 | SCOESP20 | SIFLSCOESP0200 | SIMOCODE ES 2007 Premium | v2.0
851 | SCOESS20 | SIFLSCOESS0200 | SIMOCODE ES 2007 Standard | v2.0
852 | SCOESB20 | SIFLSCOESB0200 | SIMOCODE ES 2007 Basic | v2.0
853 | SCOEST20 | SIFLSCOEST0200 | SIMOCODE ES 2007 Premium Trial | v2.0


SIMOTION Scout

Simotion Scout

 | Short name | Long name | License name | Version
1538 | A2SCOU43 | SIFLA2SCOU0403 | SIMOTION Scout V4.3 | v4.3
1393 | A2SCOU42 | SIFLA2SCOU0402 | SIMOTION Scout V4.2 | v4.2
766 | A2SCOU41 | SIFLA2SCOU0401 | SIMOTION Scout V4.1 | v4.1
765 | A2CAMT22 | SIFLA2CAMT0202 | SIMOTION CamTool | v2.2
334 | A2SCOU40 | SIFLA2SCOU0400 | SIMOTION Scout V4.0 | v4.0
335 | A2SCOU32 | SIFLA2SCOU0302 | SIMOTION Scout V3.2 | v3.2
336 | A2SCOU31 |  | SIMOTION Scout V3.1 | v3.1
337 | A2SCOU30 |  | SIMOTION Scout V3.0 | v3.0
338 | A2SCOU20 |  | SIMOTION Scout V2.0 | v2.0
339 | A2CAMT21 |  | SIMOTION CamTool V2.1 | v2.1
340 | A2CAMT20 |  | SIMOTION CamTool V2.0 | v2.0


Sinaut

Sinaut Micro SC Serial number

0855-7035-6878


SINEMA

SINEMA E 2006 Lean planning, simulation and configuration tool

SINEMA E 2006 Lean includes the following functions for the engineering of IWLAN networks:

· Quotation phase

· Easy to use Sales Wizard

· Report for quotation creation

· Planning, simulation and configuration

· Planning and simulation of the WLAN infrastructure

· Simultaneous configuration of device groups

· Creation of a report with mounting instructions

· Centralized identification, upload / download and change of device parameters

· Report for the final documentation

· Measures in the case of a problem

You will find more information on the Website

http://www.siemens.com/sinema

841 | SNSIEL10 | SISLSNSIEL0100 | NET SINEMA E Lean 2006 | v1.0
842 | SNSIES10 | SISLSNSIES0100 | NET SINEMA E Standard 2006 | v1.0

Compared to the Lean license, the standard license offers additional functions for recording, evaluating and visualizing the measured WLAN signals (site survey) as well as extended simulation and planning features (auto placement, contour display, saving/comparing simulations and extended filtering options).


SinuTrain

SinuTrain training and programming:

HMI 810D/840D/840Di can be separately ordered and SinuTrain JobShop can also be ordered as classroom license

SinuTrain V06.03 Edition 2 (WIN XP mit Servicepack 1)

Versionsdatum : 28.07.2004

Setup Key: 02105876-FD-S1-0441-302018903

Version : V06.03 Edition 4 (WIN XP mit Servicepack 3)

Versionsdatum : 24.10.2008

HMI : V 06.03.23.00

Setup Key: 10549734-FD-A6-451-302410995

On our CNC4you homepage, you can download a free trial version at www.cnc4you.siemens.com

http://www.cnc4you.siemens.com/cms/website.php?id=/de/cnc-downloads.htm

http://www.cnc4you.siemens.com/root/img/pool/fachthemen/service-und-ausbildung/sinutrain/SinuTrain_SINUMERIK_Operate_4.4_ED2.zip

SIFLSNTRTX0404.ekb SinuTrain SINUMERIK Operate (Trial)

SIFLSNTRBC0404.ekb SinuTrain SINUMERIK Operate (BASIC)

SIFLSNTRSD0404.ekb SinuTrain SINUMERIK Operate (Student)

SIFLSNTRSM0404.ekb SinuTrain SINUMERIK Operate (ShopMill)

SIFLSNTRSS0404.ekb SinuTrain SINUMERIK Operate (ShopTurn+ShopMill)

SIFLSNTRST0404.ekb SinuTrain SINUMERIK Operate (ShopTurn)

SIFLSNTRSU0404.ekb SinuTrain SINUMERIK Operate (ShopTurn+ShopMill) Upgrade


SFC

 | Short name | Long name | License name | Version
615 | A1SFCV70 | SIFLA1SFCV0700 | SFC-Visualization V7.0 | v7.0
616 | A1SFC_70 | SIFLA1SFC_0700 | SFC V7.0 | v7.0
617 | A1SFCT70 | SIFLA1SFCT0700 | SFC for TDC | v7.0
363 | A1SFCV61 | SIFLA1SFCV0601 | SFC-Visualization V6.1 | v6.1
364 | A1SFCV60 | SIFLA1SFCV0600 | SFC-Visualization V6.0 | v6.0
365 | A1SFCV05 |  | SFC-Visualization V5.0 | v5.x
366 | A1SFCV04 |  | SFC VISUAL V4 | v4.x
367 | A1SFCV03 |  | SFC VISUAL V3 | v3.x
368 | A1SFCT61 | SIFLA1SFCT0601 | SFC for D7-SYS | v6.1
369 | A1SFC_61 | SIFLA1SFC_0601 | SFC V6.1 | v6.1
370 | A1SFC_60 | SIFLA1SFC_0600 | SFC V6.0 | v6.0
371 | A1SFC_05 |  | SFC V5.0 | v5.x
372 | A1SFC_04 |  | PCS7-Engineering Options V4.x | v4.x
373 | A1SFC_03 |  | SFC V3.x | v3.x


SmartLabel

Key A1SLAB20 S7-Smartlabel V2 for v2.0 and v2.1

Key SIFLA1SLAB0300 S7-Smartlabel V3


Telecontrol Server Basic

Enter topic text here.

TELECONTROL SERVER BASIC 064

SIFLTSB0640200


Teleservice

396 | A1S7TS03 |  | TeleService V3.x | v3.x
395 | A1S7TS05 |  | TeleService V5.x | v5.x
394 | A1S7TS51 |  | TeleService V5.1 | v5.1
393 | A1S7TS52 |  | TeleService V5.2 | v5.2
392 | A1S7TS60 | SIFLA1S7TS0600 | TeleService V6.0 | v6.0
348 | A1S7TS61 | SIFLA1S7TS0601 | TeleService V6.1 | v6.1


TIA Portal

Enter topic text here.


Step 7 Prof (2011)

Step 7 Prof (2011)

Select> | Short name | Long name | License name | Version
1297 | S7PROF11 | SIFLS7PROF1100 | STEP 7 V11 Professional combo | v11.0
1298 | S7PROT11 | SIFLS7PROT1100 | STEP 7 V11 Professional | v11.0
1299 | S7BASC11 | SIFLS7BASC1100 | STEP 7 Basic V11 | v11.0
1310 | A1PLCS11 | SIFLA1PLCS1100 | S7-PLCSIM | v11.0
1311 | A1SCL_11 | SIFLA1SCL_1100 | S7-SCL | v11.0
1312 | A1S7GR11 | SIFLA1S7GR1100 | S7-GRAPH | v11.0


WinCC Flexible (2011)

WinCC Flexible (2011)

Select> | Short name | Long name | License name | Version
1300 | A9XER111 | SIFLA9XER11100 | WinCC flexible V11 Advanced | v11.0
1301 | A9XEP111 | SIFLA9XEP11100 | WinCC flexible Advanced combo | v11.0
1302 | A9XES111 | SIFLA9XES11100 | WinCC Comfort combo | v11.0
1303 | A9XET111 | SIFLA9XET11100 | WinCC Comfort | v11.0
1322 | WCRCSP99 | SIFLWCRCSP9999 | WinCC Recipes for SIMATIC Panel v11 | v99.9
1323 | WCRT0111 | SIFLWCRT021100 | WinCC RT Advanced (128) | v11.0
1324 | WCRT0211 | SIFLWCRT011100 | WinCC RT Advanced (512) | v11.0
1325 | WCRT0311 | SIFLWCRT031100 | WinCC RT Advanced (2048) | v11.0
1326 | WCRT0411 | SIFLWCRT041100 | WinCC RT Advanced (4096) | v11.0
1327 | WCRT0611 | SIFLWCRT061100 | WinCC RT Advanced (8192) | v11.0
1328 | WCAUDP99 | SIFLWCAUDP9999 | WinCC Audit for SIMATIC Panel v11 | v99.9
1316 | WCSSRA99 | SIFLWCSSRA9999 | WinCC Sm@rtServer for RT Advanced v11 | v99.9
1317 | WCAURT99 | SIFLWCAURT9999 | WinCC Audit for RT Advanced v11 | v99.9
1318 | WCLORT99 | SIFLWCLORT9999 | WinCC Logging for RT Advanced v11 | v99.9
1319 | WCRCRT99 | SIFLWCRCRT9999 | WinCC Recipes for RT Advanced v11 | v99.9
1396 | WCOPRT99 | SIFLWCOPRT9999 | WinCC OPC Server for RT Advanced | v99.9
1397 | WCOPSP99 | SIFLWCOPSP9999 | WinCC OPC Server for Panels | v99.9
1398 | WCSAPA99 | SIFLWCSAPA9999 | WinCC Sm@rtAccess for Panels | v99.9
1399 | WCSART99 | SIFLWCSART9999 | WinCC OPC Server for RT Advanced | v99.9
1400 | WCSSPA99 | SIFLWCSSPA9999 | WinCC Sm@rtService for Panels | v99.9
1401 | WCSSRT99 | SIFLWCSSRT9999 | WinCC Sm@rtService for RT Advanced | v99.9
1402 | WCSSSP99 | SIFLWCSSSP9999 | WinCC Sm@rtServer for SIMATIC Panel | v99.9


WinCC Prof (2011)

WinCC Prof (2011)

Select> | Short name | Long name | License name | Version
1304 | WCPRC211 | SIFLWCPRC21100 | WinCC Professional (max.) combo | v11.0
1305 | WCPRC311 | SIFLWCPRC31100 | WinCC Professional (512) combo | v11.0
1306 | WCPRC411 | SIFLWCPRC41100 | WinCC Professional (4096) combo | v11.0
1307 | WCPRO211 | SIFLWCPRO21100 | WinCC Professional (max.) | v11.0
1308 | WCPRO311 | SIFLWCPRO31100 | WinCC Professional (512) | v11.0
1309 | WCPRO411 | SIFLWCPRO41100 | WinCC Professional (4096) | v11.0
1337 | WCPRO511 | SIFLWCPRO51100 | WinCC Professional (8192) | v11.0
1338 | WCPRO611 | SIFLWCPRO61100 | WinCC Professional (65536) | v11.0
1339 | WCPRC511 | SIFLWCPRC51100 | WinCC Professional (8192) combo | v11.0
1340 | WCPRC611 | SIFLWCPRC61100 | WinCC Professional (65536) combo | v11.0
1341 | WCRP0211 | SIFLWCRP021100 | WinCC RT Professional (max.) | v11.0
1342 | WCRP0311 | SIFLWCRP031100 | WinCC RT Professional (512) | v11.0
1343 | WCRP0411 | SIFLWCRP041100 | WinCC RT Professional (4096) | v11.0
1344 | WCRP0511 | SIFLWCRP051100 | WinCC RT Professional (8192) | v11.0
1345 | WCRP0611 | SIFLWCRP061100 | WinCC RT Professional (65536) | v11.0
1346 | WCRPC211 | SIFLWCRPC21100 | WinCC RT Professional (max.) combo | v11.0
1347 | WCRPC311 | SIFLWCRPC31100 | WinCC RT Professional (512) combo | v11.0
1348 | WCRPC411 | SIFLWCRPC41100 | WinCC RT Professional (4096) combo | v11.0
1349 | WCRPC511 | SIFLWCRPC51100 | WinCC RT Professional (8192) combo | v11.0
1350 | WCRPC611 | SIFLWCRPC61100 | WinCC RT Professional (65536) combo | v11.0
1313 | WCSRPR99 | SIFLWCSRPR9999 | WinCC Server for RT Professional v11 | v99.9
1321 | WCSSSP99 | SIFLWCSSSP9999 | WinCC Sm@rtServer for SIMATIC Panel v11 | v99.9
1329 | YWCPLG99 | SIFCYWCPLG99991 | WinCC Logging RT Professional (1500) | v99.9
1330 | YWCPLG99 | SIFCYWCPLG99992 | WinCC Logging RT Professional (5000) | v99.9
1331 | YWCPLG99 | SIFCYWCPLG99996 | WinCC Logging RT Professional (80000) | v99.9
1332 | YWCPLG99 | SIFCYWCPLG99995 | WinCC Logging RT Professional (10000) | v99.9
1333 | YWCPLG99 | SIFCYWCPLG99994 | WinCC Logging for RT Professional (4000000) | v99.9
1334 | YWCPLG99 | SIFCYWCPLG99993 | WinCC Logging RT Professional (30000) | v99.9
1358 | WCRPC811 | SIFLWCRPC81100 | WinCC RT Professional (262144) combo | v11.0
1390 | WCWDSR99 | SIFLWCWDSR9999 | WinCC WebDiagnostics Server for RT Professional v11 | v99.9


Step 7 Safety (2011)

Step 7 Safety (2011)

Select> | Short name | Long name | License name | Version
1391 | A1DSAV11 | SIFLA1DSAV1100 | STEP 7 Safety Advanced combo v11 | v11.0
1392 | A1DSAT11 | SIFLA1DSAT1100 | STEP 7 Safety Advanced v11 | v11.0


PID Professional v11

PID Professional v11

Select> | Short name | Long name | License name | Version
1539 | A1PPRC11 | SIFLA1PPRC1100 | PID Professional combo V11.0 | v11.0
1540 | A1PPRO11 | SIFLA1PPRO1100 | PID Professional V11.0 | v11.0
1541 | A1730111 | SIFLA173011100 | Modular PID Control V11.0 | v11.0
1542 | A1STDC11 | SIFLA1STDC1100 | Standard PID Control V11.0 | v11.0


Soft Starter

Soft Starter ES 2007 Premium
http://support.automation.siemens.com/WW/view/en/28323168

http://support.automation.siemens.com/WW/llisapi.dll/csfetch/28323168/Soft_Starter_ES_2007_Premium_Trialversion_Downloadfile.zip
( 203998 KB )

846 | SSTESP20 | SIFLSSTESP0200 | Soft Starter ES 2007 Premium | v2.0
847 | SSTESS20 | SIFLSSTESS0200 | Soft Starter ES 2007 Standard | v2.0
848 | SSTESB20 | SIFLSSTESB0200 | Soft Starter ES 2007 Basic | v2.0
849 | SSTEST20 | SIFLSSTEST0200 | Soft Starter ES 2007 Premium Trial | v2.0

Basic

- Communication via serial device interface

- Commissioning

- Parameterization and operation

Standard

- Communication via serial device interface

- Commissioning

- Parameterization, operation and monitoring

- Diagnostics

- Trace function (oscilloscope function)

Premium

- Communication via serial device interface

and optional Profibus interface

- Commissioning

- Parameterization, operation and monitoring (via serial device interface or via

communication module Profibus)

- Diagnostics

- Trace function (oscilloscope function)

- Group function


Visionscape

Visionscape Software Version 3.7 use hardware Dongle key

USB Dongle: 6GF3080-0VS00-2KS0

Parallel Port Dongle: 6GF3080-0VS00-1KS0

http://support.automation.siemens.com/WW/view/en/27196122

Typical Applications

Dependent on system used please see applications for:

·PC-based system with analog frame grabbers 0300 or 0740

·PC-based system with digital CamLink frame grabber 0800, including line scan

·Intelligent Camera SIMATIC HawkEye 1600T

Customer Benefits

·New ability to cover line scan and high-speed/high-resolution applications with proved and known SIMATIC Visionscape Software

·Enhance PC-based line with Intelligent Cameras: the same Machine Vision jobs can be used on frame grabbers as well as on an intelligent camera

·Ensured, tested cooperation of all components of a complete Machine Vision system due to extensive testing: software, frame grabber, cameras and PC

·Easier to use and to learn due one simplified engineering system FrontRunner, the simplified documentation, and the increased stability

·Complete offering out of one hand with competitive priced cameras and SIMATIC PCs


WinAC

Key A1WINA40 WinAC Basis V4.0 for v4.0 and v4.1

 | A1WINA40 |  | WinAC Basis | V4.0 and v4.1
341 | A1WRTX42 | SIFLA1WRTX0402 | WinAC RTX 4.2 (2005) | v4.2

See PAC number for install RTX

 | A1WRTX44 | SIFLA1WRTX0404 | WinAC RTX 4.4 (2008) | 4.4
 | A1WINA44 | SIFLA1WINA0404 | WinAC Basis 4.4 (2008) | 4.4
 | A1WINA44 | SIFLA1WIPN0404 | WinAC PN 4.4 (2008) | 4.4
813 | A1WRTX43 | SIFLA1WRTX0403 | WinAC RTX 4.3 (2005 SP3) | v4.3
814 | A1WINA43 | SIFLA1WINA0403 | WinAC Basis V4.3 | v4.3
815 | A1WIPN43 | SIFLA1WIPN0403 | WinAC PN V4.3 | v4.3


WinAC MP

WinAC MP SoftPLC for MiltiPanel

844 | WMP27740 | SIFLWMP2770400 | WinAC MP 2007 (MP 277) | v4.0
845 | WMP37740 | SIFLWMP3770400 | WinAC MP 2007 (MP 377) | v4.0

WinAC MP 2008

 | Short name | Long name | License name | Version
1128 | WMP17741 | SIFLWMP1770400 | WinAC MP 2008 (MP 177) | v4.1
1129 | WMP27741 | SIFLWMP2770401 | WinAC MP 2008 (MP 277) | v4.1
1130 | WMP37741 | SIFLWMP3770401 | WinAC MP 2008 (MP 377) | v4.1


WinCC

See LogFiles in C:\Program Files\SIEMENS\WINCC\Diagnose

for example License.Log when License key A9WRC installed

02/01/2007 13:16:50 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:16:50 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:17:07 InitLicense RT | AppName = OptRT:CHIPCARD | CycleCheck = no | NameForMessageBox = | Name of License = SIFLA1WPC40600 | Text of License = WinCC Chipcard |

02/01/2007 13:17:07 ExitLicense RT | AppName = OptRT:CHIPCARD | CycleCheck = no | Name of License = SIFLA1WPC40600 | Text of License = WinCC Chipcard |

02/01/2007 13:17:08 InitLicense CS | AppName = AppCS:TlgASO | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WTG30600 | Text of License = WINCC Archive (30000) |

02/01/2007 13:18:48 InitLicense xx | AppName = ConnectivityPack | CycleCheck = no | NameForMessageBox = | Name of License = SIFLA9WOP10600 | Text of License = WinCC Connectivity Pack |

02/01/2007 13:18:48 ExitLicense xx | AppName = ConnectivityPack | CycleCheck = no | Name of License = SIFLA9WOP10600 | Text of License = WinCC Connectivity Pack |

02/01/2007 13:30:15 ExitLicense CS | AppName = AppCS:TlgASO | CycleCheck = yes | Name of License = SIFLA9WTG30600 | Text of License = WINCC Archive (30000) |

02/01/2007 13:30:17 ExitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

02/01/2007 13:30:17 ExitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | Name of License = SIFLA9WRC70600 | Text of License = WinCC RC (262144) |

Example when installed 2 License key A9WRC.

Low key with 128 tags block High key with 65536 tags

Example License.Log when installed 2 License key A9WRC.

02/01/2007 14:39:29 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = SIFLA9WRC10600 | Text of License = WinCC RC (128) |

02/01/2007 14:39:29 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = SIFLA9WRC10600 | Text of License = WinCC RC (128) |

.....

You need use only one key with max Tags

Example License.Log when License key A9WRC not installed

for example Authorinformation.inf when License key A9WRC* not installed

License | installed | needed | to install | Product
SI--A9WRC?---- | No | Yes | Yes | Simatic WinCC RC (Runtime + Development)
SIFLA9WSN40600 | Yes | Yes | No | WebNavigator 50 Clients
SIFLA9WOP10601 | Yes | No | No | WinCC Option Connectivity Pack
SIFLA9WSPA0600 | Yes | No | No | ProAgent WinCC

and part of License.Log when License key A9WRC* not installed

02/01/2007 14:10:20 Control Center - Demo Mode ConfigurationSystem enabled -

02/01/2007 14:10:20 NoLicense CS | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) | Exists = No |

02/01/2007 14:10:20 InitLicense CS | AppName = AppCS:Mcp | CycleCheck = yes | NameForMessageBox = | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) |

02/01/2007 14:10:22 NoLicense ED | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) | Exists = No |

02/01/2007 14:10:22 Control Center - Demo Mode Editors enabled -

02/01/2007 14:10:22 InitLicense ED | AppName = AppEd:Mcp | CycleCheck = own | NameForMessageBox = | Name of License = A9WRC?0600 | Text of License = Simatic WinCC RC (Runtime + Development) |

.....


WinCC v7.2

WinCC v7.2 (2013)

1635 | A9WRP972 | SIFLA9WRP90702 | WinCC RT PO (unlimited) | v7.2
1636 | A9WRP872 | SIFLA9WRP80702 | WinCC RT PO (20000) | v7.2
1637 | A9WRP772 | SIFLA9WRP70702 | WinCC RT PO (10000) | v7.2
1638 | A9WRP672 | SIFLA9WRP60702 | WinCC RT PO (8500) | v7.2
1639 | A9WRP572 | SIFLA9WRP50702 | WinCC RT PO (5000) | v7.2
1640 | A9WRP472 | SIFLA9WRP40702 | WinCC RT PO (3000) | v7.2
1641 | A9WRP372 | SIFLA9WRP30702 | WinCC RT PO (2000) | v7.2
1642 | A9WRP272 | SIFLA9WRP20702 | WinCC RT PO (1000) | v7.2
1643 | A9WRP172 | SIFLA9WRP10702 | WinCC RT PO (250) | v7.2
1644 | A9WRP072 | SIFLA9WRP00702 | WinCC RT PO Client | v7.2
1645 | A9WARC72 | SIFLA9WARC0702 | WINCC User Archives | v7.2
1646 | A9WSRD72 | SIFLA9WSRD0702 | WINCC Redundancy | v7.2
1647 | A9WDS172 | SIFLA9WDS10702 | WINCC WebDiag Server | v7.2
1648 | A9WDC172 | SIFLA9WDC10702 | WINCC WebDiag Client | v7.2
1649 | A9WSN672 | SIFLA9WSN60702 | WINCC-V7 WebNavigator 150 Clients | v7.2
1650 | A9WSN572 | SIFLA9WSN50702 | WINCC-V7 WebNavigator 100 Clients | v7.2
1651 | A9WSN472 | SIFLA9WSN40702 | WINCC-V7 WebNavigator 50 Clients | v7.2
1652 | A9WSN372 | SIFLA9WSN30702 | WINCC-V7 WebNavigator 25 Clients | v7.2
1653 | A9WSN272 | SIFLA9WSN20702 | WINCC-V7 WebNavigator 10 Clients | v7.2
1654 | A9WSN872 | SIFLA9WSN80702 | WINCC-V7 WebNavigator 5 Clients | v7.2
1655 | A9WSN172 | SIFLA9WSN10702 | WINCC-V7 WebNavigator 3 Clients | v7.2
1656 | A9WSN772 | SIFLA9WSN70702 | WINCC-V7 WebNavigator 1 Clients | v7.2
1657 | A9WRTA72 | SIFLA9WRTA0702 | WINCC-V7 RT 1500K PTg 512 ATg | v7.2
1658 | A9WRT972 | SIFLA9WRT90702 | WINCC-V7 RT 500K PTg 512 ATg | v7.2
1659 | A9WRT872 | SIFLA9WRT80702 | WINCC-V7 RT 150K PTg 512 ATg | v7.2
1660 | A9WRT772 | SIFLA9WRT70702 | WINCC-V7 RT 256K PTg 512 ATg | v7.2
1661 | A9WRT672 | SIFLA9WRT60702 | WINCC-V7 RT 100K PTg 512 ATg | v7.2
1662 | A9WRT572 | SIFLA9WRT50702 | WINCC-V7 RT 8000 PTg 512 ATg | v7.2
1663 | A9WRT472 | SIFLA9WRT40702 | WINCC-V7 RT 64K PTg 512 ATg | v7.2
1664 | A9WRT372 | SIFLA9WRT30702 | WINCC-V7 RT 1024 PTg 512 ATg | v7.2
1665 | A9WRT272 | SIFLA9WRT20702 | WINCC-V7 RT 256 PTg 512 ATg | v7.2
1666 | A9WRT172 | SIFLA9WRT10702 | WINCC-V7 RT 128 PTg 512 ATg | v7.2
1667 | A9WRCA72 | SIFLA9WRCA0702 | WINCC-V7 RC 1500K PTg 512 ATg | v7.2
1668 | A9WRC972 | SIFLA9WRC90702 | WINCC-V7 RC 500K PTg 512 ATg | v7.2
1669 | A9WRC872 | SIFLA9WRC80702 | WINCC-V7 RC 150K PTg 512 ATg | v7.2
1670 | A9WRC772 | SIFLA9WRC70702 | WINCC-V7 RC 256K PTg 512 ATg | v7.2
1671 | A9WRC672 | SIFLA9WRC60702 | WINCC-V7 RC 100K PTg 512 ATg | v7.2
1672 | A9WRC572 | SIFLA9WRC50702 | WINCC-V7 RC 8000 PTg 512 ATg | v7.2
1673 | A9WRC472 | SIFLA9WRC40702 | WINCC-V7 RC 64K PTg 512 ATg | v7.2
1674 | A9WRC372 | SIFLA9WRC30702 | WINCC-V7 RC 1024 PTg 512 ATg | v7.2
1675 | A9WRC272 | SIFLA9WRC20702 | WINCC-V7 RC 256 PTg 512 ATg | v7.2
1676 | A9WRC172 | SIFLA9WRC10702 | WINCC-V7 RC 128 PTg 512 ATg | v7.2
1677 | A9WVC672 | SIFLA9WVC60702 | WINCC-V7 WinCC Dat@M.150 Clients | v7.2
1678 | A9WVC572 | SIFLA9WVC50702 | WINCC-V7 WinCC Dat@M.100 Clients | v7.2
1679 | A9WVC472 | SIFLA9WVC40702 | WINCC-V7 WinCC Dat@M.50 Clients | v7.2
1680 | A9WVC372 | SIFLA9WVC30702 | WINCC-V7 WinCC Dat@M.25 Clients | v7.2
1681 | A9WVC272 | SIFLA9WVC20702 | WINCC-V7 WinCC Dat@M.10 Clients | v7.2
1682 | A9WVC172 | SIFLA9WVC10702 | WINCC-V7 WinCC Dat@M.3 Clients | v7.2
1683 | A9WVC072 | SIFLA9WVC00702 | WINCC-V7 WinCC Dat@M. 1 Clients | v7.2
1684 | A9WSPA72 | SIFLA9WSPA0702 | WINCC ProAgent WinCC | v7.2
1685 | A9WSP372 | SIFLA9WSP30702 | WINCC ProAgent 16 Clients | v7.2
1686 | A9WSP272 | SIFLA9WSP20702 | WINCC ProAgent 8 Clients | v7.2
1687 | A9WSP172 | SIFLA9WSP10702 | WINCC ProAgent 4 Clients | v7.2
1688 | A9WSEC72 | SIFLA9WSEC0702 | WINCC Server | v7.2
1689 | A9WOP172 | SIFLA9WOP10702 | WINCC-V7 Connectivity Pack | v7.2
1690 | A9ACC172 | SIFLA9ACC10702 | WinCC Audit ChangeControl RC | v7.2
1691 | A9ARC702 | SIFLA9ARC10702 | WINCC-V7 Audit RC | v7.2
1692 | A9ART172 | SIFLA9ART10702 | WINCC-V7 Audit RT | v7.2
1693 | A9WC1072 | SIFLA9WC100702 | WINCC Interf. S5-PMCH1 | v7.2
1694 | A9WC1172 | SIFLA9WC110702 | WINCC Interf. Applicom | v7.2
1695 | A9WC1272 | SIFLA9WC120702 | WINCC Interf. GE/SNP | v7.2
1696 | A9WC1372 | SIFLA9WC130702 | WINCC Interf. GE/Eth | v7.2
1697 | A9WC1472 | SIFLA9WC140702 | WINCC Interf. AB/DH | v7.2
1698 | A9WC1572 | SIFLA9WC150702 | WINCC Reserve #1 | v7.2
1699 | A9WC1672 | SIFLA9WC160702 | WINCC Reserve #2 | v7.2
1700 | A9WC1772 | SIFLA9WC170702 | WINCC Interf. S5TF/Eth | v7.2
1701 | A9WC1872 | SIFLA9WC180702 | WINCC Interf. S5SR/Eth | v7.2
1702 | A9WC1972 | SIFLA9WC190702 | WINCC Interf. 505/Eth | v7.2
1703 | A9WC2072 | SIFLA9WC200702 | WINCC Mitsubishi FX serial | v7.2
1704 | A9WC2172 | SIFLA9WC210702 | WINCC Mitsubishi MELSEC-A serial | v7.2
1705 | A9WC2272 | SIFLA9WC220702 | WINCC SIMADYN D-PMC Eth | v7.2
1706 | A9WC2372 | SIFLA9WC230702 | WINCC OMRON C-Series Host Link | v7.2
1707 | A9WC2472 | SIFLA9WC240702 | WINCC Profibus-DP | v7.2
1708 | A9WC2572 | SIFLA9WC250702 | WINCC Interf. 505 TCP/IP | v7.2
1709 | A9WCL572 | SIFLA9WCL50702 | WINCC Interf. AB/DF1 | v7.2
1710 | A9WCL672 | SIFLA9WCL60702 | WINCC Interf. Pro. FMS | v7.2
1711 | A9WCL772 | SIFLA9WCL70702 | WINCC Interf. S7-PMC | v7.2
1712 | A9WCL872 | SIFLA9WCL80702 | WINCC Interf. Mod ser. | v7.2
1713 | A9WCL972 | SIFLA9WCL90702 | WINCC Interf. S5-PMCL2 | v7.2
1714 | A1WPC172 | SIFLA1WPC10702 | WINCC Basic Process Ctrl | v7.2
1715 | A1WPC272 | SIFLA1WPC20702 | WINCC Advanced Process Ctrl | v7.2
1716 | A1WPC372 | SIFLA1WPC30702 | WINCC Storage | v7.2
1717 | A1WPC472 | SIFLA1WPC40702 | WINCC Chipcard | v7.2
1718 | A1WPC572 | SIFLA1WPC50702 | WINCC Video | v7.2
1719 | A9WOIC72 | SIFLA9WOIC0702 | WINCC Internet Conn. | v7.2
1720 | A9WLB172 | SIFLA9WLB10702 | WINCC-V7 Load Balancing | v7.2
1721 | A9LB1072 | SIFLA9LB100702 | WINCC-V7 Load Balancing Step Up | v7.2
1722 | A9IDB472 | SIFLA9IDB40702 | WINCC-V7 Ind.DataBridge 10000 Tg | v7.2
1723 | A9IDB372 | SIFLA9IDB30702 | WINCC-V7 Ind.DataBridge 2048 Tg | v7.2
1724 | A9IDB272 | SIFLA9IDB20702 | WINCC-V7 Ind.DataBridge 512 Tg | v7.2
1725 | A9IDB172 | SIFLA9IDB10702 | WINCC-V7 Ind.DataBridge 128 Tg | v7.2
1726 | A9WCP972 | SIFLA9WCP90702 | WinCC ES PO (unlimited) | v7.2
1727 | A9WCP872 | SIFLA9WCP80702 | WINCC-V7 RC PO 20000 PTg 512 ATg | v7.2
1728 | A9WCP772 | SIFLA9WCP70702 | WINCC-V7 RC PO 10000 PTg 512 ATg | v7.2
1729 | A9WCP672 | SIFLA9WCP60702 | WINCC-V7 RC PO 8500 PTg 512 ATg | v7.2
1730 | A9WCP572 | SIFLA9WCP50702 | WINCC-V7 RC PO 5000 PTg 512 ATg | v7.2
1731 | A9WCP472 | SIFLA9WCP40702 | WINCC-V7 RC PO 2000 PTg 512 ATg | v7.2
1732 | A9WCP372 | SIFLA9WCP30702 | WinCC RC PO (2000) | v7.2
1733 | A9WCP272 | SIFLA9WCP20702 | WINCC-V7 RC PO 1000 PTg 512 ATg | v7.2
1734 | A9WCP172 | SIFLA9WCP10702 | WINCC-V7 RC PO 250 PTg 512 ATg | v7.2
1735 | A9WOP272 | SIFLA9WOP20702 | WinCC Option Connectivity Station | v7.2
1736 | A9WOP472 | SIFLA9WOP40702 | WinCC Option Connectivity Station | v7.2
1737 | A9WOP372 | SIFLA9WOP30702 | OpenPCS 7 Station / WinCC | v7.2
979 |  | SIFCY9WTGX99995 | WINCC-V7 Arch 10000 ATg | v99.9
980 |  | SIFCY9WTGX07004 | WINCC-V7 Arch 4G ATg UNLIM | v7.0
981 |  | SIFCY9WTGX99993 | WINCC-V7 Arch 30000 ATg | v99.9
982 |  | SIFCY9WTGX99992 | WINCC-V7 Arch 5000 ATg | v99.9
983 |  | SIFCY9WTGX99991 | WINCC-V7 Arch 1500 ATg | v99.9
1394 |  | SIFLNSIEPG9999 | NET Industrial Ethernet SOFTNET-S7 Basis | v99.9
1395 |  | SIFLNSIESL9999 | NET Industrial Ethernet SOFTNET-S7 Lean | v99.9


WinCC v7.0

The term Power Tag refers solely to process variables that have a process connection to a PLC

SIMATIC WinCC system software V7.0 |
Runtime packages on DVD |
Language variants: G/E/F/I/S ; with license for:
• 128 PowerTags (RT 128) | 6AV6381-2BC07-0AX0
• 512 PowerTags (RT 512) | 6AV6381-2BD07-0AX0
• 2048 PowerTags (RT 2048) | 6AV6381-2BE07-0AX0
• 8192 PowerTags (RT 8192) | 6AV6381-2BH07-0AX0
• 65536 PowerTags (RT 65536) | 6AV6381-2BF07-0AX0
• 102400 PowerTags (RT 102400) | 6AV6381-2BJ07-0AX0
• 153600 PowerTags (RT 153600) | 6AV6381-2BK07-0AX0
• 262144 PowerTags (RT 262144) | 6AV6381-2BL07-0AX0
incl. 512 archive variables each
Complete packages on DVD |
Language variants: G/E/F/I/S ; with license for:
• 128 PowerTags (RC 128) | 6AV6381-2BM07-0AX0
• 512 PowerTags (RC 512) | 6AV6381-2BN07-0AX0
• 2048 PowerTags (RC 2048) | 6AV6381-2BP07-0AX0
• 8192 PowerTags (RC 8192) | 6AV6381-2BS07-0AX0
• 65536 PowerTags (RC 65536) | 6AV6381-2BQ07-0AX0
• 102400 PowerTags (RC 102400) | 6AV6381-2BT07-0AX0
• 153600 PowerTags (RC 153600) | 6AV6381-2BU07-0AX0
• 262144 PowerTags (RC 262144) | 6AV6381-2BV07-0AX0
incl. 512 archive variables each

SIMATIC WinCC V7.0 Archives |
with licenses for: |
• 1500 archive variables | 6AV6371-1DQ17-0AX0
• 5000 archive variables | 6AV6371-1DQ17-0BX0
• 10000 archive variables | 6AV6371-1DQ17-0CX0
• 30000 archive variables | 6AV6371-1DQ17-0EX0
• 80000 archive variables | 6AV6371-1DQ17-0GX0
• 120000 archive variables | 6AV6371-1DQ17-0JX0

Options for flexible system configurations
WinCC/Server | 6AV6371-1CA07-0AX0
WinCC/CAS V7.0 (Central Archive Server)
• incl. 1500 archive tags | 6AV6371-1DQ17-0XX0

WinCC/WebNavigator V7.0 |
• basic package (3 client licenses) | 6AV6371-1DH07-0AX0
• 10 client licenses | 6AV6371-1DH07-0BX0
• 25 client licenses | 6AV6371-1DH07-0CX0
• 50 client licenses | 6AV6371-1DH07-0DX0

WinCC/Web Load Balancing V7.0 |
• Web Load Balancing (2 licenses) | 6AV6371-1DH07-0JX0
• Web Load Balancing StepUp (2 licenses) | 6AV6371-1DH07-0FJ0

Options to increase availability |
WinCC/Redundancy | 6AV6371-1CF07-0AX0
Options for IT and Business Integration
WinCC/DataMonitor V7.0 |
• 1 client license | 6AV6371-1DN07-0LX0
• 3 client licenses | 6AV6371-1DN07-0AX0
• 10 client licenses | 6AV6371-1DN07-0BX0
• 25 client licenses | 6AV6371-1DN07-0CX0
• 50 client licenses | 6AV6371-1DN07-0DX0

Options for SCADA expansions |
WinCC/User Archives V7.0 | 6AV6371-1CB07-0AX0

Options for individual system expansions
WinCC/ConnectivityPack V7.0 | 6AV6371-1DR07-0AX0
WinCC/ConnectivityStation V7.0 | 6AV6371-1DR17-0AX0

WinCC/IndustrialX V7.0

6AV6371-1EL17-0AX0

Required keys


WinCC_v7_list

The term Power Tag refers solely to process variables that have a process connection to a PLC

965 | A9ACC170 | SIFLA9ACC10700 | WinCC Audit ChangeControl RC | v7.0
966 | A9WRP970 | SIFLA9WRP90700 | WinCC RT PO (unlimited) | v7.0
967 | A9WRP870 | SIFLA9WRP80700 | WinCC RT PO (20000) | v7.0
968 | A9WRP770 | SIFLA9WRP70700 | WinCC RT PO (10000) | v7.0
969 | A9WRP670 | SIFLA9WRP60700 | WinCC RT PO (8500) | v7.0
970 | A9WRP570 | SIFLA9WRP50700 | WinCC RT PO (5000) | v7.0
971 | A9WRP470 | SIFLA9WRP40700 | WinCC RT PO (3000) | v7.0
972 | A9WRP370 | SIFLA9WRP30700 | WinCC RT PO (2000) | v7.0
973 | A9WRP270 | SIFLA9WRP20700 | WinCC RT PO (1000) | v7.0
974 | A9WRP170 | SIFLA9WRP10700 | WinCC RT PO (250) | v7.0
975 | A9WCP970 | SIFLA9WCP90700 | WinCC ES PO (unlimited) | v7.0
976 | A9WRP070 | SIFLA9WRP00700 | WinCC RT PO Client | v7.0
977 | A9WARC70 | SIFLA9WARC0700 | WINCC User Archives | v7.0
978 | Y9WTG670 | SIFCY9WTGX07006 | WINCC-V7 Arch 80000 ATg | v7.0
979 | Y9WTG570 | SIFCY9WTGX07005 | WINCC-V7 Arch 10000 ATg | v7.0
980 | Y9WTG470 | SIFCY9WTGX07004 | WINCC-V7 Arch 4G ATg UNLIM | v7.0
981 | Y9WTG370 | SIFCY9WTGX07003 | WINCC-V7 Arch 30000 ATg | v7.0
982 | Y9WTG270 | SIFCY9WTGX07002 | WINCC-V7 Arch 5000 ATg | v7.0
983 | Y9WTG170 | SIFCY9WTGX07001 | WINCC-V7 Arch 1500 ATg | v7.0
984 | A9WSRD70 | SIFLA9WSRD0700 | WINCC Redundancy | v7.0
985 | A9WDS170 | SIFLA9WDS10700 | WINCC WebDiag Server | v7.0
986 | A9WDC170 | SIFLA9WDC10700 | WINCC WebDiag Client | v7.0
987 | A9WSN670 | SIFLA9WSN60700 | WINCC-V7 WebNavigator 150 Clients | v7.0
988 | A9WSN570 | SIFLA9WSN50700 | WINCC-V7 WebNavigator 100 Clients | v7.0
989 | A9WSN470 | SIFLA9WSN40700 | WINCC-V7 WebNavigator 50 Clients | v7.0
990 | A9WSN370 | SIFLA9WSN30700 | WINCC-V7 WebNavigator 25 Clients | v7.0
991 | A9WSN270 | SIFLA9WSN20700 | WINCC-V7 WebNavigator 10 Clients | v7.0
992 | A9WSN170 | SIFLA9WSN10700 | WINCC-V7 WebNavigator 3 Clients | v7.0
993 | A9WRT870 | SIFLA9WRT80700 | WINCC-V7 RT 150K PTg 512 ATg | v7.0
994 | A9WRT770 | SIFLA9WRT70700 | WINCC-V7 RT 256K PTg 512 ATg | v7.0
995 | A9WRT670 | SIFLA9WRT60700 | WINCC-V7 RT 100K PTg 512 ATg | v7.0
996 | A9WRT570 | SIFLA9WRT50700 | WINCC-V7 RT 8000 PTg 512 ATg | v7.0
997 | A9WRT470 | SIFLA9WRT40700 | WINCC-V7 RT 64K PTg 512 ATg | v7.0
998 | A9WRT370 | SIFLA9WRT30700 | WINCC-V7 RT 1024 PTg 512 ATg | v7.0
999 | A9WRT270 | SIFLA9WRT20700 | WINCC-V7 RT 256 PTg 512 ATg | v7.0
1000 | A9WRT170 | SIFLA9WRT10700 | WINCC-V7 RT 128 PTg 512 ATg | v7.0
1001 | A9WRC870 | SIFLA9WRC80700 | WINCC-V7 RC 150K PTg 512 ATg | v7.0
1002 | A9WRC770 | SIFLA9WRC70700 | WINCC-V7 RC 256K PTg 512 ATg | v7.0
1003 | A9WRC670 | SIFLA9WRC60700 | WINCC-V7 RC 100K PTg 512 ATg | v7.0
1004 | A9WRC570 | SIFLA9WRC50700 | WINCC-V7 RC 8000 PTg 512 ATg | v7.0
1005 | A9WRC470 | SIFLA9WRC40700 | WINCC-V7 RC 64K PTg 512 ATg | v7.0
1006 | A9WRC370 | SIFLA9WRC30700 | WINCC-V7 RC 1024 PTg 512 ATg | v7.0
1007 | A9WRC270 | SIFLA9WRC20700 | WINCC-V7 RC 256 PTg 512 ATg | v7.0
1008 | A9WRC170 | SIFLA9WRC10700 | WINCC-V7 RC 128 PTg 512 ATg | v7.0
1009 | A9WVC670 | SIFLA9WVC60700 | WINCC-V7 WinCC Dat@M.150 Clients | v7.0
1010 | A9WVC570 | SIFLA9WVC50700 | WINCC-V7 WinCC Dat@M.100 Clients | v7.0
1011 | A9WVC470 | SIFLA9WVC40700 | WINCC-V7 WinCC Dat@M.50 Clients | v7.0
1012 | A9WVC370 | SIFLA9WVC30700 | WINCC-V7 WinCC Dat@M.25 Clients | v7.0
1013 | A9WVC270 | SIFLA9WVC20700 | WINCC-V7 WinCC Dat@M.10 Clients | v7.0
1014 | A9WVC170 | SIFLA9WVC10700 | WINCC-V7 WinCC Dat@M.3 Clients | v7.0
1015 | A9WSPA70 | SIFLA9WSPA0700 | WINCC ProAgent WinCC | v7.0
1016 | A9WSP370 | SIFLA9WSP30700 | WINCC ProAgent 16 Clients | v7.0
1017 | A9WSP270 | SIFLA9WSP20700 | WINCC ProAgent 8 Clients | v7.0
1018 | A9WSP170 | SIFLA9WSP10700 | WINCC ProAgent 4 Clients | v7.0
1019 | A9WSEC70 | SIFLA9WSEC0700 | WINCC Server | v7.0
1020 | A9WOP170 | SIFLA9WOP10700 | WINCC-V7 Connectivity Pack | v7.0
1021 | A9IDB470 | SIFLA9IDB40700 | WINCC-V7 Ind.DataBridge 10000 Tg | v7.0
1022 | A9ARC700 | SIFLA9ARC10700 | WINCC-V7 Audit RC | v7.0
1023 | A9ART170 | SIFLA9ART10700 | WINCC-V7 Audit RT | v7.0
1024 | A9WLB700 | SIFLA9WLB10700 | WINCC-V7 Load Balancing | v7.0
1025 | A9WC1070 | SIFLA9WC100700 | WINCC Interf. S5-PMCH1 | v7.0
1026 | A9WC1170 | SIFLA9WC110700 | WINCC Interf. Applicom | v7.0
1027 | A9WC1270 | SIFLA9WC120700 | WINCC Interf. GE/SNP | v7.0
1028 | A9WC1370 | SIFLA9WC130700 | WINCC Interf. GE/Eth | v7.0
1029 | A9WC1470 | SIFLA9WC140700 | WINCC Interf. AB/DH | v7.0
1030 | A9WC1570 | SIFLA9WC150700 | WINCC Reserve #1 | v7.0
1031 | A9WC1670 | SIFLA9WC160700 | WINCC Reserve #2 | v7.0
1032 | A9WC1770 | SIFLA9WC170700 | WINCC Interf. S5TF/Eth | v7.0
1033 | A9WC1870 | SIFLA9WC180700 | WINCC Interf. S5SR/Eth | v7.0
1034 | A9WC1970 | SIFLA9WC190700 | WINCC Interf. 505/Eth | v7.0
1035 | A9WC2070 | SIFLA9WC200700 | WINCC Mitsubishi FX serial | v7.0
1036 | A9WC2170 | SIFLA9WC210700 | WINCC Mitsubishi MELSEC-A serial | v7.0
1037 | A9WC2270 | SIFLA9WC220700 | WINCC SIMADYN D-PMC Eth | v7.0
1038 | A9WC2370 | SIFLA9WC230700 | WINCC OMRON C-Series Host Link | v7.0
1039 | A9WC2470 | SIFLA9WC240700 | WINCC Profibus-DP | v7.0
1040 | A9WC2570 | SIFLA9WC250700 | WINCC Interf. 505 TCP/IP | v7.0
1041 | A9WCL570 | SIFLA9WCL50700 | WINCC Interf. AB/DF1 | v7.0
1042 | A9WCL670 | SIFLA9WCL60700 | WINCC Interf. Pro. FMS | v7.0
1043 | A9WCL770 | SIFLA9WCL70700 | WINCC Interf. S7-PMC | v7.0
1044 | A9WCL870 | SIFLA9WCL80700 | WINCC Interf. Mod ser. | v7.0
1045 | A9WCL970 | SIFLA9WCL90700 | WINCC Interf. S5-PMCL2 | v7.0
1046 | A1WPC170 | SIFLA1WPC10700 | WINCC Basic Process Ctrl | v7.0
1047 | A1WPC270 | SIFLA1WPC20700 | WINCC Advanced Process Ctrl | v7.0
1048 | A1WPC370 | SIFLA1WPC30700 | WINCC Storage | v7.0
1049 | A1WPC470 | SIFLA1WPC40700 | WINCC Chipcard | v7.0
1050 | A1WPC570 | SIFLA1WPC50700 | WINCC Video | v7.0
1051 | A9WOIC70 | SIFLA9WOIC0700 | WINCC Internet Conn. | v7.0
1052 | A9WLB170 | SIFLA9WLB10700 | WINCC-V7 Load Balancing | v7.0
1053 | A9LB1070 | SIFLA9LB100700 | WINCC-V7 Load Balancing Step Up | v7.0
1054 | A9IDB370 | SIFLA9IDB30700 | WINCC-V7 Ind.DataBridge 2048 Tg | v7.0
1055 | A9IDB270 | SIFLA9IDB20700 | WINCC-V7 Ind.DataBridge 512 Tg | v7.0
1056 | A9IDB170 | SIFLA9IDB10700 | WINCC-V7 Ind.DataBridge 128 Tg | v7.0
1057 | A9WCP870 | SIFLA9WCP80700 | WINCC-V7 RC PO 20000 PTg 512 ATg | v7.0
1058 | A9WCP770 | SIFLA9WCP70700 | WINCC-V7 RC PO 10000 PTg 512 ATg | v7.0
1059 | A9WCP670 | SIFLA9WCP60700 | WINCC-V7 RC PO 8500 PTg 512 ATg | v7.0
1060 | A9WCP570 | SIFLA9WCP50700 | WINCC-V7 RC PO 5000 PTg 512 ATg | v7.0
1061 | A9WCP470 | SIFLA9WCP40700 | WINCC-V7 RC PO 2000 PTg 512 ATg | v7.0
1062 | A9WCP370 | SIFLA9WCP30700 | WinCC RC PO (2000) | v7.0
1063 | A9WCP270 | SIFLA9WCP20700 | WINCC-V7 RC PO 1000 PTg 512 ATg | v7.0
1064 | A9WCP170 | SIFLA9WCP10700 | WINCC-V7 RC PO 250 PTg 512 ATg | v7.0
1065 | A9WOP270 | SIFLA9WOP20700 | WinCC Option Connectivity Station | v7.0
1066 | A9WOP470 | SIFLA9WOP40700 | WinCC Option Connectivity Station | v7.0
1067 | A9WOP370 | SIFLA9WOP30700 | OpenPCS 7 Station / WinCC | v7.0
1068 | Y9WTG770 | SIFCY9WTGX07007 | WINCC-V7 Arch 120000 ATg | v7.0


WinCC v6.2

For some programs (in particular WinCC and WebNavigator) from a diskette it is possible to install only SISLA keys.

On what that to reason SIFLA* keys are ignored at installation - their names are rigidly hammered in Setup.

Only 1 Tags key must be installed.

С дискеты можно инсталлировать только SISLA ключи

622 | A9WARC62 | SIFLA9WARC0602 | WINCC User Archives | v6.2
623 | A9WTG662 | SIFCY9WTGX06026 | WINCC-V6 Arch 120000 ATg | v6.2
624 | A9WTG562 | SIFCY9WTGX06025 | WINCC-V6 Arch 80000 ATg | v6.2
625 | A9WTG462 | SIFCY9WTGX06024 | WINCC-V6 Arch 4G ATg UNLIM | v6.2
626 | A9WTG362 | SIFCY9WTGX06023 | WINCC-V6 Arch 30000 ATg | v6.2
627 | A9WTG262 | SIFCY9WTGX06022 | WINCC-V6 Arch 5000 ATg | v6.2
628 | A9WTG162 | SIFCY9WTGX06021 | WINCC-V6 Arch 1500 ATg | v6.2
629 | A9WSRD62 | SIFLA9WSRD0602 | WINCC Redundancy | v6.2
630 | A9WDS162 | SIFLA9WDS10602 | WINCC WebDiag Server | v6.2
631 | A9WDC162 | SIFLA9WDC10602 | WINCC WebDiag Client | v6.2
632 | A9WSN662 | SIFLA9WSN60602 | WINCC-V6.2 WebNavigator 150 Clients | v6.2
633 | A9WSN562 | SIFLA9WSN50602 | WINCC-V6.2 WebNavigator 100 Clients | v6.2
634 | A9WSN462 | SIFLA9WSN40602 | WINCC-V6.2 WebNavigator 50 Clients | v6.2
635 | A9WSN362 | SIFLA9WSN30602 | WINCC-V6.2 WebNavigator 25 Clients | v6.2
636 | A9WSN262 | SIFLA9WSN20602 | WINCC-V6.2 WebNavigator 10 Clients | v6.2
637 | A9WSN162 | SIFLA9WSN10602 | WINCC-V6.2 WebNavigator 3 Clients | v6.2
638 | A9WRT862 | SIFLA9WRT80602 | WINCC-V6 RT 150K PTg 512 ATg | v6.2
639 | A9WRT762 | SIFLA9WRT70602 | WINCC-V6 RT 256K PTg 512 ATg | v6.2
640 | A9WRT662 | SIFLA9WRT60602 | WINCC-V6 RT 100K PTg 512 ATg | v6.2
641 | A9WRT562 | SIFLA9WRT50602 | WINCC-V6 RT 8000 PTg 512 ATg | v6.2
642 | A9WRT462 | SIFLA9WRT40602 | WINCC-V6 RT 64K PTg 512 ATg | v6.2
643 | A9WRT362 | SIFLA9WRT30602 | WINCC-V6 RT 1024 PTg 512 ATg | v6.2
644 | A9WRT262 | SIFLA9WRT20602 | WINCC-V6 RT 256 PTg 512 ATg | v6.2
645 | A9WRT162 | SIFLA9WRT10602 | WINCC-V6 RT 128 PTg 512 ATg | v6.2
646 | A9WRC862 | SIFLA9WRC80602 | WINCC-V6 RC 150K PTg 512 ATg | v6.2
647 | A9WRC762 | SIFLA9WRC70602 | WINCC-V6 RC 256K PTg 512 ATg | v6.2
648 | A9WRC662 | SIFLA9WRC60602 | WINCC-V6 RC 100K PTg 512 ATg | v6.2
649 | A9WRC562 | SIFLA9WRC50602 | WINCC-V6 RC 8000 PTg 512 ATg | v6.2
650 | A9WRC462 | SIFLA9WRC40602 | WINCC-V6 RC 64K PTg 512 ATg | v6.2
651 | A9WRC362 | SIFLA9WRC30602 | WINCC-V6 RC 1024 PTg 512 ATg | v6.2
652 | A9WRC262 | SIFLA9WRC20602 | WINCC-V6 RC 256 PTg 512 ATg | v6.2
653 | A9WRC162 | SIFLA9WRC10602 | WINCC-V6 RC 128 PTg 512 ATg | v6.2
654 | A9WVC662 | SIFLA9WVC60602 | WINCC-V6 WinCC Dat@M.150 Clients | v6.2
655 | A9WVC562 | SIFLA9WVC50602 | WINCC-V6 WinCC Dat@M.100 Clients | v6.2
656 | A9WVC462 | SIFLA9WVC40602 | WINCC-V6 WinCC Dat@M.50 Clients | v6.2
657 | A9WVC362 | SIFLA9WVC30602 | WINCC-V6 WinCC Dat@M.25 Clients | v6.2
658 | A9WVC262 | SIFLA9WVC20602 | WINCC-V6 WinCC Dat@M.10 Clients | v6.2
659 | A9WVC162 | SIFLA9WVC10602 | WINCC-V6 WinCC Dat@M.3 Clients | v6.2
660 | A9WSPA62 | SIFLA9WSPA0602 | WINCC ProAgent WinCC | v6.2
661 | A9WSP362 | SIFLA9WSP30602 | WINCC ProAgent 16 Clients | v6.2
662 | A9WSP262 | SIFLA9WSP20602 | WINCC ProAgent 8 Clients | v6.2
663 | A9WSP162 | SIFLA9WSP10602 | WINCC ProAgent 4 Clients | v6.2
664 | A9WSEC62 | SIFLA9WSEC0602 | WINCC Server | v6.2
665 | A9WOP162 | SIFLA9WOP10602 | WINCC-V6 Connectivity Pack | v6.2
695 | A9WC1062 | SIFLA9WC100602 | WINCC Interf. S5-PMCH1 | v6.2
696 | A9WC1162 | SIFLA9WC110602 | WINCC Interf. Applicom | v6.2
697 | A9WC1262 | SIFLA9WC120602 | WINCC Interf. GE/SNP | v6.2
698 | A9WC1362 | SIFLA9WC130602 | WINCC Interf. GE/Eth | v6.2
699 | A9WC1462 | SIFLA9WC140602 | WINCC Interf. AB/DH | v6.2
700 | A9WC1562 | SIFLA9WC150602 | WINCC Reserve #1 | v6.0
701 | A9WC1662 | SIFLA9WC160602 | WINCC Reserve #2 | v6.2
702 | A9WC1762 | SIFLA9WC170602 | WINCC Interf. S5TF/Eth | v6.2
703 | A9WC1862 | SIFLA9WC180602 | WINCC Interf. S5SR/Eth | v6.2
704 | A9WC1962 | SIFLA9WC190602 | WINCC Interf. 505/Eth | v6.2
705 | A9WC2062 | SIFLA9WC200602 | WINCC Mitsubishi FX serial | v6.2
706 | A9WC2162 | SIFLA9WC210602 | WINCC Mitsubishi MELSEC-A serial | v6.2
707 | A9WC2262 | SIFLA9WC220602 | WINCC SIMADYN D-PMC Eth | v6.2
708 | A9WC2362 | SIFLA9WC230602 | WINCC OMRON C-Series Host Link | v6.2
709 | A9WC2462 | SIFLA9WC240602 | WINCC Profibus-DP | v6.2
710 | A9WC2562 | SIFLA9WC250602 | WINCC Interf. 505 TCP/IP | v6.2
711 | A9WCL562 | SIFLA9WCL50602 | WINCC Interf. AB/DF1 | v6.2
712 | A9WCL662 | SIFLA9WCL60602 | WINCC Interf. Pro. FMS | v6.2
713 | A9WCL762 | SIFLA9WCL70602 | WINCC Interf. S7-PMC | v6.2
714 | A9WCL862 | SIFLA9WCL80602 | WINCC Interf. Mod ser. | v6.2
715 | A9WCL962 | SIFLA9WCL90602 | WINCC Interf. S5-PMCL2 | v6.2
716 | A1WPC162 | SIFLA1WPC10602 | WINCC Basic Process Ctrl | v6.2
717 | A1WPC262 | SIFLA1WPC20602 | WINCC Advanced Process Ctrl | v6.2
718 | A1WPC362 | SIFLA1WPC30602 | WINCC Storage | v6.2
719 | A1WPC462 | SIFLA1WPC40602 | WINCC Chipcard | v6.2
720 | A1WPC562 | SIFLA1WPC50602 | WINCC Video | v6.2
721 | A9WOIC62 | SIFLA9WOIC0602 | WINCC Internet Conn. | v6.2
722 | A9WLB162 | SIFLA9WLB10602 | WINCC-V6 Load Balancing | v6.2
723 | A9LB1062 | SIFLA9LB100602 | WINCC-V6 Load Balancing Step Up | v6.2
724 | A9ARC162 | SIFLA9ARC10602 | WINCC-V6 Audit RC | v6.2
725 | A9ART162 | SIFLA9ART10602 | WINCC-V6 Audit RT | v6.2
726 | A9IDB462 | SIFLA9IDB40602 | WINCC-V6 Ind.DataBridge 10000 Tg | v6.2
727 | A9IDB362 | SIFLA9IDB30602 | WINCC-V6 Ind.DataBridge 2048 Tg | v6.2
728 | A9IDB262 | SIFLA9IDB20602 | WINCC-V6 Ind.DataBridge 512 Tg | v6.2
729 | A9IDB162 | SIFLA9IDB10602 | WINCC-V6 Ind.DataBridge 128 Tg | v6.2
864 | A9WCP962 | SIFLA9WCP90602 | WinCC ES PO (unlimited) | v6.2
865 | A9WRP362 | SIFLA9WRP30602 | WinCC RT PO (2000) | v6.2
866 | A9WRP962 | SIFLA9WRP90602 | WinCC RT PO (unlimited) | v6.2


WinCC 6.2 SP2

Enter topic text here.

SIMATIC WinCC Systemsoftware V6.2 SP2 |
Runtimepakete auf CD-ROM |
Sprachvarianten: d/e/f/i/sp ; mit Lizenz für
• 128 PowerTags (RT 128) | 6AV6381-1BC06-2AX0
• 256 PowerTags (RT 256) | 6AV6381-1BD06-2AX0
• 1024 PowerTags (RT 1024) | 6AV6381-1BE06-2AX0
• 8192 PowerTags (RT 8192) | 6AV6381-1BH06-2AX0
• 65536 PowerTags (RT 65536) | 6AV6381-1BF06-2AX0
• 102400 PowerTags (RT 102400) | auf Anfrage
• 153600 PowerTags (RT 153600) | auf Anfrage
• 262144 PowerTags (RT 262144) | auf Anfrage
inkl. jeweils 512 Archivvariablen |
Komplettpakete auf CD-ROM |
Sprachvarianten: d/e/f/i/sp ; mit Lizenz für
• 128 PowerTags (RC 128) | 6AV6381-1BM06-2AX0
• 256 PowerTags (RC 256) | 6AV6381-1BN06-2AX0
• 1024 PowerTags (RC 1024) | 6AV6381-1BP06-2AX0
• 8192 PowerTags (RC 8192) | 6AV6381-1BS06-2AX0
• 65536 PowerTags (RC 65536) | 6AV6381-1BQ06-2AX0
• 102400 PowerTags (RC 102400) | auf Anfrage
• 153600 PowerTags (RC 153600) | auf Anfrage
• 262144 PowerTags (RC 262144) | auf Anfrage
inkl. jeweils 512 Archivvariablen |
SIMATIC WinCC V6.2 Archive |
mit Lizenz für: |
• 1500 Archivvariablen | 6AV6371-1DQ16-2AX0
• 5000 Archivvariablen | 6AV6371-1DQ16-2BX0
• 10000 Archivvariablen | 6AV6371-1DQ16-2CX0
• 30000 Archivvariablen | 6AV6371-1DQ16-2EX0
• 80000 Archivvariablen | 6AV6371-1DQ16-2GX0
• 120000 Archivvariablen | 6AV6371-1DQ16-2JX0
Optionen für skalierbare Anlagenkonfigurationen |
WinCC/Server |
• für WinCC V6.2 | 6AV6371-1CA06-2AX0
WinCC/CAS V6.2 SP2 (Central Archive Server)
• incl. 1500 ArchiveTags | 6AV6371-1DQ16-2XX0
Optionen zur Erhöhung der Verfügbarkeit |
WinCC/Redundancy |
• für WinCC V6.2 | 6AV6371-1CF06-2AX0
Optionen für SCADA-Erweiterungen |
WinCC/User Archives |
• für WinCC V6.2 | 6AV6371-1CB06-2AX0
Optionen für individuelle Systemerweiterungen |
WinCC/ConnectivityPack V6.2 SP2 |
• für WinCC V6.2 SP2 | 6AV6371-1DR06-2AX0
WinCC/ConnectivityStation V6.2 SP2 |
• für WinCC V6.2 SP2 | 6AV6371-1DR16-2AX0
WinCC/Client Access License (CAL) |
• für WinCC V6 | 6AV6371-1ES06-0AX0
WinCC/Client Access License pro Prozessor |
• für WinCC V6 | 6AV6371-1ES06-0CX0
WinCC/IndustrialX V6.2 |
• für WinCC V6.2 | 6AV6371-1EL16-2AX0
WinCC/ODK V6.0 SP4 |
• für WinCC V6.2 | 6AV6371-1CC06-0EX0
WinCC/ODK Upgrade |
• auf V6.0 SP4 | 6AV6371-1CC06-0EX4


WinCC 6.2 Russian

WinCC V6.2 Release Notes in Russian

Наименование |  |  | Заказные номера | Цена, €
WinCC V6.2 RunTime (вкл. 512 архивных тегов) |  | 128 переменных | 6AV6 381-1BC06-2AX0 | 2 115
 |  | 256 переменных | 6AV6 381-1BD06-2AX0 | 3 250
 |  | 1024 переменных | 6AV6 381-1BE06-2AX0 | 3 995
 |  | 8192 переменных | 6AV6 381-1BH06-2AX0 | 4 800
 |  | 65536 переменных | 6AV6 381-1BF06-2AX0 | 5 900
WinCC V6.2 PowerPack для RunTime (увеличение количества переменных) |  | 128->256 переменных | 6AV6 371-1BD06-2AX0 | 1 135
 |  | 128->1024 переменных | 6AV6 371-1BE06-2AX0 | 1880
 |  | 128->8192 переменных | 6AV6 371-1BK06-2AX0 | 2 685
 |  | 128->65536 переменных | 6AV6 371-1BF06-2AX0 | 3 785
 |  | 256->1024 переменных | 6AV6 371-1BG06-2AX0 | 745
 |  | 256->8192 переменных | 6AV6 371-1BL06-2AX0 | 1550
 |  | 256->65536 переменных | 6AV6 371-1BH06-2AX0 | 2 650
 |  | 1024->8192 переменных | 6AV6 371-1BM06-2AX0 | 805
 |  | 1024->65536 переменн. | 6AV6 371-1BJ06-2AX0 | 1905
 |  | 8192->65536 переменн. | 6AV6 371-1BN06-2AX0 | 1 100
WinCC V6.2 RC (полный пакет RC = RunTime + проектирование, вкл.512 архивных тегов) |  | 128 переменных | 6AV6 381-1BM06-2AX0 | 3 170
 |  | 256 переменных | 6AV6 381-1BN06-2AX0 | 5 400
 |  | 1024 переменных | 6AV6 381-1BP06-2AX0 | 6 950
 |  | 8192 переменных | 6AV6 381-1BS06-2AX0 | 8 600
 |  | 65536 переменных | 6AV6 381-1BQ06-2AX0 | 9 990
WinCC V6.2 Archive (лицензии на архивные теги суммируются: 1500 + 5000 = 6500, 512 базовых бесплатных архивных тегов не суммируется) |  | 1500 переменных | 6AV6 371-1DQ16-2AX0 | 2 300
 |  | 5000 переменных | 6AV6 371-1DQ16-2BX0 | 7 700
 |  | 10 000 переменных | 6AV6 371-1DQ16-2CX0 | 12 000
 |  | 30 000 переменных | 6AV6 371-1DQ16-2EX0 | 19 500
 |  | 80 000 переменных | 6AV6 371-1DQ16-2GX0 | 49 000
 |  | 120 000 переменных | 6AV6 371-1DQ16-2JX0 | 58 000
WinCC Документация (англ./рус.) |  |  | В электр. виде | -
Upgrade WinCC V6.x на WinCC V6.2 |  | RT | 6AV6 381-1AA06-2AX3 | 600
 |  | RC | 6AV6 381-1AB06-2AX3 | 990
Upgrade WinCC V5.x на WinCC V6.2 |  | RT | 6AV6 381-1AA06-2AX4 | 850
 |  | RC | 6AV6 381-1AB06-2AX4 | 1490
Опциональные пакеты: |  |  |  |
WinCC/Server V6.2 |  |  | 6AV6 371-1CA06-2AX0 | 2 935
WinCC / CAS V6.2(Central Archive Server, вкл. все необходимые лицензии + 1500 арх. тегов) |  |  | 6AV6 371-1DQ16-2XX0 | 7 115
WinCC / Redundancy V6.2(для дублирования сервера, одна лицензия на 2 сервера) |  |  | 6AV6 371-1CF06-2AX0 | 2 935
WinCC / User Archives V6.2 |  |  | 6AV6 371-1CB06-2AX0 | 705
WinCC / WebNavigator V6.2 |  | 3 клиента | 6AV6 371-1DH06-2AX0 | 5 450
 |  | 10 клиентов | 6AV6 371-1DH06-2BX0 | 9 350
 |  | 25 клиентов | 6AV6 371-1DH06-2CX0 | 16 250
 |  | 50 клиентов | 6AV6 371-1DH06-2DX0 | 28 750
WinCC / Web Navigator Diagnostic V6.2 (построение систем диагностики на основе WebNavigator) |  | Client | 6AV6 371-1DH06-2EX0 | 2 115
 |  | Server | 6AV6 371-1DH06-2FX0 | 520
WinCC / Web Navigator Upgrade c V6.x на V6.2 (не зависит от числа клиентов) |  |  | 6AV6 371-1DH06-2XX3 | 900
WinCC / DataMonitor V6.2 (специальная цена для 1-го клиента действительна до 30.09.2007) |  | 1 клиент (спец. цена) | 6AV6 371-1DN06-2LX8 | 980
 |  | 1 клиент | 6AV6 371-1DN06-2LX0 | 1890
 |  | 3 клиента | 6AV6 371-1DN06-2AX0 | 2 890
 |  | 10 клиентов | 6AV6 371-1DN06-2BX0 | 5 290
 |  | 25 клиентов | 6AV6 371-1DN06-2CX0 | 9 500
 |  | 50 клиентов | 6AV6 371-1DN06-2DX0 | 17 500
WinCC / IndustrialDataBridge V6.1 (совместим с WinCC V6.2) |  | 128 переменных | 6AV6 371-1DX06-1AX0 | 990
 |  | 512 переменных | 6AV6 371-1DX06-1BX0 | 1764
 |  | 2 048 переменных | 6AV6 371-1DX06-1CX0 | 2 828
 |  | 10 000 переменных | 6AV6 371-1DX06-1DX0 | 6 188
SIMATIC Maintenance Station 2007 (диагн. и обслуж. на базе STEP7+WinCC) | Инженерное ПО + RT на 100 устройств |  | 6ES7 840-0WD00-0YA0 | 990
 | PowerPack 100 | RT на 100 доп. устр. | 6ES7 840-0WD10-0YD0 | 380
WinCC / ConnectivityPack V6.2 |  |  | 6AV6 371-1DR06-2AX0 | 990
WinCC / ConnectivityStation V6.2 (для доступа с внешнего ПК к серверам WinCC, в т.ч. CAS) |  |  | 6AV6 371-1DR16-2AX0 | 2 800
WinCC / Client Access License (CAL) (лицензия на доступ к данным WinCC с внешнего ПК) |  |  | 6AV6 371-1ES06-0AX0 | 390
WinCC / IndustrialX V6.2 |  |  | 6AV6 371-1EL16-2AX0 | 1465
WinCC/ODKV6.0SP4 |  |  | 6AV6 371-1CC06-0EX0 | 2 645
WinCC / ProAgent V6.0 SP4 (только для однопользовательских систем) |  |  | 6AV6 371-1DG06-0EX0 | 885
WinCC / Logon V1.4 |  |  | в подготовке |
WinCC / Audit V 6.2 |  | RT | 6AV6371-1DV06-2AX0 |
 |  | RC | 6AV6371-1DV16-2AX0 |
WinCC /ChangeControl V6.2 |  | ChangeControl RC | 6AV6371-1DV26-2AX0 |


WinCC/Server

WinCC/Server предназначен для построения распределенных архитектур клиент/сервер.

Один сервер

позволяет обеспечить доступ до 32 клиентов к оперативным и архивным данным, сообщениям, мнемосхемам и отчетам через сеть Ethernet TCP/IP.

В зависимости от задачи в единой системе допускается применять до 12 серверов (возможно, резервированных).

В архитектуре клиент-сервер:

· для клиента достаточно лицензии RT128,

· на сервере необходима лицензия на нужное число тегов (например, RT64K) плюс опция Server.

Для дублирования серверов служит опция WinCC / Redundancy (содержит 2 лицензии на каждый сервер).

WinCC/Server V6.2

6AV6 371-1CA06-2AX0

2 935


WinCC/Redundancy

WinCC/Redundancy позволяет организовать параллельную работу 2-х одноместных систем WinCC, 2-х WinCC SCADA-серверов или 2-х WinCC архивных серверов с функцией взаимного мониторинга.

Каждая станция имеет свой набор связей с ПЛК и свои архивы.

При сбое в работе одной из WinCC станций управление системой передается резервной станции.

В структурах клиент/сервер обеспечивается автоматическое переключение клиентов на резервный сервер, непрерывная работа оперативного управления всех WinCC станций. Механизм переключения на резервную станцию исключает возможность потери данных.

После устранения неисправностей автоматически выполняется синхронизация работы резервированной пары WinCC станций с передачей данных (данные процесса, архивы, пользовательские архивы, сообщения) из памяти работавшей станции в память включенной станции.

Копирование данных в память восстановленной станции выполняется в фоновом режиме и не влияет на работу станций операторов.

WinCC / Redundancy V6.2 (для дублирования сервера, одна лицензия на 2 сервера)

6AV6 371-1CF06-2AX0

2 935


WinCC/Central Archive Server (CAS)

WinCC /Central Archive Server (CAS) V6.2

For the central process data archiving and analysis, the archive data of all servers present in the system can be swapped out to a computer with the new option CAS. For the display and analysis, the data access is transparent and - among other things - continues to be possible via the standard WinCC clients. In doing so, it is unimportant for the clients whether the data is still located on the WinCC server or is already on the CAS.

Process value as well as alarm archives are created on the individual WinCC servers and - at the conclusion of individual database segments - transferred to the CAS. Thanks to "Store&Forward", the data is safely transferred even in the case of network interruptions between the WinCC server and the CAS (as soon as the network is operational again).

WinCC /CAS V6.2 includes all licenses for the central archive server including 1500 archive tags. The number of archive tags can be increased up to 120000 via PowerPacks.

WinCC /CAS V6.2 is trilingual (German, English and French).

WinCC/Central Archive Server (CAS) V6.2 предназначен для централизованного архивирования данных всех серверов.

Архивы переменных и сообщений ведутся на WinCC-серверах, и по завершении сегмента передаются на CAS.

С клиентов обеспечивается прозрачный доступ к данным как серверов WinCC, так и CAS.

WinCC/CAS содержит все лицензии, необходимые для построения CAS, включая лицензию на 1500 архивных тегов.

Лицензии на архивные теги суммируются (кроме 512 базовых бесплатных тегов).

Увеличение количества тегов (до 120 000) возможно при помощи PowerPack.

WinCC / CAS V6.2 (Central Archive Server, вкл. все необходимые лицензии + 1500 арх. тегов)

6AV6 371-1DQ16-2XX0

7 115

WinCC V6.2 Archive (лицензии на архивные теги суммируются: 1500 + 5000 = 6500, 512 базовых бесплатных архивных тегов не суммируется) | 1500 переменных | 6AV6 371-1DQ16-2AX0 | 2 300
5000 переменных | 6AV6 371-1DQ16-2BX0 | 7 700 |
10 000 переменных | 6AV6 371-1DQ16-2CX0 | 12 000 |
30 000 переменных | 6AV6 371-1DQ16-2EX0 | 19 500 |
80 000 переменных | 6AV6 371-1DQ16-2GX0 | 49 000 |
120 000 переменных | 6AV6 371-1DQ16-2JX0 | 58 000 |


WinCC Archive

WinCC V6.2 Archive (лицензии на архивные теги суммируются: 1500 + 5000 = 6500, 512 базовых бесплатных архивных тегов не суммируется) | SIFCY9WTGX06001 | 1500 переменных | 6AV6 371-1DQ16-2AX0 | 2 300
SIFCY9WTGX06002 | 5000 переменных | 6AV6 371-1DQ16-2BX0 | 7 700 |
SIFCY9WTGX06003 | 10 000 переменных | 6AV6 371-1DQ16-2CX0 | 12 000 |
SIFCY9WTGX06004 | 30 000 переменных | 6AV6 371-1DQ16-2EX0 | 19 500 |
SIFCY9WTGX06005 | 80 000 переменных | 6AV6 371-1DQ16-2GX0 | 49 000 |
SIFCY9WTGX06007 | 120 000 переменных | 6AV6 371-1DQ16-2JX0 | 58 000 |

623 | A9WTG662 | SIFLA9WTG70602 | WINCC-V6 Arch 120000 ATg | v6.2
624 | A9WTG562 | SIFLA9WTG50602 | WINCC-V6 Arch 80000 ATg | v6.2
625 | A9WTG462 | SIFLA9WTG40602 | WINCC-V6 Arch 4G ATg UNLIM | v6.2
626 | A9WTG362 | SIFLA9WTG30602 | WINCC-V6 Arch 30000 ATg | v6.2
627 | A9WTG262 | SIFLA9WTG20602 | WINCC-V6 Arch 5000 ATg | v6.2
628 | A9WTG162 | SIFLA9WTG10602 | WINCC-V6 Arch 1500 ATg | v6.2
629 | A9WSRD62 | SIFLA9WSRD0602 | WINCC Redundancy | v6.2

New for Archive Licenses

For archive licenses, the new license type "Count-Relevant" is being introduced starting with WinCC V6.2. It enables a much finer stacking of the licenses.

If, for example, a WinCC project uses a license for 1500 archive tags as well as a license for 5000 archive tags, then a total of 6500 archive tags are available on this computer.
On the other hand, the 512 free archive tags included in the delivery scope of the basic packages are not added up.

For using more 512 Archive Tags is required SIFCY9WTGX0600*

WinCC Archive v6.2

Select> | Short name | Long name | License name | Version
622 | A9WARC62 | SIFLA9WARC0602 | WINCC User Archives | v6.2
623 | Y9WTG662 | SIFCY9WTGX06026 | WINCC-V6 Arch 80000 ATg | v6.2
624 | Y9WTG562 | SIFCY9WTGX06025 | WINCC-V6 Arch 10000 ATg | v6.2
625 | Y9WTG462 | SIFCY9WTGX06024 | WINCC-V6 Arch 4G ATg UNLIM | v6.2
626 | Y9WTG362 | SIFCY9WTGX06023 | WINCC-V6 Arch 30000 ATg | v6.2
627 | Y9WTG262 | SIFCY9WTGX06022 | WINCC-V6 Arch 5000 ATg | v6.2


WinCC/UserArchives

WinCC/UserArchives предназначен для построения архивов пользователя с произвольной структурой и управления записью/чтением в/из них.

Такие архивы могут применяться для реализации процедур рецептурного управления, хранения каких-либо связанных данных.

WinCC и ПЛК (например, SIMATIC S7) выполняют запись данных в архивы, а, при необходимости, могут обмениваться этими данными между собой.

Лицензия WinCC/User Archives устанавливается только на серверы или однопользовательские станции WinCC.

Пользователь получает возможность вводить параметры рецепта в WinCC, сохранять их в архиве пользователя и пересылать задания на уровень систем автоматизации.

С другой стороны, ПЛК могут выполнять сбор данных в течение заданного промежутка времени (например, смены) и посылать их в пакетном виде в WinCC.

Специальный ActiveX элемент позволяет производить в Runtime интерактивный просмотр содержимого архивов в табличном виде, редактирование, импорт и экспорт записей.

Данные также могут быть представлены в виде свободно разрабатываемой формы.


WinCC/Web Navigator

WinCC/Web Navigator поддерживает исчерпывающий набор функций оперативного управления и мониторинга предприятия через Internet, Intranet или локальную сеть.

Конфигурация системы на основе WinCC и WinCC/Web Navigator включает в свой состав:

- Web сервер на основе однопользовательской станции WinCC, WinCC клиента или WinCC сервера.

- Web клиент, выполняющий функции оперативного управления и мониторинга через Internet браузер с поддержкой элементов управления ActiveX. Базовое программное обеспечение WinCC на Web клиенте не нужно.

Установка Web сервера может производиться на мультиклиента распределенной системы.

В этом случае Web клиенты получают доступ к данным нескольких (до 12) WinCC серверов.

В резервированных конфигурациях на основе WinCC/Redundancy Web клиенты переключаются в этом случае на работающий сервер вместе с мультиклиентом и его WEB сервером.

Поддерживается управление пользователями WinCC.

Поддержка SIMATIC Logon осуществляется, начиная с версии WinCC 6.2.

Обеспечивается доступ к пользовательским архивам.

Могут исполняться С и VB скрипты для реализации функций пользователя.

WinCC / WebNavigator V6.2 | Basic Package (3 client licenses) | 3 клиента | 6AV6 371-1DH06-2AX0 | 5 450
 | 10 Client Licenses | 10 клиентов | 6AV6 371-1DH06-2BX0 | 9 350
 | 25 Client Licenses | 25 клиентов | 6AV6 371-1DH06-2CX0 | 16 250
 | 50 Client Licenses | 50 клиентов | 6AV6 371-1DH06-2DX0 | 28 750
WinCC / Web Navigator Diagnostic V6.2 (построение систем диагностики на основе WebNavigator) | Diagnostics Client | Client | 6AV6 371-1DH06-2EX0 | 2 115
 | Diagnostics Server | Server | 6AV6 371-1DH06-2FX0 | 520
Web Load Balancing | Web Load Balancing Step-Up (incl. 2 licenses) |  | 6AV6371-1DH06-2JX0 |
 | Web Load Balancing Step-Up (incl. 2 licenses) |  | 6AV6371-1DH06-2FJ0 |


WinCC/Dat@Monitor

WinCC/Dat@Monitor применяется для отображения и анализа состояния техпроцесса, архивных данных и отчетов на любом офисном ПК, оснащенном стандартным набором инструментов, таких как Internet Explorer и Excel.

WinCC/Dat@Monitor включает в свой состав набор Internet-совместимых инструментальных средств:

- Process Screens – просмотр мнемосхем WinCC при помощи Internet Explorer (WebNavigator без управления).

- Trends&Alarms – отображение и анализ архивных данных WinCC, экспорт данных из Internet Explorer.

- Excel Workbooks – разработка отчетов и анализ данных в MS Excel. Публикация отчетов в WEB.

- Reports – запуск формирования отчетов по событию или по расписанию в форматах Excel или PDF.

- WebCenter – построение Internet портала, как центральной точки доступа ко всем данным WinCC.

WinCC / DataMonitor V6.2 (специальная цена для 1-го клиента действительна до 30.09.2007) | 1 клиент (спец. цена) | 6AV6 371-1DN06-2LX8 | 980
1 Client License (1 клиент) | 6AV6 371-1DN06-2LX0 | 1890 |
3 Client Licenses (3 клиента) | 6AV6 371-1DN06-2AX0 | 2 890 |
10 Client Licenses (10 клиентов) | 6AV6 371-1DN06-2BX0 | 5 290 |
25 Client Licenses (25 клиентов) | 6AV6 371-1DN06-2CX0 | 9 500 |
50 Client Licenses (50 клиентов) | 6AV6 371-1DN06-2DX0 | 17 500 |

1. SIMATIC WinCC/DataMonitor V6.2 - What's new?

With Version 6.2, new functions, new names as well as a new license are introduced.

The SIMATIC WinCC/DataMonitor (formerly Dat@Monitor) is a component of SIMATIC WinCC/Plant Intelligence. With the WinCC/DataMonitor, data from the process level can be provided to the office world. The newly set up WinCC/DataMonitor V6.2 offers a collection of powerful functions for the analysis and depiction of data from the production. With it, you gain direct access to the production data via the Intranet or Internet.
With the tools of the WinCC/DataMonitor, the user can:

·Efficiently monitor and analyze production lines

·Support decisions with reports

·View the production status at any time and from anywhere

To the proven functions, the two components WebCenter and Reports have been newly added. In addition, the Trends & Alarms were expanded and adapted to the new WebCenter. The WinCC/DataMonitor consists of the functions:

·Published Reports (new)

·Excel Workbooks (formerly Dat@Workbook)

·Process Screens (formerly Dat@Symphony)

·WebCenter (new)

·Trends & Alarms (formerly Dat@View)

Furthermore, a single license is available starting with Version 6.2.

1.1 Published Reports

"Published Reports" is a function newly added in Version 6.2.

With the WinCC/DataMonitor function "Published Reports", print jobs from WinCC and prepared Excel workbooks can be used for the output of analysis results and process data. The data - that up to now was available in a print job from WinCC or in an Excel workbook - can be retrieved via the Internet in "Published Reports". The report is executed event-controlled or time-controlled. The generated reports are stored centrally on the DataMonitor server in either a "public" area, which is accessible by all users, or in a "private" area, which is only accessible by the respective user.

"Published Reports" distinguish themselves through the following key features:

·Parameter setting and execution of report templates in the Internet Explorer via an installation-free client

·Automatic filling out of prepared DataMonitor Excel workbooks or WinCC reports

·Time-controlled generation of reports: hourly, daily, weekly, monthly

·Event-controlled generation of reports

·Generation of PDF files from WinCC report templates

·Downloading of reports from the DataMonitor server

·Automatic distribution of reports by e-mail

·Storing of reports either as public reports or as private reports

1.2 Excel Workbooks

"Excel Workbooks" replace the former "Dat@Workbook".

With "Excel Workbooks" of the WinCC/DataMonitor, it is possible to display alarms and values of a WinCC project's process or archive tags in an Excel table. Besides the current values, additional information - such as timestamp or quality code of the tag - can be displayed as well. In Excel, the user can further process the data or graphically format it.

With the Excel Workbook Wizard, Excel-based reports can be published for WinCC data and thus made available to the Intranet/Internet.

Excel Workbooks offers:

·Direct access to the WinCC data from Microsoft Excel

·VBA interface for integrating Excel workbooks into own applications

·Automatic login for the automatic generation of Excel reports (see "Published Reports")

·Opening of "Published Reports" in the browser or in Excel

1.3 Process Screens

"Process Screens" replace the former "Dat@Symphony".

The WinCC/DataMonitor function "Process Screens" serves purely for the monitoring of and navigation across WinCC process screens with the MS Internet Explorer, and is thus a so-called "view-only client". It can navigate through the process screens - and the controls contained therein - that have been published for the Internet. The cursor - in the form of a so-called "view-only cursor" - indicates that no process-relevant operations are possible.

Analogous to the WinCC/Web Navigator, new functionality is supported with the "Process Screens":

·Screens utilizing own header files in C scripts can be displayed without adaptations by the DataMonitor

·User-defined standard functions can be displayed in the Web View Publisher and are thus enabled for use at the Web client

·WinCC screens, in which indirect addressing is used, can now be posted to the Web without modification

·Functions and display possibilities of the Basic Process Control are now also supported at the DataMonitor

Further information can be found in the delivery release pertaining to the option SIMATIC WinCC/Web Navigator V6.2. (entry ID: 24369567).

1.4 WebCenter

"WebCenter" is a function newly added in Version 6.2.

With the "WebCenter" of the WinCC/DataMonitor, Internet pages for the depiction of WinCC data can be easily created online and without an "installation download". The "WebCenter" provides the possibility of combining different views, e.g. for the management or the maintenance technicians. The "WebCenter" is the central information portal for the access to WinCC data via the Intranet or Internet, and serves as the center for the creation and management of "WebCenter" pages. In a "WebCenter" page, the user can arrange and save the "WebParts" (the DataMonitor objects to be displayed ) to create screen views. Thus, the parallel display of process data and data from the alarm archives is possible for any absolute or relative time period.

Different display types are provided by separate "WebParts":

·Depiction of process values in tabular form

·Calculation and output of process values over consistent time slices

·Display of statistics functions for process values

·Output of trend display for process values

·Bar charts for process values (aggregates)

·Pie charts for process values (aggregates)

·Depiction of the hit list of the alarms

·Depiction of alarms in tabular form

·Arranging of links between "WebCenter" pages

·Providing of links to external Internet pages

·Display of information that is to be output at specific times

·Integration and display of bitmaps

·Offer for selection the last created reports

1.5 Trends & Alarms

"Trends & Alarms" replace the former "Dat@View".

"Trends & Alarms" are used for the display and analysis of process values and alarms archived in WinCC. Via predefined pages, the user selects the WinCC data to be displayed as well as the desired absolute or relative time period. Featuring the same look and feel as the WebCenter, "Trends & Alarms" offer the following functions:

·Multiple X and Y axes (up to three axes)

·Configurable absolute or relative time period

·Access to the WinCC/Central Archive Server (WinCC CAS)

·Savable configuration with WebCenter functionality

·Limitation of the decimal places

·Adjustable colors for the trend display

1.6 Single License for the WinCC/DataMonitor

With the new single license, existing systems with only a single analysis station can be supplemented - for example - with the WebCenter functionality for the production management. Thus, a bridge from the production level to the management level is built with minimal effort. A license is occupied at the server as long as a DataMonitor client - independent of the functionality used - is connected with the DataMonitor server.

2. Upgrades to and Compatibility with older WinCC/DataMonitor Versions

To upgrade the WinCC/DataMonitor V6.x to the WinCC/DataMonitor V6.2, an upgrade package is offered, which is independent of the respective client count.

2.1 DataMonitor Server

Older DataMonitor versions can be upgraded to V6.2. In doing so, the old DataMonitor is first deinstalled and then the DataMonitor V6.2 installed.

2.2 DataMonitor Client

The DataMonitor server checks the version compatibility between server and client and, if required, automatically installs the corresponding client component. This means:

·An 'old' DataMonitor client Vx.y encounters a current DataMonitor server V6.2
-> Current DataMonitor client V6.2 automatically installs itself

·A current DataMonitor client V6.2 encounters an 'old' DataMonitor server Vx.y
-> Communication will continue to function, but with the function scope of Vx.y


IndustrialDataBridge

IndustrialDataBridge устанавливает соединения между интерфейсами источника и приемника данных и обеспечивает передачу данных между ними.

Источники и приемники данных:

- OPC Data Access (например, WinCC, WinAC и SIMATIC NET, выступающие в роли OPC сервера)

- Базы данных SQL / OLE-DB / ODBC (MS Access, MS SQL 2000, Oracle, WinCC UserArchive)

- SEND/RECEIVE

- WinCC OLE-DB Provider (только как источник)

- MS Excel, CSV файл (только как приемник).

Передача данных осуществляется циклически, по изменению или по событию. IndustrialDataBridge может работать независимо от WinCC, в т.ч. как NT-сервис

WinCC / IndustrialDataBridge V6.1 совместим с WinCC V6.2

WinCC / IndustrialDataBridge V6.1 (совместим с WinCC V6.2) | 128 переменных | 6AV6 371-1DX06-1AX0 | 990
512 переменных | 6AV6 371-1DX06-1BX0 | 1764 |
2 048 переменных | 6AV6 371-1DX06-1CX0 | 2 828 |
10 000 переменных | 6AV6 371-1DX06-1DX0 | 6 188 |


WinCC/Connectivity Pack

WinCC /Connectivity Station V6.2

For an easy access by external computers to archive data as well as current process values and alarms, the Connectivity Station was designed. The Connectivity Station is an expansion of the already available Connectivity Pack.

In contrast to the Connectivity Pack, the installation of a WinCC runtime is not necessary on a Connectivity Station. The Connectivity Station offers OPC interfaces as well as an OLE DB Provider, via which WinCC server data can be accessed. The transparent access automatically compiles the requested process data from the archive databases. For the client software it is thus unimportant whether the data is read from a specific server, its redundant partner or even the CAS. Supported interfaces include OPC DA, OPC A&E, OPC HDA and OLE DB for process values.

The Connectivity Station is configured on an NCM PC or in the SIMATIC Manager..

WinCC/Connectivity Pack WinCC V6 характеризуется наличием открытых интерфейсов OPC HDA (Historical Data Access), OPC A&E (Alarm&Events), WinCC OLE-DB, необходимых для доступа к текущим данным и базе данных WinCC.

ConnectivityPack предоставляет все нужные компоненты:

OPC HDA, A&E, XML-DA и WinCC OLE-DB Provider.

Доступ к станции WinCC через интерфейсы ConnectivityPack требует наличия на стороне станции WinCC лицензии на ConnectivityPack, а на клиенте - WinCC/Client Access License (если на нем нет любого из ПО WinCC, WebNavigator, или ConnectivityPack Server).

WinCC/Connectivity Station является расширением ConnectivityPack и предназначена для доступа к данным WinCC с ПК, не имеющего инсталляции WinCC.

Обеспечивается прозрачный доступ к данным дублированных серверов и CAS.

Проектирование ConnectivityStation производится на NCM PC или SIMATIC Manager.

WinCC / ConnectivityPack V6.2 |  |  | 6AV6 371-1DR06-2AX0 | 990
WinCC / ConnectivityStation V6.2 (для доступа с внешнего ПК к серверам WinCC, в т.ч. CAS) | 6AV6 371-1DR16-2AX0 | 2 800 |  |


WinCC/Maintenance Station 2007

SIMATIC Maintenance Station Furthermore, a SIMATIC WinCC station, in addition to its function as process visualization and operator station, can now also be configured as a SIMATIC Maintenance Station or the efficient plant maintenance.

For further information, please refer to the separate sales/delivery release (entry ID 24363298).

The SIMATIC Maintenance Station 2007 is a software option for system integrated diagnostics and plant-related asset management on the basis of STEP 7 and WinCC.

Automatic generation of a maintenance view in WinCC from the STEP 7 hardware Configuration of plant-wide visualization of all automation components, from management to field level, in ready linked hierarchically arranged WinCC screens

oIllustration of central and distributed SIMATIC S7 components, PROFIBUS and PROFINET networks and associated bus nodes

oEthernet network components and industry PCs can be included via the SIMATIC Net SNMP OPC server

Display of the conditions of devices with group status generation in overview and detailed screens.
Support of the device conditions “Maintenance requirement“ and “Maintenance request“ for condition-based maintenance
Provision of uniform faceplates for the display of detailed information for all depicted components
Display of the device indentification data (electronic type label)
Forwarding of maintenance requests directly from WinCC
Integrated display of the request status

Benefits:

Reduction of downtimes:

Problems in the plant are identified more quickly thanks to the uniform and clear representation of all important maintenance-relevant information

Avoiding plant standstills:

Support of condition-based maintenance

Reduction of maintenance costs:

Optimization of the information flow between production and maintenance by forwarding of maintenance requests and display of the request status Transparency and traceability:

All events are message based and can therefore be archived and traced
An extensive database is created that can be analyzed by WinCC means or with external tools

Scaleability:

Support of WinCC single-user stations and client server configurations.
The SIMATIC Maintenance Station can be added to an existing WinCC project

Consistency:

Maintenance view is generated from the control project and is consistent with it

Flexibility in the choice of devices

Use of PROFIBUS and PROFINET standards for device integration
Additional proxy concept enables representation of devices that are not included in the STEP 7 Hardware Configuration, or that do not support the standard diagnosis of PROFIBUS / PROFINET

Application

Option package for STEP7 V5.4 and WinCC V6.2 for diagnosis and maintenance of machines and plant

Generation of a WinCC maintenance view for a STEP 7 project / multiproject

Composition and licensing

The SIMATIC Maintenance Station is available in the form of a basic package containing all tools required for the configuration of a Maintenance Station, as well as a runtime license for the representation of 100 devices. Power Packs for 100, 500 or 1000 devices are available for the operation of larger quantity frameworks. They are simply added and can be combined with one another at random.
The precondition for the configuration of a SIMATIC Maintenance Station is a STEP 7 license (V5.4 and higher), a WinCC RC license (V6.2) and, if required, SIMATIC Net licenses in line with the plant configuration.
The precondition for the operation of a SIMATIC Maintenance Station are WinCC licenses (V6.2) in line with the plant configuration.
Countable devices are:

Automation systems
Distributed devices (PROFIBUS / PROFINET)
PCs
Network components
Proxy blocks (Asset Proxies)

The SIMATIC Maintenance Station supports German / English / French / Italian / Spanish.

The messages displayed in the Maintenance Station can be translated in STEP 7 by the user into more languages.

WinCC/Maintenance Station 2007 – предназначена для диагностики систем, построенных на базе STEP7 и WinCC.

Экраны диагностики генерируются из аппаратной конфигурации STEP7.

Прочие Ethernet устройства подключаются через Simatic NET SNMP OPC сервер.

739 | MAINES70 | SIFLMAINES0700 | Maintenance ES V7.0 | v7.0
740 | YMAINR70 | SIFLYMAINR0700 | Maintenance RT V7.0 (unlimited) | v7.0
741 | YMAINR71 | SIFCYMAINR07001 | Maintenance RT V7.0 (10) | v7.0
742 | YMAINR72 | SIFCYMAINR07004 | Maintenance RT V7.0 (100) | v7.0
743 | YMAINR73 | SIFCYMAINR07007 | Maintenance RT V7.0 (1000) | v7.0

You can install unlimited key SIFLYMAINR0700, or count's key SIFCYMAINR0700*

SIMATIC Maintenance Station 2007 (диагн. и обслуж. на базе STEP7+WinCC) | Инженерное ПО + RT на 100 устройств |  | 6ES7 840-0WD00-0YA0 | 990
 | PowerPack 100 | RT на 100 доп. устр. | 6ES7 840-0WD10-0YD0 | 380

SIMATIC Maintenance Station Edition 2007 Engineering SW (Floating License) RT license for 100 devices (Single License, count relevant) | 6ES7840-0WD00-0YA0
SIMATIC Maintenance Station Powerpack 100 RT license for 100 additional devices (Single License, count relevant) | 6ES7840-0WD10-0YD0
SIMATIC Maintenance Station Powerpack 500 RT license for 500 additional devices (Single License, count relevant) | 6ES7840-0WD20-0YD0
SIMATIC Maintenance Station Powerpack 1000 RT license for 1000 additional devices (Single License, count relevant) | 6ES7840-0WD30-0YD0


WinCC/ODK

WinCC/ODK – это набор библиотек и примеров, позволяющий использовать открытые программируемые интерфейсы для доступа к данным и функциям WinCC.

Открытые интерфейсы WinCC/ODK позволяют

разрабатывать собственные приложения и дополнения для базового программного обеспечения WinCC.

WinCC/ODKV6.0SP4

6AV6 371-1CC06-0EX0

2 645


WinCC/Audit

WinCC/Audit реализует защищенный журнал слежения как за изменениями в конфигурации проекта, так и за действиями операторов.

В систему слежения могут быть включены любые элементы интерфейса пользователя, а также таблицы UserArchive.

Контроль версий проекта упрощает документирование, создание промежуточных версий проекта и предоставляет функцию отката.

WinCC / Audit V 6.2 | Audit RT | 6AV6371-1DV06-2AX0
 | Audit RC | 6AV6371-1DV16-2AX0
 | ChangeControl RC | 6AV6371-1DV26-2AX0
 | Upgrade | 6AV6371-1DV06-2AX3

The following licenses are offered: SIMATIC WinCC /ChangeControl RC V6.2 and SIMATIC WinCC /Audit RC V6.2 and SIMATIC WinCC/ Audit RT V6.2.

For the configuration of which audit trail contents are to be recorded and the project versioning, an RC license is generally required, i.e. WinCC /Audit RC or SIMATIC WinCC /ChangeControl RC.

For all WinCC stations (clients and servers) on which an audit trail is recoded, an RT license - WinCC /Audit RT - is required.

For all external applications on which audit entries for the audit trail are generated, an RT license is required.

Quantity Schedule

There are no quantity limitations with regard to

·the number of audits

·the number of audited servers

·the number of simultaneously accessing viewers

SIMATIC WinCC /Audit V6.2 - Field of Application

SIMATIC WinCC /Audit includes all the functions of SIMATIC WinCC /ChangeControl and additionally supports the user in the recording and reporting of operator action while in the runtime mode:

More and more often it becomes necessary - be it because it is required by law or because of own wishes - for runtime operator actions occurring throughout the entire plant to be recorded in a separate audit trail, in order to maintain a clear proof of who performed what operator action when in the plant.

The use of WinCC /Audit is recommended especially for plant builders who want to validate their plant according to the 21 CFR Part 11 guidelines of the FDA (American Food and Drug Administration) or assure the traceability according to the EU law No. 178/2002. The comprehensive electronic recording of plant changes in the audit trail greatly reduces the work needed for the creation of the plant paper documentation and prevents manual error sources.


WinCC /ChangeControl

New: SIMATIC /ChangeControl V6.2 - Field of Application

New: SIMATIC WinCC /ChangeControl is a new product and forms a functional subset of SIMATIC WinCC /Audit with a correspondingly lower pricing. SIMATIC WinCC /ChangeControl supports the user in the recording and reporting of changes while in the engineering mode:

Many times, plants are still being modified even after the commissioning - and that independently by different persons. If errors occur, downtimes are the result, and an extensive analysis may be required, since information pertaining to the changes is often not available. SIMATIC /ChangeControl supports the user by automatically recording - without interruption - all changes starting from a certain project revision level, which considerably facilitates the error analysis and helps minimize downtimes.

But it also supports the plant builder, e.g. the OEM, in monitoring the plant for changes at the plant operator; thus any change to the engineering of the system can be reproduced without interruption. If irregular operating states occur at the plant operator, the plant builder can very quickly and efficiently assist the plant operator on the basis of the change information contained in the audit trail, thus minimizing service costs and downtimes.

New: Project versioning - within SIMATIC WinCC /ChangeControl, the project versioning enables the archiving as well as restoring of project revision levels of WinCC (including a version number and a comment). In addition, it is recorded in an audit trail which version was created by whom and when.

The following licenses are offered: SIMATIC WinCC /ChangeControl RC V6.2 and SIMATIC WinCC /Audit RC V6.2 and SIMATIC WinCC/ Audit RT V6.2.

WinCC / Audit V 6.2 | Audit RT | 6AV6371-1DV06-2AX0
 | Audit RC | 6AV6371-1DV16-2AX0
 | ChangeControl RC | 6AV6371-1DV26-2AX0
 | Upgrade | 6AV6371-1DV06-2AX3


WinCC/IndustrialX

WinCC/IndustrialX позволяет разрабатывать типовые ActiveX объекты, гибко конфигурируемые под требования отрасли промышленности, для которой они предназначены.

Например, они могут быть адаптированы для проектов химической промышленности, производства стекла и бумаги и т.д.

WinCC / IndustrialX V6.2

6AV6 371-1EL16-2AX0

1465


WinCC/ProAgent

WinCC/ProAgent позволяет создавать мощные системы диагностики и поиска неисправностей в приложениях, построенных на основе ПЛК SIMATIC S7/WinAC и устройств визуализации SIMATIC HMI.

Стандартная концепция диагностики всех компонентов SIMATIC. Оптимальное взаимодействие с пакетами STEP7, S7-Pdiag, S7-Graph и системами визуализации WinCC и WinCC flexible.

При возникновении неисправностей ProAgent формирует сводную и детальную информацию о месте и причинах их появления, обеспечивает поддержку ее устранения.

WinCC / ProAgent V6.0 SP4 (только для однопользовательских систем)

6AV6 371-1DG06-0EX0

885


WinCC v6.0 SP4

Serial number

1234-12345-12345


WinCC v6.0 SP3

Enter topic text here.


WinCC v6.0 SP2

Enter topic text here.


WinCC v5.0

Enter topic text here.


WinCC/DowntimeMonitor V1.0

http://support.automation.siemens.com/WW/view/en/26664769

SIMATIC WinCC/DowntimeMonitor V1.0?

With the version 1.0, this option is being introduced for WinCC V6.2.

The SIMATIC WinCC/DowntimeMonitor is a component of the SIMATIC WinCC/Plant Intelligence. With the WinCC/DowntimeMonitor, Key Performance Indicators (KPIs) of individual machine units, subsystems as well as production lines (equipment) can be determined. With the DowntimeMonitor, the user can efficiently monitor and analyze production lines. The DowntimeMonitor can be installed on either a WinCC single-station system, WinCC server or WinCC client with project. It consists of the DowntimeMonitor server and a database, an engineering client and a runtime user interface. This WinCC option supports the user in the execution of the following tasks:

·Tracing of downtime events, assignment of causes and reasons, assessment and monitoring of the equipment efficiency.

·Decision making on the basis of performance indicators through identification of the events that cause cost-intensive equipment failures.

·Identification of speed and quality losses.

1.1.DowntimeMonitor Server

The licensing takes place via the number of the equipment units used. The basic package contains 5 licensed equipment units. Additional licenses are available in steps of up to 25, up to 50, up to 100 and up to 200 equipment units. The DowntimeMonitor server installation is comprised of the server with database, the engineering client and the runtime user interface.

1.2 Engineering Client

On the engineering client it is possible to edit a DowntimeMonitor project, which exemplary depicts the behavior of a specific equipment unit for a defined time period. For this, the following configuration options exist:

·Time model

·Reason tree

·Equipment unit

·Algorithms (predefined and specific)

·Cyclic calculations

·Shift calender


WinCC/ProcessMonitor V1.0

http://support.automation.siemens.com/WW/view/en/26679792

SIMATIC WinCC/ProcessMonitor V1.0?

With the version 1.0, this option is being introduced for WinCC V6.2.

The SIMATIC WinCC/ProcessMonitor is a component of the SIMATIC WinCC/Plant Intelligence. The WinCC/ProcessMonitor is used for collecting, manipulating, analyzing and storing process values. The process values are read directly from WinCC and connected to the corresponding analysis function. The ProcessMonitor can be installed on either a WinCC single-station system, WinCC server or WinCC client with project. It consists of the ProcessMonitor server and a database, an engineering client and a runtime user interface. This WinCC option supports the user in the execution of the following tasks:

·Storing and presentation of process data, which has been prepared via predefined or user-defined statistical calculation operations.

·Depiction of raw process data from WinCC archives.

·Statistical ad hoc analyses for stored process data (from the ProcessMonitor and the WinCC Tag Logging archives).

·Statistical ad hoc analyses for alarms.

·Data retrieval from the WinCC Tag Management, WinCC Tag Logging and WinCC Alarm Logging.

1.1 ProcessMonitor Server

The licensing takes place via the number of used Key Performance Indicators (KPIs). The basic package contains 5o KPIs. Additional licenses are available in steps of up to 250 and up to 1500 KPIs. The ProcessMonitor server installation is comprised of the server with database, the engineering client and the runtime user interface.

1.2 Engineering Client

On the engineering client it is possible to edit a project. The most important objects used for the acquisition of data and for the execution of calculations are the tags. In contrast to WinCC standard tags, these are functionally expanded tags. After the configuration, each tag possesses a specific functionality and thus is a KPI. Four different types of tags exist:

·Archiving data

·Predefined calculations

·User-defined calculations

·Context-dependent data


WinCC Flexible


WinCC_Flexible 2008

WinCC_Flexible 2008

Select> | Short name | Long name | License name | Version
1071 | A9XEP113 | SIFLA9XEP10103 | WinCC flexible 2008 Advanced | v1.3
1077 | A9XRP413 | SIFLA9XRP40103 | WinCC flexible 2008 Runtime (4096) | v1.3
1081 | A9XCC113 | SIFLA9XCC10103 | WinCC flexible/ChangeControl 2008 | v1.3
1396 | WCOPRT99 | SIFLWCOPRT9999 | WinCC OPC Server for RT Advanced | v99.9
1397 | WCOPSP99 | SIFLWCOPSP9999 | WinCC OPC Server for Panels | v99.9
1398 | WCSAPA99 | SIFLWCSAPA9999 | WinCC Sm@rtAccess for Panels | v99.9
1399 | WCSART99 | SIFLWCSART9999 | WinCC OPC Server for RT Advanced | v99.9
1400 | WCSSPA99 | SIFLWCSSPA9999 | WinCC Sm@rtService for Panels | v99.9
1401 | WCSSRT99 | SIFLWCSSRT9999 | WinCC Sm@rtService for RT Advanced | v99.9
1402 | WCSSSP99 | SIFLWCSSSP9999 | WinCC Sm@rtServer for SIMATIC Panel | v99.9
1226 | A9XAU313 | SIFLA9XAU30103 | WinCC flexible 2008 SP2 /Audit for PC | v1.3
1227 | A9XAU213 | SIFLA9XAU20103 | WinCC flexible 2008 SP2/Audit for Panels | v1.3
1228 | A9XSS313 | SIFLA9XSS30103 | WinCC flexible 2008 SP2/Sm@rtService for PC | v1.3
1229 | A9XSS213 | SIFLA9XSS20103 | WinCC flexible 2008 SP2/Sm@rtService for Panel | v1.3
1230 | A9XSA313 | SIFLA9XSA30103 | WinCC flexible 2008 SP2/Sm@rtAccess for PC | v1.3
1231 | A9XSA213 | SIFLA9XSA20103 | WinCC flexible 2008 SP2/Sm@rtAccess for Panel | v1.3
1232 | A9XPA313 | SIFLA9XPA30103 | WinCC flexible 2008 SP2 /ProAgent for PC | v1.3
1233 | A9XPA213 | SIFLA9XPA20103 | WinCC flexible 2008 SP2 /ProAgent for Panel | v1.3
1234 | A9XOP313 | SIFLA9XOP30103 | WinCC flexible 2008 SP2 /OPC-Server for PC | v1.3
1235 | A9XOP213 | SIFLA9XOP20103 | WinCC flexible 2008 SP2 /OPC-Server for MP | v1.3
1236 | A9XCI313 | SIFLA9XCI30103 | WinCC flexible 2008 SP2 /Recipes V1.3 for PC-RT | v1.3
1237 | A9XCC113 | SIFLA9XCC10103 | WinCC flexible 2008 SP2 /ChangeControl V1.3 Advanced | v1.3
1238 | A9XAR313 | SIFLA9XAR30103 | WinCC flexible 2008 SP2 /Archives V1.3 for PC-RT | v1.3
55 | A9XAU311 | SIFLA9XAU30101 | WinCC flexible 2005 /Audit for PC | v1.1
56 | A9XAU211 | SIFLA9XAU20101 | WinCC flexible 2005 /Audit for Panels | v1.1
60 | A9XSS310 | SIFLA9XSS30100 | WinCC flexible /Sm@rtService for PC | v1.0
61 | A9XSS210 | SIFLA9XSS20100 | WinCC flexible /Sm@rtService for Panel | v1.0
62 | A9XSA310 | SIFLA9XSA30100 | WinCC flexible /Sm@rtAccess for PC | v1.0
63 | A9XSA210 | SIFLA9XSA20100 | WinCC flexible /Sm@rtAccess for Panel | v1.0
67 | A9XPA310 | SIFLA9XPA30100 | WinCC flexible /ProAgent for PC | v1.0
68 | A9XPA210 | SIFLA9XPA20100 | WinCC flexible /ProAgent for Panel | v1.0
69 | A9XOP310 | SIFLA9XOP30100 | WinCC flexible /OPC-Server for PC | v1.0
70 | A9XOP210 | SIFLA9XOP20100 | WinCC flexible /OPC-Server for MP | v1.0
71 | A9XCI310 | SIFLA9XCI30100 | WinCC flexible/Recipes V1.0 for PC-RT | v1.0
72 | A9XCC110 | SIFLA9XCC10100 | WinCC flexible/ChangeControl V1.0 Advanced | v1.0
73 | A9XAR310 | SIFLA9XAR30100 | WinCC flexible/Archives V1.0 for PC-RT | v1.0

SIFLA9XEP11100 WinCC flexible Advanced combo for use with WinCC flexible 2008 and WinCC Advanced v11.0


WinCC_Flexible 2007

WinCC Flexible 2007

776 | A9XEP112 | SIFLA9XEP10102 | WinCC flexible 2007 Advanced | v1.2
777 | A9XES112 | SIFLA9XES10102 | WinCC flexible 2007 Standard | v1.2
778 | A9XEC112 | SIFLA9XEC10101 | WinCC flexible 2007 Compact | v1.2
779 | A9XEP212 | SIFLA9XEP20102 | WinCC flexible 2007 ASIA Advanced | v1.2
780 | A9XES212 | SIFLA9XES20102 | WinCC flexible 2007 ASIA Standard | v1.2
781 | A9XEC212 | SIFLA9XEC20102 | WinCC flexible 2007 ASIA Compact | v1.2
782 | A9XRP312 | SIFLA9XRP30102 | WinCC flexible 2007 Runtime (2048) | v1.2
783 | A9XRP212 | SIFLA9XRP20102 | WinCC flexible 2007 Runtime (512) | v1.2
784 | A9XRP112 | SIFLA9XRP10102 | WinCC flexible 2007 Runtime (128) | v1.2
785 | A9XCC112 | SIFLA9XCC10102 | WinCC flexible/ChangeControl V1.2 | v1.2
55 | A9XAU311 | SIFLA9XAU30101 | WinCC flexible 2005 /Audit for PC | v1.1
56 | A9XAU211 | SIFLA9XAU20101 | WinCC flexible 2005 /Audit for Panels | v1.1
60 | A9XSS310 | SIFLA9XSS30100 | WinCC flexible /Sm@rtService for PC | v1.0
61 | A9XSS210 | SIFLA9XSS20100 | WinCC flexible /Sm@rtService for Panel | v1.0
62 | A9XSA310 | SIFLA9XSA30100 | WinCC flexible /Sm@rtAccess for PC | v1.0
63 | A9XSA210 | SIFLA9XSA20100 | WinCC flexible /Sm@rtAccess for Panel | v1.0
67 | A9XPA310 | SIFLA9XPA30100 | WinCC flexible /ProAgent for PC | v1.0
68 | A9XPA210 | SIFLA9XPA20100 | WinCC flexible /ProAgent for Panel | v1.0
69 | A9XOP310 | SIFLA9XOP30100 | WinCC flexible /OPC-Server for PC | v1.0
70 | A9XOP210 | SIFLA9XOP20100 | WinCC flexible /OPC-Server for MP | v1.0
71 | A9XCI310 | SIFLA9XCI30100 | WinCC flexible/Recipes V1.0 for PC-RT | v1.0
72 | A9XCC110 | SIFLA9XCC10100 | WinCC flexible/ChangeControl V1.0 Advanced | v1.0
73 | A9XAR310 | SIFLA9XAR30100 | WinCC flexible/Archives V1.0 for PC-RT | v1.0


WinCC_Flexible 2005

49. | A9XEP111 | SIFLA9XEP10101 | WinCC flexible 2005 Advanced | SIMATIC HMI
50. | A9XES111 | SIFLA9XES10101 | WinCC flexible 2005 Standard | SIMATIC HMI
51. | A9XEC111 | SIFLA9XEC10101 | WinCC flexible 2005 Compact | SIMATIC HMI
52. | A9XRP311 | SIFLA9XRP30101 | WinCC flexible 2005 Runtime (2048) | SIMATIC HMI
53. | A9XRP211 | SIFLA9XRP20101 | WinCC flexible 2005 Runtime (512) | SIMATIC HMI
54. | A9XRP111 | SIFLA9XRP10101 | WinCC flexible 2005 Runtime (128) | SIMATIC HMI
55. | A9XAU311 | SIFLA9XAU30101 | WinCC flexible 2005 /Audit for PC | SIMATIC HMI
56. | A9XAU211 | SIFLA9XAU20101 | WinCC flexible 2005 /Audit for Panels | SIMATIC HMI
60. | A9XSS310 | SIFLA9XSS30100 | WinCC flexible /Sm@rtService for PC | SIMATIC HMI
61. | A9XSS210 | SIFLA9XSS20100 | WinCC flexible /Sm@rtService for Panel | SIMATIC HMI
62. | A9XSA310 | SIFLA9XSA30100 | WinCC flexible /Sm@rtAccess for PC | SIMATIC HMI
63. | A9XSA210 | SIFLA9XSA20100 | WinCC flexible /Sm@rtAccess for Panel | SIMATIC HMI
67. | A9XPA310 | SIFLA9XPA30100 | WinCC flexible /ProAgent for PC | SIMATIC HMI
68. | A9XPA210 | SIFLA9XPA20100 | WinCC flexible /ProAgent for Panel | SIMATIC HMI
69. | A9XOP310 | SIFLA9XOP30100 | WinCC flexible /OPC-Server for PC | SIMATIC HMI
70. | A9XOP210 | SIFLA9XOP20100 | WinCC flexible /OPC-Server for MP | SIMATIC HMI
71. | A9XCI310 | SIFLA9XCI30100 | WinCC flexible/Recipes V1.0 for PC-RT | SIMATIC HMI
72. | A9XCC110 | SIFLA9XCC10100 | WinCC flexible/ChangeControl V1.0 Advanced | SIMATIC HMI
73. | A9XAR310 | SIFLA9XAR30100 | WinCC flexible/Archives V1.0 for PC-RT | SIMATIC HMI


WinCC_Flexible 2004

57. | A9XEP110 |  | WinCC flexible 2004 Advanced |
58. | A9XES110 |  | WinCC flexible 2004 Standard |
59. | A9XEC110 |  | WinCC flexible Compact V1.0 |
60. | A9XSS310 | SIFLA9XSS30100 | WinCC flexible /Sm@rtService for PC | SIMATIC HMI
61. | A9XSS210 | SIFLA9XSS20100 | WinCC flexible /Sm@rtService for Panel | SIMATIC HMI
62. | A9XSA310 | SIFLA9XSA30100 | WinCC flexible /Sm@rtAccess for PC | SIMATIC HMI
63. | A9XSA210 | SIFLA9XSA20100 | WinCC flexible /Sm@rtAccess for Panel | SIMATIC HMI
64. | A9XRP310 |  | WinCC flexible RT prof. 2048 Tags V1 |
65. | A9XRP210 |  | WinCC flexible 2004 Runtime, 512 |
66. | A9XRP110 |  | WinCC flexible 2004 Runtime, 128 |
67. | A9XPA310 | SIFLA9XPA30100 | WinCC flexible /ProAgent for PC | SIMATIC HMI
68. | A9XPA210 | SIFLA9XPA20100 | WinCC flexible /ProAgent for Panel | SIMATIC HMI
69. | A9XOP310 | SIFLA9XOP30100 | WinCC flexible /OPC-Server for PC | SIMATIC HMI
70. | A9XOP210 | SIFLA9XOP20100 | WinCC flexible /OPC-Server for MP | SIMATIC HMI
71. | A9XCI310 | SIFLA9XCI30100 | WinCC flexible/Recipes V1.0 for PC-RT | SIMATIC HMI
72. | A9XCC110 | SIFLA9XCC10100 | WinCC flexible/ChangeControl V1.0 Advanced | SIMATIC HMI
73. | A9XAR310 | SIFLA9XAR30100 | WinCC flexible/Archives V1.0 for PC-RT | SIMATIC HMI


Simatic Serial Number

Siemens Sinutrain v6.03 (Win Xp Mit Servicepack 1) no serial - please shared.txt

Here is your Serial: 02105876-FD-S1-0441-302018903

If you have a License-Key, the Time is right to share that!!

ЮЭFRE:11667112-F3-S5-3074-304828774


Step5

Step5 v7.12
ID:KHE 0074034506

Install key whit this number - see License Number


Step7

Example ID KHE

v5.2 (10 symbols) | 0420070102
v5.3 (20 symbols) | 00401000002007001002


Sinutrain

Siemens Sinutrain v6.03 (Win Xp Mit Servicepack 1)

Here is your Serial:

02105876-FD-S1-0441-302018903

or

11667112-F3-S5-3074-304828774

Sinutrain v6.3

02270089-FD-S1-421-303055289


Simocode

Win-SIMOCODE-DP/ Smart V1.3 and Win-SIMOCODE-DP/ Professional V1.3

Serial number:

20834-0001-000133

SIMOCODE ES Professional 2004 + SP1

Serial number:

20844-0001-000133


WinAC RTX

Serial number for instal WinAC RTX 2005 with Ardence RTX RT & SDK PAC

PAC#

5224-PAC-00477-72153-89411

email: winac@siemens.com

Download v6.5SP1 RTX SDK from www.ardence.com if you program with WinAC ODK v4.1 for RTX

Use the same email and PAC#

get hotfix 3 for WinAC RTX 2005 SP1 from Siemens web site:

http://support.automation.siemens.com/WW/llisapi.dll/csfetch/15227402/WinAC_RTX_2005_SP1_HF3.exe?func=cslib.csFetch&nodeid=24120918


WinCC

WinCC Update V6.0->V6.0 SP2 -> V6.2

Serial number:

12345-1234-123456


DriveES

No need key and serial number.


Sybase SQL Anywhere

Sybase SQL Anywhere v7
CEPCKDQQREAA000446118233


Help&Manual

http://www.HelpAndManual.com

Help&Manual v4.2.0.1062 December 11, 2006

Compiler/Decompiler for help files

after installing

Menu Help>Enter Serial number:

HM4-JKJGEL-WJPH-VLBX9J

SC3813

and install MS Help compilers

MS HLP Help compiler:

http://download.ec-software.com/hcw403_setup.zip

MS CHM Help compiler:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/htmlhelp/html/hwMicrosoftHTMLHelpDownloads.asp

For install Microsoft Help 2.0 compiler

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/htmlhelp/html/hwMicrosoftHTMLHelpDownloads.asp

Russian forum http://forum.ru-board.com/topic.cgi?forum=5&topic=3792&start=0


Simatic IT

Simatic IT v6.1 SP1 Production Suite is the pure plant-centric solution, covering the ISA-95 issue.

for installation also required ALM license keys

BusinessObjects_Enterprise_610_oem_123456.signed.key.xml is binary file placed in MIME format.
BusinessObjects_Enterprise_610_oem_12345.signed.key is XML file placed in MIME format.

English | Russian
Copy contents of page in the clipboard. | Скопируйте содержимое страницы в буфер обмена.

English | Russian
Open text editor Notepad and insert the text from the clipboard. Necessarily remove empty lines. Between lines there should not be breaks. | Откройте текстовый редактор Notepad и вставьте текст из буфера обмена. Обязательно удалите лишние пустые строки. Между строками не должно быть разрывов.

English | Russian
Save a file under name KeyName.eml Press a file and take an investment.. | Сохраните файл под именем Key.eml Нажмите на файл и извлеки вложение.

English | Russian
Click a file and save an attachment.. | Нажмите на файл и извлеки вложение.

file BusinessObjects_XXXXXXXXXXXXXXXXXXXXXXX.signed.key.xml

Quote:

Dear Customer,

Please find enclosed your BusinessObjects Enterprise 6.1b license key
file.

IMPORTANT NOTICES :

Due to some firewall rules, attached files can be automatically renamed
when you receive it. The BusinessObjects license key file MUST have the
".signed.key.xml" extension in order to be recognized at the product
installation. If not the case please rename the file with the proper
extension (i.e. BusinessObjects_XXXXXXXXXXXXXXXXXXXXXXX.signed.key.xml)

This mail has two attached files.
The BusinessObjects_Enterprise_610_oem_***.signed.key.xml is the signed license key file for Business Objects.
But as some gateways may corrupt the .xml file, a gzipped file including
the same license key has been attached to this mail. If the .xml is not
recognized, you may try with the one included in the .gz file.

For the BusinessObjects installation program to complete successfully you
are required to point to the location of the license file. (Refer to
Installation Guide)
Do not modify this file as it is digitally signed and consequently may not
work if modified. This license file is in accordance with the terms and
conditions of the software license agreement applicable to products of
Business Objects as signed between Business Objects or its authorized
agent and Licensee. This file shall not be shared or distributed outside
of your organization.


BusinessObjects_Enterprise_610_oem_76739.signed.key.xml

MIME-Version: 1.0

Content-Type: application/octet-stream; name="BusinessObjects_Enterprise_610_oem_76739.signed.key.xml"

Content-Transfer-Encoding: base64

Content-Disposition: attachment; filename="BusinessObjects_Enterprise_610_oem_76739.signed.key.xml"

PGxpY2Vuc2UgbGlicmFyeVZlcnNpb249IjYuMC4wLjAiIHZlcnNpb249IjEuMSIgc2lnbmF0dXJl

PSJuY3NheWN0Y3NkZ2NhY3Vib2JpYmNid2FxYWthZWF1am9qaWpjandpcWlraWVpeWhzaG1oZ2hh

aHVnb2dpZ2Nnd2ZxZmtmZWZ5ZXNlbWVnZWFldWRvZGlkY2R3Y3Fja2NlY3lic2JtYmdiYWJ1YW9h

aWFjYXNqbWpnamFqdWlvaWlpY2l3aHFoa2hlaHlnc2dtZ2dnYWd1Zm9maWZjZndlcWVrZWVleWRz

ZG1kZ2RhZHVjb2NpY2Njd2JxYmtiZWJ5YXNhbWFnYWFhcWpramVqeWlzaW1pZ2lhaXVob2hpaGNo

d2dxZ2tnZWd5ZnNmbWZnZmFmdWVvZWllY2V3ZHFkIj4NCgk8Y3VzdG9tZXJJbmZvcm1hdGlvbj4N

CgkJPGxlZ2FsTWVudGlvbj5UaGlzIGxpY2Vuc2UgZmlsZSBpcyBpbiBhY2NvcmRhbmNlIHdpdGgg

dGhlIHRlcm1zIGFuZCBjb25kaXRpb25zIG9mIHRoZSBzb2Z0d2FyZSBsaWNlbnNlIGFncmVlbWVu

dCBhcHBsaWNhYmxlIHRvIHByb2R1Y3RzIG9mIEJ1c2luZXNzIE9iamVjdHMgYXMgc2lnbmVkIGJl

dHdlZW4gQnVzaW5lc3MgT2JqZWN0cyBvciBpdHMgYXV0aG9yaXplZCBhZ2VudCBhbmQgTGljZW5z

ZWUuIFRoaXMgZmlsZSBzaGFsbCBub3QgYmUgc2hhcmVkIG9yIGRpc3RyaWJ1dGVkIG91dHNpZGUg

b2YgeW91ciBvcmdhbml6YXRpb24uPC9sZWdhbE1lbnRpb24+DQoJCTxjb21wYW55TmFtZT5TSUVN

RU5TIEFHPC9jb21wYW55TmFtZT48dXNlck5hbWU+U0lNQVRJQyBJVCBSZXBvcnQgTWFuYWdlcjwv

dXNlck5hbWU+PHVzZXJFbWFpbD5saWNlbnNlcy5zaW1hdGljLWl0QHNpZW1lbnMuY29tPC91c2Vy

RW1haWw+PGtleUlkPjc2NzM5PC9rZXlJZD48bGljZW5zZVR5cGU+b2VtPC9saWNlbnNlVHlwZT48

Y3JlYXRpb25EYXRlPjgvNS8wNCA1OjAzOjM1IFBNPC9jcmVhdGlvbkRhdGU+PGNvbW1lbnQ+VGhp

cyBpcyBhbiBPRU0ga2V5PC9jb21tZW50Pjxjb21tZW50Mj5TSU1BVElDIElUIFJlcG9ydCBNYW5h

Z2VyIGVtYmVkcyBhIEJ1c2luZXNzT2JqZWN0cyBsaWNlbnNlIHdoaWNoIGlzIGV4Y2x1c2l2ZWx5

IHZhbGlkIGZvciByZXBvcnRpbmcgb24gdGhlIFNJTUFUSUMgSVQgZGF0YXNvdXJjZXMgX1NJTUFU

SUMgSVQgUHJvZHVjdGlvbiBTdWl0ZSwgU0lNQVRJQyBJVCBIaXN0b3JpYW4sIFNJTUFUSUMgSVQg

VW5pbGFiLCBTSU1BVElDIElUIEludGVyc3BlYywgU0lNQVRJQyBJVCBTZXJ2ZXJfIG9mIHRoZSBT

SU1BVElDIElUIF9wcm9jZXNzLSBhbmQgZmFjdG9yeSBhdXRvbWF0aW9uXyBhcHBsaWNhdGlvbi4g

QW55IG90aGVyIHVzZSBvZiBCdXNpbmVzc09iamVjdHMgcmVxdWlyZXMgYWRkaXRpb25hbCBsaWNl

bnNlcy48L2NvbW1lbnQyPjxwcm9jZXNzPk9FTTwvcHJvY2Vzcz48cHJvZHVjdE5hbWU+QnVzaW5l

c3NPYmplY3RzIEVudGVycHJpc2UgNi4xYjwvcHJvZHVjdE5hbWU+PHByb2R1Y3RWZXJzaW9uPjYx

YjwvcHJvZHVjdFZlcnNpb24+PC9jdXN0b21lckluZm9ybWF0aW9uPg0KCTxwdXJjaGFzZWRQcm9k

dWN0cz4NCgkJPHByb2R1Y3QgaWQ9ImJvLkJ1c2luZXNzT2JqZWN0c1JlcG9ydGVyIiBuYlVzZXJz

PSI5OTkiIG5iU2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9ImJvLjNUaWVyQnVzaW5lc3NPYmplY3Rz

IiBuYlVzZXJzPSIzOTk2IiBuYlNlcnZlcnM9IiIvPjxwcm9kdWN0IGlkPSJiby5CdXNpbmVzc09i

amVjdHMiIG5iVXNlcnM9IjM5OTYiIG5iU2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9ImJvLkRpc3Ry

aWJ1dGlvbiIgbmJVc2Vycz0iMzk5NiIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVjdCBpZD0iYm8uQnVz

aW5lc3NPYmplY3RzRXhwbG9yZXIiIG5iVXNlcnM9Ijk5OSIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVj

dCBpZD0iYm8uQnVzaW5lc3NRdWVyeSIgbmJVc2Vycz0iOTk5IiBuYlNlcnZlcnM9IiIvPjxwcm9k

dWN0IGlkPSJiby5EZXNpZ25lciIgbmJVc2Vycz0iOTk5IiBuYlNlcnZlcnM9IiIvPjxwcm9kdWN0

IGlkPSJiby5TdXBlcnZpc29yIiBuYlVzZXJzPSI5OTkiIG5iU2VydmVycz0iIi8+PHByb2R1Y3Qg

aWQ9ImJvLkNvbmZpZ1Rvb2wiIG5iVXNlcnM9IjI5OTciIG5iU2VydmVycz0iIi8+PHByb2R1Y3Qg

aWQ9ImJvLkluZm9WaWV3IiBuYlVzZXJzPSI5OTkiIG5iU2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9

ImJvLlNlcnZlckJhY2tFbmQiIG5iVXNlcnM9IjE5OTgiIG5iU2VydmVycz0iIi8+PHByb2R1Y3Qg

aWQ9ImJvLkFkbWluQ29uc29sZSIgbmJVc2Vycz0iMTk5OCIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVj

dCBpZD0iYm8uV2ViSW50ZWxsaWdlbmNlIiBuYlVzZXJzPSIyOTk3IiBuYlNlcnZlcnM9IiIvPjxw

cm9kdWN0IGlkPSJiby5XZWJJbnRlbGxpZ2VuY2VSZXBvcnRlciIgbmJVc2Vycz0iOTk5IiBuYlNl

cnZlcnM9IiIvPjxwcm9kdWN0IGlkPSJiby5XZWJJbnRlbGxpZ2VuY2VFeHBsb3JlciIgbmJVc2Vy

cz0iOTk5IiBuYlNlcnZlcnM9IiIvPjxwcm9kdWN0IGlkPSJiby5CQ0FTY2hlZHVsZXIiIG5iVXNl

cnM9Ijk5OSIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVjdCBpZD0iYm8uQkNBQ29uc29sZSIgbmJVc2Vy

cz0iOTk5IiBuYlNlcnZlcnM9IiIvPjxwcm9kdWN0IGlkPSJiby5Ccm9hZGNhc3RBZ2VudCIgbmJV

c2Vycz0iOTk5IiBuYlNlcnZlcnM9IiIvPjxwcm9kdWN0IGlkPSJiby5yZGJtcy5PcmFjbGVDbGll

bnQiIG5iVXNlcnM9Ijk5OSIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVjdCBpZD0iYm8ucmRibXMuT3Jh

Y2xlIiBuYlVzZXJzPSI5OTkiIG5iU2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9ImJvLnJkYm1zLk1T

U1FMU2VydmVyT0RCQyIgbmJVc2Vycz0iOTk5IiBuYlNlcnZlcnM9IiIvPjxwcm9kdWN0IGlkPSJi

by5yZGJtcy5JQk1EQjJDbGllbnQiIG5iVXNlcnM9IiIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVjdCBp

ZD0iYm8ucmRibXMuSUJNREIyIiBuYlVzZXJzPSIiIG5iU2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9

ImJvLnJkYm1zLklCTURCMk9EQkMiIG5iVXNlcnM9IiIgbmJTZXJ2ZXJzPSIiLz48cHJvZHVjdCBp

ZD0iYm8ucmRibXMuU3liYXNlT3BlbkNsaWVudCIgbmJVc2Vycz0iIiBuYlNlcnZlcnM9IiIvPjxw

cm9kdWN0IGlkPSJiby5yZGJtcy5TeWJhc2UiIG5iVXNlcnM9IiIgbmJTZXJ2ZXJzPSIiLz48cHJv

ZHVjdCBpZD0iYm8ucmRibXMuU3liYXNlT0RCQ0lRIiBuYlVzZXJzPSIiIG5iU2VydmVycz0iIi8+

PHByb2R1Y3QgaWQ9ImJvLnJkYm1zLkluZm9ybWl4T0RCQyIgbmJVc2Vycz0iIiBuYlNlcnZlcnM9

IiIvPjxwcm9kdWN0IGlkPSJiby5yZGJtcy5JbmZvcm1peCIgbmJVc2Vycz0iIiBuYlNlcnZlcnM9

IiIvPjxwcm9kdWN0IGlkPSJiby5yZGJtcy5SZWRCcmlja09EQkMiIG5iVXNlcnM9IiIgbmJTZXJ2

ZXJzPSIiLz48cHJvZHVjdCBpZD0iYm8ucmRibXMuUmVkQnJpY2siIG5iVXNlcnM9IiIgbmJTZXJ2

ZXJzPSIiLz48cHJvZHVjdCBpZD0iYm8ucmRibXMuVGVyYWRhdGFPREJDIiBuYlVzZXJzPSIiIG5i

U2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9ImJvLnJkYm1zLlRlcmFkYXRhIiBuYlVzZXJzPSIiIG5i

U2VydmVycz0iIi8+PHByb2R1Y3QgaWQ9ImJvLnJkYm1zLk9EQkMyIiBuYlVzZXJzPSIiIG5iU2Vy

dmVycz0iIi8+PHByb2R1Y3QgaWQ9ImJvLnJkYm1zLk9EQkMiIG5iVXNlcnM9IiIgbmJTZXJ2ZXJz

PSIiLz48cHJvZHVjdCBpZD0iYm8ucmRibXMuT0RCQzMiIG5iVXNlcnM9IiIgbmJTZXJ2ZXJzPSIi

Lz48L3B1cmNoYXNlZFByb2R1Y3RzPg0KCTxwcm9kdWN0TGluZVJlZiByZWY9ImJvLnBsLnN1aXRl

IiBkaXNwbGF5TmFtZT0iQnVzaW5lc3NPYmplY3RzIEVudGVycHJpc2UgNiIgdmVyc2lvbj0iNi4x

LjAyMS4yMjYxIiBtaW5WZXJzaW9uPSIiLz48L2xpY2Vuc2U+


BusinessObjects_Enterprise_610_oem_134495.signed.key.xml

MIME-Version: 1.0

Content-Type: application/octet-stream; name="BusinessObjects_Enterprise_610_oem_134495.signed.key.xml"

Content-Transfer-Encoding: base64

Content-Disposition: attachment; filename="BusinessObjects_Enterprise_610_oem_134495.signed.key.xml"

H4sICAeOtkIAC0J1c2luZXNzT2JqZWN0c19FbnRlcnByaXNlXzYxMF9vZW1fMTM0NDk1LnNpZ25l

ZC5rZXkueG1sAN1YTZPaOBA9J1X7H1S+x3wOW5syrsDAgSrYyQxscpblNu7BlhxJHkJ+fdoCzxJm

MgUHc0jBAUmv+3W/bgvJQYYCpAGWYaS53n0BbVDJoTfw29XHY0/1TMfveMzgWnJbahh6SvA0T1Ke

PkLKH3m0FQbUeoMbvhYCdkmZfnv8FuUxJn/muhf+9f5dIEpjVQ56JhOlc25Jqmr+XZDBmmcLkG5m

laJhtdQJZsBojJJxIZSOuRTAtmhTZlNgFnRuGJcxE0rGWNkbphK3ZlRit1zDsy++1gA5sTBeFDTJ

I/JtFSu0ikthneG4NCjBGHYXPUI1x42rI8QsArsFkC8hSjOskKVNlcYfBOVrx0Jhzffc4DOXlkvH

pDzLmFSWXFYDTRbkI0ZjNUalrYalNRhDFdFOlZqW11ziDyeZH7R+0cspKFRecLn7l+cQLrHSVrDZ

ij1AobRlCy4pJM2oLYPWMTQoDehpzjELDyoZ3+zNP6D9ZLDSy/hkErT+hwYb2M3isNPr9/+5CVr7

UXBwsNoVECogg+OJQGhw0U+4hXDQ6rbp275hnfbH3uBj+282WlBkx5gqpapY+37AqsrsbrpgxOZy

cGsB1U5QLUJaCVr1IDhU1KVYl6uu1lRS0xQaqSEGfidyVs/g2vLwaIeDI0A9R+yv93FQlFqk3ED8

+dBR+9oc7BnGQy9S/klA+xKB9piM/iOJDe0e1e8l6Cc38limtqBXmMMcc7RDj5Trt/udG4+VRXG6

MmgPem2vFZ7S9lYI+oT7iLPfBOeV6Sb1E0QFuXJq0+9FpnTzVaxp70vQu6bJJuC2vsaTWpYEfUKj

Gme6VTLB9Uqp7Iip1wRTtTd8Qdg2rp3zN+ZiM5XxEVm3CbJRnKMkDY3KoGmurxDNaKvOMqQ/UwFN

1+uE7lq78gnt1baR29FSpBCX2VW4XrZMM0xa8VhwY0fV+atpNh1HufHvNBcZ3GZ4ZcbrcC2Wy/v5

3vXdZHzbNKkBUWq0O38+GX2+Ftl1lJyNF5Nx9xeut6GvtNTbBi8K9Fu4O7bi94vAZ3s/bpn5dDI+

y+hs7xXwPBUrZO8s5APEY41icxH47IiXu4iuBBdAK8+z+0sMCpAXdMsKNI+55ReBX0u39ep9p/Yz

p3PqAyRMQ+L8FZlvSrSkBF10i4y7C+jQe+t6dvRCha5qfrvb8bvdAT2kdAp5fvniIjlcNcOf/cKo

rqMRAAA=


FAQ official

How do you store licenses on a server and protect them from unauthorized access?

How can you deactivate the Trial License when the message appears indicating that the Trial License has expired, although the Floating License has been installed?

How can you keep SIMATIC license files working and avoid loss of authorization?

How do you install, uninstall and upgrade authorizations?

How can you open the Automation License Manager when the message "No connection to the License Key Handler" appears?

What options are there for transferring a license key to a PC without floppy disk drive?

How can you use license keys that are located on a central computer (server) on a local computer?

How can you install the Automation License Manager when the installation in Windows 2000 is aborted with the message "Server service not active"?

What is the difference between authorizations and license keys?

Request for recovering authorizations of SIMATIC Industrial Software

STEP 7 V5.3 - User authorization by the Automation License Manager

Difference between ALM and SIMATIC Logon

STEP 7 V5.3 - notes on using STEP 7 License Keys

License concept PCS 7 V8.0


How do you store licenses on a server and protect them from unauthorized access?

Description:
With the new Automation License Manager "ALM" V3.0 you can manage the floating license online. The license keys are stored on a central computer that serves as server computer. The SIMATIC Logon add-on package must also be installed. Using Logon you can conveniently control the use of your licenses on the local computer or on computers in a workgroup. Unauthorized access to licenses is prevented by a logon dialog and user administration. If there is no corresponding license available locally, you can use the license from the license key server. If there is a connection failure to the server you can continue working for three hours without any problems. After three hours you get the message that there is no license key available on the computer. In addition, the ALM on the server reserves the license for the computer for three hours in the case of power failure. If the connection is not restored after three hours, the Automation License Manager releases the license again for every user.

License Key in the Network

Advantages:

·Central storage of the license keys on one PC

·Automatic assignment and release of the keys

·Central management (e.g. upgrades etc.)

·Central logging of the license key activities

1. Enable remote access for the license keys on the the license server via the ALM under "File > Settings".

2. Now go to your workstation computer and close all the SIMATIC applications.

3. Log on to the local computer via "File > Change Logon" of the Automation License Manager.

4. If not available, add the license computer via "Edit > Connect computer" on your local computer.

5. Check the setting in the ALM with the menu command "File > Settings > Favorites". The license server "Mess-1" must be entered here.

6. Now you can use the license of the license server.

User Management with Logon

Advantages:

·One tool for all types of license

·Simple license management

·Display of missing software licenses

·Differentiated administration of rights for individual users

·Uniform administration of rights from one license server is possible

·Logging of all license key activities (e.g. usage, transfer ...)

1. Open the SIMATIC Logon Service via "File > Change Logon" and log on.

2. Open the "SIMATIC Logon Admin Tool" dialog via "File > User Management".

3. Right-click "Roles" and create a new role in the pop-up menu.

4. Under the new "ALM-PG3" role select "Groups and Users" and edit them.

5. Now select the required rights and copy them via drag-and-drop into the top right window. Save the changes and then log on with the new role logon.

6. Now it is no longer permissible to transfer the license, because there aren't the rights required. The administrator can assign this rights via the Admin tool. The licenses can be used by any registered user, but cannot be moved.

Tools used:

·Automation License Manager V3.0

·SIMATIC Logon with Administration Tool for User Management V1.3 SP1


How can you deactivate the Trial License when the message appears indicating that the Trial License has expired, although the Floating License has been installed?

http://support.automation.siemens.com/WW/view/en/24200966

How can you deactivate the Trial License when the message appears indicating that the Trial License has expired, although the Floating License has been installed?

Instructions:
Once activated the Trial License is valid for limited use up to a maximum of 14 days of the SIMATIC Software for tests, for example. If after expiry of this time you install a license for unlimited use (Single, Floating or Upgrade License) and after installation you still receive the message indicating that the Trial License has expired, we recommend deleting the Trial License in the "AX NF ZZ" folder.

Procedure for deleting a Trial License

1. Open the ALM in MS Windows via

·"Start > SIMATIC > License Management > Automation License Manager"

and mark the drive (e.g. "C") on which your licenses are installed. Displayed in the right window of the Automation License Manager is the table of the licenses installed. For viewing the licenses you need the file name (License Key) and the 20-digit license number. If these columns are not yet displayed, then via

·"View > Define..."

you open the "Define View" dialog. In the bottom section of this dialog you select the "Columns" tab and then "License key" and "License number".

Fig. 01

Then you enter a name under "Edit view" and click the "Apply" button. Acknowledge with OK and the "License key" and "License number" columns appear in the Automation License Manager.

2. In the Explorer you mark the "AX NF ZZ" directory on your hard disk or on drive "C", so that the file names of the licenses are displayed in the right window of the Explorer.

If the "AX NF ZZ" directory or the files in that directory are not visible, then open the dialog "Tools > Folder options..." and select the "View" tab:

·Here you deactivate the option "Hide protected operating files (Recommended)" and

·Activate the option "Show hidden files and folders".

Then click on the "Apply" button and acknowledge with "OK".

Fig. 02

The "AX NF ZZ" directory is then displayed in the Explorer.

3 Now in the Automation License Manager compare the file name (License Key) of the Trial License with the file name in the "AX NF ZZ" folder. Via the view set in the Automation License Manager you determine the file name for the Trial License to be deleted (Fig. 03) that you then find in the "AX NF ZZ" folder.

Fig. 03

4 Mark the Trial License found in the "AX NF ZZ" directory and right-click. Then select "Delete" in the pop-up menu that opens. After deletion the message described above will no longer appear.

But need also: Removal of Trial keys and their traces


How can you keep SIMATIC license files working and avoid loss of authorization?

http://support.automation.siemens.com/WW/view/en/23175058

Instructions:
Authorizations and License Keys from Siemens for the SIMATIC software are copy protected and can only be managed with a SIMATIC handling program (see table). In the original the keys are supplied exclusively on commercially available yellow and red floppy disks with individual ID features (ID:KHE and Lic-No.). This ID is also to be found for the authorizations and license keys that are displayed in the handling program so that they can be assigned to their original floppy disks in each case. Normally the handling program supplied with the software or on the floppy disk is best suited in each case. In an emergency, it might help to install the latest version concerned (exception: DOS and Windows authorizations). Please also refer here to the installation instructions regarding the system requirements that are included with software requiring authorizations and licenses.

A difference is made between the following license procedures:

·MS-DOS authorization (DOS authorization)

·Windows authorization (authorization)

·Windows License Key ([Floating/Single/Rental/Upgrade] License Key)

Procedure | Optimum handling program | ID |  | ID format
 |  | In the handling program | On floppy disk | (numerical)
DOS authorization | Authors.exe | Serial number | ID:KHE (tw.without) | separated with '-'
Authorization | AuthorsW | Serial number | ID:KHE | 10 digits
License Key | ALM (Automation License Manager) | License number | Lic-No. | 20 digits

General requirements:
In Windows NT, 2000 and XP you need Administrator or at least standard user rights and access rights to the target drive and to the source drive.

For this we recommend internal floppy disk drives.

The table below gives a few instructions for handling authorizations and license keys in order to avoid the loss of license files.

Instructions for handling authorizations and license keys

Before formatting, compressing or restoring the drive or before installing a new operating system please save the authorizations and license keys.

·You must transfer the authorizations from the hard disk back onto the authorization floppy disk.

·You can save the license keys on the original floppy disk or on USB sticks, for example.

When you uninstall, install, move or upgrade keys, you should first close all the background applications visible in the taskbar.

Optimization programs must not affect authorizations and license keys and cannot repair them.

This applies in particular for

·Anti-virus programs; scanning functions like Autoprotect should be disabled at least temporarily.

·Defragmenting of hard disks.

·Scandisk up to Windows 2000, Checkdisk for Windows XP.

·Repartitioning of the hard disk / partition.

·Compressing and restoring.

Before you use optimization programs or reload a hard disk backup, please also save the authorizations and license keys.

Authorizations and license keys

·Do not work on compressed drives. In the case of compressed drives (e.g. DBLSPACE) you must install the authorization on the associated host drive.

·Only work within internal networks (LAN).

·Never work on read-only media (e.g. CD-ROM).

When installing authorizations and license keys, the data is stored in the hidden system directory "AX NF ZZ" of the drive concerned.

You must not change the directory's attributes, move the folder or delete the files.

If a hard disk backup contains a copy of an authorization, there is the risk that reloading the backup data will overwrite the authorizations that are still valid and thus destroy them.

To prevent loss of authorizations through overwriting you must either remove the authorizations before creating a backup or exclude them from the backup.

You can copy the files on the authorization floppy disk.

However, you cannot use the copies for authorization.

For that you need the original authorization floppy disk.

The authorization creates a cluster on the target drive, which might be marked as "defective".

You must not "repair" this cluster.

You can only ever install one authorization of a version on one and the same drive.

You can no longer use AuthorsW to uninstall defective authorizations.

This might block the installation of new authorizations.

When upgrading you should always follow the instructions provided with the software or the instructions given in the Help of the tools used in each case.


How do you install, uninstall and upgrade authorizations?

http://support.automation.siemens.com/WW/view/en/23174483

Instructions:
The following instructions apply for STEP 7 up to and including V5.2 and AuthorsW version V2.4.2 or older.
As from STEP 7 V5.3 the license key is installed with the Automation License Manager (ALM).

Installing the authorization:
When you initially install STEP 7, you are prompted to install the authorization. You can do this during installation of STEP 7 or later.

The table below describes how to proceed to install the authorization.

No. | Procedure
1 | Insert the relevant authorization floppy disk when requested during installation of STEP 7 and then acknowledge the request. The authorization is transferred to a physical drive.
2 | If you want to install the authorization later, then proceed as follows. After installing STEP 7 you insert the authorization floppy disk into the disk drive and call the "AuthorsW" program via the Windows Start menu: "Start > SIMATIC > AuthorsW > AuthorsW".
3 | In the "Transfer Authorizations" tab, from one of the two list fields you select the drive on which the authorization is located (e.g. floppy disk drive).
4 | Select the target drive in the other list field. Now all the available authorizations of both drives are shown.
5 | Mark the authorization to be transferred and click the "<--" button or the "-->" button according to where the authorization is to be transferred. Then close the dialog field.

Upgrading an authorization:
he table below describes the requirements and procedure for upgrading an authorization.

No.

Procedure

1

The following requirements must be fulfilled:

·The AuthorsW tool must be installed. If AuthorsW is not installed on your computer, you must first install it. The "Setup.exe" of AuthorsW is available on the STEP 7 CD in the directory "AuthorsW/Disk1".

·The "old authorization" must be located on the associated "old authorization floppy disk". If necessary, first transfer this authorization from your computer back onto the "old authorization floppy disk".

·The relevant upgrade authorization floppy disk must now be available.

2

Insert the upgrade authorization floppy disk and call the "AuthorsW" program via the Windows Start menu: "Start > SIMATIC > AuthorsW > AuthorsW". Select the menu command "Authorization > Upgrade".

Note:
Since the existing authorization is deleted and replaced by a new one during the upgrade, the authorization floppy disk must not be write-protected at any time.

3

Read the instructions displayed and click "OK" to acknowledge.

4

In the "Select Upgrade Program" dialog you select the relevant upgrade program and when request you insert the old authorization floppy disk. You are asked once again whether you really want to upgrade the authorization. If not, this is the last chance to abort the upgrade. After acknowledging the dialog you must not interrupt the process in any way, otherwise the authorization might be damaged.

5

Now, when requested, insert the upgrade floppy disk again. All the necessary requirements are checked and if everything is OK the upgrade finishes by activating the new authorization. Now the new authorization is installed on the drive on which the old authorization was located.

Uninstalling authorizations:
Please proceed as described below to uninstall authorizations.

No. | Procedure
1 | Insert the authorization floppy disk into the relevant floppy disk drive and open the "AuthorsW" program via the Windows Start menu: "Start > SIMATIC > AuthorsW > AuthorsW".
2 | In the "Transfer Authorizations" tab you select the list fields "Source Drive" and "Target Drive" (floppy disk drive).
3 | Click the "<--" button or the "-->" button. The authorizations selected are transferred to the drive selected.

Note:
You can also transfer the authorizations to other hard disks or network drives.

Recovering authorizations
If an authorization is defective, please get in touch with your authorization hotline.

 | Telephone | Fax | E-mail
Europe/Africa | (0)180 5050 222 | (0)180 5050 223 | adautorisierung@siemens.com
America | +1 423 262-2522 | +1 423 262-2289 | simatic.hotline@sea.siemens.com
Asia/Australia | +86 1064 757 575 | +86 1064 747 474 | adsupport.asia@siemens.com

You might be able to repair a defective authorization with the menu command "Authorization > Recover". Use this menu item to recover defective authorizations. It is only possible to use this function in agreement with the authorization hotline. Normally you do not need this function.

You will be in contact over the phone with the authorization hotline during the entire recovery procedure.

Please have the following information at hand when you call the authorization hotline:
Authorization : Name of the authorization.
Query code : The code that must be given to the authorization hotline.


How can you open the Automation License Manager when the message "No connection to the License Key Handler" appears?

Instructions:
The table below describes how to proceed to disable the message described above so that you can open the ALM (Automation License Manager).

No.

Procedure

1

Make sure that the following tasks have been started on your operating system:

·Automation License Key Service

·Server

·Remote Procedure Call (RPC)

For this you open the dialog "Services" in Microsoft Windows XP via "Start > Settings > Control Panel > Performance and Maintenance > Administration > Services" or in Windows 2000 via "Start > Settings > Control Panel > Administration > Services".

Notes on the Windows XP and Windows 2000 operating systems:
You get to the "Control Panel" menu

·Via "Start > Control Panel" (in the Start menu for simplified access to the programs in Windows XP).

·Via "Start > Settings > Control Panel" (for the classic Start menu as in earlier versions of Windows, e.g. Windows 2000).

In the Control Panel menu in Windows XP there are two different views, the Classic View and the Category View. If you select Category View, you have two options for opening the "Services" dialog:

·First switch to the Classic View and there open the dialog "Services":
"Switch to Classic View > Administrative Tools > Services"

·or in the Category View open the dialog "Services":
"Performance and Maintenance > Administration > Services".

2

You can use the "Start" link to start the tasks described above if they have not yet been started. If the "Automation License Key Service" - as in Fig. 01 - doesn't start, check the Windows event display. For this you open the "Event Viewer" dialog in Microsoft Windows XP via "Start > Settings > Control Panel > Performance and Maintenance > Administrative Tools > Event Viewer" or in Windows 2000 via "Start > Settings > Control Panel > Administration > Event Viewer".

3

If the error code 0X8007007F appears in the Application protocol of the Event Viewer - as in Fig. 02 - we recommend that you install the Component Checker to check the available version of the (Microsoft Data Access Components) on your PC:

http://www.microsoft.com/downloads/details.aspx?FamilyId=8F0A8DF6-4A21-4B43-BF53-14332EF092C9&displaylang=en

More information on the Microsoft Component Checker is available in the download above. After installing the Component Checker please proceed as follows.

4

Start the Component Checker with the application "cc.exe" and in the dialog that opens you select "Perform analysis of your machine and automatically determine the release version". Then acknowledge with "OK".

5

In the "Choose Analysis Type" you then select "Perform analysis against a selected version".

6

If MDAC is correctly installed and registered there is a MATCH for all three points "File Details", "COM Details" and "Registry Details". If there is a MISMATCH, then MDAC (Microsoft Data Access Component) is not correctly installed or registered.

7

We recommend that you install the following Microsoft update on your PC/PG:

http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&DisplayLang=de

The behavior is cleared upon installation of MDAC Update RTM version V2.8. You can then start the Automation License Key Service.

Note:
If the message "No connection to the License Key Handler" appears and the Windows Event Viewer shows the error code "0X8004005", the database might be defective.

8

Please proceed as follows in the case of the error message shown in Fig. 06.

·Uninstall the ALM (Automation License Manager).

·Delete the file "almdb.mdb".

·Reinstall the ALM.


What options are there for transferring a license key to a PC without floppy disk drive?

Configuration Notes:
For some time now computers have been produced without a floppy disk drive. However, in order to install certain automation software products you need a floppy disk drive to install the license keys supplied on floppy disk.

Using the Automation License Manager you can install the licenses on a PC without floppy disk drive as follows.

Transport Medium | License Key Type
 | Authorization (e.g. STEP 7 V5.2) | License Key (e.g. Floating License Key STEP 7 V5.3)
External floppy disk drive with USB interface | X | X
USB stick as transfer medium from one computer with floppy disk drive to a computer without floppy disk drive | -- | X
Second computer with floppy disk drive in the company network and transfer via the network | X1) | X1)
Second computer with floppy disk drive and offline transfer (see Help of the Automation License Manager) | X1) | X1)

1) The Automation License Manager must also be installed on both computers.

Note:
You can recognize a License Key in the Automation License Manager by the twenty-digit license number.
An authorization has a ten-digit license number.

What is the difference between authorizations and license keys?


How can you use license keys that are located on a central computer (server) on a local computer?

http://support.automation.siemens.com/WW/view/en/23175038

Instructions:
The table below describes the procedure for using license keys that are located on a server on a local computer.

No.

Procedure

1

The Automation License Manager must be installed on the local computer and on the server.

2

Then in the Automation License Manager on the local computer you must connect the server via the menu command Edit > Connect Computer.

3

Now you can use the licenses located on the server. If the connection to the server is interrupted, you can continue to work for another 3 hours before the infobox comes about the missing license. The licenses remain on the server.

4

In order to be able to transfer the license keys from the server to the local PC you must clear the setting "Protect local license keys" on the server. You get to the settings via the menu command File > Customize... . Without the license you get the message "Zugriff verweigert / Access denied".

WARNING:
If this setting is disabled, anyone connected to the server can download the license keys from the server!

Notes:

·The SIMATIC Logon tool, which is to be purchased separately, is available for managing the license keys (access rights etc.).

·In the "History" tab of the "Customize" dialog you have a display of the computers that are or were connected to the local Automation License Manager.


How can you install the Automation License Manager when the installation in Windows 2000 is aborted with the message "Server service not active"?

http://support.automation.siemens.com/WW/view/en/23173182

Instructions:
In Windows 2000 check whether the Server service is disabled in the Control Panel. The table below describes how to proceed to enable the Server service. If the Server is only stopped or terminated, then you can install Automation License Manager without any problem.

No.

Procedure

1

In the Control Panel of Windows 2000 open the "Administration" dialog via

·"Start > Settings > Control Panel > Administration".

2

In the "Administration" dialog you then open "Services". Here, in the "Status" column, you can see whether the Server service is enabled (Status: Started) or not.

3

In the Services" dialog (Fig. 01) you right-click "Server" and in the pop-up menu that opens you select "Properties".

4

Go to the "General" tab in the "Properties of Server" dialog that opens and start the Server service. For this you click on the "Start" button.

You can only start the Server service if it is not disabled, otherwise the "Start" button is grayed out and cannot be activated. In this case
click on the "Continue" button. After continuing or starting the server the status "Started" is displayed for the server in the appropriate line in the "Services" dialog (Fig. 01).

5

Close the "Properties of Server" dialog with OK and then you can install the Automation License Manager.

Note:
In the "Properties of Server" dialog, in the "Dependencies" tab, you can see in the bottom pane (Fig. 03) which system components are dependent on the server. Once the Automation License Manager has been installed, this service also appears in the "Dependencies" tab.

These instructions have been created with STEP 7 V5.3.


Request for recovering authorizations of SIMATIC Industrial Software

http://support.automation.siemens.com/WW/view/en/23322349

QUESTION:
Where can I get support for the authorization of SIMATIC Industrial Software?

ANSWER:

Your contact for the Authorization Hotline in your region is:

 | Telefon | Fax | email
Europe/Africa | +49 180 5050 222 | +49 180 5050 223 | adautorisierung@siemens.com
America | Toll Free + 1 800-333-7421 Outside USA +1 423-262-2522 | +1 423-262-2200 | simatic.hotline@sea.siemens.com
Asia/Australia | +86 10 64 757575 | +86 10 64 747474 | adsupport.asia@siemens.com

In many cases, the authorization of SIMATIC Industrial Software requires a red or yellow authorization diskette. If there is a problem with the authorization, you can call the Authorization Hotline for your region via Technical Support. To avoid unnecessary waiting time for you and our hotline, you can download a Request form for the restauration of an authorization and send it to the hotline responsible for your area.
To download the latest version of the authorization software, you can find it under entry-ID: 114358.

Request form for recovering authorizations
(selfextracting file)

AuthSuppB_e.exe ( 37 KB )

http://support.automation.siemens.com/WW/llisapi.dll/csfetch/772175/AuthSuppB_e.exe


What is the difference between authorizations and license keys?

What is the difference between authorizations (AuthorsW short keys) and license keys (ALM long keys) ?

http://support.automation.siemens.com/WW/view/en/19020864

Configuration Notes:
License keys are the new authorizations as from STEP 7 V5.3. With the new license keys we are implementing a new concept in the licensing of SIMATIC software.

Whereas the authorizations up to and including STEP 7 V5.2 were valid only for a specific version of the software, the license keys as from STEP 7 V5.3 are automatically also valid for the earlier versions of the same software.

This validity however is restricted only to the programs that are licensed with the license keys.

For programs licensed with an authorization only the authorization valid for the version continues to be valid.

Another new feature is that license keys can be stored on a network driver and can then be used by various computers (floating license).

The options that the SIMATIC world makes available to you with this type of licensing are described in Entry ID 19021092.

You can tell from the license number whether a program is protected by an authorization or by a license key. The license number is shown in the Automation License Manager (ALM).

An authorization license number has ten digits, a license key license number has twenty digits.

Whereas there were earlier only authorizations and emergency authorizations, there are now the following different types of license keys.

Notes on authorizations (AuthorsW short keys):
Authorizations can only be saved and repaired on the original yellow or red floppy disks and installation is only possible on internal hard disk drives and partitions or network drives, but not on USB sticks. To ensure working with the associated software the authorization must be available locally on the hard disk on which the software is installed. Authorizations cannot be transferred via the Internet nor installed on USB hard disks.

Notes on license keys (ALM long keys):
License keys cannot be restored on the floppy disks on which they were supplied, but can only be repaired on the PC/PG on which they are actually located. There is no longer an emergency authorization on floppy disk for license keys, because the software is always runnable if a valid license key has already been installed. So if there is a defective license key on the hard disk, working with the software is only interrupted at regular intervals with a message informing you that there is no valid license key available. As from ALM V1.1 SP1 you can also store license keys on USB sticks. A Trial License Key is installed from the CD. It can be activated via the actual SIMATIC application once for 14 days and is for evaluation purposes. You cannot restore or move the Trial License Key.

Software products that are released for utilization with license keys can also use newer license keys. More information on this is also available in the Online Help of the Automation License Manager under

·Notes on utilizing "older" software versions.

See also: Type of key


STEP 7 V5.3 - User authorization by the Automation License Manager

http://support.automation.siemens.com/WW/view/en/23174056

QUESTION:
What do I have to take into consideration when using the STEP 7-Programming software in connection with the new Automation License Manager?

ANSWER:
To use the STEP 7-Programming software, a product-specific License Key (User autorization) is required whose installation is executed as per STEP 7 V5.3 by means of the Automation License Manager. The Automation License Manager is a Software-Product of the SIEMENS AG. It is used between various systems to handle the License Keys (technical representatives of Licenses). The Automation License Manager can be found:

·on the installation medium of the corresponding Software Product, for which a License Key is required
or

·on a separate installation medium.

The Automation License Manager includes an Online-Help allowing you to call it context-related via the F1-key or via the menu task Help > Help on License Manager after its installation. By means of that help you obtain detailed information regarding functionality and handling of the Automation License Manager.

Licenses
To use license-protected program packages of STEP 7, licenses are required. A license serves as legal title to use products. The representatives of this title are as follows:

·the CoL (Certificate of License) and

·the License Key.

Certificate of License (CoL)
The "Certificate of License" that is co-supplied along with the product itself, is the legal evidence of the title of use. The according product may only be used by the owner of CoL or authorized persons.

License Keys
The License Key is the technical representative of a license (electronic License stamp).
For every type of Software that is subject to a protected license, a license key is assigned by the SIEMENS AG . Only if the existence of a valid license has been located on the PC after the startup of the Software, the corresponding Software can be used according to the interrelated terms of licenses and use.

Notes:
To get a brief overview about its user surface and function range of the STEP 7 Basis Software, you can work without License Key. However, the unlimited use in terms of the legal situation of licenses (aggreements) is only permitted and possible with an installed License Key. If no valid License key is installed for STEP 7 V5.3, a Trial License Key is used that is supplied by default and installed with STEP 7. However, STEP 7 can only be used for 14 days with this License Key. During the first startup of STEP 7, the Trial License is activated without a valid License key. The system regularly asks you to do the installation.
License Keys can be saved and transferred between the single storage media:

·on License Key-floppies,

·on local Harddrive memory

·and on harddrive memories of PCs located in the Network.

If Software-Products are installed for which no license key is available you can assess the license key requirement und order the necessary licenses.
More information about the handling of License Keys can be obtained in the Online-Help for the Automation License Manager.

License-Types
For Software-Products of the SIEMENS AG, it is differentiated between the following user-oriented License-types. The behaviour of the Software is controlled by the different license keys for all license types. The mode of use results from the corresponding Certificate of License.

License-Type | Description
Single License | The use of the Software is unlimited in terms of time on an arbitrary PC.
Floating License | Unlimited in terms of time, refers to the use of a related user right ("remote" use) of a Software.
Trial License | The use of Software is limited: Refers to a validity of maximal 14 days from the moment of the first start, the use for test and validation purposes (exclusion of liability).
Upgrade License | For an Upgrade, specific requirements of the system status may be necessary: By means of an Upgrade license, a license of an "Old-"Version x can be converted into a Version >x+... . An Upgrade may be required by e.g. an extension of the quantity structure.


Difference between ALM and SIMATIC Logon

http://support.automation.siemens.com/WW/view/en/22814523

QUESTION:
What are the differences between theAutomation License Manager (ALM) and SIMATIC Logon?

ANSWER:
The Automation License Manager is the tool supplied for STEP 7 V5.3 for managing the License Keys in STEP 7. The use of SIMATIC Logon requires a fee. It provides user administration for both the SIMATIC Software and the License Keys. The following brief description of the functions shows the differences between both programs.

Automation License Manager V1.0

·Transfer of License Keys to the local hard disc.

·Transfer of License Keys via network PC (ALM must be installed on the server).

Fig. 1: Settings of ALM V1.0

Automation License Manager V1.1

·Transfer of License Keys to the local hard disc.

·Transfer of License Keys to a network PC (ALM must be installed on the server).

·Use of License Keys on a network PC (ALM must be installed on the server).

Fig. 2: Settings of ALM V1.1

SIMATIC Logon

SIMATIC Logon is a software-package that assigns authorizations for SIMATIC applications and facility areas. It includes following components:

·SIMATIC Logon Service
The basis package with central access protection for SIMATIC applications and plant areas.

·SIMATIC Logon Service STEP 7.
An option package for embedding SIMATIC Logon Service into the SIMATIC Manager.

·SIMATIC Logon Admin Tool - permits tasks administration.
An option package that facilitates the assignment of authorizations (Windows-Groups, function-related rights , ...) for the tasks of an application (SIMATIC BATCH, WinCC, ...).
The access protection can be started by logging into the Logon-feature (keyboard), via a chip card-reader or via other devices.

Note:
Using the option packages requires the installation of the basic package.


STEP 7 V5.3 - notes on using STEP 7 License Keys

QUESTION:
What should you watch out for when installing, deinstalling, restoring and upgrading License Keys?

ANSWER:

Rules:

·Before formatting, compressing or restoring the drive or before installing a new operating system, you must transfer the License Keys from the hard disk back onto the License Key floppy disk.

·If a backup of the hard disk includes a copy of a License Key, there is a risk of overwriting and thus destroying the still valid License Keys when you reload the backup data. To avoid this either you have to remove the License Keys before making the backup copy or exclude them from the backup.

·If you are using a hard disk optimizing program that can move fixed blocks, then you must save any License Keys beforehand on the License Key floppy disk.

·Due to the License Keys a cluster is created on the target drive, which might be marked as "defective". You must not "repair" this cluster.

·You can copy files on the License Key floppy disk. However, you cannot use these copies to transfer License Keys. You need the original License Key floppy disk for that.

·When you install the License Keys, the data is stored in the "AX NF ZZ" directory on your hard disk. You must not change the attributes, move the folder nor delete the files.

·You can no longer deinstall defective License Keys using the Automation License Manager. This might block the installation of new License Keys.

How do you transfer License Keys?
When installing STEP 7, the License Key required is transferred automatically to the hard disk if the correct License Key floppy disk has been inserted. If you do not insert any or the incorrect License Key floppy disk, you are prompted accordingly to insert the correct License Key floppy disk.

Procedure:

·Insert the appropriate License Key floppy disk when requested to do so.

·Acknowledge the request.

·The License Key is transferred to a physical drive.

If the transfer of the License Key is to be made later, then proceed as follows:

·Insert the License Key floppy disk in the appropriate floppy disk drive.

·Open the "Automation License Manager" program via the Windows Start menu Start > Simatic > License Management > Automation License Manager.

·Select the floppy disk drive on which your License Keys are located.

·Select the License Keys you want to transfer and drag-and-drop them onto the target drive.

·The License Keys have now been transferred.

Note:
To transfer License Keys you need all access rights to the source drive and the target drive.

Upgrading a License Key or an "old authorization":

Requirement:

·The Automation License Manager must be installed.

·Old License Key -> New License Key
You require

·the CoL (Certificate of License) and the License Key of the older version
and

·the CoL (Certificate of License) and the Upgrade License Key of the target version

·Old authorization -> New License Key
You require

·the old authorization
and

·the CoL (Certificate of License) and the Upgrade License Key of the target version

·Old authorization -> New authorization
You require

·the old authorization
and

·the CoL (Certificate of License) and the Upgrade Authorization of the target version

Procedure:

The following steps show how to upgrade a License Key and an authorization. The steps are the same for a License Key and an authorization. The example is the text for a License Key.

1.Select the view via View > Administration.

2.Transfer the License Keys of the previous version and the Upgrade License Keys to the hard disk on which you wish to do the upgrade.

3.In the navigation area in which the License Key is located select the storage location for which the upgrade is to be made (previous version).

4.In the object area select the License Key for which the upgrade is to be made.

5.Execute the following menu command: License Key > Upgrade.
Result:
Upgrade is made.

Notes:

·If there is only one option for upgrading, the upgrade is made without any more displays or requests.

·If there are multiple options for upgrading, the "License Key Upgrade" dialog opens. In this you select the upgrade to be made and then click on the "Upgrade" button.

Restoring License Keys
If a License Key is defective, please contact our licensing hotline:

 | Telephone | Fax | E-mail
Europe/Africa | +49 180 5050 222 | +49 180 5050 223 | adautorisierung@siemens.com
America | +1 423 262-2522 | +1 423 262-2289 | simatic.hotline@sea.siemens.com
Asia/Australia | +86 1064 757 575 | +86 1064 747 474 | adsupport.asia@siemens.com

You might possibly be able to "repair" a defective License Key with the menu command License Key > Restore. Use this menu item to restore defective License Keys. You may only use this function in agreement with the licensing hotline. Generally you do not need this function.

You are in permanent telephone contact with the hotline during the whole restore procedure.

When you call the hotline, please make sure that you have the following information at hand:
Licensing: name of the License Key
Query code: the code that you have to give to the licensing hotline

You then receive an enabling code from the licensing hotline:

·Enter this enabling code and then press OK to run the "Restore" function or

·Click on Cancel if the License Key is not be to be restored.

Deinstalling License Keys
If you want to format a hard disk on which there are the License Keys, then deinstall the License Keys beforehand. To do this you transfer the License Keys from the hard disk back onto the floppy disk. You can also transfer all the License Keys of the options packages onto this floppy disk.

Procedure:

·Insert the License Key floppy disk into the appropriate floppy disk drive.

·Open the "Automation License Manager" program via the Windows Start menu Start > Simatic > License Management > Automation License Manager.

·Select the drive on which your License Keys are located.

·Select all the License Keys and drag-and-drop them onto the target drive.

·The License Keys are then transferred.

Note:
The License Keys can also be transferred to other hard disks or network drives.


License concept PCS 7 V8.0

§All volume licenses are count relevant licenses

§All count relevant license keys are without version label (SIFCY****9999*.EKB)

§Number of license keys has been reduced significantly (licenses with the name „Upgrade Dump“)

§Assignment of license key to product considerably improved

§Simplification/cleaning up of the license packages ( AS = Step7/CFC/WinCC in licence package)

§No more power packs in PCS 7 V8.0

§Reduction of the number of licenses for future updates : to >> V8.0


Plugin for Total Commander

Plugin for view simatic keys in Total Commander. Add suport ALM3 keys.
Добавка к TotalCommander для просмотра информации о ключах по F3
Добавлена поддержка ALM3 ключей

Simatic_wlx_EKB_Info.zip

When open archive plugin will be install

Total Commander's Web Site

http://www.ghisler.com/

Useful Total Commander Add-ons

http://www.ghisler.com/addons.htm

or Total Commander Plus with plugins from www.samlab.ws

http://download.samlab.ws/tcpp/total_commander_powerpack_russian_pro.zip


How unpack files

I use Total Commander Plus with plugins from www.samlab.ws

http://download.samlab.ws/tcpp/total_commander_powerpack_russian_pro.zip

Unpack multipart RAR archive

Unpack CD-image NRG, ISO, BIN to hard disk folder.

Total Commander's Web Site

http://www.ghisler.com/

Useful Total Commander Add-ons

http://www.ghisler.com/addons.htm


About http://plcforum.uz.ua

http://plcforum.uz.ua

=======NEWS ====== НОВОСТИ =========

19 Mar 2010 12:53

plc.net.ru was closed by hoster, so we had to move to new domain ===> Currently it is http://plcforum.uz.ua in test mode (possible SQL problems)

Временно открыли заменитель-зеркало http://plcforum.uz.ua в тестовом режиме (возможны проблемы с SQL )

======= OLD INFORMATION ====== СТАРАЯ ИНФОРМАЦИЯ ===========

15 Mar 2010 http://PLC.NET.RU closed by hoster

wait new name

use torrents links http://rutracker.org/forum/viewforum.php?f=1192

today (2012) is the FALSE site - the name of the website plc.net.ru is stolen from us

Сайт plc.net.ru был закрыт, а теперь кем то украден - мы не имеем отношение к его содержимому


About closed plc.net.ru

today (2012) is FALSE site - name of the website plc.net.ru is stolen from us

19/03/2010 reopened forum with links http://www.plcforum.uz.ua

perhaps we will change the name of the forum from UZ.UA

if this happens, then you can learn a new name on the forum http://rutracker.org/forum/viewforum.php?f=1192

Сайт plc.net.ru был закрыт, а теперь кем то украден - мы не имеем отношение к его содержимому

=======NEWS ====== НОВОСТИ =========

19 Mar 2010 12:53

Временно открыли заменитель-зеркало http://plcforum.uz.ua в тестовом режиме (возможны проблемы с SQL )

======= OLD INFORMATION ====== СТАРАЯ ИНФОРМАЦИЯ ===========

15 Mar 2010 http://PLC.NET.RU closed by hoster

Закрытие http://PLC.NET.RU (ex simatic.net.ru)

интернациональный форум обсуждал программное обеспечение для автоматизированных систем управления технологическими процессами

http://rutracker.org/forum/viewforum.php?f=1192

Цитата:

НЕЛЕГАЛЬНОЕ РАСПРОСТРАНЕНИЕ ССЫЛОК НА ПО

нанятые нами адвокаты (ANTI-PIRACY) наблюдают за вашим форумом plc.net.ru уже

долгое время. На форуме постоянно появляются ссылки на пиратские копии

программы PLC-ANALYZER pro 5 нашей фирмы, а также некоторых других широко

известных компаний.

Российскими и белорусскими адвокатами была собрана полная информация о

вас – как хозяина/модератора - и пользователях, которые ставят ссылки онлайн.

В понедельник, 15.03.2010 в 17:00 часов по московскому времени, мы направляем дело в суд.

В ваших же интересах выполнение ниже перечисленных пунктов до указанного срока.

ВАШ ЕДИНСТВЕННЫЙ ШАНС:

· немедленное удаление всех сообщений, тем и активных/неактивных ссылок на программу PLC-ANALYZER pro 5

· удаление профилей/пользователей, которые эти ссылки распространяют

· недопущение с вашей стороны дальнейшего распространения пиратских ссылок на форуме

· обязательное уведомление всех пользователей о нелегальности распространения ссылок на форуме и

нарушении авторских прав на интеллектуальную собственность...

ANAGER ANTI-PIRACY DEPARTMENT

Александр Томас

---

AUTEM GmbH

Dithmarscher Straße 29

D-26723 Emden / Germany

Phone +49 (0)4921/9610-40

Fax +49 (0)4921/9610-96

eMail at@autem.de

www.autem.de

Подробности - указанная в данном письме информация частично является блефом (адвокаты видимо в покер играют) - наехали на бывшего владельца хостера, который продал хост задолго до этого письма.

Соответственно никаких прямых сведений о пользователях форума у "белорусских адвокатов" (!?) нет.


About closed SIMATIC.net.ru

simatic.net.ru is closed by hoster 22/01/2007 (закрыт провайдером)

http://plc.net.ru is closed by hoster 2010/03/15 (работал до 15/03/2010, сейчас это подделка - адрес plc.net.ru украден )

Currently it is http://plcforum.uz.ua

http://rutracker.org/forum/viewforum.php?f=1192

to send keys plcsim@mail.ru

to send links plcnetru@mail.ru

http://plc.net.ru

неофициальный сайт по контроллерам сименс

Unofficial site for Siemens PLC

Forum
simatic (International User Forum)
 | SIMATIC Automation systems Промышленные Логические Контроллеры SIMATIC S7-300/-400
 | SIMATIC HMI Панели оператора PP/OP/TP/TD/MP, программные пакеты ProTool/WinCC flexible, SCADA система WinCC
 | samples примеры программ
 | about forum о форуме
 | offtopic Флейм
 | JOB Работа
Russian User Forum (Для русскоязычных пользователей)
 | Simatic
 | HMI
other PLC (International User Forum)
 | other PLC другие контроллеры
 | OMRON
 | Allen-Bradley


Premium Studio DVD

Premium Studio DVD English

Russian Description - Описание по русски

Premium Studio DVD Deutsch

Premium Studio DVD Francais

I recommend to buy from Siemens Premium Studio 2009 for 90 euros for acquaintance with Simatic programs:

http://support.automation.siemens.com/WW/view/de/31498142

Premium Studio 2009 provides you with the most important software packages for engineering and runtime for SIMATIC S7/C7, SIMATIC HMI, SIMATIC NET, SINUMERIK and SIMOTION on three data carriers (DVDs). The user can select general settings (e.g. languages for installation, installation path, etc.) and the required software packages via a specially developed SETUP.

The installation is then performed automatically (silent), i.e. no further user activities are required.

The use of Premium Studio for installation and maintenance of the software packages will provide a significant saving of time and money.

No licenses are included with Premium Studio.

For productive operation of the installed software products the user can either use existing licenses of the version in question or he must purchase new licenses. Premium Studio 2008 SE is now available for delivery.

The scope of delivery of Premium Studio 2008 SE includes 3 single-sided dual layer DVD-R discs with large storage capacity (8.5GB) DVDs.

SIMATIC STEP 7 V5.4 SP4

SIMATIC STEP 7 for SINUMERIK Hardware V5.4 SP2

SIMATIC S7-GRAPH V5.3 SP6

SIMATIC S7-PDIAG V5.3 SP2

SIMATIC S7-HIGRAPH V5.3 SP1

SIMATIC S7-SCL V5.3 SP5

SIMATIC S7-PLCSIM V5.4 SP2

SIMATIC S7 Distributed Safety Programming V5.4 SP4

SIMATIC S7 F Configuration Pack V5.5 SP4

SIMATIC D7-SYS V7.0

SIMATIC CFC V7.0 SP1

SIMATIC Version Cross Manager V7.0 SP1

SIMATIC Version Trail V7.0 SP1

SIMATIC Logon V1.4 SP1

SINUMERIK Toolbox 810D/840D Add-on for STEP 7 V5.4.4

SIMATIC iMap V3.0 SP1

SIMATIC iMap STEP 7 Add-on V3.0 SP4

SIMATIC Standard PID Control Config. SW V5.2

SIMATIC Standard PID Control FB V5.2

SIMATIC Modular PID Control Config. SW V5.1

SIMATIC Modular PID Control FB V5.1

SIMATIC PID Self Tuner V5.1

SIMATIC Maintenance Station 2007 SP3

WinAC RTX 2008

SIMATIC Teleservice 7/2008 (V6.1 incl. SP2)

SIMATIC WinCC V7.0

SIMATIC WinCC ProAgent V6.0 SP4

SIMATIC WinCC Web Navigator V7.0

SIMATIC WinCC Dat@Monitor V7.0

SIMATIC WinCC Connectivity Pack V7.0

WinCC flexible 2008

SIMATIC NET PC-Products 2007

SINEMA E 2006 SP3

A&D Data Management Agent V1.2

A&D Data Management Client V6.1

Drive ES Basic V5.4 SP2

SINUMERIK HMI configuring package WinCC flexible 2008

HMI Advanced V07.03.02.00 X

TRANSLINE 2000 HMI Pro CS V07.02.00.00

TRANSLINE 2000 HMI Pro RT V07.02.00.01

SIMATIC PDM V6.0 SP4

SIMOTION Scout V4.1.1.6

SIMATIC S7 Technology (T-Config) V4.1

SIMATIC RFID Systems V1.3 SP3

SIMATIC RF-MANAGER 2008

SIRIUS Motor Starter ES 2007 SP1

SIRIUS Soft Starter ES 2007 SP1

SIRIUS SIMOCODE ES 2007 SP1

SIRIUS Modular Safety System ES 2008

Automation License Manager V4.0

torrent link

http://rutracker.org/forum/viewtopic.php?t=2060069


English

I recommend to buy from Siemens Premium Studio 2009for 90 euros for acquaintance with Simatic programs:

http://support.automation.siemens.com/WW/view/de/31498142

Premium Studio 2009 provides you with the most important software packages for engineering and runtime for SIMATIC S7/C7, SIMATIC HMI, SIMATIC NET, SINUMERIK and SIMOTION on three data carriers (DVDs). The user can select general settings (e.g. languages for installation, installation path, etc.) and the required software packages via a specially developed SETUP.

The user can select general settings (e.g. languages for installation, installation path, etc.) and the required software packages via a specially developed SETUP.

The installation is then performed automatically (silent), i.e. no further activities by the user are necessary.

The use of Premium Studio thus results in a significant time and cost saving for installation and maintenance of the software packages.

No licenses are included with Premium Studio (* but you can activate trial keys for 14 days).

For productive operation the user must either use existing licenses of the version in question or he must purchase new licenses.

! PS2009 is the last edition - wait equal TIA Portal Professional

torrent link

http://rutracker.org/forum/viewtopic.php?t=2060069


Russian

Список

http://support.automation.siemens.com/WW/view/de/31498142

Premium Studio 2009 предоставляет Вам самые основные пакеты программ для разработки и времени выполнения для SIMATIC S7/C7, SIMATIC HMI, СЕТИ SIMATIC NET, SINUMERIK и SIMOTION на трех носителях информации - двухслойных 8Gb DVD.

Пользователь может выбрать общие параметры настройки и необходимые пакеты программ через развитую программу установки.

Использование Премиальной Студии таким образом приводит к существенной экономии времени и стоимости на установку и обслуживание пакетов программ.

Никакие лицензии не включены с Премиальной Студией (*, но при запуске программ Вы можете активизировать пробные ключи для испытания в течение 14 дней).

Для нормальной работы пользователь должен использовать существующие лицензии рассматриваемой версии, или он должен купить новые лицензии отдельно.

Версия комплекта стоит всего 90 евро по каталогу.

Я рекомендую купить у Сименса Premium Studio 2009 для ознакомления с программами Сименса.

torrent link

http://rutracker.org/forum/viewtopic.php?t=2060069

Больше комплект Premium Studio выпускаться не будет - взамен будет выпускаться комплект TIA Portal Professional.


Deutsch

http://support.automation.siemens.com/WW/view/de/31498142

Premium Studio 2009 bietet die wichtigsten Software-Pakete für Engineering und Runtime zu den Systemen SIMATIC S7/C7, SIMATIC HMI, SIMATIC NET, SINUMERIK und SIMOTION auf 3 Datenträgern (3 * 8Gb DVD) an. Dabei kann der Anwender allgemeine Einstellungen für die Installation (z.B. zu installierende Sprachen, Installationspfad usw.) und die benötigten Software-Pakete über ein speziell für das Premium Studio entwickeltes SETUP auswählen.

Die Installation erfolgt danach automatisch ("silent"), d.h. es sind keine weiteren Aktivitäten des Anwenders notwendig.

Der Aufwand für die Installation und Pflege der Software-Pakete reduziert sich mit dem Einsatz des Premium Studios deutlich.

Mit dem Premium Studio werden keine Lizenzen mitgeliefert.

Für die produktive Nutzung der installierten Software-Produkte muss der Anwender auf vorhandene Lizenzen der entsprechenden Version zurückgreifen oder neue Lizenzen bestellen.

Die Version des Satzes wird 2 Male in das Jahr erneuert.

torrent link

http://rutracker.org/forum/viewtopic.php?t=2060069


Francais

http://support.automation.siemens.com/WW/view/de/31498142

Premium Studio 2009 est le plus important package de logiciels d’ingénierie et d’exécution pour SIMATIC S7/C7, SIMATIC HMI, SIMATIC NET, SINUMERIK et SIMOTION, sur 3 supports de données (3 * 8Gb DVD).

Des configurations générales, telles que : les packages de logiciels requis, les langues qui doivent être installées, le chemin d’installation, etc., peuvent être sélectionnées par l’intermédiaire d’un SETUP spécifique.

L’installation se déroule alors de façon automatique (transparente), l’utilisateur n’a pas à faire de manipulations supplémentaires. L’utilisation de Premium Studio entraîne des gains de temps et de coût considérables pour l’installation et la maintenance du package de logiciels.

Aucune licence n’est inclue dans Premium Studio. Les licences doivent être obtenues séparément, soit en utilisant des licences déjà existantes de la version en question, soit en achetant de nouvelles licences.

La version de l'assortiment se renouvelle 2 fois par annйe.

torrent link

http://rutracker.org/forum/viewtopic.php?t=2060069


Send keys

to send keys plcsim@mail.ru

to send links plcnetru@mail.ru


Stuxnet, Ququ, Flame

 Top Previous

See more info about Simatic users oriented virus

http://www.symantec.com/connect/blogs/stuxnet-breakthrough

http://www.symantec.com/connect/blog-tags/w32flamer

http://www.symantec.com/connect/w32_duqu_precursor_next_stuxnet?om_ext_cid=biz_socmed_uk_pv_181011_socialmedia_duqureport


Count relevant license

Count tags relevant license SIFC*.EKB

Example SIFCYMAINR07004.EKB

Use of the software with this license is limited to:

·The number of tags stipulated in the agreement


Emergency authorization

There is an emergency authorization X*.EKB on Red or Yellow floppy disk

Example X1710452.EKB

Limited use (max. 14 days) for tests and for validating (with disclaimer).


Fastcopy keys

"Fastcopy" keys could be copied simply in the directory of licenses C: \AX NF ZZ.

"Fastcopy v1" used auxiliary "hole" in system of authorization ALM <v3.0 which have been covered with output Step7 v5.4 SP1.

It is developed in connection with release of version ALM 3.0 - the Authorization Licenses Manager after whom, so-called, "fastcopy" long keys of authorization have ceased to work because of their ignoring by this Authorizator.

"Fastcopy v3" work without problems with ALM v3 and ALM v4.0.


Fastcopy keys r

 Top

Второе поколение Быстрокопируемых длинных ключей РАБОТАЕТ НОРМАЛЬНО с ALM v3/v4.

После установки из EKB_Install их можно просто копировать на любой носитель и затем в каталог C:\AX NF ZZ любым приложением Windows.

Но после перемещения через АЛМ они теряют свойство быстрокопируемости и становятся обычными ключами со всеми последствиями


Floating license

Floating license SIFL*.EKB

Example SIFLS7PROF0504.EKB

Unlimited use on any one computer or via the network.

The license keys are stored on a central computer that serves as server computer.

Use of the software with this license includes right of use for simultaneous usage for an unlimited period.

The software can be installed at multiple locations.


License number

The license number is the unique identifier of a license, so-called ID KHE, usually specified on yellow license diskettes and applied certificates.

10 symbolical number is intended for short keys. 0420080724

20 symbolical number is intended for long keys. 00401000002008007024


Rental license

Rental license SIRT*.EKB and SIMF*.EKB

Example SIRTS7PROF0504.EKB, SIMFS7PROF0504.EKB

Limited use as stipulated in the rental contract.

Use of the software with this license is limited to:

·The number of hours stipulated in the agreement SIMF*.EKB

·The number of days after first use as stipulated in the agreement SIRT*.EKB

Note: the time remaining for the rental license is indicated in the information area of the tooltips taskbar.


Single license

Single license SISL*.EKB and all short keys (not X*.EKB)

Example SISLS7PROF0504.EKB

Unlimited use on any one computer.

Use of the software with this license is permitted on any one computer for an unlimited period.

The type of usage is defined by the certificate of license.


Trial license

Trial license SITT*.EKB or emergency authorization X*.EKB

Example SITTS7PROF0504.EKB

Limited use (max. 14 days) for tests and for validating (with disclaimer).

Count tags relevant license

A SITT*.EKB Trial License Key is installed from the CD.

It can be activated via the actual SIMATIC application once for 14 days and is for evaluation purposes.

You cannot restore or move the Trial License Key. But...


type_MotorStarter

 Top

Motor Starter ES 2007 Premium

for the connection to one or several motor starters via PROFIBUS DP or PROFINET

or directly on the device via the system interface.


type_MotorStarter_Basic

 Top

Motor Starter ES 2007 Basic

for direct connection to the motor starters via the system interface on the device.


type_MotorStarter_Standart

 Top

Motor Starter ES 2007 Standard

for direct connection to the motor starters via the system interface on the device,

for parameterization and diagnostics.